<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>GALLERY: Friday Cosplay at C2E2 2020 | Third Coast Review</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdcoastreview.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
	<!--[if lt IE 9]>
	<script src="https://thirdcoastreview.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">var _eab_data={"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thirdcoastreview.com/2020/02/29/gallery-friday-cosplay-at-c2e2-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GALLERY: Friday Cosplay at C2E2 2020 | Third Coast Review" />
<meta property="og:description" content="C2E2 2020 roared in just like we hoped it would, and wasted no time establishing itself as the biggest and best nerd party in town. Sometimes the first day of a weekend &hellip;" />
<meta property="og:url" content="https://thirdcoastreview.com/2020/02/29/gallery-friday-cosplay-at-c2e2-2020/" />
<meta property="og:site_name" content="Third Coast Review" />
<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
<meta property="article:tag" content="c2e2" />
<meta property="article:tag" content="C2E2 2020" />
<meta property="article:tag" content="Cosplay" />
<meta property="article:section" content="Beyond" />
<meta property="article:published_time" content="2020-02-29T03:40:13-06:00" />
<meta property="og:image" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-27.jpg?fit=1620%2C1080&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-27.jpg?fit=1620%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1620" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="C2E2 2020 roared in just like we hoped it would, and wasted no time establishing itself as the biggest and best nerd party in town. Sometimes the first day of a weekend [&hellip;]" />
<meta name="twitter:title" content="GALLERY: Friday Cosplay at C2E2 2020 | Third Coast Review" />
<meta name="twitter:site" content="@ThirdCoastRvw" />
<meta name="twitter:image" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-27.jpg?fit=1620%2C1080&#038;ssl=1" />
<meta name="twitter:creator" content="@ThirdCoastRvw" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdcoastreview.com\/","sameAs":["http:\/\/www.facebook.com\/thirdcoastreview","https:\/\/www.instagram.com\/thirdcoastreview\/","https:\/\/twitter.com\/ThirdCoastRvw"],"@id":"https:\/\/thirdcoastreview.com\/#organization","name":"Third Coast Review","logo":"https:\/\/thirdcoastreview.com\/wp-content\/uploads\/2016\/08\/LOGO_3rd-Coast-Review.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; GALLERY: Friday Cosplay at C2E2 2020 Comments Feed" href="https://thirdcoastreview.com/2020/02/29/gallery-friday-cosplay-at-c2e2-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdcoastreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-critical-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://thirdcoastreview.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdcoastreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/styles/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/animate.3.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet-child/style.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":0,"name":"wdsi-on_hided41d8cd98f00b204e9800998ecf8427e","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/main.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdcoastreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://wp.me/p744EU-hDH' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2020%2F02%2F29%2Fgallery-friday-cosplay-at-c2e2-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2020%2F02%2F29%2Fgallery-friday-cosplay-at-c2e2-2020%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-70338558-5', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70338558-5');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97558892-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-67809 single-format-standard singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://thirdcoastreview.com/" class="site-logo-link" rel="home" itemprop="url">

<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/LOGO_3rd-Coast-Review.png" class="site-logo attachment-broadsheet-attachment" alt="LOGO_3rd Coast Review" data-size="broadsheet-attachment" itemprop="logo" scale="2">

				</a>
			</h1>
			<h2 class="description">
				Chicago Arts and Culture, Curated			</h2>
			<p class="postmetadata">
Saturday, February 29th, 2020			</p>
		</div>
		<form method="get" class="searchform" action="https://thirdcoastreview.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>	</header>
	<!-- 3CR top banner -->
	<div style="text-align: center;">
	<ins class="adsbygoogle"
		 style="display:inline-block;width:728px;height:90px"
		 data-ad-client="ca-pub-1592383647630474"
		 data-ad-slot="6885689006"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
			<a href="https://thirdcoastreview.com/" title="Third Coast Review" rel="home" class="header-image">
			<img src="https://thirdcoastreview.com/wp-content/uploads/2016/08/cropped-3cr-banner-chisign-chris.jpg" width="1140" height="304" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/">Today</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://thirdcoastreview.com/category/stages/">Stages</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thirdcoastreview.com/category/screens/">Screens</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/">Games &#038; Tech</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/">Art &amp; Museums</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/">Lit</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/">Food</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/">Beyond</a>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://thirdcoastreview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main"><div class="col-sidebar sidebar-small" role="complementary">
<section id="linkcat-20" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://arcchicago.blogspot.com/" title="Architecture blog">Architecture Chicago Plus</a></li>
<li><a href="http://www.brooklynvegan.com/chicago/" title="Music news, live events, pictures and reviews of Chicago shows.">Brooklyn Vegan Chicago</a></li>
<li><a href="http://chicagoliterati.com/" title="Chicago&#8217;s online literary magazine">Chicago Literati</a></li>
<li><a href="http://chirpradio.org/" title="Sounds and conversations with musical Chicagoans.">Chirp Radio</a></li>
<li><a href="http://do312.com/" title="What to do in Chicago">DO312</a></li>
<li><a href="http://www.wbez.org/blogs/jim-derogatis" title="Pop music blog by Chicago music writer">Jim DeRogatis</a></li>
<li><a href="http://loudlooppress.com/">Loud Loop Press</a></li>
<li><a href="http://missmodernist.com/" title="The Paris Review Blog, among other lit matters">Miss Modernist</a></li>
<li><a href="http://popstache.com/" title="We get off on music. We do what we like and we like what we do.">Pop &#039;stache</a></li>
<li><a href="http://www.popmatters.com/" title="National pop culture site: music, movies, TV, books, comics, etc.">Pop Matters</a></li>
<li><a href="http://www.theminimalbeat.com/" title="A daily journal of music.">The Minimal Beat</a></li>
<li><a href="http://www.chicagotribune.com/entertainment/theater/" title="Chris Jones&#8217; Tribune theater column">Theater Loop</a></li>
<li><a href="http://www.theatreinchicago.com/" title="Compilation site for Chicago theater reviews">Theatre In Chicago</a></li>
<li><a href="http://vamstudio.net/" title="The best of underground art in all media.  ">VAM Magazine</a></li>
<li><a href="http://whitecitycinema.com/" title="Michael Glover Smith&#8217;s film blog">White City Cinema</a></li>
<li><a href="http://wonderfulcinema.com/" title="Reviews of a wide range of films, many cult and foreign classics">Wonderful Cinema</a></li>

	</ul>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thirdcoastreview.com/2020/02/29/c2e2-games-day-1/">C2E2 Means Games &#8211; A C2E2 Day 1 Game Retrospective</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/02/29/gallery-friday-cosplay-at-c2e2-2020/">GALLERY: Friday Cosplay at C2E2 2020</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/02/28/review-beethoven-250-festival-came-to-rousing-start/">Review: Beethoven 250 Festival Gets a Rousing Start</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/02/28/cupcakes-return-finally/">Cupcakes Return, Finally!</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/02/28/preview-ratboys-deliver-a-stunner-with-printers-row/">Preview: Ratboys Deliver A Stunner With <em>Printer&#8217;s Row</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/02/28/film-review-beanpole/">Review: A Harrowing Post-War Tale of Survival in Russian Drama <em>Beanpole</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/02/28/film-review-times-bill-cunningham/">Review: <em>The Times of Bill Cunningham</em> Discovers the Man Behind the Photographs</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/02/28/film-review-once-were-brothers/">Review: Looking Back on Life as Bandmates in Stirring, Nostalgic <em>Once Were Brothers</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/02/28/film-review-the-invisible-man/">Review:  Elisabeth Moss Fights to Be Believed in Smart, Surprising <em>The Invisible Man</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/02/27/film-review-emma-2020/">Review: An Austen Heroine for a New Generation in Pretty, Pastel <em>Emma.</em></a>
									</li>
					</ul>
		</div></section><section id="adlitewidget-4" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></div>
	<div class="main-content">
<article id="post-67809" class="post-67809 post type-post status-publish format-standard has-post-thumbnail hentry category-beyond category-beyond-event tag-c2e2 tag-c2e2-2020 tag-cosplay">
<a href="https://thirdcoastreview.com/category/beyond/" class="post-lead-category">Beyond</a>
<h1 class="title">GALLERY: Friday Cosplay at C2E2 2020</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thirdcoastreview.com/author/marielleshaw/" title="View all posts by Marielle Bokor" rel="author">Marielle Bokor</a></span> <span class="text-on">on</span> <a href="https://thirdcoastreview.com/2020/02/29/gallery-friday-cosplay-at-c2e2-2020/" title="3:40 am" rel="bookmark"><time class="entry-date" datetime="2020-02-29T03:40:13-06:00">February 29, 2020</time></a>	&bull; <span class="commentcount">( <a href="https://thirdcoastreview.com/2020/02/29/gallery-friday-cosplay-at-c2e2-2020/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<p><img data-attachment-id="67769" data-permalink="https://thirdcoastreview.com/2020/02/29/gallery-friday-cosplay-at-c2e2-2020/c2e2-2020-fri-sized-27/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-27.jpg?fit=1620%2C1080&amp;ssl=1" data-orig-size="1620,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582920591&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C2E2 2020 FRI Sized-27" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-27.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-27.jpg?fit=639%2C426&amp;ssl=1" class="aligncenter size-large wp-image-67769" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-27.jpg?resize=639%2C426&#038;ssl=1" alt="" width="639" height="426" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-27.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-27.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-27.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-27.jpg?w=1278&amp;ssl=1 1278w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p>C2E2 2020 roared in just like we hoped it would, and wasted no time establishing itself as the biggest and best nerd party in town. Sometimes the first day of a weekend con is a little light on content and attendance, but C2E2 was already busting out the doors as they opened for the first time.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div aria-live="polite" id="soliloquy-container-67751" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-base" style="max-width:639px;max-height:426px;"><ul id="soliloquy-67751" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67769" class="soliloquy-image soliloquy-image-1" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-27-639x426_c.jpg" alt="C2E2 2020 FRI Sized-27" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67752" class="soliloquy-image soliloquy-image-2" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/2020C2E2FridayAC04-639x426_c.jpg" alt="2020C2E2FridayAC04" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Aaron Cynic</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67800" class="soliloquy-image soliloquy-image-3" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19326734074345_20200228_193918773-639x426_c.jpeg" alt="LRM_EXPORT_19326734074345_20200228_193918773" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67755" class="soliloquy-image soliloquy-image-4" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/2020C2E2FridayAC12-639x426_c.jpg" alt="2020C2E2FridayAC12" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Aaron Cynic</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67788" class="soliloquy-image soliloquy-image-5" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0104-639x426_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0104" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67754" class="soliloquy-image soliloquy-image-6" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/2020C2E2FridayAC11-639x426_c.jpg" alt="2020C2E2FridayAC11" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Aaron Cynic</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67756" class="soliloquy-image soliloquy-image-7" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/2020C2E2FridayAC15-639x426_c.jpg" alt="2020C2E2FridayAC15" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Aaron Cynic</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67757" class="soliloquy-image soliloquy-image-8" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/2020C2E2FridayAC19-639x426_c.jpg" alt="2020C2E2FridayAC19" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Aaron Cynic</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-9 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67758" class="soliloquy-image soliloquy-image-9" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/2020C2E2FridayAC20-639x426_c.jpg" alt="2020C2E2FridayAC20" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Aaron Cynic</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-10 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67805" class="soliloquy-image soliloquy-image-10" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19303161833677_20200228_193855201-639x426_c.jpeg" alt="LRM_EXPORT_19303161833677_20200228_193855201" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-11 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67759" class="soliloquy-image soliloquy-image-11" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-7-639x426_c.jpg" alt="C2E2 2020 FRI Sized-7" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-12 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67760" class="soliloquy-image soliloquy-image-12" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-9-639x426_c.jpg" alt="C2E2 2020 FRI Sized-9" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-13 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67761" class="soliloquy-image soliloquy-image-13" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-10-639x426_c.jpg" alt="C2E2 2020 FRI Sized-10" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-14 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67762" class="soliloquy-image soliloquy-image-14" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-11-639x426_c.jpg" alt="C2E2 2020 FRI Sized-11" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-15 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67763" class="soliloquy-image soliloquy-image-15" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-15-639x426_c.jpg" alt="C2E2 2020 FRI Sized-15" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-16 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67764" class="soliloquy-image soliloquy-image-16" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-21-639x426_c.jpg" alt="C2E2 2020 FRI Sized-21" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-17 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67765" class="soliloquy-image soliloquy-image-17" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-22-639x426_c.jpg" alt="C2E2 2020 FRI Sized-22" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-18 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67767" class="soliloquy-image soliloquy-image-18" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-24-639x426_c.jpg" alt="C2E2 2020 FRI Sized-24" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-19 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67768" class="soliloquy-image soliloquy-image-19" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-26-639x426_c.jpg" alt="C2E2 2020 FRI Sized-26" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-20 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67770" class="soliloquy-image soliloquy-image-20" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-28-639x426_c.jpg" alt="C2E2 2020 FRI Sized-28" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-21 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67789" class="soliloquy-image soliloquy-image-21" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0112-639x426_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0112" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-22 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67771" class="soliloquy-image soliloquy-image-22" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-29-639x426_c.jpg" alt="C2E2 2020 FRI Sized-29" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-23 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67801" class="soliloquy-image soliloquy-image-23" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19328791865386_20200228_193920831-639x426_c.jpeg" alt="LRM_EXPORT_19328791865386_20200228_193920831" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-24 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67802" class="soliloquy-image soliloquy-image-24" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19330840977104_20200228_193922880-639x426_c.jpeg" alt="LRM_EXPORT_19330840977104_20200228_193922880" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-25 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67772" class="soliloquy-image soliloquy-image-25" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-30-639x426_c.jpg" alt="C2E2 2020 FRI Sized-30" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-26 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67773" class="soliloquy-image soliloquy-image-26" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-32-639x426_c.jpg" alt="C2E2 2020 FRI Sized-32" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-27 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67774" class="soliloquy-image soliloquy-image-27" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-33-639x426_c.jpg" alt="C2E2 2020 FRI Sized-33" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-28 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67775" class="soliloquy-image soliloquy-image-28" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-34-639x426_c.jpg" alt="C2E2 2020 FRI Sized-34" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-29 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67776" class="soliloquy-image soliloquy-image-29" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-35-639x426_c.jpg" alt="C2E2 2020 FRI Sized-35" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-30 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67777" class="soliloquy-image soliloquy-image-30" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-36-639x426_c.jpg" alt="C2E2 2020 FRI Sized-36" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-31 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67778" class="soliloquy-image soliloquy-image-31" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-37-639x426_c.jpg" alt="C2E2 2020 FRI Sized-37" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-32 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67779" class="soliloquy-image soliloquy-image-32" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-38-639x426_c.jpg" alt="C2E2 2020 FRI Sized-38" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-33 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67780" class="soliloquy-image soliloquy-image-33" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-41-639x426_c.jpg" alt="C2E2 2020 FRI Sized-41" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-34 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67781" class="soliloquy-image soliloquy-image-34" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-42-639x426_c.jpg" alt="C2E2 2020 FRI Sized-42" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-35 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67783" class="soliloquy-image soliloquy-image-35" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0004-639x426_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0004" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-36 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67784" class="soliloquy-image soliloquy-image-36" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0025-639x426_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0025" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-37 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67785" class="soliloquy-image soliloquy-image-37" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0028-639x426_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0028" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-38 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67786" class="soliloquy-image soliloquy-image-38" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0036-639x426_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0036" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-39 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67753" class="soliloquy-image soliloquy-image-39" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/2020C2E2FridayAC10-639x426_c.jpg" alt="2020C2E2FridayAC10" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Aaron Cynic</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-40 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67787" class="soliloquy-image soliloquy-image-40" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0047-639x426_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0047" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-41 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67766" class="soliloquy-image soliloquy-image-41" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-23-639x426_c.jpg" alt="C2E2 2020 FRI Sized-23" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-42 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67790" class="soliloquy-image soliloquy-image-42" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0134-639x426_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0134" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-43 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67791" class="soliloquy-image soliloquy-image-43" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0143-639x426_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0143" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-44 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67792" class="soliloquy-image soliloquy-image-44" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0149-639x426_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0149" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-45 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67793" class="soliloquy-image soliloquy-image-45" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0162-639x426_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0162" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-46 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67794" class="soliloquy-image soliloquy-image-46" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-gate-Julian-Ramirez-DSC_0053-639x426_c.jpg" alt="c2e2 gate Julian Ramirez DSC_0053" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-47 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67798" class="soliloquy-image soliloquy-image-47" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19320303759868_20200228_193912343-639x426_c.jpeg" alt="LRM_EXPORT_19320303759868_20200228_193912343" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-48 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67799" class="soliloquy-image soliloquy-image-48" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19326440868147_20200228_193918480-639x426_c.jpeg" alt="LRM_EXPORT_19326440868147_20200228_193918480" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-49 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67803" class="soliloquy-image soliloquy-image-49" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19345381828973_20200228_193937421-639x426_c.jpeg" alt="LRM_EXPORT_19345381828973_20200228_193937421" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-50 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67804" class="soliloquy-image soliloquy-image-50" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19347102199597_20200228_193939141-639x426_c.jpeg" alt="LRM_EXPORT_19347102199597_20200228_193939141" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-51 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67806" class="soliloquy-image soliloquy-image-51" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19309028810081_20200228_193901068-639x426_c.jpeg" alt="LRM_EXPORT_19309028810081_20200228_193901068" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-52 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67807" class="soliloquy-image soliloquy-image-52" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19311001561330_20200228_193903040-639x426_c.jpeg" alt="LRM_EXPORT_19311001561330_20200228_193903040" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-53 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67808" class="soliloquy-image soliloquy-image-53" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19317744569036_20200228_193909783-639x426_c.jpeg" alt="LRM_EXPORT_19317744569036_20200228_193909783" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @ McCormick Place. Photo: Pearl Shin</div></div></li></ul></div><noscript><style type="text/css">#soliloquy-container-67751{opacity:1}</style></noscript>
<p>Following suit, the cosplayers that were in attendance were more than on point. Considering the Crown Championships of Cosplay are tomorrow, we may not have even seen the half of what you all have been putting together for months or even years.</p>
<div aria-live="polite" id="soliloquy-container-67812" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-base" style="max-width:426px;max-height:639px;"><ul id="soliloquy-67812" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67816" class="soliloquy-image soliloquy-image-1" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0001-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0001" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67817" class="soliloquy-image soliloquy-image-2" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0018-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0018" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67813" class="soliloquy-image soliloquy-image-3" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-8-426x639_c.jpg" alt="C2E2 2020 FRI Sized-8" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67814" class="soliloquy-image soliloquy-image-4" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-31-426x639_c.jpg" alt="C2E2 2020 FRI Sized-31" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67815" class="soliloquy-image soliloquy-image-5" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/C2E2-2020-FRI-Sized-39-426x639_c.jpg" alt="C2E2 2020 FRI Sized-39" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Marielle Bokor</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67818" class="soliloquy-image soliloquy-image-6" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0021-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0021" /></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67831" class="soliloquy-image soliloquy-image-7" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19301291512584_20200228_193853330-426x639_c.jpeg" alt="LRM_EXPORT_19301291512584_20200228_193853330" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67822" class="soliloquy-image soliloquy-image-8" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0099-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0099" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-9 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67819" class="soliloquy-image soliloquy-image-9" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0030-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0030" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-10 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67820" class="soliloquy-image soliloquy-image-10" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0050-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0050" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-11 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67821" class="soliloquy-image soliloquy-image-11" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0058-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0058" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-12 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67823" class="soliloquy-image soliloquy-image-12" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0110-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0110" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-13 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67824" class="soliloquy-image soliloquy-image-13" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0118-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0118" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-14 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67825" class="soliloquy-image soliloquy-image-14" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0124-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0124" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-15 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67826" class="soliloquy-image soliloquy-image-15" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0130-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0130" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-16 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67827" class="soliloquy-image soliloquy-image-16" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0138-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0138" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-17 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67828" class="soliloquy-image soliloquy-image-17" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/c2e2-Cosplay-Julian-Ramirez-DSC_0159-426x639_c.jpg" alt="c2e2 Cosplay Julian Ramirez DSC_0159" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Julian Ramirez</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-18 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67829" class="soliloquy-image soliloquy-image-18" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19280932339154_20200228_193832971-426x639_c.jpeg" alt="LRM_EXPORT_19280932339154_20200228_193832971" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-19 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67830" class="soliloquy-image soliloquy-image-19" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19285881143058_20200228_193837920-426x639_c.jpeg" alt="LRM_EXPORT_19285881143058_20200228_193837920" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-20 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67832" class="soliloquy-image soliloquy-image-20" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19313170899350_20200228_193905210-426x639_c.jpeg" alt="LRM_EXPORT_19313170899350_20200228_193905210" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-21 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67833" class="soliloquy-image soliloquy-image-21" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19315361467526_20200228_193907400-426x639_c.jpeg" alt="LRM_EXPORT_19315361467526_20200228_193907400" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-22 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67834" class="soliloquy-image soliloquy-image-22" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19322400919867_20200228_193914440-426x639_c.jpeg" alt="LRM_EXPORT_19322400919867_20200228_193914440" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-23 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67838" class="soliloquy-image soliloquy-image-23" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19339770878767_20200228_193931810-426x639_c.jpeg" alt="LRM_EXPORT_19339770878767_20200228_193931810" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-24 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67839" class="soliloquy-image soliloquy-image-24" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19341830572776_20200228_193933869-426x639_c.jpeg" alt="LRM_EXPORT_19341830572776_20200228_193933869" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-25 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67835" class="soliloquy-image soliloquy-image-25" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19324440815596_20200228_193916480-426x639_c.jpeg" alt="LRM_EXPORT_19324440815596_20200228_193916480" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-26 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67836" class="soliloquy-image soliloquy-image-26" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19333450755176_20200228_193925490-426x639_c.jpeg" alt="LRM_EXPORT_19333450755176_20200228_193925490" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Pearl Shin</div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-27 soliloquy-image-slide" draggable="false" style="list-style:none"><img id="soliloquy-image-67837" class="soliloquy-image soliloquy-image-27" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/02/LRM_EXPORT_19337830682049_20200228_193929870-426x639_c.jpeg" alt="LRM_EXPORT_19337830682049_20200228_193929870" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">C2E2 2020, Friday @McCormick Place. Photo: Pearl Shin</div></div></li></ul></div><noscript><style type="text/css">#soliloquy-container-67812{opacity:1}</style></noscript>
<p>We&#8217;ll be on the floor and in the panels looking for all of you cosplaying super stars all weekend long, so look out for us and work up your best pose!</p>
<p>&nbsp;</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-67809" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2020/02/29/gallery-friday-cosplay-at-c2e2-2020/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-67809" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2020/02/29/gallery-friday-cosplay-at-c2e2-2020/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-67809" class="share-google-plus-1 sd-button share-icon no-text" href="https://thirdcoastreview.com/2020/02/29/gallery-friday-cosplay-at-c2e2-2020/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thirdcoastreview.com/category/beyond/" rel="tag">Beyond</a>, <a href="https://thirdcoastreview.com/category/beyond/beyond-event/" rel="tag">Event</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thirdcoastreview.com/tag/c2e2/" rel="tag">c2e2</a>, <a href="https://thirdcoastreview.com/tag/c2e2-2020/" rel="tag">C2E2 2020</a>, <a href="https://thirdcoastreview.com/tag/cosplay/" rel="tag">Cosplay</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thirdcoastreview.com/2020/02/28/review-beethoven-250-festival-came-to-rousing-start/" rel="prev">Review: Beethoven 250 Festival Gets a Rousing Start</a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://thirdcoastreview.com/2020/02/29/c2e2-games-day-1/" rel="next">C2E2 Means Games &#8211; A C2E2 Day 1 Game Retrospective</a></span>	</div>
</nav><section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/29/gallery-friday-cosplay-at-c2e2-2020/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67809' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="07295b64f2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>			</form>
			</div><!-- #respond -->
	</section>	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support us on Patreon</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener"><img class="aligncenter wp-image-28033 size-medium" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
<h3 style="text-align: center;"><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener">Become a Patron</a></h3>
</div>
		</div></section><section id="incsub_event_upcoming-2" class="widget widget_incsub_event_upcoming"><div class="widget-wrap"><h3 class="widgettitle">3CR&#8217;s Favorite Events</h3><div id="event-popular"><ul class="eventList"><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-02-29T10:00:00-0600'>Took place on <var class="eab-date_format-date">February 29, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">10:00 am</var></span></time> <time itemprop='endDate' datetime='2020-02-29T20:00:00-0600'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">8:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-02-29T10:00:00-0600'>Took place on <var class="eab-date_format-date">February 29, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">10:00 am</var></span></time> <time itemprop='endDate' datetime='2020-02-29T20:00:00-0600'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">8:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2020/02/c2e2-chicago-comic-entertainment-expo-mccormick-place-south-building-4-1/" class="" >C2E2: Chicago Comic & Entertainment Expo @ McCormick Place South Building</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-02-29T12:00:00-0600'><var class="eab-date_format-date">February 29, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">12:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-02-29T20:00:00-0600'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">8:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-02-29T12:00:00-0600'><var class="eab-date_format-date">February 29, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">12:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-02-29T20:00:00-0600'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">8:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2020/02/hopewell-4th-anniversary-party-hopewell-brewing-company/" class="" >Hopewell 4th Anniversary Party! @ Hopewell Brewing Company</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-02-29T12:00:00-0600'><var class="eab-date_format-date">February 29, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">12:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-02-29T23:59:00-0600'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-02-29T12:00:00-0600'><var class="eab-date_format-date">February 29, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">12:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-02-29T23:59:00-0600'></time></div><a href="https://thirdcoastreview.com/events/2020/02/no-requests-1-year-anniversary-party-no-requests/" class="" >No Requests 1 Year Anniversary Party @ No Requests</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-02-29T21:00:00-0600'><var class="eab-date_format-date">February 29, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">9:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-02-29T23:59:00-0600'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-02-29T21:00:00-0600'><var class="eab-date_format-date">February 29, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">9:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-02-29T23:59:00-0600'></time></div><a href="https://thirdcoastreview.com/events/2020/02/ratboys-case-oats-miranda-winters-the-hideout/" class="" >Ratboys / Case Oats / Miranda Winters @ the Hideout</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-03-01T10:00:00-0600'><var class="eab-date_format-date">March 1, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">10:00 am</var></span></time> <time itemprop='endDate' datetime='2020-03-01T20:00:00-0600'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">8:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-03-01T10:00:00-0600'><var class="eab-date_format-date">March 1, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">10:00 am</var></span></time> <time itemprop='endDate' datetime='2020-03-01T20:00:00-0600'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">8:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2020/03/c2e2-chicago-comic-entertainment-expo-mccormick-place-south-building-4-2/" class="" >C2E2: Chicago Comic & Entertainment Expo @ McCormick Place South Building</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-03-01T20:30:00-0600'><var class="eab-date_format-date">March 1, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2020-03-01T23:59:00-0600'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-03-01T20:30:00-0600'><var class="eab-date_format-date">March 1, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2020-03-01T23:59:00-0600'></time></div><a href="https://thirdcoastreview.com/events/2020/03/heart-bones-gully-boys-jungle-green-empty-bottle/" class="" >Heart Bones/ Gully Boys / Jungle Green @ Empty Bottle</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-03-12T19:00:00-0600'><var class="eab-date_format-date">March 12, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">7:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-03-12T23:59:00-0600'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-03-12T19:00:00-0600'><var class="eab-date_format-date">March 12, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">7:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-03-12T23:59:00-0600'></time></div><a href="https://thirdcoastreview.com/events/2020/03/of-montreal-lily-and-the-horn-horse-bottom-lounge/" class="" >Of Montreal / Lily and the Horn Horse @ Bottom Lounge</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-03-14T12:00:00-0600'><var class="eab-date_format-date">March 14, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">12:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-03-14T16:00:00-0600'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">4:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-03-14T12:00:00-0600'><var class="eab-date_format-date">March 14, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">12:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-03-14T16:00:00-0600'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">4:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2020/03/handmade-market-chicago-empty-bottle-5-5/" class="" >Handmade Market Chicago @ Empty Bottle</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-03-15T19:30:00-0600'><var class="eab-date_format-date">March 15, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">7:30 pm</var></span></time> <time itemprop='endDate' datetime='2020-03-15T23:59:00-0600'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-03-15T19:30:00-0600'><var class="eab-date_format-date">March 15, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">7:30 pm</var></span></time> <time itemprop='endDate' datetime='2020-03-15T23:59:00-0600'></time></div><a href="https://thirdcoastreview.com/events/2020/03/anna-meredith-co-prosperity-sphere/" class="" >Anna Meredith @ Co-Prosperity Sphere</a></li></ul></div></div></section><section id="eab_calendarupcoming_widget-2" class="widget Eab_CalendarUpcoming_Widget"><div class="widget-wrap"><div data-eab-widget_id="2"><table width='100%'  class='eab-upcoming_calendar_widget'><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody><tr><td class="no-left-border" colspan="6">&nbsp;</td><td ><p>1</p></td></tr><tr><td ><p>2</p></td><td ><p>3</p></td><td ><p>4</p></td><td ><p>5</p></td><td ><p>6</p></td><td ><p>7</p></td><td ><p>8</p></td></tr><tr><td ><p>9</p></td><td ><p>10</p></td><td ><p>11</p></td><td ><p>12</p></td><td ><p>13</p></td><td ><p>14</p></td><td ><p>15</p></td></tr><tr><td ><p>16</p></td><td ><p>17</p></td><td ><p>18</p></td><td ><p>19</p></td><td ><p>20</p></td><td ><p>21</p></td><td ><p>22</p></td></tr><tr><td ><p>23</p></td><td ><p>24</p></td><td ><p>25</p></td><td ><p>26</p></td><td ><p>27</p></td><td ><p>28</p></td><td class="eab-has_events today"><p><a href='#' title='C2E2: Chicago Comic &amp; Entertainment Expo @ McCormick Place South Building, Hopewell 4th Anniversary Party! @ Hopewell Brewing Company, No Requests 1 Year Anniversary Party @ No Requests, Ratboys / Case Oats / Miranda Winters @ the Hideout'>29</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2020/02/c2e2-chicago-comic-entertainment-expo-mccormick-place-south-building-4-1/">C2E2: Chicago Comic & Entertainment Expo @ McCormick Place South Building<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2020-02-29T10:00:00-0600"><var class="eab-date_format-date">February 29, 2020</var></time> 2301 S Martin Luther King Dr, Chicago, IL 60616, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2020/02/hopewell-4th-anniversary-party-hopewell-brewing-company/">Hopewell 4th Anniversary Party! @ Hopewell Brewing Company<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2020-02-29T12:00:00-0600"><var class="eab-date_format-date">February 29, 2020</var></time> 2760 N Milwaukee Ave, Chicago, IL 60647, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2020/02/no-requests-1-year-anniversary-party-no-requests/">No Requests 1 Year Anniversary Party @ No Requests<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2020-02-29T12:00:00-0600"><var class="eab-date_format-date">February 29, 2020</var></time> 3358 N Karlov Ave, Chicago, Illinois 60641</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2020/02/ratboys-case-oats-miranda-winters-the-hideout/">Ratboys / Case Oats / Miranda Winters @ the Hideout<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2020-02-29T21:00:00-0600"><var class="eab-date_format-date">February 29, 2020</var></time> 1354 W Wabansia Ave, Chicago, IL 60642, USA</span></a></span></p></td><td class="no-right-border" colspan="0">&nbsp;</td></tr><tr><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-year" href="https://thirdcoastreview.com/events/2019/02/">&nbsp;&laquo;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-month" href="https://thirdcoastreview.com/events/2020/01/">&nbsp;&lsaquo;</a></td><td colspan="3" style="text-align:center;"><input type="hidden" class="eab-cuw-calendar_date" value="1582625963" /><a href="https://thirdcoastreview.com/events/2020/02/" class="eab-upcoming_calendar_widget-navigation-link eab-cuw-calendar_date">Feb 2020</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-month" href="https://thirdcoastreview.com/events/2020/03/">&rsaquo;&nbsp;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-year" href="https://thirdcoastreview.com/events/2021/02/">&raquo;&nbsp;</a></td></tr></tbody></table></div></div></section><section id="adlitewidget-3" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="slideIn"></div></div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thirdcoastreview/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThirdCoastRvw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThirdCoastRvw&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thirdcoastreview/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Instagram</span></a></li></ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget"><p><a href="/contact/">Click here to go to our contact form.</a></p>
<p>Or email us <a href="mailto:info@thirdcoastreview.com">here.</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thirdcoastreview.com/category/screens/">Screens</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/film/">Film</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/">Music</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/review/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/">Stages</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/theater/">Theater</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/reviews/">Reviews</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/">Games &amp; Tech</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/today/">Today</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/">Game</a></li><li><strong>Top tags: </strong>  <a href="https://thirdcoastreview.com/tag/chicago/">Chicago</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/steam/">Steam</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/playstation-4/">PlayStation 4</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/documentary/">documentary</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/xbox-one/">Xbox One</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/lincoln-hall/">lincoln hall</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/art-house-cinema/">Art House cinema</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/empty-bottle/">empty bottle</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/music-box-theatre/">music box theatre</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		 Developed by <a href="https://utopiandesigns.co/" target="_blank">Utopian Designs</a> <span class="sep"> | </span> Copyright 2016-2018 - Nancy S Bishop, editor and publisher, Third Coast Review. <span class="sep"> | </span> <a href="/wp-login.php/">Login</a>
	</section>
</footer>


<script>
jQuery(document).ready(function(){
  jQuery(".entry a").attr("target","_blank");
});
</script>
	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide  wdsi-slide-right wdsi-slide-minimal wdsi-slide-minimal-light wdsi-slide-minimal-blue" data-slidein-start="40%"  data-slidein-end="100%" data-slidein-after="0s" data-slidein-timeout="1m" data-slidein-id="6219" >

	<div class="wdsi-slide-wrap" style="width:400px;" >
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>		<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Plan Your Life with 3CR Highlights</h1>
			<p>Join Our Newsletter today!</p>
<form id="wdsi-mailchimp-c829ee47a339d10acc4048b39bc61b20" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="6219" /><label for="wdsi-mailchimp-c829ee47a339d10acc4048b39bc61b20-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-c829ee47a339d10acc4048b39bc61b20-email" class="wdsi-mailchimp-email" placeholder="Your Email" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("https://thirdcoastreview.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data && data.is_error && parseInt(data.is_error, 10),
			msg = (data && data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
			</div>
</div>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function ($) {

    $(".eventList").find("a").addClass("anchor");

  $('.eventList li').each( function(i,v)
  {
if($(this).find('time').attr('datetime').substring(0,10) == $(this).next().find('time').attr('datetime').substring(0,10))
            {
              $(this).next().children('.wpmudevevents-date:first').hide();
		$(this).next().addClass('not-first');
            } else {

}
  })
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2020\/02\/29\/gallery-friday-cosplay-at-c2e2-2020\/":67809};
	</script>
<script>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</script><link rel='stylesheet' id='soliloquy-lite-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/soliloquy-lite/assets/css/soliloquy.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/popover/js/public.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"26b35c1707","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2020%2F02%2F29%2Fgallery-friday-cosplay-at-c2e2-2020%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/soliloquy-lite/assets/js/min/soliloquy-min.js'></script>
<script async="async" type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.3',blog:'104405576',post:'67809',tz:'-6',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '67809' ]);
</script>
            <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-67751').css('height', Math.round(jQuery('#soliloquy-container-67751').width()/(639/426)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_67751 = $('#soliloquy-container-67751'),soliloquy_67751 = $('#soliloquy-67751');soliloquy_slider['67751'] = soliloquy_67751.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_67751.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_67751.css({'height':'auto','background-image':'none'});if ( soliloquy_container_67751.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_67751.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_67751.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_67751.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_67751.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-67751');soliloquy_container_67751.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_67751.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_67751.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});</script>
                        <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-67812').css('height', Math.round(jQuery('#soliloquy-container-67812').width()/(426/639)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_67812 = $('#soliloquy-container-67812'),soliloquy_67812 = $('#soliloquy-67812');soliloquy_slider['67812'] = soliloquy_67812.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_67812.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_67812.css({'height':'auto','background-image':'none'});if ( soliloquy_container_67812.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_67812.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_67812.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_67812.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_67812.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-67812');soliloquy_container_67812.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_67812.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_67812.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});</script>
            
</body>
</html>