<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>An Ongoing Graveyard Shift: Selling Books in Chicago in a Plague Year | Third Coast Review</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdcoastreview.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
	<!--[if lt IE 9]>
	<script src="https://thirdcoastreview.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">var _eab_data={"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An Ongoing Graveyard Shift: Selling Books in Chicago in a Plague Year | Third Coast Review" />
<meta property="og:description" content="Even in the best of times, bookstores have it rough. Just last year the American Booksellers Association reported American bookstore sales were down by 7.6 percent from 2018, sales sliding from 2018’s &hellip;" />
<meta property="og:url" content="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/" />
<meta property="og:site_name" content="Third Coast Review" />
<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
<meta property="article:tag" content="book" />
<meta property="article:tag" content="Books" />
<meta property="article:tag" content="Bookstores" />
<meta property="article:tag" content="Bucket O&#039; Blood Books and Records" />
<meta property="article:tag" content="Challengers Comics + Conversation" />
<meta property="article:tag" content="Chicago Comics" />
<meta property="article:tag" content="Comic Books" />
<meta property="article:tag" content="comics" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Graphic Novels" />
<meta property="article:tag" content="Quimby&#039;s Bookstore" />
<meta property="article:tag" content="Semicolon Books" />
<meta property="article:section" content="Lit" />
<meta property="article:published_time" content="2020-03-26T15:44:28-05:00" />
<meta property="article:modified_time" content="2020-03-26T22:51:06-05:00" />
<meta property="og:updated_time" content="2020-03-26T22:51:06-05:00" />
<meta property="og:image" content="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/liz.png?fit=1499%2C772&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/liz.png?fit=1499%2C772&#038;ssl=1" />
<meta property="og:image:width" content="1499" />
<meta property="og:image:height" content="772" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Even in the best of times, bookstores have it rough. Just last year the American Booksellers Association reported American bookstore sales were down by 7.6 percent from 2018, sales sliding from 2018’s [&hellip;]" />
<meta name="twitter:title" content="An Ongoing Graveyard Shift: Selling Books in Chicago in a Plague Year | Third Coast Review" />
<meta name="twitter:site" content="@ThirdCoastRvw" />
<meta name="twitter:image" content="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/liz.png?fit=1499%2C772&#038;ssl=1" />
<meta name="twitter:creator" content="@ThirdCoastRvw" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdcoastreview.com\/","sameAs":["http:\/\/www.facebook.com\/thirdcoastreview","https:\/\/www.instagram.com\/thirdcoastreview\/","https:\/\/twitter.com\/ThirdCoastRvw"],"@id":"https:\/\/thirdcoastreview.com\/#organization","name":"Third Coast Review","logo":"https:\/\/thirdcoastreview.com\/wp-content\/uploads\/2016\/08\/LOGO_3rd-Coast-Review.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; An Ongoing Graveyard Shift: Selling Books in Chicago in a Plague Year Comments Feed" href="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdcoastreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-critical-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://thirdcoastreview.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdcoastreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/styles/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/animate.3.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet-child/style.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":0,"name":"wdsi-on_hided41d8cd98f00b204e9800998ecf8427e","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/main.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdcoastreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://wp.me/p744EU-i5p' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2020%2F03%2F26%2Fan-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2020%2F03%2F26%2Fan-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-70338558-5', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70338558-5');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97558892-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-69527 single-format-standard singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://thirdcoastreview.com/" class="site-logo-link" rel="home" itemprop="url">

<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/LOGO_3rd-Coast-Review.png" class="site-logo attachment-broadsheet-attachment" alt="LOGO_3rd Coast Review" data-size="broadsheet-attachment" itemprop="logo" scale="2">

				</a>
			</h1>
			<h2 class="description">
				Chicago Arts and Culture, Curated			</h2>
			<p class="postmetadata">
Friday, March 27th, 2020			</p>
		</div>
		<form method="get" class="searchform" action="https://thirdcoastreview.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>	</header>
	<!-- 3CR top banner -->
	<div style="text-align: center;">
	<ins class="adsbygoogle"
		 style="display:inline-block;width:728px;height:90px"
		 data-ad-client="ca-pub-1592383647630474"
		 data-ad-slot="6885689006"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
			<a href="https://thirdcoastreview.com/" title="Third Coast Review" rel="home" class="header-image">
			<img src="https://thirdcoastreview.com/wp-content/uploads/2016/08/cropped-3cr-banner-concert-chris-1.jpg" width="1140" height="280" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/">Today</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://thirdcoastreview.com/category/stages/">Stages</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thirdcoastreview.com/category/screens/">Screens</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/">Games &#038; Tech</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/">Art &amp; Museums</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="https://thirdcoastreview.com/category/lit/">Lit</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/">Food</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/">Beyond</a>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-45"><a href="https://thirdcoastreview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main"><div class="col-sidebar sidebar-small" role="complementary">
<section id="linkcat-20" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://arcchicago.blogspot.com/" title="Architecture blog">Architecture Chicago Plus</a></li>
<li><a href="http://www.brooklynvegan.com/chicago/" title="Music news, live events, pictures and reviews of Chicago shows.">Brooklyn Vegan Chicago</a></li>
<li><a href="http://chicagoliterati.com/" title="Chicago&#8217;s online literary magazine">Chicago Literati</a></li>
<li><a href="http://chirpradio.org/" title="Sounds and conversations with musical Chicagoans.">Chirp Radio</a></li>
<li><a href="http://do312.com/" title="What to do in Chicago">DO312</a></li>
<li><a href="http://www.wbez.org/blogs/jim-derogatis" title="Pop music blog by Chicago music writer">Jim DeRogatis</a></li>
<li><a href="http://loudlooppress.com/">Loud Loop Press</a></li>
<li><a href="http://missmodernist.com/" title="The Paris Review Blog, among other lit matters">Miss Modernist</a></li>
<li><a href="http://popstache.com/" title="We get off on music. We do what we like and we like what we do.">Pop &#039;stache</a></li>
<li><a href="http://www.popmatters.com/" title="National pop culture site: music, movies, TV, books, comics, etc.">Pop Matters</a></li>
<li><a href="http://www.theminimalbeat.com/" title="A daily journal of music.">The Minimal Beat</a></li>
<li><a href="http://www.chicagotribune.com/entertainment/theater/" title="Chris Jones&#8217; Tribune theater column">Theater Loop</a></li>
<li><a href="http://www.theatreinchicago.com/" title="Compilation site for Chicago theater reviews">Theatre In Chicago</a></li>
<li><a href="http://vamstudio.net/" title="The best of underground art in all media.  ">VAM Magazine</a></li>
<li><a href="http://whitecitycinema.com/" title="Michael Glover Smith&#8217;s film blog">White City Cinema</a></li>
<li><a href="http://wonderfulcinema.com/" title="Reviews of a wide range of films, many cult and foreign classics">Wonderful Cinema</a></li>

	</ul>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/">An Ongoing Graveyard Shift: Selling Books in Chicago in a Plague Year</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/03/26/preview-third-coast-percussion-broadcast-1/">Preview: Third Coast Percussion to Continue Live Broadcasts on Saturday</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/03/26/film-review-crip-camp/">Review: In Daunting Times, Netflix&#8217;s <em>Crip Camp</em> Inspires and Uplifts</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/03/26/six-chicago-books-by-non-chicago-authors/">Six Chicago Books by Non-Chicago Authors</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/03/26/your-staythefhome-curated-weekend-3-26-and-beyond/">Your #StaytheFHome Curated Weekend: 3/26 and Beyond</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/03/25/game-review-the-room-vr-a-dark-matter/">Review: <em>The Room VR: A Dark Matter</em> is a Mysterious, Visually Stunning VR Puzzle Game</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/03/25/the-bright-side-malort-does-the-job-jeppsons-makes-hand-sanitizer-to-aid-hospitals-and-healthcare-workers/">The Bright Side: Malört Does the Job&#8211;Jeppson&#8217;s Makes Hand Sanitizer to Aid Hospitals and Healthcare Workers</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/03/25/game-review-overpass/">Review: <em>Overpass</em> is a Hard Pass</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/03/25/review-deep-sky-derelicts-definitive-edition/">Review: <em>Deep Sky Derelicts Definitive Edition</em> Brings Gritty Sci-Fi Deck Building to Consoles</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/03/25/for-kids-create-a-5-minute-video-for-chicago-childrens-theatre-playhome-contest/">For Kids: Create a 5-Minute Video for Chicago Children’s Theatre Play@Home Contest</a>
									</li>
					</ul>
		</div></section><section id="adlitewidget-4" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></div>
	<div class="main-content">
<article id="post-69527" class="post-69527 post type-post status-publish format-standard has-post-thumbnail hentry category-essays-lit category-fiction category-lists category-lit tag-book tag-books tag-bookstores tag-bucket-o-blood-books-and-records tag-challengers-comics-conversation tag-chicago-comics tag-comic-books tag-comics tag-coronavirus tag-covid-19 tag-graphic-novels tag-quimbys-bookstore tag-semicolon-books">
<a href="https://thirdcoastreview.com/category/lit/essays-lit/" class="post-lead-category">Essays</a>
<h1 class="title">An Ongoing Graveyard Shift: Selling Books in Chicago in a Plague Year</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thirdcoastreview.com/author/dankelly/" title="View all posts by Dan Kelly" rel="author">Dan Kelly</a></span> <span class="text-on">on</span> <a href="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/" title="3:44 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-26T15:44:28-05:00">March 26, 2020</time></a>	&bull; <span class="commentcount">( <a href="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<p class="p3"><span class="s1">Even in the best of times, bookstores have it rough. Just last year the <a href="https://www.bookweb.org/news/retail-sales-bookstores-down-december-576293">American Booksellers Association reported</a> American bookstore sales were down by 7.6 percent from 2018, sales sliding from 2018’s $1,270 million to $1,174 million. </span><span class="s1">As for independent bookstores. Ye gods. Competing with the remaining big boxes and fighting against the never-ending Amazon current is tough enough—but selling in the midst of a pandemic? Among the many small-businesses taking a big hit during the era of self-isolation, independent bookstores are facing a month (or more) of no long-time or walk-in customers. In a time of abundant opportunities to hunker down and curl up with a good book, localized sources are tantalizingly out of reach for both seller and buyer. But booksellers are crafty folks, and I asked several Chicago merchants how they’ve been getting books into readers’ hands.</span></p>
<p class="p6"><span class="s3"><img data-attachment-id="69528" data-permalink="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/semicolon/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/semicolon.png?fit=1432%2C675&amp;ssl=1" data-orig-size="1432,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="semicolon" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/semicolon.png?fit=300%2C141&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/semicolon.png?fit=639%2C301&amp;ssl=1" class="wp-image-69528 size-large alignleft" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/semicolon.png?resize=639%2C301&#038;ssl=1" alt="" width="639" height="301" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/semicolon.png?resize=1024%2C483&amp;ssl=1 1024w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/semicolon.png?resize=300%2C141&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/semicolon.png?resize=768%2C362&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/semicolon.png?w=1432&amp;ssl=1 1432w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/semicolon.png?w=1278&amp;ssl=1 1278w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" />Danielle Mullen is the founder of <a href="https://www.semicolonchi.com/">Semicolon Books (515 N. Halsted St.)</a>, Chicago’s only back woman-owned bookstore, which first opened its doors last year in July 2019. Originally from Jacksonville, FL, Mullen sought to create, per the site, a bookstore that provided “</span><span class="s1">(h)er favorite museum/library/bookstore all rolled into one”. Recent events, of course, have put paid to the in-person experience.</span></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p class="p7"><span class="s1">“My store has reacted by closing down all in-person operations completely as of Saturday, March 14,” says Danielle. A not-ideal situation for her and her five employees. Mullen states that the “closure is affecting them by making them less sure of their future in bookselling, and life in general, honestly.”</span></p>
<p class="p8"><span class="s1">“I have agreed to pay them for 20 hours per week until we reopen, but that pay is going to quickly begin coming out of my own pocket, which concerns me,” she continues. “Being unsure of whether or not my new store will even be able to make it through this crisis is maddening!”</span></p>
<p class="p8"><span class="s1">The <a href="https://www.semicolonchi.com/bookstore-online">Semicolon online store</a> remains open though, and she encourages customers to purchase gift cards for themselves and others, and to pass along word about the store for when the crisis passes and she reopens.</span></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div id="attachment_69532" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-69532" data-attachment-id="69532" data-permalink="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/liz/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/liz.png?fit=1499%2C772&amp;ssl=1" data-orig-size="1499,772" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="liz" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/liz.png?fit=300%2C155&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/liz.png?fit=639%2C329&amp;ssl=1" class="wp-image-69532 size-medium" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/liz.png?resize=300%2C155&#038;ssl=1" alt="" width="300" height="155" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/liz.png?resize=300%2C155&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/liz.png?resize=768%2C396&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/liz.png?resize=1024%2C527&amp;ssl=1 1024w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/liz.png?w=1499&amp;ssl=1 1499w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/liz.png?w=1278&amp;ssl=1 1278w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p id="caption-attachment-69532" class="wp-caption-text">Quimby&#8217;s manager Liz Mason speaking via Zoom</p></div>
<p class="p8"><span class="s1"><a href="https://www.quimbys.com/">Quimby’s (1854 W. North Ave.)</a>, local merchants of the cool, strange, and bizarre in paperback and hardcover form, have likewise shuttered as of March 18. But it’s business as (un)usual on the virtual plane. Store manager Liz Mason continues to report to the store to fulfill orders that arrive by mail, email, and phone, either mailing out packages or providing curbside service. After hearing about it on public radio, Mason has incorporated shopping through the Zoom video conferencing app. Sales are slow, but Quimby’s has a fiercely loyal clientele.</span></p>
<p class="p6"><span class="s3">“</span><span class="s1">A few supporters of the store have stepped up and bought gift certificates on our website to use once the crisis is past us,” says Mason. Speaking over the Zoom channel, she wore an entirely appropriate INTROVERT shirt. “As of this moment it’s just me and I’m trying to do as much as I can to accept shipments, check in the new stuff, put that stuff online for ordering, et cetera. Customers can support us by following any of those avenues to purchase stuff. We wish everybody warmth and safety.”</span></p>
<p class="p6"><span class="s1">Quimby’s is officially semi-open from 11 a.m. to 5 p.m. on weekdays, and Mason can be reached through Zoom through Quimby’s info@quimbys.com email address. </span></p>
<p class="p6"><span class="s4">Note: Shortly before publication, Mason announced the introduction of curated packages of zines or <a href="https://www.quimbys.com/store/9019">“</a></span><span class="s5"><a href="https://www.quimbys.com/store/9019">Qustomized Quimby&#8217;s Quarantine Zine Packages”</a> for $25. &#8220;</span><span class="s3">We&#8217;ll select $25 worth of zines…if you tell us what kind of stuff you like in the ‘Notes’ section [of the order form]…and try to fit it in a Priority Mail envelope,</span><span class="s5">”</span><span class="s3">promises the Quimby’s site. </span><span class="s6">“</span><span class="s3">Let us be your zine and mini-comics sommelier.”</span></p>
<p class="p15"><span class="s1"><img data-attachment-id="69530" data-permalink="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/bucket/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/bucket.png?fit=424%2C519&amp;ssl=1" data-orig-size="424,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bucket" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/bucket.png?fit=245%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/bucket.png?fit=424%2C519&amp;ssl=1" class="size-medium wp-image-69530 alignleft" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/bucket.png?resize=245%2C300&#038;ssl=1" alt="" width="245" height="300" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/bucket.png?resize=245%2C300&amp;ssl=1 245w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/bucket.png?w=424&amp;ssl=1 424w" sizes="(max-width: 245px) 100vw, 245px" data-recalc-dims="1" /><a href="http://www.bucketoblood.com/index/index.html">Bucket ’O Blood Books and Records (3182 N. Elston Ave)</a> is a few miles north of Quimby’s, somewhat younger, but no less idiosyncratic and eccentric in its stock of sci-fi, fantasy, horror, and records. Owners Grant and Jennifer McKee closed up the store on St. Patrick’s Day. First they offered curbside pickup and delivery, but switched to online orders for delivery only as of March 21. Closing has not been great for business, but being a mom and pop shop offers one cold comfort:</span></p>
<p class="p16"><span class="s1">“We are owner-operated so thankfully there are no employees to lay off,” says McKee. “We&#8217;re obviously affected greatly by the closure, as we rely on in-store shopping for most of our sales. However, my partner and I are staying busy listing as much inventory as possible online for at-home shoppers.”</span></p>
<p class="p16"><span class="s1">McKee suggests two ways to support the store, either by <a href="http://squareup.com/gift/PMVJ1CX29RHC8/order">purchasing gift cards</a> to use after COVID-19 runs its course, or shopping for vinyl on their <a href="http://www.discogs.com/seller/bucketoblood/profile">Discogs store</a>. McKee also says they’ll continue to be available to customers through email, texting, and <a href="https://twitter.com/Bucketoblood">direct messaging</a> “at any time if they need book, music or movie recommendations while they are self-isolating.”</span></p>
<p class="p19"><span class="s1"><img data-attachment-id="69531" data-permalink="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/chicomics/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/chicomics.png?fit=666%2C347&amp;ssl=1" data-orig-size="666,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chicomics" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/chicomics.png?fit=300%2C156&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/chicomics.png?fit=639%2C333&amp;ssl=1" class="size-medium wp-image-69531 alignright" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/chicomics.png?resize=300%2C156&#038;ssl=1" alt="" width="300" height="156" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/chicomics.png?resize=300%2C156&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/chicomics.png?w=666&amp;ssl=1 666w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></span><span class="s3">Comics fans may lack for the haven of their favorite shops, but several merchants have made adjustments to ensure customers get their four-color fix. One of the city’s oldest comic book stores (and Quimby’s sister shop) <a href="http://www.chicagocomics.com/">Chicago Comics (3244 N. Clark St.)</a> is most-definitely closed, but owner Eric Kirsammer informed me by email that new comics are still arriving, and mail order and phone order/curbside pickup are both available. The store’s site reports:</span></p>
<p class="p19"><span class="s3">“For now, someone will be at the shop to fulfill shipments and special orders for pick-up until we&#8217;re told not too. Thank you for working with us and being amazing customers. Stay Safe &amp; diligent folks!</span><span class="s1">”</span></p>
<p class="p16"><span class="s1"><img data-attachment-id="69533" data-permalink="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/challengers/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/challengers.png?fit=537%2C364&amp;ssl=1" data-orig-size="537,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="challengers" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/challengers.png?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/challengers.png?fit=537%2C364&amp;ssl=1" class="size-medium wp-image-69533 alignleft" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/challengers.png?resize=300%2C203&#038;ssl=1" alt="" width="300" height="203" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/challengers.png?resize=300%2C203&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/challengers.png?w=537&amp;ssl=1 537w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><a href="https://www.challengerscomics.com/">Challengers Comics + Conversation in Bucktown (1845 N. Western Ave.)</a> and River North (750 N Franklin St.) recently and regretfully closed, but have found a unique way to provide comic readers with the latest in sequential art.</span></p>
<p class="p16"><span class="s1">“</span><span class="s3">We are closed. We have to be,” says co-owner Patrick Brower, “As much as we love what we do and feel we actively brighten the lives of the people that shop with us, we are a nonessential business, so we are closed for the duration of the Illinois shut down.”</span></p>
<p class="p20"><span class="s3">The shop is largely run by Brower and co-owner W. Dal Bush now. They have six part-time employees, but all were given the option to not come in during the early stages of the statewide shutdown. At first Challengers fulfilled orders by phone for get-in-and-get-out-quick in-store pick-up; handed off deliveries to Uber and Lyft drivers; or simply mailed orders. They also maintain a <a href="https://challengerscomics.com/index.php/announcements/item/2222-shop-our-graphic-novel-selection-from-your-home">regularly updated list of graphic novels</a> for sale. </span></p>
<p class="p22"><span class="s1">More recently, Challengers made arrangements with Chicago Board Game Cafe (a block away at 1965 N. Milwaukee Ave.) to hand off comics ordered by phone through the restaurant’s walk-up window. Locals can get their daily brief stroll in the sunlight in before retreating to their personal Sanctum Sanctorum with a stack of funny (or not-so-funny) books.</span></p>
<p class="p22"><span class="s1">*****</span></p>
<p class="p22"><span class="s1">Clearly there are more dire things to worry about these days—matters of life or death in the literal sense. But while keeping yourself and others healthy, remember that COVID-19 can kill small businesses as well. The charm of self-isolation may be wearing thin, but has there ever been a better time for the symbiotic relationship between bookstore and book reader? Give your favorite local book merchant a call, and maybe an order, today.</span></p>
<p>&nbsp;</p>
<p class="p22"><em><strong><span class="s1">SPECIAL NOTE: If other book stores want to let Third Coast Review know how they’re keeping in touch with customers, please contact me at dan@mrdankelly.com. Send me a few sentences on what you’re doing and your contact information and I’ll run it here.</span></strong></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-69527" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-69527" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-69527" class="share-google-plus-1 sd-button share-icon no-text" href="https://thirdcoastreview.com/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thirdcoastreview.com/category/lit/essays-lit/" rel="tag">Essays</a>, <a href="https://thirdcoastreview.com/category/lit/fiction/" rel="tag">Fiction</a>, <a href="https://thirdcoastreview.com/category/lit/lists/" rel="tag">Lists</a>, <a href="https://thirdcoastreview.com/category/lit/" rel="tag">Lit</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thirdcoastreview.com/tag/book/" rel="tag">book</a>, <a href="https://thirdcoastreview.com/tag/books/" rel="tag">Books</a>, <a href="https://thirdcoastreview.com/tag/bookstores/" rel="tag">Bookstores</a>, <a href="https://thirdcoastreview.com/tag/bucket-o-blood-books-and-records/" rel="tag">Bucket O' Blood Books and Records</a>, <a href="https://thirdcoastreview.com/tag/challengers-comics-conversation/" rel="tag">Challengers Comics + Conversation</a>, <a href="https://thirdcoastreview.com/tag/chicago-comics/" rel="tag">Chicago Comics</a>, <a href="https://thirdcoastreview.com/tag/comic-books/" rel="tag">Comic Books</a>, <a href="https://thirdcoastreview.com/tag/comics/" rel="tag">comics</a>, <a href="https://thirdcoastreview.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://thirdcoastreview.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://thirdcoastreview.com/tag/graphic-novels/" rel="tag">Graphic Novels</a>, <a href="https://thirdcoastreview.com/tag/quimbys-bookstore/" rel="tag">Quimby's Bookstore</a>, <a href="https://thirdcoastreview.com/tag/semicolon-books/" rel="tag">Semicolon Books</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thirdcoastreview.com/2020/03/26/preview-third-coast-percussion-broadcast-1/" rel="prev">Preview: Third Coast Percussion to Continue Live Broadcasts on Saturday</a></span>	</div>
	<div class="next">
			</div>
</nav><section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/26/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69527' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a9e3b34ae" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	</section>	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support us on Patreon</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener"><img class="aligncenter wp-image-28033 size-medium" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
<h3 style="text-align: center;"><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener">Become a Patron</a></h3>
</div>
		</div></section><section id="incsub_event_upcoming-2" class="widget widget_incsub_event_upcoming"><div class="widget-wrap"><h3 class="widgettitle">3CR&#8217;s Favorite Events</h3><div id="event-popular"><ul class="eventList"><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-04-02T20:00:00-0500'><var class="eab-date_format-date">April 2, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-04-02T23:59:00-0500'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-04-02T20:00:00-0500'><var class="eab-date_format-date">April 2, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-04-02T23:59:00-0500'></time></div><a href="https://thirdcoastreview.com/events/2020/04/dan-deacon-ed-schraders-music-beat-talsounds-metro/" class="" >Dan Deacon / Ed Schrader's Music Beat / TALsounds @ Metro</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-04-02T20:00:00-0500'><var class="eab-date_format-date">April 2, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-04-02T23:59:00-0500'></time> and <time itemprop='startDate' datetime='2020-04-02T22:30:00-0500'><var class="eab-date_format-date">April 2, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">10:30 pm</var></span></time> <time itemprop='endDate' datetime='2020-04-02T23:59:00-0500'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-04-02T20:00:00-0500'><var class="eab-date_format-date">April 2, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-04-02T23:59:00-0500'></time> and <time itemprop='startDate' datetime='2020-04-02T22:30:00-0500'><var class="eab-date_format-date">April 2, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">10:30 pm</var></span></time> <time itemprop='endDate' datetime='2020-04-02T23:59:00-0500'></time></div><a href="https://thirdcoastreview.com/events/2020/04/jenny-hval-constellation/" class="" >Jenny Hval @ Constellation</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-04-08T19:30:00-0500'><var class="eab-date_format-date">April 8, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">7:30 pm</var></span></time> <time itemprop='endDate' datetime='2020-04-08T23:59:00-0500'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-04-08T19:30:00-0500'><var class="eab-date_format-date">April 8, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">7:30 pm</var></span></time> <time itemprop='endDate' datetime='2020-04-08T23:59:00-0500'></time></div><a href="https://thirdcoastreview.com/events/2020/04/garza-lincoln-hall/" class="" >GARZA @ Lincoln Hall</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2020-04-11T12:00:00-0500'><var class="eab-date_format-date">April 11, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">12:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-04-11T16:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">4:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2020-04-11T12:00:00-0500'><var class="eab-date_format-date">April 11, 2020</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">12:00 pm</var></span></time> <time itemprop='endDate' datetime='2020-04-11T16:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">4:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2020/04/handmade-market-chicago-empty-bottle-5-6/" class="" >Handmade Market Chicago @ Empty Bottle</a></li></ul></div></div></section><section id="eab_calendarupcoming_widget-2" class="widget Eab_CalendarUpcoming_Widget"><div class="widget-wrap"><div data-eab-widget_id="2"><table width='100%'  class='eab-upcoming_calendar_widget'><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody><tr></tr><tr><td ><p>1</p></td><td ><p>2</p></td><td ><p>3</p></td><td ><p>4</p></td><td ><p>5</p></td><td ><p>6</p></td><td ><p>7</p></td></tr><tr><td ><p>8</p></td><td ><p>9</p></td><td ><p>10</p></td><td ><p>11</p></td><td ><p>12</p></td><td ><p>13</p></td><td ><p>14</p></td></tr><tr><td ><p>15</p></td><td ><p>16</p></td><td ><p>17</p></td><td ><p>18</p></td><td ><p>19</p></td><td ><p>20</p></td><td ><p>21</p></td></tr><tr><td ><p>22</p></td><td ><p>23</p></td><td ><p>24</p></td><td ><p>25</p></td><td ><p>26</p></td><td class="today"><p>27</p></td><td ><p>28</p></td></tr><tr><td ><p>29</p></td><td ><p>30</p></td><td ><p>31</p></td><td class="no-right-border" colspan="4">&nbsp;</td></tr><tr><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-year" href="https://thirdcoastreview.com/events/2019/03/">&nbsp;&laquo;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-month" href="https://thirdcoastreview.com/events/2020/02/">&nbsp;&lsaquo;</a></td><td colspan="3" style="text-align:center;"><input type="hidden" class="eab-cuw-calendar_date" value="1585287988" /><a href="https://thirdcoastreview.com/events/2020/03/" class="eab-upcoming_calendar_widget-navigation-link eab-cuw-calendar_date">Mar 2020</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-month" href="https://thirdcoastreview.com/events/2020/04/">&rsaquo;&nbsp;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-year" href="https://thirdcoastreview.com/events/2021/03/">&raquo;&nbsp;</a></td></tr></tbody></table></div></div></section><section id="adlitewidget-3" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="slideIn"></div></div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thirdcoastreview/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThirdCoastRvw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThirdCoastRvw&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thirdcoastreview/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Instagram</span></a></li></ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget"><p><a href="/contact/">Click here to go to our contact form.</a></p>
<p>Or email us <a href="mailto:info@thirdcoastreview.com">here.</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thirdcoastreview.com/category/screens/">Screens</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/film/">Film</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/">Music</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/review/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/">Stages</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/theater/">Theater</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/reviews/">Reviews</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/">Games &amp; Tech</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/today/">Today</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/">Game</a></li><li><strong>Top tags: </strong>  <a href="https://thirdcoastreview.com/tag/chicago/">Chicago</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/steam/">Steam</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/playstation-4/">PlayStation 4</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/documentary/">documentary</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/xbox-one/">Xbox One</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/lincoln-hall/">lincoln hall</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/art-house-cinema/">Art House cinema</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/empty-bottle/">empty bottle</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/today/">Today</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		 Developed by <a href="https://utopiandesigns.co/" target="_blank">Utopian Designs</a> <span class="sep"> | </span> Copyright 2016-2018 - Nancy S Bishop, editor and publisher, Third Coast Review. <span class="sep"> | </span> <a href="/wp-login.php/">Login</a>
	</section>
</footer>


<script>
jQuery(document).ready(function(){
  jQuery(".entry a").attr("target","_blank");
});
</script>
	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide  wdsi-slide-right wdsi-slide-minimal wdsi-slide-minimal-light wdsi-slide-minimal-blue" data-slidein-start="40%"  data-slidein-end="100%" data-slidein-after="0s" data-slidein-timeout="1m" data-slidein-id="6219" >

	<div class="wdsi-slide-wrap" style="width:400px;" >
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>		<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Plan Your Life with 3CR Highlights</h1>
			<p>Join Our Newsletter today!</p>
<form id="wdsi-mailchimp-fc4c723e74d3a2a50a55b30f552e9459" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="6219" /><label for="wdsi-mailchimp-fc4c723e74d3a2a50a55b30f552e9459-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-fc4c723e74d3a2a50a55b30f552e9459-email" class="wdsi-mailchimp-email" placeholder="Your Email" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("https://thirdcoastreview.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data && data.is_error && parseInt(data.is_error, 10),
			msg = (data && data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
			</div>
</div>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function ($) {

    $(".eventList").find("a").addClass("anchor");

  $('.eventList li').each( function(i,v)
  {
if($(this).find('time').attr('datetime').substring(0,10) == $(this).next().find('time').attr('datetime').substring(0,10))
            {
              $(this).next().children('.wpmudevevents-date:first').hide();
		$(this).next().addClass('not-first');
            } else {

}
  })
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2020\/03\/26\/an-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year\/":69527};
	</script>
<script>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</script><script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/popover/js/public.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"392dcbcf9a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2020%2F03%2F26%2Fan-ongoing-graveyard-shift-selling-books-in-chicago-in-a-plague-year%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.3',blog:'104405576',post:'69527',tz:'-5',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '69527' ]);
</script>

</body>
</html>