<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Your #StaytheFHome Chicago Curated Weekend: 9/24 and Beyond | Third Coast Review</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdcoastreview.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
	<!--[if lt IE 9]>
	<script src="https://thirdcoastreview.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">var _eab_data={"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your #StaytheFHome Chicago Curated Weekend: 9/24 and Beyond | Third Coast Review" />
<meta property="og:description" content="It&#8217;s another great weekend in Chicago with plenty of things to do at home from a long list of amazing virtual plays to watching live streams of music and so much more! &hellip;" />
<meta property="og:url" content="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/" />
<meta property="og:site_name" content="Third Coast Review" />
<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
<meta property="article:tag" content="Chicago" />
<meta property="article:tag" content="Events" />
<meta property="article:tag" content="Music" />
<meta property="article:tag" content="things to do this weekend" />
<meta property="article:tag" content="things to do this weekend in chicago" />
<meta property="article:section" content="Front page" />
<meta property="article:published_time" content="2020-09-24T09:47:26-05:00" />
<meta property="og:image" content="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Reeling-The-Chicago-LGBTQ-International-Film-Festival.jpg?fit=1000%2C563&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Reeling-The-Chicago-LGBTQ-International-Film-Festival.jpg?fit=1000%2C563&#038;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#8217;s another great weekend in Chicago with plenty of things to do at home from a long list of amazing virtual plays to watching live streams of music and so much more! [&hellip;]" />
<meta name="twitter:title" content="Your #StaytheFHome Chicago Curated Weekend: 9/24 and Beyond | Third Coast Review" />
<meta name="twitter:site" content="@ThirdCoastRvw" />
<meta name="twitter:image" content="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Reeling-The-Chicago-LGBTQ-International-Film-Festival.jpg?fit=1000%2C563&#038;ssl=1" />
<meta name="twitter:creator" content="@ThirdCoastRvw" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdcoastreview.com\/","sameAs":["http:\/\/www.facebook.com\/thirdcoastreview","https:\/\/www.instagram.com\/thirdcoastreview\/","https:\/\/twitter.com\/ThirdCoastRvw"],"@id":"https:\/\/thirdcoastreview.com\/#organization","name":"Third Coast Review","logo":"https:\/\/thirdcoastreview.com\/wp-content\/uploads\/2016\/08\/LOGO_3rd-Coast-Review.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Your #StaytheFHome Chicago Curated Weekend: 9/24 and Beyond Comments Feed" href="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdcoastreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-critical-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://thirdcoastreview.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdcoastreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/styles/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet-child/style.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":432000,"name":"wdsi-on_hide5d215a7e33ceff6c1f20ae7925d88067","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/main.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdcoastreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.6" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://wp.me/p744EU-kuk' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2020%2F09%2F24%2Fyour-staythefhome-chicago-curated-weekend-9-24-and-beyond%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2020%2F09%2F24%2Fyour-staythefhome-chicago-curated-weekend-9-24-and-beyond%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-70338558-5', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70338558-5');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97558892-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-78760 single-format-standard singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://thirdcoastreview.com/" class="site-logo-link" rel="home" itemprop="url">

<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/LOGO_3rd-Coast-Review.png" class="site-logo attachment-broadsheet-attachment" alt="LOGO_3rd Coast Review" data-size="broadsheet-attachment" itemprop="logo" scale="2">

				</a>
			</h1>
			<h2 class="description">
				Chicago Arts and Culture, Curated			</h2>
			<p class="postmetadata">
Thursday, September 24th, 2020			</p>
		</div>
		<form method="get" class="searchform" action="https://thirdcoastreview.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>	</header>
	<!-- 3CR top banner -->
	<div style="text-align: center;">
	<ins class="adsbygoogle"
		 style="display:inline-block;width:728px;height:90px"
		 data-ad-client="ca-pub-1592383647630474"
		 data-ad-slot="6885689006"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
			<a href="https://thirdcoastreview.com/" title="Third Coast Review" rel="home" class="header-image">
			<img src="https://thirdcoastreview.com/wp-content/uploads/2016/08/cropped-3cr-banner-chgothtr-67394488.jpg" width="1140" height="352" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/">Today</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://thirdcoastreview.com/category/stages/">Stages</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thirdcoastreview.com/category/screens/">Screens</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/">Games &#038; Tech</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/">Art &amp; Museums</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/">Lit</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/">Food</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/">Beyond</a>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://thirdcoastreview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main"><div class="col-sidebar sidebar-small" role="complementary">
<section id="linkcat-20" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://arcchicago.blogspot.com/" title="Architecture blog">Architecture Chicago Plus</a></li>
<li><a href="http://www.brooklynvegan.com/chicago/" title="Music news, live events, pictures and reviews of Chicago shows.">Brooklyn Vegan Chicago</a></li>
<li><a href="http://chicagoliterati.com/" title="Chicago&#8217;s online literary magazine">Chicago Literati</a></li>
<li><a href="http://chirpradio.org/" title="Sounds and conversations with musical Chicagoans.">Chirp Radio</a></li>
<li><a href="http://do312.com/" title="What to do in Chicago">DO312</a></li>
<li><a href="http://www.wbez.org/blogs/jim-derogatis" title="Pop music blog by Chicago music writer">Jim DeRogatis</a></li>
<li><a href="http://loudlooppress.com/">Loud Loop Press</a></li>
<li><a href="http://missmodernist.com/" title="The Paris Review Blog, among other lit matters">Miss Modernist</a></li>
<li><a href="http://popstache.com/" title="We get off on music. We do what we like and we like what we do.">Pop &#039;stache</a></li>
<li><a href="http://www.popmatters.com/" title="National pop culture site: music, movies, TV, books, comics, etc.">Pop Matters</a></li>
<li><a href="http://www.theminimalbeat.com/" title="A daily journal of music.">The Minimal Beat</a></li>
<li><a href="http://www.chicagotribune.com/entertainment/theater/" title="Chris Jones&#8217; Tribune theater column">Theater Loop</a></li>
<li><a href="http://www.theatreinchicago.com/" title="Compilation site for Chicago theater reviews">Theatre In Chicago</a></li>
<li><a href="http://vamstudio.net/" title="The best of underground art in all media.  ">VAM Magazine</a></li>
<li><a href="http://whitecitycinema.com/" title="Michael Glover Smith&#8217;s film blog">White City Cinema</a></li>
<li><a href="http://wonderfulcinema.com/" title="Reviews of a wide range of films, many cult and foreign classics">Wonderful Cinema</a></li>

	</ul>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thirdcoastreview.com/2020/09/24/ttrpg-review-mork-borg/">Review: Rules-Light <em> MÖRK BORG</em>  is Stunning and Brutal</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/">Your #StaytheFHome Chicago Curated Weekend: 9/24 and Beyond</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/09/24/game-review-serious-sam-4/">Review: Over the Top <em>Serious Sam 4</em> is More of What you Want</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/09/23/film-review-dreaming-grand-avenue/">Review: <em>Dreaming Grand Avenue</em> Features a Chicago Dreamscape With a Criss-Crossed Plot and Strong Ensemble</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/09/23/film-review-netflix-enola-holmes/">Review: Setting Aside Its Asides, Netflix&#8217;s <em>Enola Holmes</em> Works Best as a Coming-of-Age Adventure</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/09/23/interview-matt-tesch-killer-queen-black/">Interview: Matt Tesch tells us <em>Killer Queen Black&#8217;s</em> Amazing Origin Story and the Current Buzz on Future Plans</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/09/23/shotgun-remix-shows-how-much-matt-muse-and-femdot-love-their-friends/">&#8220;SHOTGUN Remix&#8221; Shows How Much Matt Muse and femdot. Love Their Friends</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/09/23/in-pictures-chicagohenge-2020/">In Pictures: Chicagohenge 2020</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/09/22/review-they-saved-my-life-taught-by-women-poems-as-resistance-language-new-and-selected-by-haki-r-madhubuti/">Review: “They Saved My Life”—<em>Taught by Women: Poems as Resistance Language, New and Selected</em>, by Haki R. Madhubuti</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/09/22/game-review-rip-them-off/">Review: Innovative Tower Defense <em>Rip Them Off</em> Fails to Be Fun</a>
									</li>
					</ul>
		</div></section><section id="adlitewidget-4" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></div>
	<div class="main-content">
<article id="post-78760" class="post-78760 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page tag-chicago tag-events tag-music tag-things-to-do-this-weekend tag-things-to-do-this-weekend-in-chicago">
<a href="https://thirdcoastreview.com/category/front-page/" class="post-lead-category">Front page</a>
<h1 class="title">Your #StaytheFHome Chicago Curated Weekend: 9/24 and Beyond</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thirdcoastreview.com/author/julianramirez/" title="View all posts by Julian Ramirez" rel="author">Julian Ramirez</a></span> <span class="text-on">on</span> <a href="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/" title="9:47 am" rel="bookmark"><time class="entry-date" datetime="2020-09-24T09:47:26-05:00">September 24, 2020</time></a>	&bull; <span class="commentcount">( <a href="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<p>It&#8217;s another great weekend in Chicago with plenty of things to do at home from <a href="https://thirdcoastreview.com/2020/08/12/preview-check-out-these-virtual-theater-opportunities-from-personal-to-palooza/">a long list of amazing virtual plays</a> to watching live streams of music and so much more! Chicago has been opening up more and more, but that doesn&#8217;t mean you should take it lightly. If you&#8217;re going out to support business during these Covid heavy times, please wear a mask and social distance as best you can. Eventually we&#8217;d love to have the curated weekend be back to recommending fun in-person events, but we can only do that by staying home or being extra safe when we go out.</p>
<p>While outdoor/in person events will continue to take a back seat in the #staythefhome version of the Curated Weekend, we&#8217;ll still recommend a few events here and there that look safe to attend. Even so, check them out for yourselves and don&#8217;t go out if you don&#8217;t feel comfortable yet, there&#8217;s still plenty to do at home thanks to all the great streaming services.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<ul>
<li>Drive-In movies!
<ul>
<li><a href="https://chicagodrivein.com/venue/chicago/">Chicago Drive In Hoffman Estates</a> &#8211; this week showing <em>Frozen, Rockstar, Pirates of the Caribbean, Encore Drive-In Nights Featuring Kane Brown, </em>and<em> Malificent</em></li>
<li><a href="https://chicagodrivein.com/venue/bridgeview/">Chicago Drive In Bridgeview</a> &#8211; this week features <em>Remember the Titans</em>, <em>Frozen, Rockstar, Pirates of the Caribbean, Encore Drive-In Nights Featuring Kane Brown, </em>and<em> Malificent</em></li>
<li><a href="https://davistheater.com/drive-in-movies/">Drive-in at Lincoln Yards Lot</a> &#8211; This Sunday showing is <em>Relic</em></li>
<li><a href="https://www.chitownfutbol.com/chitown-movies">ChiTown Movies</a> &#8211; This week showing <em>The Secret Life of Pets, The Rocky Horror Picture Show, Jurassic Park, </em>and <em>Elevated Films: Once Upon A River</em></li>
</ul>
</li>
<li>Drive-In concerts
<ul>
<li><a href="https://www.universe.com/events/mt-joy-w-adam-melchor-lakeshore-drive-in-third-night-added-tickets-chicago-031PRD?">Thursday September 24th Mt. Joy w/ Adam Melchor @ Lakeshore Drive-In 7:00pm</a></li>
<li><a href="https://www.fitzgeraldsnightclub.com/event2/10708225/early-show-drive-in-concert-with-michael-mcdermott/">Drive-In Concert with Michael McDermott @ Fitzgerald&#8217;s</a></li>
</ul>
</li>
<li>In Person Outdoor Concerts and events!
<ul>
<li><a href="https://www.fitzgeraldsnightclub.com/">Fitzgerald&#8217;s</a> has their patio open and is featuring tons of fantastic performers!</li>
<li><a href="https://www.evanstonspace.com/">Evanston Space</a> is also featuring some excellent shows in their side lot! <a href="https://www.evanstonspace.com/space-summer-stage#summer-stage-shows">Get you tickets fast because they sell out pretty quickly!</a></li>
<li>Constellation has two shows lined up this weekend! One a<a href="https://www.constellation-chicago.com/calendar/tribute-to-fred-anderson"> Tribute to Fred Anderson</a> and the other with <a href="https://www.constellation-chicago.com/calendar/shi-an-costello">Shi-an Costello</a>! Both offer streaming tickets as well if you don&#8217;t want to head out!</li>
<li><a href="https://www.midnightcircus.net/">Midnight Circus in the Park</a> on Saturdays at Douglass Park, Foster Park, McKinley Park and Welles Park. Reserve tickets midnight on the Monday before each Saturday show!</li>
<li><a href="https://www.facebook.com/events/974958073018206/?event_time_id=974958073018206">Enjoy Begyle and Dovetails beer gardens as they celebrate Oktoberfest each weekend through October 31st1</a></li>
</ul>
</li>
<li>Art Galleries
<ul>
<li><a href="https://www.allstarpresschicago.com/">All Star Press</a> is constantly putting up new prints up for you to decorate your space with! Check out some of their prints from their <a href="https://verticalgallery.com/">Vertical Gallery</a> collab including <a href="https://www.allstarpresschicago.com/products/thbbpthbpt-by-curtis-william-readel"><em>&#8220;THBBPTHBPT!&#8221;</em> by Curtis Readelat</a>, <a href="https://www.allstarpresschicago.com/products/free-range-by-cristi-lopez">&#8220;Free Range&#8221; by Cristi López</a>, <a href="https://www.allstarpresschicago.com/products/citadel-by-mathew-crumpton">&#8220;Citadel&#8221; by Matthew Crumpton</a>, &#8220;<a href="https://www.allstarpresschicago.com/products/midwest-totems-by-roco-drilo">Midwest Totems&#8221; Roco Drillo</a> and more! <a href="https://www.allstarpresschicago.com/collections/jc-rivera">They also released some excellent JC Rivera hoodies today!</a></li>
<li><a href="https://galeriefchicago.com/">Galerie F</a> has a fun stock of prints from concert posters, pop culture prints and more! This weekend will feature Kaiju Days where you can purchase some incredible toys and original art of  Godzilla, Utraman, Gamera, and more!</li>
<li><a href="https://gallery.rotofugi.com/exhibits/2020-HoriMiso/">Rotufugi will be showing <em><i>Robots, Samurai &amp; The Inbetween</i>: New Works Hori Miso </em></a></li>
<li><a href="https://www.showclix.com/tickets/womanish-exhibit?_ga=2.209898514.600973612.1597425394-2041902852.1596496513"><em>WOMANISH Experience</em> </a>is a cool pop up feature the work of female and gender non-confirming artists exploring womanhood from a diverse range of perspectives.</li>
</ul>
</li>
<li>Artisan and Farmer&#8217;s markets!
<ul>
<li><a href="https://www.eventbrite.com/e/vegan-paradise-a-vegan-farmers-market-by-chicago-vegan-test-kitchen-tickets-113589435058"> Vegan Paradise: A Vegan Farmer&#8217;s Market by Chicago Vegan Test Kitchen</a></li>
<li><a href="https://thirdcoastreview.com/2020/07/02/mca-farmers-market-art-for-arts-sake-honey-for-gods-sake/">SOAR Farmers Market @ MCA&#8217;s excellent offerings</a></li>
<li><a href="https://www.chicago.gov/city/en/depts/dca/supp_info/markets.html">any of the great farmers markets across the city</a></li>
</ul>
</li>
</ul>
<p>And if you&#8217;re opting to stay home, then let&#8217;s find something fun to do! Whether you&#8217;re <a href="https://thirdcoastreview.com/2020/06/05/wyatt-waddell-urges-you-to-stand-against-divide-and-fight/">doing your part in fighting against police brutality</a>, working out, <a href="https://thirdcoastreview.com/2020/08/25/eat-and-drink-your-summer-dessert-with-this-boozy-fruit-salad/">trying out some new recipes</a>, or whatever catches your fancy; you may still have a few hours in your day that need filling up. There are tons of fun ideas highlighted in this week&#8217;s curated weekend including some from previous <a href="https://thirdcoastreview.com/2020/03/26/your-staythefhome-curated-weekend-3-26-and-beyond/">#StaytheFHome editions</a> where the editors here at Third Coast Review suggested a few things you can enjoy while you&#8217;re at home during these social distancing, self-quarantining days!</p>
<p>Since we&#8217;re all still in this together, we encourage you to check out <a href="https://do312.com/p/what-you-can-do-to-help-the-chicago-service-industry">Do312&#8217;s running list of venues that could use some love</a>! Donate if you can and remember to support them by going to shows once it&#8217;s safe to do so!</p>
<p>Stay home and stay safe and healthy. Listen to our healthcare policy experts. Science matters. Wear a mask. Keep washing your hands. And check in on 3CR, where we promote the arts for everyone&#8217;s sake.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Let&#8217;s try and stay the fuck inside and enjoy your curated weekend!</p>
<h3><strong>THE WHOLE WEEKEND &amp; BEYOND, SEPTEMBER 24th &#8211; </strong><strong>SEPTEMBER 27th</strong></h3>
<p><img data-attachment-id="77993" data-permalink="https://thirdcoastreview.com/2020/09/17/your-staythefhome-chicago-curated-weekend-9-17-and-beyond/chicago-latino-film-festival-2020/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Chicago-Latino-Film-Festival-2020.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chicago Latino Film Festival 2020" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Chicago-Latino-Film-Festival-2020.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Chicago-Latino-Film-Festival-2020.png?fit=639%2C359&amp;ssl=1" class="aligncenter size-medium_large wp-image-77993" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Chicago-Latino-Film-Festival-2020.png?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Chicago-Latino-Film-Festival-2020.png?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Chicago-Latino-Film-Festival-2020.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Chicago-Latino-Film-Festival-2020.png?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Chicago-Latino-Film-Festival-2020.png?w=1200&amp;ssl=1 1200w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Chicago Latino Film Festival @ Eventive Streaming Platform, the spot in your home with the most movie theater appropriate atmosphere, pretty much whenever you want,</em><br />
<strong>WHAT</strong>: After having to cancel the in person screenings in April, <a href="https://chicagolatinofilmfestival.org/">Chicago Latino Film Festival</a> is back for their 36th year in a new virtual form! <a href="https://thirdcoastreview.com/2020/09/17/film-festival-chicago-latino-film-festival-2020/">Read our preview and recaps</a> of some of the films.<br />
<strong>SO WHAT:</strong> <a href="https://chicagolatinofilmfestival.org/">Chicago Latino Film Festival</a> gives audiences a look into the work of filmmakers from Latin America, Spain, Portugal and the U.S. This year the festival will feature 43 fantastic films and and 38 shorts. Screenings will match similar short films with the full length feature, giving you as close to a normal festival experience as possible. <a href="https://chicagolatinofilmfestival.org/films/">You can check out the full lineup of films here!</a><br />
<strong>NOW WHAT:</strong> <a href="https://clff36.eventive.org/welcome">Tickets are available now! Each screening is $15 $100 for a 10-film Passport; ILCC members, students and seniors get discounted rates at $13 per screening and the 10-film Passport for $80.  </a>For more details on viewing the films, <a href="https://www.facebook.com/ChicagoLatinoFilmFestival/posts/10157330932896606">check out their handy post on how long you have to watch the film during its scheduled days!</a></p>
<p><img data-attachment-id="78774" data-permalink="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/reeling-the-chicago-lgbtq-international-film-festival-2/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Reeling-The-Chicago-LGBTQ-International-Film-Festival.jpeg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reeling The Chicago LGBTQ+ International Film Festival" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Reeling-The-Chicago-LGBTQ-International-Film-Festival.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Reeling-The-Chicago-LGBTQ-International-Film-Festival.jpeg?fit=639%2C639&amp;ssl=1" class="aligncenter size-medium_large wp-image-78774" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Reeling-The-Chicago-LGBTQ-International-Film-Festival.jpeg?resize=639%2C639&#038;ssl=1" alt="" width="639" height="639" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Reeling-The-Chicago-LGBTQ-International-Film-Festival.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Reeling-The-Chicago-LGBTQ-International-Film-Festival.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Reeling-The-Chicago-LGBTQ-International-Film-Festival.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Reeling-The-Chicago-LGBTQ-International-Film-Festival.jpeg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Reeling-The-Chicago-LGBTQ-International-Film-Festival.jpeg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Reeling The Chicago LGBTQ+ International Film Festival @ Eventive&#8217;s Streaming Platform, on your best screen for watching films, </em><em>whenever your in the mood to watch a great film!</em><strong><br />
WHAT:</strong>This LGBTQ+ focused festival takes their awesome lineup of films online!<br />
<strong>SO WHAT:</strong> Reeling: The Chicago LGBTQ+ International Film Festival is the second longest-running film festival of its kind, showcasing the best LGBTQ+ films and videos each year. The festival always delivers a great range of films from award-winning international feature films to social documentaries to experimental shorts. There will also be tons of Q&amp;As with directors, producers, writers and actors speaking on the fims they created!<br />
<strong>NOW WHAT:</strong> Individual tickets are $12! There will also be three festival passes available: Pick 5 Pass ($50, $45 for Students and Seniors), Pick 12 Pass ($100, $90 for Students and Seniors), and All Access Member Passport ($150, $135 for Students and Seniors). Virtual film screenings are scheduled to premiere each day of the festival and will be available to watch within a 4-day window. Once you press play on the film, you will have 48 hours to watch the film.</p>
<p><img data-attachment-id="78775" data-permalink="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/the-chicago-south-side-film-festival/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-Chicago-South-Side-Film-Festival.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Chicago South Side Film Festival" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-Chicago-South-Side-Film-Festival.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-Chicago-South-Side-Film-Festival.jpg?fit=639%2C426&amp;ssl=1" class="aligncenter size-medium_large wp-image-78775" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-Chicago-South-Side-Film-Festival.jpg?resize=639%2C426&#038;ssl=1" alt="" width="639" height="426" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-Chicago-South-Side-Film-Festival.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-Chicago-South-Side-Film-Festival.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-Chicago-South-Side-Film-Festival.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-Chicago-South-Side-Film-Festival.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>The Chicago South Side Film Festival @ Seed &amp; Spark&#8217;s streaming platform, , on your best screen for watching films</em><br />
<strong>WHAT:</strong> Great films, shorts, and talks for film fans!<br />
<strong>SO WHAT:</strong> The 2020 Chicago South Side Film Festival will take the the web and screen a wide variety of exceptional films which are relevant to Chicago&#8217;s South Side! Features, documentaries, shorts and cool panels will fill their schedule which kicks off on Friday September 25th with a virtual screening of <em>No Lye: An American Beauty Story</em> by filmmaker Bayer Mack!<br />
<strong>NOW WHAT:</strong> Festival passes are $40 while individual screening tickets are $8!</p>
<h3><strong>FRIDAY SEPTEMBER 25th</strong></h3>
<p><img data-attachment-id="74792" data-permalink="https://thirdcoastreview.com/2020/07/16/your-staythefhome-chicago-curated-weekend-7-16-and-beyond/ravinia-tv/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?fit=820%2C305&amp;ssl=1" data-orig-size="820,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ravinia TV" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?fit=300%2C112&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?fit=639%2C238&amp;ssl=1" class="aligncenter size-medium_large wp-image-74792" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?resize=639%2C238&#038;ssl=1" alt="" width="639" height="238" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?resize=768%2C286&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?resize=300%2C112&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?w=820&amp;ssl=1 820w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Ravinia TV @ Ravinia&#8217;s YouTube Channel, On the best sounding device that can play YouTube channel, Fridays 7:00pm</em><br />
<strong>WHAT:</strong> Some excellent performances to hold you over during this time of no live concerts<br />
<strong>SO WHAT:</strong> <em>RaviniaTV</em> is a 20-minute weekly variety show webcast on their YouTube channel and Facebook page every Friday. It&#8217;s a perfect addition to your Friday night and a nice taste of Ravinia&#8217;s programming during these times!<br />
<strong>NOW WHAT:</strong> <a href="https://www.ravinia.org/Page/RaviniaTV">Head over to their website and tune in to the show. You can also check out previous episodes of the show!</a></p>
<h3><strong>SATURDAY &amp; SUNDAY, SEPTEMBER 26th *27th<br />
</strong></h3>
<p><img data-attachment-id="78771" data-permalink="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/untitled-2-2/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-14th-annual-Hyde-Park-Jazz-Festival.jpg?fit=354%2C254&amp;ssl=1" data-orig-size="354,254" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Untitled-2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-2" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-14th-annual-Hyde-Park-Jazz-Festival.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-14th-annual-Hyde-Park-Jazz-Festival.jpg?fit=354%2C254&amp;ssl=1" class="aligncenter size-full wp-image-78771" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-14th-annual-Hyde-Park-Jazz-Festival.jpg?resize=354%2C254&#038;ssl=1" alt="" width="354" height="254" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-14th-annual-Hyde-Park-Jazz-Festival.jpg?w=354&amp;ssl=1 354w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/The-14th-annual-Hyde-Park-Jazz-Festival.jpg?resize=300%2C215&amp;ssl=1 300w" sizes="(max-width: 354px) 100vw, 354px" data-recalc-dims="1" /></p>
<p><em>The 14th Annual Hyde Park Jazz Festival @</em> <em>Their website and around Hyde Park, the most musically inclined area of your place, Saturday&#8217;s streams 4:00pm-9:45pm, Sunday&#8217;s Mobile Stages and Pop concerts 1230pm &#8211; 5:30pm</em><strong><br />
WHAT:</strong> Another fantastic festival goes digital!<br />
<strong>SO WHAT:</strong> The 14th annual Hyde Park Jazz Festival is doing things a little differently this year. Split into two days: Saturday will be the live streamed performances from University of Chicago’s Logan Center for the Arts while <a href="https://www.hydeparkjazzfestival.org/2020">Sunday will feature small pop up concerts and mobile stages set up across Hyde Park</a>. Check out Saturday&#8217;s streaming schedule below!</p>
<ul>
<li>4–4:45pm Alexis Lombre Quartet</li>
<li>5–5:45pm Greg Ward’s Rogue Parade</li>
<li>6–6:45pm Charles Heath Quartet</li>
<li>7–7:45pm Dee Alexander and the A-Team</li>
<li>8–8:45pm Marquis Hill’s &#8220;Circle the Round&#8221;</li>
<li>9–9:45pm The Silent Hour with drummer Mike Reed, cellist Tomeka Reid, vibraphonist Jason Adasiewicz, trumpeter Russ Johnson and bassist Jakob Heinemann</li>
</ul>
<p><strong>NOW WHAT:</strong> <a href="https://www.hydeparkjazzfestival.org/2020">There is a suggested donation of $5 for the streams</a>! So donate some cash and enjoy the show!</p>
<h3><strong>SUNDAY, SEPTEMBER 20th</strong></h3>
<p><img data-attachment-id="77107" data-permalink="https://thirdcoastreview.com/2020/09/03/your-staythefhome-chicago-curated-weekend-9-3-and-beyond/millenium-park-at-home-chicago-jazz/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Millenium-Park-at-Home-Chicago-Jazz-.png?fit=684%2C384&amp;ssl=1" data-orig-size="684,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Millenium Park at Home Chicago Jazz" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Millenium-Park-at-Home-Chicago-Jazz-.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Millenium-Park-at-Home-Chicago-Jazz-.png?fit=639%2C359&amp;ssl=1" class="aligncenter size-full wp-image-77107" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Millenium-Park-at-Home-Chicago-Jazz-.png?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Millenium-Park-at-Home-Chicago-Jazz-.png?w=684&amp;ssl=1 684w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/Millenium-Park-at-Home-Chicago-Jazz-.png?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Virtual World Music Festival @<a href="https://www.youtube.com/ChicagoDCASE"> DCASE&#8217;s YouTube page</a>, the chillest spot at home, 1:00pm &#8211; 3:00pm</em><br />
<strong>WHAT:</strong> Little bit of world delivered to your home!<br />
<strong>SO WHAT:</strong> The <em>Millennium Park at Home: </em><em>Virtual World Music Festival </em> will take place throughout September, taking over DCASE&#8217;s YouTube channel on Sundays to deliver some incredible music from around the world! This Sunday will highlight <em>Afro-Diáspora y Folklore</em> programmed with and recorded at Segundo Ruiz Belvis Cultural Center! Celebrate the Afro-Latin folkloric musical traditions of some of the Latin American communities who call Chicago home. This final day of the festival will feature The Chicago Immigrant Orchestra with a new vision under the direction of Fareed Haque and Wanees Zarour as a 12-piece ensemble of musicians!<br />
<strong>NOW WHAT: </strong>The whole month of programming is free to enjoy from home! Just head over to <a href="https://www.youtube.com/ChicagoDCASE">their YouTube for the performances</a>!</p>
<h3><strong>THE WHOLE SELF-DISTANCING WEEKEND </strong><strong>&amp; BEYOND</strong></h3>
<p><img data-attachment-id="77111" data-permalink="https://thirdcoastreview.com/2020/09/03/your-staythefhome-chicago-curated-weekend-9-3-and-beyond/citylit_40_voicegoodhope_programcover/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/CityLit_40_VoiceGoodHope_programcover.png?fit=1200%2C1457&amp;ssl=1" data-orig-size="1200,1457" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CityLit_40_VoiceGoodHope_programcover" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/CityLit_40_VoiceGoodHope_programcover.png?fit=247%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/CityLit_40_VoiceGoodHope_programcover.png?fit=639%2C776&amp;ssl=1" class="aligncenter size-medium_large wp-image-77111" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/CityLit_40_VoiceGoodHope_programcover.png?resize=639%2C775&#038;ssl=1" alt="" width="639" height="775" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/CityLit_40_VoiceGoodHope_programcover.png?resize=768%2C932&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/CityLit_40_VoiceGoodHope_programcover.png?resize=247%2C300&amp;ssl=1 247w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/CityLit_40_VoiceGoodHope_programcover.png?resize=843%2C1024&amp;ssl=1 843w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/CityLit_40_VoiceGoodHope_programcover.png?w=1200&amp;ssl=1 1200w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<div><em>Virtual reading Voice of Good Hope @ City Lit Theater online, the comfiest spot at your home</em><b><br />
WHAT: </b>Free reading of <i>Voice of Good Hope</i> about the life of Barbara Jordan, first Black Congresswoman from the Deep South.<b><br />
SO WHAT: </b>Just before theaters were shut down, City Lit had finished a production of Kristine Thatcher&#8217;s Voice of Good Hope, now nominated for a Black Theatre Alliance Award. The play focuses on the life of Texas Rep. Barbara Jordan, a devoted defender of the Constitution, Jordan&#8217;s words and legacy are even more relevant than six months ago. The original cast (including Black Theatre Alliance Award nominees Andrea Conway-Diaz and Noelle Klyce) is back together for this virtual reading of the play in its entirety.<b><br />
NOW WHAT: </b>Click <a href="https://www.youtube.com/watch?v=baSVkgXCfZY&amp;feature=youtu.be" target="_blank" rel="noopener noreferrer">here</a> to view the play, which will be available through October 1. The reading is free but City Lit would very much appreciate your donation of any size. You can <a href="https://www.citylit.org/donate" target="_blank" rel="noopener noreferrer">donate here</a>.</div>
<div>
<p class=""><img data-attachment-id="70183" data-permalink="https://thirdcoastreview.com/2020/04/09/your-staythefhome-curated-weekend-4-9-and-beyond/mbt-virtual-cinema/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mbt-virtual-cinema" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?fit=639%2C383&amp;ssl=1" class="aligncenter size-medium_large wp-image-70183" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?resize=639%2C384&#038;ssl=1" alt="" width="639" height="384" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Virtual Cinema @ Music Box Theatre, unsurprisingly at your home, any time you want to watch a movie,<br />
</em><strong>WHAT:</strong> A great way to support a great local theater<br />
<strong>SO WHAT:</strong> <a href="https://musicboxtheatre.com/">The Music Box Theatre has reopened </a>and you can go catch a myriad of great films like <em>TENET, </em><em>Dreaming Grand Avenue and 13 Going on 30 </em>live and in person! But if your still feeling hesitant about going out and about during the pandemic, you can still watch great moves and support them online! They are currently screening films via their <em><a href="https://musicboxtheatre.com/events/virtual-cinema-with-the-music-box">Virtual Cinema with The Music Box</a></em> series! Check out films like <em>Alone</em>, <em>Beau Travail,</em><em> A Chef&#8217;s Voyage, Made in Abyss: Dawn of the Deep Soul </em><em>Nomad: In the Footsteps of Bruce Chatwin</em><em>, Buoyancy, Chuck Berry, </em>and <em>Sibyl </em>this weekend!<br />
<strong>NOW WHAT:</strong> <a href="https://musicboxtheatre.com/events/virtual-cinema-with-the-music-box">Digital tickets are $12, so sit back and enjoy!</a> Their door are also open, so if you feel comfortable, put on your mask and go see a movie at the <a href="https://musicboxtheatre.com/">Music Box Theatre!</a></p>
<p><img data-attachment-id="76520" data-permalink="https://thirdcoastreview.com/2020/08/25/the-hideout-online-finds-a-new-home-at-noonchorus/hideout-online-logo-final-01/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?fit=1408%2C562&amp;ssl=1" data-orig-size="1408,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HIdeout-Online-Logo-Final-01" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?fit=300%2C120&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?fit=639%2C255&amp;ssl=1" class="aligncenter size-medium_large wp-image-76520" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?resize=639%2C255&#038;ssl=1" alt="" width="639" height="255" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?resize=768%2C307&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?resize=300%2C120&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?resize=1024%2C409&amp;ssl=1 1024w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?w=1408&amp;ssl=1 1408w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?w=1278&amp;ssl=1 1278w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em><a href="https://www.hideoutchicago.com/">The Hideout Online</a> @ <a href="https://noonchorus.com/hideout/">Hideout&#8217;s current streaming Home: NoonChorus </a>, on your favorite streaming device, usually in the evening<br />
</em><strong>WHAT</strong>: Miss the good times spent at the Hideout? Well here&#8217;s the digital version!<br />
<strong>SO WHAT:</strong> While we may not be able to properly hang at the Hideout just yet, we can still experience all the dancing, bingo, talk shows, music, comedy, and Robbie Fulks we can handle from home! You just jump on over to the brand new <a href="https://noonchorus.com/hideout/">Hideout Online</a> at NoonChorus to join in on the Hideout digital community. <a href="https://thirdcoastreview.com/2020/08/25/the-hideout-online-finds-a-new-home-at-noonchorus/">They are offering a monthly subscription to watch their amazing lineup of shows for only for $25!</a> You can still check out individual shows with out the subscription, but that subscription is a fantastic deal! Check out their schedule below or<a href="https://www.hideoutchicago.com/calendar/"> at their website</a> and get ready for some fun!</p>
<ul>
<li><a href="https://www.hideoutchicago.com/e/to-the-front-hosted-by-kelly-hogan-117556178695/" target="_blank" rel="noopener noreferrer"><strong>Thursday September 24th – To The Front hosted by Kelly Hogan – 8:00pm – $10</strong></a><br />
To the Front is a series for Hideout Online where weekly rotating hosts (who just happen to be amazing musicians) select three artists that they love to perform. They’ll also be nominating an artist to host in the future, eventually letting the artists themselves become the curators of the entire show! Discover new acts you’ll love from acts you love without relying on those pesky algorithms. This week will feature Kelly Hogan calling the curating shots!</li>
<li><strong><a href="https://www.hideoutchicago.com/e/lp-s-happy-hour-117569037155/" target="_blank" rel="noopener noreferrer">Friday September 25th and every following Friday – LP’s Happy Hour – 5:00pm to 7:00pm – $5</a><br />
</strong>Award-winning country singer, sought-after DJ, and long-time Hideout employee Lawrence Peters will be hosting a weekly happy hour on Hideout Online, from his home to yours. Maybe you’ll tune in for some deep cuts from his lauded collection of records, maybe some Hideout folks will drop in to swap stories about the bar, or maybe LP will even sing ya a tune. Join them with a drink in hand and enjoy a great night!</li>
<li><a href="https://www.hideoutchicago.com/e/restroy-release-show--118207587075/"><strong>Friday September 25th – Restroy (Release Show) with Space-Saver– 8:00pm – $10</strong></a><br />
Restroy is the dream project of Christopher Dammann, developed in collaboration with James Davis, Kevin Davis, Mabel Kwan, Paul Giallorenzo and the great Avreeayl Ra. They will be celebrating the release of their latest release Sketches alongside Space Saver on this fun Hideout Online show!</li>
<li><a href="https://www.hideoutchicago.com/e/commercial-appeal-118925546511/"><strong>Saturday September 26th – D.I.Y. FLY 2020 – 9:00pm – $10</strong></a><br />
D.I.Y. FLY 2020 is a watch-party designed to hype up your home during these weird times. The show will be filled with music, dance, visually-stunning live performance footage, and some Honey history to give folks something to tune into, get down on, and (safely) gather together around at home. Stay dialed-in for a post-show live stream DJ set to get the body moving.</li>
<li><a href="https://www.hideoutchicago.com/e/the-interview-show-122087291375/"><strong>Tuesday  September 29th – The Interview Show – 7:00pm – $15<br />
</strong></a>Jump into <a href="http://www.theinterviewshowchicago.com/" target="_blank" rel="noopener noreferrer">the Interview Show</a>! For over a decade, The Interview Show, hosted by Mark Bazer, has been featuring conversations with and performances by the most interesting people in Chicago and beyond.</li>
<li><a href="https://www.hideoutchicago.com/e/jeremy-cunningham-live-from-the-hideout-119928071089/"><strong>Wednesday September 30 &#8211; Jeremy Cunningham &#8211; 8:00pm &#8211; $15</strong></a><br />
Jeremy Cunningham is a drummer, composer, and improviser whose album <em>The Weather Up There</em> was written in response to the loss of his brother Andrew, who died in a home invasion robbery in 2008. The album is a gorgeous jazz album that confronts the tragedy violence and how it affects people around it. Seriously one of the most intense and personal albums you&#8217;ll hear this year.</li>
</ul>
<p><strong>NOW WHAT:</strong> Head to <a href="https://noonchorus.com/hideout/">Hideout Online,</a> tip these fine folks accordingly, and enjoy the Hideout vibes at home! Also be aware: starting in September, Hideout online will be moving to NoonChorus and will be offering a subscription to watch their amazing lineup of shows for only for $25 a month! <a href="https://thirdcoastreview.com/2020/08/25/the-hideout-online-finds-a-new-home-at-noonchorus/">Check out the full details here!</a></p>
<p><img data-attachment-id="70184" data-permalink="https://thirdcoastreview.com/2020/04/09/your-staythefhome-curated-weekend-4-9-and-beyond/film-center-from-your-sofa-the-gene-siskel-film-center-of-the-school-of-the-art-institute/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Film Center from Your Sofa @ The Gene Siskel Film Center of the School of the Art Institute" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?fit=639%2C359&amp;ssl=1" class="aligncenter size-medium_large wp-image-70184" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?w=850&amp;ssl=1 850w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Film Center from Your Sofa @ The Gene Siskel Film Center of the School of the Art Institute, your couch or preferred movie watching spot in your place, pretty much any time</em><br />
<strong>WHAT:</strong> The Film Center at Home<br />
<strong>SO WHAT:</strong>The Gene Siskel Film Center of the School of the Art Institute is continuing their excellent series <a href="http://www.siskelfilmcenter.org/filmcenterfromyoursofa" target="_blank" rel="noopener noreferrer"><em>Film Center from Your Sofa</em></a> .This is a fun way to stay in digital touch with the Film Center and watch some great films from the comfort of home! Enjoy films like <em>Seasons of Change on Henry&#8217;s Farm</em><em>,</em><em> The August Virgin</em>, <em>Desert One, Epicocentro, Mr. Soul!, John Lewis: Good Trouble, Driven to Abstraction,</em> <em>House of Cardin, Conviction</em>, <em>God of the Piano</em>,<em> Saul &amp; Ruby&#8217;s Holocaust Survivor Band</em> <em>Our Time Machine</em>, <em>Mikva! Democracy Is a Verb</em>, <em>Blackbird, The Artist&#8217;s Wife </em>(starting 9/25)<em>, A Chef&#8217;s Voyage </em>(starting 9/25), and more! Head over to <a href="http://www.siskelfilmcenter.org/filmcenterfromyoursofa">their listings</a> and start watching!<br />
<strong>NOW WHAT:</strong> <a href="http://www.siskelfilmcenter.org/filmcenterfromyoursofa">Digital tickets are $12, so sit back and enj</a>o<a href="http://www.siskelfilmcenter.org/filmcenterfromyoursofa">y!</a></p>
<p><img data-attachment-id="78769" data-permalink="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/bonelang-staged/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/bonelang-staged.jpg?fit=830%2C447&amp;ssl=1" data-orig-size="830,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bonelang staged" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/bonelang-staged.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/bonelang-staged.jpg?fit=639%2C344&amp;ssl=1" class="aligncenter size-medium_large wp-image-78769" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/bonelang-staged.jpg?resize=639%2C344&#038;ssl=1" alt="" width="639" height="344" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/bonelang-staged.jpg?resize=768%2C414&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/bonelang-staged.jpg?resize=300%2C162&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/bonelang-staged.jpg?w=830&amp;ssl=1 830w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Staged &#8211; Live Concerts from Home @ Audiotree, the spot where you&#8217;ve been watching all the best streaming shows these past few months, 9:00pm<br />
</em><strong>WHAT:</strong> <a href="https://audiotree.tv/staged">Live music from Lincoln Hall and Audiotree to make staying at home a little better</a><br />
<strong>SO WHAT:</strong> The past few weeks, Audiotree has been putting up amazing live shows on the Lincoln Hall stage, with all the lights and stage presence you remember, for the stay-at-home audience. The shows have been excellent, offering something a little different than typical streaming shows and giving you a nice taste of live music. Check out their August lineup below and get ready for a fantastic concert streaming experience.</p>
<ul>
<li><a href="https://audiotree.tv/staged-show/bonelang">September 24th &#8211; </a><a class="summary-title-link" href="https://audiotree.tv/staged-show/bonelang">Bonelang</a></li>
<li><a href="https://audiotree.tv/staged-show/rezn">September 28th &#8211; REZN</a></li>
<li><a href="https://audiotree.tv/staged-show/deeper">October 7th &#8211; Deeper</a></li>
<li><a href="https://audiotree.tv/staged-show/dehd">October 15th &#8211; DEHD (Flower Of Devotion Record Release)</a></li>
</ul>
<p><strong>NOW WHAT:</strong> Tickets are $11 for these great shows and are only available a short time after airing</p>
<p><img data-attachment-id="71344" data-permalink="https://thirdcoastreview.com/2020/05/07/your-staythefhome-curated-weekend-5-7-and-beyond/music-friendly-distancing-empty-bottles-twitch/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?fit=1000%2C788&amp;ssl=1" data-orig-size="1000,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Music Friendly Distancing @ Empty Bottle&#8217;s Twitch," data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?fit=300%2C236&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?fit=639%2C504&amp;ssl=1" class="aligncenter size-medium_large wp-image-71344" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?resize=639%2C503&#038;ssl=1" alt="" width="639" height="503" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?resize=768%2C605&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?resize=300%2C236&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Music Friendly Distancing @ Empty Bottle’s Youtube channel, at your place,</em><br />
<strong>WHAT: </strong><a href="https://www.emptybottle.com/music-friendly-distancing" target="_blank" rel="noopener noreferrer">Bring a little bit of Empty Bottle into your home through YouTube!</a><br />
<strong>SO WHAT</strong>: Empty Bottle will be practicing #MusicFriendlyDistancing during these stay-at-home days. It’s perfect for those of us needing a little bit of that fun the Bottle would provide. Jump over to YouTube and catch some excellent content! <a href="https://www.emptybottle.com/music-friendly-distancing" target="_blank" rel="noopener noreferrer">You can check out the rest of the previous #MFD mixes here!</a><br />
<strong>NOW WHAT:</strong> <a href="https://www.emptybottle.com/music-friendly-distancing">YouTube is the place to be!</a> Log on and support the Empty Bottle. <a href="https://www.emptybottle.com/music-friendly-distancing" target="_blank" rel="noopener noreferrer">You can also send money to the storied venue here. </a></p>
<p><em><img data-attachment-id="74790" data-permalink="https://thirdcoastreview.com/2020/07/16/your-staythefhome-chicago-curated-weekend-7-16-and-beyond/hannibal-buress-miami-nights/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Hannibal-Buress-Miami-Nights.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hannibal Buress&#8217; Miami Nights" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Hannibal-Buress-Miami-Nights.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Hannibal-Buress-Miami-Nights.jpg?fit=639%2C359&amp;ssl=1" class="aligncenter size-medium_large wp-image-74790" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Hannibal-Buress-Miami-Nights.jpg?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Hannibal-Buress-Miami-Nights.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Hannibal-Buress-Miami-Nights.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Hannibal-Buress-Miami-Nights.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Hannibal-Buress-Miami-Nights.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></em></p>
<p><em>Hannibal Buress&#8217; Miami Nights @ Youtube, at the most inviting place in your home, any time you need a laugh</em><br />
<strong>WHAT: </strong>Since his live and in person drive in special is sold out this weekend, why not watch this recently released hour of comedy<br />
<strong>SO WHAT:</strong> Chicago-born <span class=""><a href="https://hannibalburess.com/">Hannibal Buress</a> dropped his new special <em>Miami Nights</em> over the Fourth of July weekend and it&#8217;s great! The special was filmed at the <span class="zm_inLnk" data-value="2020-12-31 18:00:00">end of last year, with the centerpiece of the hour+ special being </span>his arrest in Miami in 2017 (clowning on crummy cops is always funny).  Everything about the special feels essential, from the always amazing delivery that comes from Buress&#8217; comedic cadence to the prescient content to the overwhelming entertaining production of the whole affair. Seriously it goes beyond the usual comedian on stage format and does something more throughout!</span><br />
<strong>NOW WHAT:</strong> <a href="https://www.youtube.com/watch?v=kVc4-05Agf0">Here&#8217;s the link to the special!</a> Start it up whenever you feel the need for a good laugh and enjoy!</p>
<p><img data-attachment-id="54504" data-permalink="https://thirdcoastreview.com/2019/07/08/from-patriotism-to-protest-grant-park-festivals-all-american-weekend/grant-park-emergency-shelter-chorus-070619/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?fit=2000%2C1134&amp;ssl=1" data-orig-size="2000,1134" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Bob Benenson Photo Art&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562448478&quot;,&quot;copyright&quot;:&quot;@2019 Bob Benenson Photo Art&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Grant Park Emergency Shelter Chorus 070619&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Grant Park Emergency Shelter Chorus 070619" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?fit=639%2C363&amp;ssl=1" class="aligncenter wp-image-54504 size-medium_large" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?resize=639%2C362&amp;ssl=1" sizes="(max-width: 639px) 100vw, 639px" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?resize=768%2C435&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?resize=300%2C170&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?resize=1024%2C581&amp;ssl=1 1024w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?w=1278&amp;ssl=1 1278w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?w=1917&amp;ssl=1 1917w" alt="" width="411" height="233" data-attachment-id="54504" data-permalink="https://thirdcoastreview.com/2019/07/08/from-patriotism-to-protest-grant-park-festivals-all-american-weekend/grant-park-emergency-shelter-chorus-070619/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?fit=2000%2C1134&amp;ssl=1" data-orig-size="2000,1134" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Bob Benenson Photo Art&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562448478&quot;,&quot;copyright&quot;:&quot;@2019 Bob Benenson Photo Art&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Grant Park Emergency Shelter Chorus 070619&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Grant Park Emergency Shelter Chorus 070619" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?fit=639%2C363&amp;ssl=1" /></p>
<p><em>Grant Park Music Festival 2020 Virtual Season: Festival Remixed @ YouTube and WFMT, at home with your favorite streaming device, Fridays and Wednesday 6:30pm</em><br />
<strong>WHAT:</strong> Live music for your free time<br />
<strong>SO WHAT: </strong>This year the Grant Park Music Festival went virtual with plenty of great concerts and events being livestreamed online on <a href="https://www.youtube.com/user/grantparkmusicfest" target="_blank" rel="noopener noreferrer">YouTube</a> and WFMT (both on their website and FM). <a href="https://thirdcoastreview.com/2020/06/09/preview-grant-park-festival-goes-virtual/" target="_blank" rel="noopener noreferrer">You can check out our preview of the season here.</a> While the season is officially over, you can still check out their<a href="https://www.grantparkmusicfestival.com/music/2020-virtual-season"> archive of 2020 shows here!</a><br />
<strong>NOW WHAT:</strong> <a href="https://www.grantparkmusicfestival.com/music/2020-virtual-season" target="_blank" rel="noopener noreferrer">Head over to the Festival Remixed website, catch some of the previous shows, and enjoy!!</a></p>
<p>&nbsp;</p>
<p><img data-attachment-id="69495" data-permalink="https://thirdcoastreview.com/2020/03/26/your-staythefhome-curated-weekend-3-26-and-beyond/video-archives-chicago-humanities-festival/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?fit=1206%2C474&amp;ssl=1" data-orig-size="1206,474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video Archives @ Chicago Humanities Festival" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?fit=300%2C118&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?fit=639%2C251&amp;ssl=1" class="aligncenter size-medium_large wp-image-69495" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?resize=639%2C251&#038;ssl=1" alt="" width="639" height="251" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?resize=768%2C302&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?resize=300%2C118&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?resize=1024%2C402&amp;ssl=1 1024w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?w=1206&amp;ssl=1 1206w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>New Talks and Video Archives @ Chicago Humanities Festival YouTube channel, your favorite browser or YouTube&#8217;s app, any time you want some inspiration, All Ages<br />
</em><strong>WHAT: </strong>Interesting conversations with interesting people!<br />
<strong>SO WHAT:</strong> Chicago Humanities Festival brings some of the best ideas to the surface with entertaining programming that captures your imagination. <a href="https://www.chicagohumanities.org/">Their website is constantly updated with upcoming talks, so be on the look out for new talks and check out the wealth of previous events in their archives!</a> Here&#8217;s a quick look at what they have lined up this week!</p>
<ul>
<li>Thursday, September 24 &#8211; <a href="https://www.chicagohumanities.org/events/claudia-rankine-just-us-american-conversation/">Claudia Rankine, Just Us: An American Conversation</a>, 7pm</li>
<li>Monday, September 28 &#8211; <a href="https://www.chicagohumanities.org/events/mark-duplass-room-104/">Mark Duplass and Sydney Fleischmann on HBO’s Room 104</a>, 7pm</li>
<li>Wednesday, September 30 &#8211; <a href="https://www.chicagohumanities.org/events/sarah-broom-natasha-trethewey-memoir/">Sarah Broom and Natasha Trethewey on Memoir</a>, 5pm</li>
<li>Thursday, October 1 &#8211; <a href="https://www.chicagohumanities.org/events/wealth-property-inequality/">What’s Next: Wealth, Property and Inequality </a>, 7pm</li>
</ul>
<p><strong>NOW WHAT: </strong><a href="https://www.chicagohumanities.org/">Head over to their website for more details on upcoming events </a>and <a href="https://www.youtube.com/channel/UCM2nSBiVH_QQkaHfOmwkdtQ">take a look at their past events here</a>! Register to receive a link to the event.</p>
<p><img data-attachment-id="30784" data-permalink="https://thirdcoastreview.com/2018/06/22/introducing-ask-scientist-third-coast/3crmaximofield1-2/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/06/3CRMaximoField1-1.jpg?fit=700%2C467&amp;ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528283087&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3CRMaximoField1" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/06/3CRMaximoField1-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/06/3CRMaximoField1-1.jpg?fit=639%2C426&amp;ssl=1" class="aligncenter size-full wp-image-30784" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/06/3CRMaximoField1-1.jpg?resize=639%2C426&#038;ssl=1" alt="" width="639" height="426" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/06/3CRMaximoField1-1.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/06/3CRMaximoField1-1.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Fun Times with Local Museums @ the comfort of your own home, a various collection of websites, whenever you want a little dose of educational fun, All Ages</em><br />
<strong>WHAT:</strong> A chance to explore and help out some great local museums during these quarantine days<br />
<strong>SO WHAT:</strong> Our incredible Museums editor Mariel Bokor has compiled a great list of interesting programming available from museums like the Art Institute of Chicago, the Field Museum, MSI, the Shedd Aquarium, and the Adler Planetarium during this stay at home time. <a href="https://thirdcoastreview.com/2020/04/21/support-and-enjoy-chicago-museums-from-home-heres-how-part-one-the-big-ones/">Check out part one of the roundup featuring tons of programming suggestions</a> and then<a href="https://thirdcoastreview.com/2020/05/19/part-2-museums-and-how-you-can-help/"> head over to part two</a> where you can see even more great museums and info on how to support them!<br />
<strong>NOW WHAT:</strong> <a href="https://thirdcoastreview.com/2020/04/21/support-and-enjoy-chicago-museums-from-home-heres-how-part-one-the-big-ones/">Check out our article and discover something new!</a></p>
<p><img data-attachment-id="53499" data-permalink="https://thirdcoastreview.com/2020/04/02/your-staythefhome-curated-weekend-4-2-and-beyond/hov-divino-nino-julian-ramirez-dsc_0043/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560628846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HOV Divino Nino Julian Ramirez DSC_0043" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?fit=639%2C426&amp;ssl=1" class="aligncenter size-medium_large wp-image-53499" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?resize=639%2C426&#038;ssl=1" alt="" width="639" height="426" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?w=1278&amp;ssl=1 1278w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Concerts Live-streams and Local Shows Archives @ Your House, Any time you please, All Ages<br />
</em><strong>WHAT:</strong> There&#8217;s tons of concerts from Chicago&#8217;s yesteryear available online for your enjoyment!<br />
<strong>SO WHAT</strong>: <a href="https://chicago.ohmyrockness.com/">Oh My Rockness</a> and <a href="https://do312.com">Do312</a> has done a fantastic job of<a href="https://www.ohmyrockness.com/features/15570-concert-livestreams#"> cataloging some of the upcoming live-streams</a> from<a href="https://do312.com/events"> the awesome musical acts out there</a>! <a href="https://www.ohmyrockness.com/features/15570-concert-livestreams">Check out Oh My Rockness&#8217; listings here</a>, <a href="https://do312.com/events/">Do312&#8217;s roundup of shows here</a>, and tune in to these great shows from the comfort of home! <a href="https://do312.com/p/best-archival-chicago-concerts-you-can-stream?sc_src=email_625783&amp;sc_lid=44532099&amp;sc_uid=KoMnRCSOKM&amp;sc_llid=83028&amp;&amp;utm_source=email&amp;utm_medium=Daily+Email+-+Thu+03%2F26%2F20&amp;sc_customer=6602215">Do312 have also shared some past Chicago shows that are certainly worth of a watch.</a> There are also so many great local concerts recorded for posterity and what better time to check them all out than during this self isolation period. <a href="https://audiotree.tv/sessions">Audiotree</a> has a fantastic and huge list of sessions with links to band&#8217;s websites and merch to help support them even more. In addition to our previous recommendations like <a href="https://audiotree.tv/session/fran">Fran</a>, <a href="https://audiotree.tv/session/tasha">Tasha</a>, <a href="https://audiotree.tv/session/kaina">KAINA</a>, <a href="https://audiotree.tv/session/divino-nino">Divino Nino</a>, and <a href="https://audiotree.tv/session/the-ophelias">The Ophelias</a>, we also recommend <a href="https://audiotree.tv/session/rookie">ROOKIE</a>,<a href="https://audiotree.tv/session/emily-blue"> Emily Blue</a>, <a href="https://audiotree.tv/session/sen-morimoto">Sen Morimoto</a>, <a href="https://audiotree.tv/session/beach-bunny">Beach Bunny</a>, <a href="https://audiotree.tv/session/tennis">Tennis</a>, and <a href="https://audiotree.tv/session/gia-margaret">Gia Margaret</a>! Then head over to their record concerts from Lincoln Hall, Schubas, and beyond to check out <a href="https://audiotree.tv/concerts-blog/orville-peck">Orville Peck</a>, <a href="https://audiotree.tv/concerts-blog/of-montreal">of Montreal</a>, and so many more! <a href="https://www.jbtvmusic.com/">JBTV</a> is also a<a href="https://www.youtube.com/user/jbtvonline/featured"> fantastic resource for sessions from bands that have come through Chicago</a>! Just take a look at<a href="https://www.youtube.com/playlist?list=PL3KTN73CQBDbVzaAFBpilfNkugDPL9COC"> this playlist of Blind Melon&#8217;s &#8217;95 set at Metro</a>!<br />
<strong>NOW WHAT:</strong> Stay home, watch some live music, and be sure to check out your favorite artists&#8217; social media, you never know who might be live streaming next!</p>
<p><img data-attachment-id="77586" data-permalink="https://thirdcoastreview.com/2020/09/10/your-staythefhome-chicago-curated-weekend-9-10-and-beyond/epicgames-910/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?fit=1531%2C775&amp;ssl=1" data-orig-size="1531,775" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="epicgames 910" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?fit=639%2C323&amp;ssl=1" class="aligncenter size-medium_large wp-image-77586" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?resize=639%2C324&#038;ssl=1" alt="" width="639" height="324" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?resize=768%2C389&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?resize=300%2C152&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?resize=1024%2C518&amp;ssl=1 1024w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?w=1531&amp;ssl=1 1531w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?w=1278&amp;ssl=1 1278w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Video Games @ Your home PC or Console, As long as it takes, Just check the game rating<br />
</em><strong>WHAT: </strong>Video-games for all!<strong><br />
SO WHAT: </strong>Check out our <a href="https://thirdcoastreview.com/category/games-tech/">games page</a> for some recommendations of what games to download (and avoid) while we&#8217;re stuck at home. If you&#8217;re a PC user, head over to <a href="https://www.epicgames.com/store/en-US/">the Epic Games store</a> as they have released a few new FREE games for you to download including <em>Roller Coaster Tycoon 3, Sludge Life</em>, and <em>Delores: A Thimble Weed Adventure</em>! There are also tons of free games on <a href="https://twitch.amazon.com/tp/loot">Twitch Prime </a>waiting for you to download! <strong><br />
NOW WHAT:</strong> Wash your hands and dive head first into some fun games!</p>
<p><img data-attachment-id="70396" data-permalink="https://thirdcoastreview.com/2020/04/16/your-staythefhome-curated-weekend-4-16-and-beyond/the-quarantine-concerts/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/the-quarantine-concerts.png?fit=471%2C180&amp;ssl=1" data-orig-size="471,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the quarantine concerts" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/the-quarantine-concerts.png?fit=300%2C115&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/the-quarantine-concerts.png?fit=471%2C180&amp;ssl=1" class="aligncenter size-full wp-image-70396" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/the-quarantine-concerts.png?resize=471%2C180&#038;ssl=1" alt="" width="471" height="180" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/the-quarantine-concerts.png?w=471&amp;ssl=1 471w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/the-quarantine-concerts.png?resize=300%2C115&amp;ssl=1 300w" sizes="(max-width: 471px) 100vw, 471px" data-recalc-dims="1" /></p>
<p class=""><em>The Quarantine Concerts @ Experimental sound Studios, Your best sounding internet connected device, at various times</em><br />
<strong>WHAT:  </strong>Experimental Sound Studio, Elastic Arts and the Hideout&#8217;s Resonance Series come together for a series of <a href="https://www.twitch.tv/experimental_sound_studio">amazing livestreamed concerts</a><br />
<strong>SO WHAT:</strong> <a href="https://ess.org/the-quarantine-concerts">The Quarantine Concerts</a> is collaborative series which aims to give artists a space to share their work and continue earning a living during this time when live, in person, performances have been cancelled due to COVID-19. This is a perfect opportunity to unite the community for a few hours of amazing musicians. This weekend includes Autistic Pride Day Concert, Concert for Chicago Freedom School, and tons more! You can check out <a href="https://ess.org/the-quarantine-concerts">their full schedule for the rest of the week here</a>.<br />
<strong>NOW WHAT:</strong> <a href="https://www.twitch.tv/experimental_sound_studio">Head over to their Twitch stream and start watching some great shows.</a> There is a suggested donation of $10 per evening. 100% of the donations contributed during each performance go to the artists who played that night.</p>
<p><img data-attachment-id="69849" data-permalink="https://thirdcoastreview.com/2020/04/02/your-staythefhome-curated-weekend-4-2-and-beyond/reading-events-online-american-writers-museum-month-of-april/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Reading-Events-Online-@-American-Writers-Museum-month-of-April-.jpg?fit=600%2C272&amp;ssl=1" data-orig-size="600,272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reading Events Online @ American Writers Museum, month of April" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Reading-Events-Online-@-American-Writers-Museum-month-of-April-.jpg?fit=300%2C136&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Reading-Events-Online-@-American-Writers-Museum-month-of-April-.jpg?fit=600%2C272&amp;ssl=1" class="aligncenter size-full wp-image-69849" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Reading-Events-Online-@-American-Writers-Museum-month-of-April-.jpg?resize=600%2C272&#038;ssl=1" alt="" width="600" height="272" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Reading-Events-Online-@-American-Writers-Museum-month-of-April-.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Reading-Events-Online-@-American-Writers-Museum-month-of-April-.jpg?resize=300%2C136&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p><em>Reading Events Online @ American Writers Museum, month of April<br />
</em><strong>WHAT: </strong>The American Writers Museum is offering many programs online, including evening author talks and Saturday morning Little Squirrels Storytime.<br />
<strong>SO WHAT: </strong>Kids can watch Little Squirrels Storytime at 10:30am on Saturdays, with three pre-recorded stories read each time. <a href="https://www.facebook.com/americanwritersmuseum/">Watch it on Facebook</a> but videos will also be posted to YouTube and IGTV if you can&#8217;t tune in live.<br />
<strong>NOW WHAT</strong>: These events are free. <a href="https://americanwritersmuseum.org/calendar/">Check the events calendar and register for author talks.</a> Registration isn’t required for Little Squirrels Storytime.</p>
<p><img data-attachment-id="72919" data-permalink="https://thirdcoastreview.com/2020/06/11/your-staythefhome-chicago-curated-weekend-6-11-and-beyond/the-infinite-wrench-goes-viral-30-digital-plays-in-60-analog-minutes/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/06/The-Infinite-Wrench-Goes-Viral-30-Digital-Plays-in-60-Analog-Minutes.png?fit=718%2C665&amp;ssl=1" data-orig-size="718,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Infinite Wrench Goes Viral 30 Digital Plays in 60 Analog Minutes" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/06/The-Infinite-Wrench-Goes-Viral-30-Digital-Plays-in-60-Analog-Minutes.png?fit=300%2C278&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/06/The-Infinite-Wrench-Goes-Viral-30-Digital-Plays-in-60-Analog-Minutes.png?fit=639%2C592&amp;ssl=1" class="aligncenter wp-image-72919 size-full" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/06/The-Infinite-Wrench-Goes-Viral-30-Digital-Plays-in-60-Analog-Minutes.png?resize=639%2C592&#038;ssl=1" alt="" width="639" height="592" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/06/The-Infinite-Wrench-Goes-Viral-30-Digital-Plays-in-60-Analog-Minutes.png?w=718&amp;ssl=1 718w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/06/The-Infinite-Wrench-Goes-Viral-30-Digital-Plays-in-60-Analog-Minutes.png?resize=300%2C278&amp;ssl=1 300w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>The Infinite Wrench Goes Viral 30 Digital Plays in 60 Analog Minutes @ The Neo Futurists&#8217; Patreon, one episode a week, 14+</em><br />
<strong>WHAT:</strong> Quick plays online!<br />
<strong>SO WHAT:</strong> <em><a href="https://neofuturists.org/events/the-infinite-wrench-goes-viral/">The Infinite Wrench Goes Viral! 30 Digital Plays in 60 Analog Minutes</a> </em>is the online adaptation of the Neo Futurists&#8217;, ongoing, ever-changing attempt to perform 30 plays in 60 minutes for a live audience. Since live audiences are still a no-no, this is the perfect way to experience this fun project from home!<br />
<strong>NOW WHAT</strong>: <a href="https://www.patreon.com/theneofuturists">Join the Neo Futurists&#8217; Patreon page for either $3, $5, or $9 a week (with added incentives in the higher tiers) and enjoy the 30 plays in an hour every week!</a></p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='639' height='360' src='https://www.youtube.com/embed/K42ZUUBeHSY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><em>Masque of the Red Coronavirus! @ Black Button Eyes Productions, Any time on your</em> <em>computer or mobile device. For 18+.<br />
</em><strong>WHAT: </strong>Written by Black Button Eyes Productions producing artistic director Ed Rutherford, this short satirical piece is available online free as a combined script-and-video experience.<br />
<strong>SO WHAT: </strong>In addition to reading the play, you will see various Chicago artists act out portions of the script on video, recorded remotely. The event includes puppets, burlesque, original music, fire dancing and more in a brief, darkly comedic confection.<br />
With the Red Coronavirus running rampant across the countryside and a vaccine still months away, what&#8217;s a Prince to do? Lock himself in a secure bunker in an undisclosed location along with a cohort of his top donors, of course. To prevent him and his rich supporters from becoming bored, the Prince has also brought a few artists into the bunker to entertain the crowd. But as the hour grows later and the night grows weirder, it&#8217;s clear that something else has also invaded the party.<br />
<strong>NOW WHAT: </strong>Settle down for an evening of magical weirdness. <a href="https://www.blackbuttoneyes.com/masque-of-the-red-coronavirus">Click here</a> and begin reading and watching the videos.</p>
<p><img data-attachment-id="69497" data-permalink="https://thirdcoastreview.com/2020/03/26/your-staythefhome-curated-weekend-3-26-and-beyond/brookfield-zoo/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?fit=960%2C960&amp;ssl=1" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brookfield zoo" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?fit=639%2C639&amp;ssl=1" class="aligncenter size-medium_large wp-image-69497" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?resize=639%2C639&#038;ssl=1" alt="" width="639" height="639" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Bring the Zoo to You @ Brookfield Zoo&#8217;s Facebook page, when you want to see some animals besides your pets or specifically 11:00am, All Ages</em><br />
<strong>WHAT:</strong> A great way to make your kids&#8217; time at home entertaining and educational<br />
<strong>NOW WHAT:</strong> Join Brookfield Zoo on Facebook every weekday at 11:00am for a &#8220;Bring The Zoo To You&#8221; Facebook Live featuring one of their animals as well as plenty of educational, informative insight from one of our Animal Care Specialists. If you can&#8217;t make it at 11, that&#8217;s okay. The video will be saved afterward on <a href="https://www.facebook.com/BrookfieldZoo/">Facebook</a> as well as on <a href="https://www.youtube.com/channel/UCBDh3tzmQGIRxnnzlygsi-A">their YouTube channel.</a><br />
<strong>SO WHAT</strong>: <a href="https://www.facebook.com/BrookfieldZoo/">Just jump in to the chat at their Facebook page to learn something new</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-78760" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-78760" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-78760" class="share-google-plus-1 sd-button share-icon no-text" href="https://thirdcoastreview.com/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thirdcoastreview.com/category/front-page/" rel="tag">Front page</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thirdcoastreview.com/tag/chicago/" rel="tag">Chicago</a>, <a href="https://thirdcoastreview.com/tag/events/" rel="tag">Events</a>, <a href="https://thirdcoastreview.com/tag/music/" rel="tag">Music</a>, <a href="https://thirdcoastreview.com/tag/things-to-do-this-weekend/" rel="tag">things to do this weekend</a>, <a href="https://thirdcoastreview.com/tag/things-to-do-this-weekend-in-chicago/" rel="tag">things to do this weekend in chicago</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thirdcoastreview.com/2020/09/24/game-review-serious-sam-4/" rel="prev">Review: Over the Top <em>Serious Sam 4</em> is More of What you Want</a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://thirdcoastreview.com/2020/09/24/ttrpg-review-mork-borg/" rel="next">Review: Rules-Light <em> MÖRK BORG</em>  is Stunning and Brutal</a></span>	</div>
</nav><section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/24/your-staythefhome-chicago-curated-weekend-9-24-and-beyond/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78760' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a63b0e520b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>			</form>
			</div><!-- #respond -->
	</section>	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support us on Patreon</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener"><img class="aligncenter wp-image-28033 size-medium" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
<h3 style="text-align: center;"><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener">Become a Patron</a></h3>
</div>
		</div></section><section id="incsub_event_upcoming-2" class="widget widget_incsub_event_upcoming"><div class="widget-wrap"><h3 class="widgettitle">3CR&#8217;s Favorite Events</h3><p class="eab-widget-no_events">No upcoming events.</p></div></section><section id="eab_calendarupcoming_widget-2" class="widget Eab_CalendarUpcoming_Widget"><div class="widget-wrap"><div data-eab-widget_id="2"><table width='100%'  class='eab-upcoming_calendar_widget'><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody><tr><td class="no-left-border" colspan="2">&nbsp;</td><td ><p>1</p></td><td ><p>2</p></td><td ><p>3</p></td><td ><p>4</p></td><td ><p>5</p></td></tr><tr><td ><p>6</p></td><td ><p>7</p></td><td ><p>8</p></td><td ><p>9</p></td><td ><p>10</p></td><td ><p>11</p></td><td ><p>12</p></td></tr><tr><td ><p>13</p></td><td ><p>14</p></td><td ><p>15</p></td><td ><p>16</p></td><td ><p>17</p></td><td ><p>18</p></td><td ><p>19</p></td></tr><tr><td ><p>20</p></td><td ><p>21</p></td><td ><p>22</p></td><td ><p>23</p></td><td class="today"><p>24</p></td><td ><p>25</p></td><td ><p>26</p></td></tr><tr><td ><p>27</p></td><td ><p>28</p></td><td ><p>29</p></td><td ><p>30</p></td><td class="no-right-border" colspan="3">&nbsp;</td></tr><tr><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-year" href="https://thirdcoastreview.com/events/2019/09/">&nbsp;&laquo;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-month" href="https://thirdcoastreview.com/events/2020/08/">&nbsp;&lsaquo;</a></td><td colspan="3" style="text-align:center;"><input type="hidden" class="eab-cuw-calendar_date" value="1600967330" /><a href="https://thirdcoastreview.com/events/2020/09/" class="eab-upcoming_calendar_widget-navigation-link eab-cuw-calendar_date">Sep 2020</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-month" href="https://thirdcoastreview.com/events/2020/10/">&rsaquo;&nbsp;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-year" href="https://thirdcoastreview.com/events/2021/09/">&raquo;&nbsp;</a></td></tr></tbody></table></div></div></section><section id="adlitewidget-3" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="slideIn"></div></div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thirdcoastreview/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThirdCoastRvw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThirdCoastRvw&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thirdcoastreview/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Instagram</span></a></li></ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget"><p><a href="/contact/">Click here to go to our contact form.</a></p>
<p>Or email us <a href="mailto:info@thirdcoastreview.com">here.</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thirdcoastreview.com/category/screens/">Screens</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/film/">Film</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/review/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/">Music</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/">Stages</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/theater/">Theater</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/">Games &amp; Tech</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/reviews/">Reviews</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/">Game</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/today/">Today</a></li><li><strong>Top tags: </strong>  <a href="https://thirdcoastreview.com/tag/chicago/">Chicago</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/steam/">Steam</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/playstation-4/">PlayStation 4</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/documentary/">documentary</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/xbox-one/">Xbox One</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/lincoln-hall/">lincoln hall</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/today/">Today</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/nintendo-switch/">Nintendo Switch</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/art-house-cinema/">Art House cinema</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		 Developed by <a href="https://utopiandesigns.co/" target="_blank">Utopian Designs</a> <span class="sep"> | </span> Copyright 2016-2018 - Nancy S Bishop, editor and publisher, Third Coast Review. <span class="sep"> | </span> <a href="/wp-login.php/">Login</a>
	</section>
</footer>


<script>
jQuery(document).ready(function(){
  jQuery(".entry a").attr("target","_blank");
});
</script>
	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide  wdsi-slide-right wdsi-slide-minimal wdsi-slide-minimal-light wdsi-slide-minimal-blue" data-slidein-start="40%"  data-slidein-end="100%" data-slidein-after="0s" data-slidein-timeout="30s" data-slidein-id="6219" >

	<div class="wdsi-slide-wrap" style="width:400px;" >
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>		<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Plan Your Life with 3CR Highlights</h1>
			<p>Join Our Newsletter today!</p>
<form id="wdsi-mailchimp-8ffe9cd7060592aea9b1a5aa46bc68b4" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="6219" /><label for="wdsi-mailchimp-8ffe9cd7060592aea9b1a5aa46bc68b4-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-8ffe9cd7060592aea9b1a5aa46bc68b4-email" class="wdsi-mailchimp-email" placeholder="Your Email" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("https://thirdcoastreview.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data && data.is_error && parseInt(data.is_error, 10),
			msg = (data && data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
			</div>
</div>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function ($) {

    $(".eventList").find("a").addClass("anchor");

  $('.eventList li').each( function(i,v)
  {
if($(this).find('time').attr('datetime').substring(0,10) == $(this).next().find('time').attr('datetime').substring(0,10))
            {
              $(this).next().children('.wpmudevevents-date:first').hide();
		$(this).next().addClass('not-first');
            } else {

}
  })
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2020\/09\/24\/your-staythefhome-chicago-curated-weekend-9-24-and-beyond\/":78760};
	</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"86052c9a4e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2020%2F09%2F24%2Fyour-staythefhome-chicago-curated-weekend-9-24-and-beyond%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.3',blog:'104405576',post:'78760',tz:'-5',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '78760' ]);
</script>

</body>
</html>