<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Review: Chadwick Boseman and Viola Davis Bring Energy, Urgency to August Wilson&#039;s Ma Rainey&#039;s Black Bottom | Third Coast Review</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdcoastreview.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
	<!--[if lt IE 9]>
	<script src="https://thirdcoastreview.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">var _eab_data={"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thirdcoastreview.com/2020/12/17/film-review-ma-raineys-black-bottom/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: Chadwick Boseman and Viola Davis Bring Energy, Urgency to August Wilson&#039;s Ma Rainey&#039;s Black Bottom | Third Coast Review" />
<meta property="og:description" content="If you asked me who my favorite playwright of all time is, I wouldn’t hesitate to answer August Wilson. I was living in New York City in 1990 when I saw The &hellip;" />
<meta property="og:url" content="https://thirdcoastreview.com/2020/12/17/film-review-ma-raineys-black-bottom/" />
<meta property="og:site_name" content="Third Coast Review" />
<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
<meta property="article:tag" content="August Wilson" />
<meta property="article:tag" content="Branford Marsalis" />
<meta property="article:tag" content="Chadwick Boseman" />
<meta property="article:tag" content="Colman Domingo" />
<meta property="article:tag" content="denzel washington" />
<meta property="article:tag" content="Dusan Brown" />
<meta property="article:tag" content="George C. Wolfe" />
<meta property="article:tag" content="Glynn Turman" />
<meta property="article:tag" content="Jeremy Shamos" />
<meta property="article:tag" content="Jonny Coyne" />
<meta property="article:tag" content="Michael Potts" />
<meta property="article:tag" content="Ruben Santiago-Hudson" />
<meta property="article:tag" content="Taylour Paige" />
<meta property="article:tag" content="Viola Davis" />
<meta property="article:section" content="Screens" />
<meta property="article:published_time" content="2020-12-17T17:47:55-06:00" />
<meta property="article:modified_time" content="2020-12-17T17:48:20-06:00" />
<meta property="og:updated_time" content="2020-12-17T17:48:20-06:00" />
<meta property="og:image" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/12/ma-raineys.jpeg?fit=1500%2C844&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/12/ma-raineys.jpeg?fit=1500%2C844&#038;ssl=1" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="844" />
<meta property="og:image:alt" content="Ma Rainey&#039;s Black Bottom" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If you asked me who my favorite playwright of all time is, I wouldn’t hesitate to answer August Wilson. I was living in New York City in 1990 when I saw The [&hellip;]" />
<meta name="twitter:title" content="Review: Chadwick Boseman and Viola Davis Bring Energy, Urgency to August Wilson&#039;s Ma Rainey&#039;s Black Bottom | Third Coast Review" />
<meta name="twitter:site" content="@ThirdCoastRvw" />
<meta name="twitter:image" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/12/ma-raineys.jpeg?fit=1500%2C844&#038;ssl=1" />
<meta name="twitter:creator" content="@ThirdCoastRvw" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdcoastreview.com\/","sameAs":["http:\/\/www.facebook.com\/thirdcoastreview","https:\/\/www.instagram.com\/thirdcoastreview\/","https:\/\/twitter.com\/ThirdCoastRvw"],"@id":"https:\/\/thirdcoastreview.com\/#organization","name":"Third Coast Review","logo":"https:\/\/thirdcoastreview.com\/wp-content\/uploads\/2016\/08\/LOGO_3rd-Coast-Review.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Review: Chadwick Boseman and Viola Davis Bring Energy, Urgency to August Wilson&#8217;s Ma Rainey&#8217;s Black Bottom Comments Feed" href="https://thirdcoastreview.com/2020/12/17/film-review-ma-raineys-black-bottom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdcoastreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-critical-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://thirdcoastreview.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdcoastreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/styles/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet-child/style.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":432000,"name":"wdsi-on_hide5d215a7e33ceff6c1f20ae7925d88067","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/main.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdcoastreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.8" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://wp.me/p744EU-lKg' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2020%2F12%2F17%2Ffilm-review-ma-raineys-black-bottom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2020%2F12%2F17%2Ffilm-review-ma-raineys-black-bottom%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-70338558-5', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70338558-5');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97558892-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-83592 single-format-standard singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://thirdcoastreview.com/" class="site-logo-link" rel="home" itemprop="url">

<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/LOGO_3rd-Coast-Review.png" class="site-logo attachment-broadsheet-attachment" alt="LOGO_3rd Coast Review" data-size="broadsheet-attachment" itemprop="logo" scale="2">

				</a>
			</h1>
			<h2 class="description">
				Chicago Arts and Culture, Curated			</h2>
			<p class="postmetadata">
Thursday, December 17th, 2020			</p>
		</div>
		<form method="get" class="searchform" action="https://thirdcoastreview.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>	</header>
	<!-- 3CR top banner -->
	<div style="text-align: center;">
	<ins class="adsbygoogle"
		 style="display:inline-block;width:728px;height:90px"
		 data-ad-client="ca-pub-1592383647630474"
		 data-ad-slot="6885689006"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
			<a href="https://thirdcoastreview.com/" title="Third Coast Review" rel="home" class="header-image">
			<img src="https://thirdcoastreview.com/wp-content/uploads/2016/08/cropped-3cr-banner-chisign-chris.jpg" width="1140" height="304" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/">Today</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://thirdcoastreview.com/category/stages/">Stages</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://thirdcoastreview.com/category/screens/">Screens</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/">Games &#038; Tech</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/">Art &amp; Museums</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/">Lit</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/">Food</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/">Beyond</a>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://thirdcoastreview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main"><div class="col-sidebar sidebar-small" role="complementary">
<section id="linkcat-20" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://arcchicago.blogspot.com/" title="Architecture blog">Architecture Chicago Plus</a></li>
<li><a href="http://www.brooklynvegan.com/chicago/" title="Music news, live events, pictures and reviews of Chicago shows.">Brooklyn Vegan Chicago</a></li>
<li><a href="http://chicagoliterati.com/" title="Chicago&#8217;s online literary magazine">Chicago Literati</a></li>
<li><a href="http://chirpradio.org/" title="Sounds and conversations with musical Chicagoans.">Chirp Radio</a></li>
<li><a href="http://do312.com/" title="What to do in Chicago">DO312</a></li>
<li><a href="http://www.wbez.org/blogs/jim-derogatis" title="Pop music blog by Chicago music writer">Jim DeRogatis</a></li>
<li><a href="http://loudlooppress.com/">Loud Loop Press</a></li>
<li><a href="http://missmodernist.com/" title="The Paris Review Blog, among other lit matters">Miss Modernist</a></li>
<li><a href="http://popstache.com/" title="We get off on music. We do what we like and we like what we do.">Pop &#039;stache</a></li>
<li><a href="http://www.popmatters.com/" title="National pop culture site: music, movies, TV, books, comics, etc.">Pop Matters</a></li>
<li><a href="http://www.theminimalbeat.com/" title="A daily journal of music.">The Minimal Beat</a></li>
<li><a href="http://www.chicagotribune.com/entertainment/theater/" title="Chris Jones&#8217; Tribune theater column">Theater Loop</a></li>
<li><a href="http://www.theatreinchicago.com/" title="Compilation site for Chicago theater reviews">Theatre In Chicago</a></li>
<li><a href="http://vamstudio.net/" title="The best of underground art in all media.  ">VAM Magazine</a></li>
<li><a href="http://whitecitycinema.com/" title="Michael Glover Smith&#8217;s film blog">White City Cinema</a></li>
<li><a href="http://wonderfulcinema.com/" title="Reviews of a wide range of films, many cult and foreign classics">Wonderful Cinema</a></li>

	</ul>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thirdcoastreview.com/2020/12/17/film-review-monster-hunters/">Review: Video Game-Turned-Movie <em>Monster Hunters</em> is Another Unoriginal, Staggeringly Familiar Action Adaptation</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/12/17/film-review-ma-raineys-black-bottom/">Review: Chadwick Boseman and Viola Davis Bring Energy, Urgency to August Wilson&#8217;s <em>Ma Rainey&#8217;s Black Bottom</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/12/17/review-modernist-homes-in-mid-century-chicago-modern-in-the-middle-by-susan-benjamin-and-michelangelo-sabatino/">Review: Modernist Homes in Mid-century Chicago, <em>Modern in the Middle</em>, by Susan Benjamin and Michelangelo Sabatino</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/12/17/your-staythefhome-chicago-curated-weekend-12-17-and-beyond/">Your #StaytheFHome Chicago Curated Weekend: 12/17 and Beyond</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/12/16/game-review-when-the-past-was-around/">Review: <em>When the Past Was Around</em> Is a Point and Click Love Story Full of Folk Whimsy</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/12/15/film-review-my-first-and-last-film/">Review: A First-time Filmmaker Discovers Her Truth in Fascinating, Frustrating <em>My First and Last Film</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/12/15/film-review-the-last-sermon/">Review: <em>The Last Sermon</em> Seeks to Understand how Religion becomes Radicalized</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/12/15/game-review-monster-sanctuary/">Review: <em>Monster Sanctuary</em> Brings Back Memories but Lacks Punch</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/12/15/interview-luke-ray-debuts-ep-thank-you-anyone/">Interview: Luke Ray Debuts EP, &#8220;Thank You, Anyone&#8221;</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2020/12/15/game-review-calico/">Review: <em>Calico</em>&#8216;s Marshmallow World Delights but Deflates Due to Clunky Controls</a>
									</li>
					</ul>
		</div></section><section id="adlitewidget-4" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></div>
	<div class="main-content">
<article id="post-83592" class="post-83592 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review category-screens tag-august-wilson tag-branford-marsalis tag-chadwick-boseman tag-colman-domingo tag-denzel-washington tag-dusan-brown tag-george-c-wolfe tag-glynn-turman tag-jeremy-shamos tag-jonny-coyne tag-michael-potts tag-ruben-santiago-hudson tag-taylour-paige tag-viola-davis">
<a href="https://thirdcoastreview.com/category/screens/film/" class="post-lead-category">Film</a>
<h1 class="title">Review: Chadwick Boseman and Viola Davis Bring Energy, Urgency to August Wilson&#8217;s <em>Ma Rainey&#8217;s Black Bottom</em></h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thirdcoastreview.com/author/steveprokopy/" title="View all posts by Steve Prokopy" rel="author">Steve Prokopy</a></span> <span class="text-on">on</span> <a href="https://thirdcoastreview.com/2020/12/17/film-review-ma-raineys-black-bottom/" title="5:47 pm" rel="bookmark"><time class="entry-date" datetime="2020-12-17T17:47:55-06:00">December 17, 2020</time></a>	&bull; <span class="commentcount">( <a href="https://thirdcoastreview.com/2020/12/17/film-review-ma-raineys-black-bottom/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<p class="p1"><img data-attachment-id="40548" data-permalink="https://thirdcoastreview.com/2018/11/01/get-out-the-vote-with-fight-night-at-chicago-shakes/3-5-star-rating/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/3-5-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-orig-size="150,67" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3-5 Star Rating" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/3-5-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/3-5-Star-Rating.png?fit=150%2C67&amp;ssl=1" class="alignright size-full wp-image-40548" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/3-5-Star-Rating.png?resize=150%2C67&#038;ssl=1" alt="" width="150" height="67" data-recalc-dims="1" />If you asked me who my favorite playwright of all time is, I wouldn’t hesitate to answer August Wilson. I was living in New York City in 1990 when I saw <i>The Piano Lesson</i> on Broadway, and it changed my life. I was only in my early 20s and didn’t have a clear sense of everything live theater could be. Five years later, I was was back in Chicago and through connections at the Goodman Theatre, I was able to attend the world premiere of Wilson’s <i>Seven Guitars</i> (which featured Viola Davis in the cast) with an audience made up of a who’s who of Black Chicago royalty. I was so intrigued by Wilson’s writing and the stories he chose to tell that I started researching him, discovering that both plays were part of a 10-play grouping called The Pittsburgh Cycle (some call it the Century Cycle, since each play is set in a different decade of the 20th century).</p>
<div id="attachment_83593" style="width: 1510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-83593" data-attachment-id="83593" data-permalink="https://thirdcoastreview.com/2020/12/17/film-review-ma-raineys-black-bottom/ma-raineys-black-bottom-credit-netflix/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/12/ma-raineys.jpeg?fit=1500%2C844&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ma Rainey&#039;s Black Bottom \rCREDIT NETFLIX&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Ma Rainey&#039;s Black Bottom \rCREDIT NETFLIX&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ma Rainey&#8217;s Black Bottom CREDIT NETFLIX" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/12/ma-raineys.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/12/ma-raineys.jpeg?fit=639%2C359&amp;ssl=1" class="size-full wp-image-83593" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/12/ma-raineys.jpeg?resize=639%2C360&#038;ssl=1" alt="Ma Rainey's Black Bottom" width="639" height="360" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/12/ma-raineys.jpeg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/12/ma-raineys.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/12/ma-raineys.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/12/ma-raineys.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/12/ma-raineys.jpeg?w=1278&amp;ssl=1 1278w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-83593" class="wp-caption-text">Image courtesy of Netflix</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p class="p1">Over the years, I managed to see productions—on stage and televised—of most of the other 10 plays, including the 1920s-set <i>Ma Rainey’s Black Bottom</i>, the only one of the cycle not set in Pittsburgh. Originally staged in 1984, <i>Ma Rainey</i> is set in a Chicago recording studio and was the play Wilson wrote just before <i>Fences. </i>That play was made into a staggering 2016 film starring and directed by Denzel Washington, who also produced the current adaptation of <i>Ma Rainey</i>, a film that just happens to star Davis just as <i>Fences</i> did (she won an Oscar for it, in fact). Here, she puts aside the self-sacrificing wife and mother role and digs in deep to play the legendary real-life “Mother of the Blues,” who has agreed on this sweltering summer day to record a handful of her most popular songs with her regular band, which includes an ambitious and fiery young horn player name Levee, played by the late Chadwick Boseman in his final on-screen appearance.</p>
<p class="p1">Because our temptation will be to focus all of our attention on Boseman—and that’s an easy thing to do considering how raw and magnetic he is here—we might almost miss the magic that Davis (who co-starred with Boseman in <i>Get On Up</i>) is conjuring before our eyes, beginning with a physical transformation that includes a gold grill on her teeth, the constant presence of sweat on her brow, and a little extra bounce to her walk to make it clear that Ma waits for no man and all men wait for Ma, which is exactly what happens in this story.</p>
<p class="p1">The band members arrive on time and take up residence in the basement rehearsal room. While Ma’s white manager Irvin (Jeremy Shamos) paces nervously as he waits for her, while negotiating certain terms with the studio owner (Jonny Coyne); meanwhile, Colman Domingo (as Cutler the trombonist) puts the band through the paces, making sure everyone knows their part. Also in the band are bassist Slow Drag (Michael Potts) and piano player Toledo (Glynn Turman), but when Levee finally arrives, he immediately lets the group know that the studio owner has assured him that they will use his arrangements during the session, something Cutler knows isn’t going to fly with Ma. We know right away that Levee has dreams, even if the path to achieving them isn’t completely clear. He wants to start his own band, playing his own less structured arrangements, exactly the opposite of what he’s being forced to play on this day.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p class="p1">When Ma finally arrives, naturally she’s not alone. She’s got her attentive nephew Sylvester (Dusan Brown), recently arrived from Georgia, and her curvaceous main squeeze Dussie Mae (Taylour Paige), who seems more interested in what Ma can buy her and is willing to put up with being groped to get it. Helmed by the esteemed theater director George C. Wolfe, working from an adaptation by Ruben Santiago-Hudson, <i>Ma Rainey’s Black Bottom</i> gets its energy from a combination of Levee’s determination to succeed, even if it means losing this particular gig, and Ma’s unwavering stubbornness —she will have things exactly her way or they won’t happen any way. She digs in her heals about a simple bottle of Coke, for example, because it’s what she was promised, whether she wants it or not. So when these two personalities collide, the screen can barely contain them. Levee knows he can’t win in a battle of wills against Ma, so he attempts to chip away at her in other ways, like setting his sights on Ma’s lady friend.</p>
<p class="p1">With a gorgeous score from Branford Marsalis, the film does give us a taste of Ma’s music. But even capturing that on vinyl is a struggle when she decides she wants her stuttering nephew to give a brief spoken intro to one of the recordings. The story takes several dark and angry turns when Levee convinces the band to share some particularly brutal stories about their younger days. At first, we think he genuinely wants to know more about these men, but when he pulls out a violent and horrific story from his childhood, we realize he wanted to show that he’d come from lower depths than any of them, and it&#8217;s perhaps the most chilling moment in the production, giving Boseman a chance to show a side to his abilities we rarely got in his biopics and Marvel movies. The sequence also reveals Wilson’s gifts as a writer, to weave the Black experience into his work and make us realize that the story Boseman tells could have taken place in just about any decade before or after the 1920s.</p>
<p class="p1">Having watched Boseman closely for the better part of the last eight years, I thought I had a good sense of his range, of what he was capable of as an actor, but his most recent two films—including another Netflix production, Spike Lee’s <i>Da 5 Bloods</i>, released in June—Boseman shows us that he was willing to take on edgier, less polished, not always noble characters and inject them with a bit of his lightning. In <i>Ma Rainey’s Black Bottom</i>, he places that energy next to the natural power loop that is Viola Davis, and there’s little else to do but sit back, be dutifully impressed by everyone in the film, and wonder what might have been. Boseman’s death was always a cause for sadness, but watching him speak the words of August Wilson with such bite makes me fully understand what a loss we have all suffered.</p>
<p class="p1">The film is available to stream on Netflix beginning Friday.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='639' height='360' src='https://www.youtube.com/embed/ord7gP151vk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p class="p1"><span class="s1"><i>Did you enjoy this post? Please consider supporting Third Coast Review’s arts and culture coverage by </i><a href="https://www.paypal.com/paypalme/3rdcoastrvw"><span class="s2"><i>making a donation</i></span></a><i>. Choose the amount that works best for you, and know how much we appreciate your support! </i></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-83592" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2020/12/17/film-review-ma-raineys-black-bottom/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-83592" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2020/12/17/film-review-ma-raineys-black-bottom/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-83592" class="share-google-plus-1 sd-button share-icon no-text" href="https://thirdcoastreview.com/2020/12/17/film-review-ma-raineys-black-bottom/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thirdcoastreview.com/category/screens/film/" rel="tag">Film</a>, <a href="https://thirdcoastreview.com/category/screens/review/" rel="tag">Review</a>, <a href="https://thirdcoastreview.com/category/screens/" rel="tag">Screens</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thirdcoastreview.com/tag/august-wilson/" rel="tag">August Wilson</a>, <a href="https://thirdcoastreview.com/tag/branford-marsalis/" rel="tag">Branford Marsalis</a>, <a href="https://thirdcoastreview.com/tag/chadwick-boseman/" rel="tag">Chadwick Boseman</a>, <a href="https://thirdcoastreview.com/tag/colman-domingo/" rel="tag">Colman Domingo</a>, <a href="https://thirdcoastreview.com/tag/denzel-washington/" rel="tag">denzel washington</a>, <a href="https://thirdcoastreview.com/tag/dusan-brown/" rel="tag">Dusan Brown</a>, <a href="https://thirdcoastreview.com/tag/george-c-wolfe/" rel="tag">George C. Wolfe</a>, <a href="https://thirdcoastreview.com/tag/glynn-turman/" rel="tag">Glynn Turman</a>, <a href="https://thirdcoastreview.com/tag/jeremy-shamos/" rel="tag">Jeremy Shamos</a>, <a href="https://thirdcoastreview.com/tag/jonny-coyne/" rel="tag">Jonny Coyne</a>, <a href="https://thirdcoastreview.com/tag/michael-potts/" rel="tag">Michael Potts</a>, <a href="https://thirdcoastreview.com/tag/ruben-santiago-hudson/" rel="tag">Ruben Santiago-Hudson</a>, <a href="https://thirdcoastreview.com/tag/taylour-paige/" rel="tag">Taylour Paige</a>, <a href="https://thirdcoastreview.com/tag/viola-davis/" rel="tag">Viola Davis</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thirdcoastreview.com/2020/12/17/review-modernist-homes-in-mid-century-chicago-modern-in-the-middle-by-susan-benjamin-and-michelangelo-sabatino/" rel="prev">Review: Modernist Homes in Mid-century Chicago, <em>Modern in the Middle</em>, by Susan Benjamin and Michelangelo Sabatino</a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://thirdcoastreview.com/2020/12/17/film-review-monster-hunters/" rel="next">Review: Video Game-Turned-Movie <em>Monster Hunters</em> is Another Unoriginal, Staggeringly Familiar Action Adaptation</a></span>	</div>
</nav><section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/17/film-review-ma-raineys-black-bottom/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83592' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7322b2ae1a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
	</section>	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support us on Patreon</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener"><img class="aligncenter wp-image-28033 size-medium" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
<h3 style="text-align: center;"><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener">Become a Patron</a></h3>
</div>
		</div></section><section id="incsub_event_upcoming-2" class="widget widget_incsub_event_upcoming"><div class="widget-wrap"><h3 class="widgettitle">3CR&#8217;s Favorite Events</h3><p class="eab-widget-no_events">No upcoming events.</p></div></section><section id="eab_calendarupcoming_widget-2" class="widget Eab_CalendarUpcoming_Widget"><div class="widget-wrap"><div data-eab-widget_id="2"><table width='100%'  class='eab-upcoming_calendar_widget'><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody><tr><td class="no-left-border" colspan="2">&nbsp;</td><td ><p>1</p></td><td ><p>2</p></td><td ><p>3</p></td><td ><p>4</p></td><td ><p>5</p></td></tr><tr><td ><p>6</p></td><td ><p>7</p></td><td ><p>8</p></td><td ><p>9</p></td><td ><p>10</p></td><td ><p>11</p></td><td ><p>12</p></td></tr><tr><td ><p>13</p></td><td ><p>14</p></td><td ><p>15</p></td><td ><p>16</p></td><td class="today"><p>17</p></td><td ><p>18</p></td><td ><p>19</p></td></tr><tr><td ><p>20</p></td><td ><p>21</p></td><td ><p>22</p></td><td ><p>23</p></td><td ><p>24</p></td><td ><p>25</p></td><td ><p>26</p></td></tr><tr><td ><p>27</p></td><td ><p>28</p></td><td ><p>29</p></td><td ><p>30</p></td><td ><p>31</p></td><td class="no-right-border" colspan="2">&nbsp;</td></tr><tr><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-year" href="https://thirdcoastreview.com/events/2019/12/">&nbsp;&laquo;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-month" href="https://thirdcoastreview.com/events/2020/11/">&nbsp;&lsaquo;</a></td><td colspan="3" style="text-align:center;"><input type="hidden" class="eab-cuw-calendar_date" value="1608233986" /><a href="https://thirdcoastreview.com/events/2020/12/" class="eab-upcoming_calendar_widget-navigation-link eab-cuw-calendar_date">Dec 2020</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/01/">&rsaquo;&nbsp;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-year" href="https://thirdcoastreview.com/events/2021/12/">&raquo;&nbsp;</a></td></tr></tbody></table></div></div></section><section id="adlitewidget-3" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="slideIn"></div></div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thirdcoastreview/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThirdCoastRvw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThirdCoastRvw&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thirdcoastreview/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Instagram</span></a></li></ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget"><p><a href="/contact/">Click here to go to our contact form.</a></p>
<p>Or email us <a href="mailto:info@thirdcoastreview.com">here.</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thirdcoastreview.com/category/screens/">Screens</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/film/">Film</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/review/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/">Music</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/">Stages</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/">Games &amp; Tech</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/theater/">Theater</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/">Game</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/reviews/">Reviews</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/review-games-tech/">Review</a></li><li><strong>Top tags: </strong>  <a href="https://thirdcoastreview.com/tag/chicago/">Chicago</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/steam/">Steam</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/playstation-4/">PlayStation 4</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/documentary/">documentary</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/xbox-one/">Xbox One</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/nintendo-switch/">Nintendo Switch</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/lincoln-hall/">lincoln hall</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/today/">Today</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/art-house-cinema/">Art House cinema</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		 Developed by <a href="https://utopiandesigns.co/" target="_blank">Utopian Designs</a> <span class="sep"> | </span> Copyright 2016-2021, Third Coast Review & respective authors. All rights reserved. No content may be reproduced without express written permission from Third Coast Review. <span class="sep"> | </span> <a href="/wp-login.php/">Login</a>
	</section>
</footer>


<script>
jQuery(document).ready(function(){
  jQuery(".entry a").attr("target","_blank");
});
</script>
	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide  wdsi-slide-right wdsi-slide-minimal wdsi-slide-minimal-light wdsi-slide-minimal-blue" data-slidein-start="40%"  data-slidein-end="100%" data-slidein-after="0s" data-slidein-timeout="30s" data-slidein-id="6219" >

	<div class="wdsi-slide-wrap" style="width:400px;" >
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>		<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Plan Your Life with 3CR Highlights</h1>
			<p>Join Our Newsletter today!</p>
<form id="wdsi-mailchimp-494aa250e9aa7d137b9f32a52dd04d88" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="6219" /><label for="wdsi-mailchimp-494aa250e9aa7d137b9f32a52dd04d88-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-494aa250e9aa7d137b9f32a52dd04d88-email" class="wdsi-mailchimp-email" placeholder="Your Email" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("https://thirdcoastreview.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data && data.is_error && parseInt(data.is_error, 10),
			msg = (data && data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
			</div>
</div>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function ($) {

    $(".eventList").find("a").addClass("anchor");

  $('.eventList li').each( function(i,v)
  {
if($(this).find('time').attr('datetime').substring(0,10) == $(this).next().find('time').attr('datetime').substring(0,10))
            {
              $(this).next().children('.wpmudevevents-date:first').hide();
		$(this).next().addClass('not-first');
            } else {

}
  })
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2020\/12\/17\/film-review-ma-raineys-black-bottom\/":83592};
	</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"e5b5f977c2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2020%2F12%2F17%2Ffilm-review-ma-raineys-black-bottom%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.3',blog:'104405576',post:'83592',tz:'-6',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '83592' ]);
</script>

</body>
</html>