<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Your #StaytheFHome Chicago Curated Weekend: 2/4 and Beyond | Third Coast Review</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdcoastreview.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
	<!--[if lt IE 9]>
	<script src="https://thirdcoastreview.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">var _eab_data={"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thirdcoastreview.com/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your #StaytheFHome Chicago Curated Weekend: 2/4 and Beyond | Third Coast Review" />
<meta property="og:description" content="Things still aren&#8217;t fully ok in the world as the continuing pandemic is still keeping certain establishments closed and that means you should take precautions seriously. If you&#8217;re going out to support &hellip;" />
<meta property="og:url" content="https://thirdcoastreview.com/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/" />
<meta property="og:site_name" content="Third Coast Review" />
<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
<meta property="article:section" content="Front page" />
<meta property="article:published_time" content="2021-02-04T10:12:07-06:00" />
<meta property="article:modified_time" content="2021-02-04T10:20:54-06:00" />
<meta property="og:updated_time" content="2021-02-04T10:20:54-06:00" />
<meta property="og:image" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/course.jpg?fit=985%2C652&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/course.jpg?fit=985%2C652&#038;ssl=1" />
<meta property="og:image:width" content="985" />
<meta property="og:image:height" content="652" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Things still aren&#8217;t fully ok in the world as the continuing pandemic is still keeping certain establishments closed and that means you should take precautions seriously. If you&#8217;re going out to support [&hellip;]" />
<meta name="twitter:title" content="Your #StaytheFHome Chicago Curated Weekend: 2/4 and Beyond | Third Coast Review" />
<meta name="twitter:site" content="@ThirdCoastRvw" />
<meta name="twitter:image" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/course.jpg?fit=985%2C652&#038;ssl=1" />
<meta name="twitter:creator" content="@ThirdCoastRvw" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdcoastreview.com\/","sameAs":["http:\/\/www.facebook.com\/thirdcoastreview","https:\/\/www.instagram.com\/thirdcoastreview\/","https:\/\/twitter.com\/ThirdCoastRvw"],"@id":"https:\/\/thirdcoastreview.com\/#organization","name":"Third Coast Review","logo":"https:\/\/thirdcoastreview.com\/wp-content\/uploads\/2016\/08\/LOGO_3rd-Coast-Review.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Your #StaytheFHome Chicago Curated Weekend: 2/4 and Beyond Comments Feed" href="https://thirdcoastreview.com/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdcoastreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-critical-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://thirdcoastreview.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdcoastreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/styles/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet-child/style.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":432000,"name":"wdsi-on_hide5d215a7e33ceff6c1f20ae7925d88067","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/main.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdcoastreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.8" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://wp.me/p744EU-m9W' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F02%2F04%2Fyour-staythefhome-chicago-curated-weekend-2-4-and-beyond%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F02%2F04%2Fyour-staythefhome-chicago-curated-weekend-2-4-and-beyond%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-70338558-5', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70338558-5');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97558892-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-85184 single-format-standard singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://thirdcoastreview.com/" class="site-logo-link" rel="home" itemprop="url">

<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/LOGO_3rd-Coast-Review.png" class="site-logo attachment-broadsheet-attachment" alt="LOGO_3rd Coast Review" data-size="broadsheet-attachment" itemprop="logo" scale="2">

				</a>
			</h1>
			<h2 class="description">
				Chicago Arts and Culture, Curated			</h2>
			<p class="postmetadata">
Thursday, February 4th, 2021			</p>
		</div>
		<form method="get" class="searchform" action="https://thirdcoastreview.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>	</header>
	<!-- 3CR top banner -->
	<div style="text-align: center;">
	<ins class="adsbygoogle"
		 style="display:inline-block;width:728px;height:90px"
		 data-ad-client="ca-pub-1592383647630474"
		 data-ad-slot="6885689006"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
			<a href="https://thirdcoastreview.com/" title="Third Coast Review" rel="home" class="header-image">
			<img src="https://thirdcoastreview.com/wp-content/uploads/2018/05/cropped-3CRWit773-3-of-4.jpg" width="1140" height="314" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/">Today</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://thirdcoastreview.com/category/stages/">Stages</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thirdcoastreview.com/category/screens/">Screens</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/">Games &#038; Tech</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/">Art &amp; Museums</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/">Lit</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/">Food</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/">Beyond</a>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://thirdcoastreview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main"><div class="col-sidebar sidebar-small" role="complementary">
<section id="linkcat-20" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://arcchicago.blogspot.com/" title="Architecture blog">Architecture Chicago Plus</a></li>
<li><a href="http://www.brooklynvegan.com/chicago/" title="Music news, live events, pictures and reviews of Chicago shows.">Brooklyn Vegan Chicago</a></li>
<li><a href="http://chicagoliterati.com/" title="Chicago&#8217;s online literary magazine">Chicago Literati</a></li>
<li><a href="http://chirpradio.org/" title="Sounds and conversations with musical Chicagoans.">Chirp Radio</a></li>
<li><a href="http://do312.com/" title="What to do in Chicago">DO312</a></li>
<li><a href="http://www.wbez.org/blogs/jim-derogatis" title="Pop music blog by Chicago music writer">Jim DeRogatis</a></li>
<li><a href="http://loudlooppress.com/">Loud Loop Press</a></li>
<li><a href="http://missmodernist.com/" title="The Paris Review Blog, among other lit matters">Miss Modernist</a></li>
<li><a href="http://popstache.com/" title="We get off on music. We do what we like and we like what we do.">Pop &#039;stache</a></li>
<li><a href="http://www.popmatters.com/" title="National pop culture site: music, movies, TV, books, comics, etc.">Pop Matters</a></li>
<li><a href="http://www.theminimalbeat.com/" title="A daily journal of music.">The Minimal Beat</a></li>
<li><a href="http://www.chicagotribune.com/entertainment/theater/" title="Chris Jones&#8217; Tribune theater column">Theater Loop</a></li>
<li><a href="http://www.theatreinchicago.com/" title="Compilation site for Chicago theater reviews">Theatre In Chicago</a></li>
<li><a href="http://vamstudio.net/" title="The best of underground art in all media.  ">VAM Magazine</a></li>
<li><a href="http://whitecitycinema.com/" title="Michael Glover Smith&#8217;s film blog">White City Cinema</a></li>
<li><a href="http://wonderfulcinema.com/" title="Reviews of a wide range of films, many cult and foreign classics">Wonderful Cinema</a></li>

	</ul>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thirdcoastreview.com/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/">Your #StaytheFHome Chicago Curated Weekend: 2/4 and Beyond</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/02/04/review-werewolf-the-apocalypse-earthblood/">Review: Unleash Mediocre Supernatural Canine Carnage In <em>Werewolf: The Apocalypse&#8211;Earthblood</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/02/03/review-native-americans-having-their-own-say-city-indian-native-american-activism-in-chicago-1893-1934-by-rosalyn-r-lapier-and-david-r-m-beck/">Review: Native Americans Having Their Own Say, <em> City Indian: Native American Activism in Chicago, 1893-1934</em>, by Rosalyn R. Lapier and David R. M. Beck</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/02/03/preview-hauma/">Preview: <em>Hauma</em> Is a Stylish Noir With Serious Potential</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/02/02/film-festival-sundance-dispatch4/">Dispatch: Four Days In, Premieres at Sundance Film Festival Remain (Mostly) Strong</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/02/02/preview-lunark/">Preview: Cinematic Platformer <em>Lunark</em> Gets a Playable Demo for Steam’s Game Festival</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/02/02/review-redout-space-assault/">Review: <em>Redout: Space Assault</em> Should Be Skipped</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/02/02/review-cultist-simulator-initiate-edition-for-switch/">Review: <em>Cultist Simulator: Initiate Edition</em> for Switch Is Too Obscure for Its Own Good</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/02/01/brandi-carliles-virtual-house-concert-almost-like-being-there/">Review: Brandi Carlile&#8217;s Virtual House Concert&#8211;Almost Like Being There</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/01/31/film-festival-sundance-dispatch3/">Dispatch: A Saturday Filled with Films at Day 3 of Sundance Film Festival</a>
									</li>
					</ul>
		</div></section><section id="adlitewidget-4" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></div>
	<div class="main-content">
<article id="post-85184" class="post-85184 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page">
<a href="https://thirdcoastreview.com/category/front-page/" class="post-lead-category">Front page</a>
<h1 class="title">Your #StaytheFHome Chicago Curated Weekend: 2/4 and Beyond</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thirdcoastreview.com/author/julianramirez/" title="View all posts by Julian Ramirez" rel="author">Julian Ramirez</a></span> <span class="text-on">on</span> <a href="https://thirdcoastreview.com/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/" title="10:12 am" rel="bookmark"><time class="entry-date" datetime="2021-02-04T10:12:07-06:00">February 4, 2021</time></a>	&bull; <span class="commentcount">( <a href="https://thirdcoastreview.com/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<div id="attachment_84442" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-84442" data-attachment-id="84442" data-permalink="https://thirdcoastreview.com/2021/01/21/your-staythefhome-chicago-curated-weekend-1-21-and-beyond/tko-by-8bitlexicon/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/tko-by-8bitlexicon.jpg?fit=1920%2C632&amp;ssl=1" data-orig-size="1920,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tko by 8bitlexicon" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/tko-by-8bitlexicon.jpg?fit=300%2C99&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/tko-by-8bitlexicon.jpg?fit=639%2C210&amp;ssl=1" class="wp-image-84442 size-medium_large" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/tko-by-8bitlexicon.jpg?resize=639%2C211&#038;ssl=1" alt="" width="639" height="211" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/tko-by-8bitlexicon.jpg?resize=768%2C253&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/tko-by-8bitlexicon.jpg?resize=300%2C99&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/tko-by-8bitlexicon.jpg?resize=1024%2C337&amp;ssl=1 1024w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/tko-by-8bitlexicon.jpg?w=1278&amp;ssl=1 1278w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/tko-by-8bitlexicon.jpg?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-84442" class="wp-caption-text">&#8220;T.K.O.&#8221; by 8bitlexicon</p></div>
<p>Things still aren&#8217;t fully ok in the world as the continuing pandemic is still keeping certain establishments closed and that means you should take precautions seriously. If you&#8217;re going out to support business during these COVID heavy times, please wear a mask and social distance as best you can. Eventually we&#8217;d love to have the curated weekend be back to recommending fun in-person events, but we can only do that by staying home or being extra safe when we go out.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>While outdoor/in person events will continue to take a back seat in the #staythefhome version of the Curated Weekend, there are still a few events that don&#8217;t quite fall into exclusively virtual events. Some events here and there look safe to attend. Even so, check them out for yourselves and don&#8217;t go out if you don&#8217;t feel comfortable (we actually urge you to support these events from home), there&#8217;s still plenty to do at home thanks to all the great streaming services.</p>
<ul>
<li>Drive-In movies!
<ul>
<li><a href="https://www.chitownmovies.com/">ChiTown Movies</a> &#8211; This weekend will include showings of <em>Grease, Night of the Living Dead, The Simpson’s Movie, The Blair Witch Project, Moana</em></li>
</ul>
</li>
<li>Support Local Venues
<ul>
<li><a href="https://www.evanstonspace.com/">Evanston Space</a> is closed for the season, <a href="https://www.evanstonspace.com/space-shop">but their shop is open</a> and you should <a href="https://www.paypal.com/donate/?cmd=_s-xclick&amp;hosted_button_id=4GM6KSUDC9ZXG&amp;source=url">consider donating to help the venue during these weird times</a></li>
<li><a href="https://hideout-chicago.myshopify.com/">Head over to the Hideout &#8216;s regular shop and get yourself some great merch</a>! Their <a href="https://hideoutholidaysale.com/">Holiday Sale page is also still up with links to great local artists!</a></li>
<li><a href="https://www.ecwid.com/store/store1029548/Gman-Tavern-c47281159">Metro shop is full of fantastic concert posters from yesteryear and cool merch</a></li>
<li><a href="https://lh-st.com/merch/">Lincoln Hall/Schubas always has great items in their shop waiting for you!</a></li>
<li><a href="https://www.thaliahallchicago.com/shop">Same goes for Thalia Hall&#8217;s merch store (those holiday socks? *chef&#8217;s kiss*)</a></li>
<li><a href="https://www.emptybottle.com/store">And let&#8217;s not forget Empty Bottle&#8217;s fantastic merch shop!</a></li>
</ul>
</li>
</ul>
<p><img data-attachment-id="84443" data-permalink="https://thirdcoastreview.com/2021/01/21/your-staythefhome-chicago-curated-weekend-1-21-and-beyond/brettmanning_012021_banner/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/brettmanning_012021_banner.jpg?fit=2500%2C1309&amp;ssl=1" data-orig-size="2500,1309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brettmanning_012021_banner" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/brettmanning_012021_banner.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/brettmanning_012021_banner.jpg?fit=639%2C334&amp;ssl=1" class="aligncenter size-medium_large wp-image-84443" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/brettmanning_012021_banner.jpg?resize=639%2C334&#038;ssl=1" alt="" width="639" height="334" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/brettmanning_012021_banner.jpg?resize=768%2C402&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/brettmanning_012021_banner.jpg?resize=300%2C157&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/brettmanning_012021_banner.jpg?resize=1024%2C536&amp;ssl=1 1024w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/brettmanning_012021_banner.jpg?w=1278&amp;ssl=1 1278w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/brettmanning_012021_banner.jpg?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<ul>
<li>Art Galleries and Specail Events
<ul>
<li><a href="https://www.allstarpresschicago.com/">All Star Press</a> is constantly putting up new prints for you to decorate your space with! Check out some of their prints from their <a href="https://verticalgallery.com/">Vertical Gallery</a> collab, <a href="https://www.allstarpresschicago.com/collections/it-was-all-a-dream">which you can check out here!!</a> <a href="https://www.allstarpresschicago.com/collections/still-undefeated">And Don&#8217;t forget to check out the virtual edition of JC Rivera&#8217;s new exhibition &#8220;Still Undefeated.&#8221;</a></li>
<li><a href="https://galeriefchicago.com/">Galerie F</a> has a fun stock of prints from concert posters, pop culture prints and more!</li>
<li><a href="https://rotofugi.com/">Rotufugi</a> will be showing <a href="https://gallery.rotofugi.com/exhibits/2021-BrettManning/">The Endless Gloaming: New Works by Brett Manning</a></li>
<li><a href="https://www.showclix.com/tickets/womanish-exhibit?_ga=2.209898514.600973612.1597425394-2041902852.1596496513"><em>WOMANISH Experience</em> </a>is a cool pop up featuring the work of female and gender non-confirming artists exploring womanhood from a diverse range of perspectives.</li>
<li><a href="https://www.eventbrite.com/e/admission-ticket-to-chicago-gamespace-tickets-137323896471">Nom Nom: 40 Years of Pac-Man Design and History @ Chicago Gamespace</a> will give you a deep dive in to the world of Pac-Man</li>
</ul>
</li>
</ul>
<p>And if you&#8217;re opting to stay home, then let&#8217;s find something fun to do! Whether you&#8217;re <a href="https://thirdcoastreview.com/2020/06/05/wyatt-waddell-urges-you-to-stand-against-divide-and-fight/">doing your part in fighting against police brutality</a>, working out, <a href="https://thirdcoastreview.com/2021/01/24/souper-easy-mediterranean-fish-soup-from-scratch/">trying out some new recipes</a>, or whatever catches your fancy; you may still have a few hours in your day that need filling up. There are tons of fun ideas highlighted in this week&#8217;s curated weekend including some from previous <a href="https://thirdcoastreview.com/2020/03/26/your-staythefhome-curated-weekend-3-26-and-beyond/">#StaytheFHome editions</a> where the editors here at Third Coast Review suggested a few things you can enjoy while you&#8217;re at home during these social distancing, self-quarantining days!</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Since we&#8217;re all still in this together, we encourage you to check out <a href="https://do312.com/p/what-you-can-do-to-help-the-chicago-service-industry">Do312&#8217;s running list of venues that could use some love</a>! Donate if you can and remember to support them by going to shows once it&#8217;s safe to do so!</p>
<p>Stay home and stay safe and healthy. Listen to our healthcare policy experts. Science matters. Wear a mask. Keep washing your hands. And check in on 3CR, where we promote the arts for everyone&#8217;s sake.</p>
<p>Let&#8217;s try and stay the fuck inside and enjoy your curated weekend!</p>
<h3><strong>THURSDAY, FEBRUARY 4th</strong></h3>
<p><img data-attachment-id="85188" data-permalink="https://thirdcoastreview.com/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/micah-colliers-alectet/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/Micah-Colliers-ALECTET-.jpg?fit=720%2C360&amp;ssl=1" data-orig-size="720,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Micah Collier&#8217;s ALECTET" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/Micah-Colliers-ALECTET-.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/Micah-Colliers-ALECTET-.jpg?fit=639%2C320&amp;ssl=1" class="aligncenter size-full wp-image-85188" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/Micah-Colliers-ALECTET-.jpg?resize=639%2C320&#038;ssl=1" alt="" width="639" height="320" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/Micah-Colliers-ALECTET-.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/Micah-Colliers-ALECTET-.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Fulton Street Collective Jazz Series @ Their YouTube channel, the cosiest spot in your home, 8:00pm</em><br />
<strong>WHAT:</strong> Some excellent Jazz for your evening<br />
<strong>SO WHAT:</strong> Fulton Street Collective may not be able to perform for you in person, but they are determined to give Chicago it;s much needed dose of jazz through these streamed shows! Below are just some of the upcoming shows from the collective:</p>
<ul>
<li>2/4 Micah Collier&#8217;s ALECTET</li>
<li>2/9 Randy Trubitt Quartet</li>
<li>2/10 HUB performs Heart&#8217;s DREAMBOAT ANNIE</li>
<li>2/11 Chris Greene Quartet</li>
</ul>
<p><strong>NOW WHAT:</strong> The shows are free, but<a href="https://www.fultonstreetcollective.com/events.html"> you should definitely support Fulton Street Collective by donating to each individual show here!</a></p>
<p><img data-attachment-id="85191" data-permalink="https://thirdcoastreview.com/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/audio-tree-live/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/audio-tree-live.jpg?fit=900%2C376&amp;ssl=1" data-orig-size="900,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="audio tree live" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/audio-tree-live.jpg?fit=300%2C125&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/audio-tree-live.jpg?fit=639%2C267&amp;ssl=1" class="aligncenter size-medium_large wp-image-85191" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/audio-tree-live.jpg?resize=639%2C267&#038;ssl=1" alt="" width="639" height="267" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/audio-tree-live.jpg?resize=768%2C321&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/audio-tree-live.jpg?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/audio-tree-live.jpg?w=900&amp;ssl=1 900w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Claude: Audiotree Live @ Audiotree, the spot where you’ve been watching all the best streaming shows these past few months, 4:00pm<br />
</em><strong>WHAT:</strong> <a href="https://audiotree.tv/streams" target="_blank" rel="noopener noreferrer">Live music from Audiotree to make staying at home a little better</a><br />
<strong>SO WHAT:</strong> Audiotree has been putting up amazing live shows during the pandemic with stuff from Lincoln Hall to their own studios. This upcoming week features some fantastic artists that you need to see live, so don;t miss out on these great live streamed shows!</p>
<ul>
<li><a href="https://audiotree.tv/stream/claude"> 2/4 <em>Claude</em> 4:00pm</a></li>
<li><a href="https://audiotree.tv/stream/loona-dae">2/8 Loona Dae 5:00pm</a></li>
<li><a href="https://audiotree.tv/stream/hollyy">2/10 Hollyy 4:00pm</a></li>
</ul>
<p><strong>NOW WHAT:</strong> <a href="https://audiotree.tv/streams">The streams are free so go check out these fun musicians!</a></p>
<h3><strong>FRIDAY, FEBRUARY 5th</strong></h3>
<p><img data-attachment-id="85185" data-permalink="https://thirdcoastreview.com/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/course/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/course.jpg?fit=985%2C652&amp;ssl=1" data-orig-size="985,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="course" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/course.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/course.jpg?fit=639%2C423&amp;ssl=1" class="aligncenter size-medium_large wp-image-85185" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/course.jpg?resize=639%2C423&#038;ssl=1" alt="" width="639" height="423" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/course.jpg?resize=768%2C508&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/course.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/02/course.jpg?w=985&amp;ssl=1 985w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Glass Hand &amp; Live the Spirit residency presents The Young Masters directed by Ernest Dawkins @ Constellation, the most musically inclined room in your home,</em><em> 8:00pm</em><strong><br />
WHAT:</strong> A pair of amazing shows for your weekend!<br />
<strong>SO WHAT:</strong> Constellation has been putting on some incredible shows during the pandemic and this weekend will feature another great one. Formed just months before the COVID-19 pandemic began changing the way live music is able to be in our lives, Course is a new and dreamy synth-pop band featuring a lineup of veteran Chicago musicians;  Jess Robbins on vocals and guitar, Chris Dye on Drums, Dan Ingenthron on Piano and Keys, Mikey Russell on Guitars, and Brian Weekly on Bass.<br />
<strong>NOW WHAT:</strong> <a href="https://www.constellation-chicago.com/calendar/course">Stream tickets are $15, so sit back and enjoy the incredible show this weekend!</a></p>
<p><img data-attachment-id="84283" data-permalink="https://thirdcoastreview.com/2021/01/14/your-staythefhome-chicago-curated-weekend-1-14-and-beyond/dennis-walkins-the-magic-parlour-at-home/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/Dennis-Walkins-@-The-Magic-Parlour-at-Home.jpg?fit=1070%2C741&amp;ssl=1" data-orig-size="1070,741" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dennis Walkins @ The Magic Parlour at Home," data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/Dennis-Walkins-@-The-Magic-Parlour-at-Home.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/Dennis-Walkins-@-The-Magic-Parlour-at-Home.jpg?fit=639%2C442&amp;ssl=1" class="aligncenter size-medium_large wp-image-84283" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/Dennis-Walkins-@-The-Magic-Parlour-at-Home.jpg?resize=639%2C443&#038;ssl=1" alt="" width="639" height="443" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/Dennis-Walkins-@-The-Magic-Parlour-at-Home.jpg?resize=768%2C532&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/Dennis-Walkins-@-The-Magic-Parlour-at-Home.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/Dennis-Walkins-@-The-Magic-Parlour-at-Home.jpg?resize=1024%2C709&amp;ssl=1 1024w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/01/Dennis-Walkins-@-The-Magic-Parlour-at-Home.jpg?w=1070&amp;ssl=1 1070w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Dennis Walkins @ The Magic Parlour at Home, on your favorite streaming device in the most magical spot in your home, 8:00pm</em><br />
<strong>WHAT:</strong> A little bit of magic to spice up your weekend!<br />
<strong>SO WHAT:</strong> While Dennis Watkins is usually conjuring up wonderful effects and illusions live and in person, for the time being he&#8217;s only sticking to the live part as he takes his magical act to Zoom! Gather your bubble together, dress to the nines, and experience some fantastic magic right at home!<br />
<strong>NOW WHAT:</strong> <a href="https://www.themagicparlourchicago.com/tickets">Tickets are $65 and they usually go fast, so book a magical evening as soon as you can!</a></p>
<h3><strong>THE WHOLE SELF-DISTANCING WEEKEND </strong><strong>&amp; BEYOND</strong></h3>
<p><img data-attachment-id="54332" data-permalink="https://thirdcoastreview.com/2019/07/01/review-brandi-carliles-proud-return-to-chicago/brandi-carlile-on-guitar-2-062919/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/Brandi-Carlile-on-Guitar-2-062919.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Bob Benenson Photo Art&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561842112&quot;,&quot;copyright&quot;:&quot;@2019 Bob Benenson Photo Art&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;Brandi Carlile on Guitar 2 062919&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brandi Carlile on Guitar 2 062919" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/Brandi-Carlile-on-Guitar-2-062919.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/Brandi-Carlile-on-Guitar-2-062919.jpg?fit=639%2C426&amp;ssl=1" class="aligncenter size-medium_large wp-image-54332" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/Brandi-Carlile-on-Guitar-2-062919.jpg?resize=639%2C426&#038;ssl=1" alt="" width="639" height="426" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/Brandi-Carlile-on-Guitar-2-062919.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/Brandi-Carlile-on-Guitar-2-062919.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/Brandi-Carlile-on-Guitar-2-062919.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/Brandi-Carlile-on-Guitar-2-062919.jpg?w=1278&amp;ssl=1 1278w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/Brandi-Carlile-on-Guitar-2-062919.jpg?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Brandi Carlil performs The Story @ Veeps Livestream platform, the most comfortable spot in your home, 8:00pm,</em> <strong><br />
WHAT:</strong> An evening of beautiful Americana<br />
<strong>SO WHAT:</strong> <a href="http://www.brandicarlile.com" target="_blank" rel="noopener noreferrer">Brandi Carlile</a>, whose distinct and graceful voice has been charming folk and Americana fans for over a decade, will be doing a special live stream playing the entirety of her second album, <em>The Story</em>!  Check out our review<a href="https://thirdcoastreview.com/2019/07/01/review-brandi-carliles-proud-return-to-chicago/"> of the last time she was in town at the Huntington Bank Pavilion</a> and of the <a href="https://thirdcoastreview.com/2021/02/01/brandi-carliles-virtual-house-concert-almost-like-being-there/"><em>The Story</em> show here</a>!<br />
<strong>NOW WHAT: </strong><a href="https://brandicarlile.veeps.com/stream/events/4f6d4f4ca992">Tickets are $15 for just the live stream or $38 for the livestream and a copy of Brandi Carlile&#8217;s book <em>Broken Horses.</em></a> The live stream will be available to purchase and watch until 11:59pm on February 14th. Proceeds from ticket sales will benefit the Brandi Carlile band and crew fund.</p>
<div>
<p class=""><img data-attachment-id="70183" data-permalink="https://thirdcoastreview.com/2020/04/09/your-staythefhome-curated-weekend-4-9-and-beyond/mbt-virtual-cinema/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mbt-virtual-cinema" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?fit=639%2C383&amp;ssl=1" class="aligncenter size-medium_large wp-image-70183" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?resize=639%2C384&#038;ssl=1" alt="" width="639" height="384" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/mbt-virtual-cinema.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Virtual Cinema @ Music Box Theatre, unsurprisingly at your home, any time you want to watch a movie,<br />
</em><strong>WHAT:</strong> A great way to support a great local theater<br />
<strong>SO WHAT:</strong> <a href="https://musicboxtheatre.com/">The Music Box Theatre is still closed to the public,</a> but you can still watch great moves and support them online! They are currently screening films via their <a href="https://musicboxdirect.com/"><em>The Music Box Direct</em></a> series! Check out new films like <em>Another Round, Blizzard of Souls,My Little Sister, Preparations to be Together for an Unknown Period, True Mothers, </em>and <em>You Will Die at Twenty. </em>There also tons of select titles available on their new platform!<br />
<strong>NOW WHAT:</strong> <a href="https://musicboxtheatre.com/events/virtual-cinema-with-the-music-box">Digital tickets are $12, so sit back and enjoy!</a> Also <a href="https://musicboxtheatre.com/films/music-box-to-go">Music Box To Go is back</a> with all the drinks and snacks you need to enjoy a movie at home!</p>
</div>
<p><img data-attachment-id="69495" data-permalink="https://thirdcoastreview.com/2020/03/26/your-staythefhome-curated-weekend-3-26-and-beyond/video-archives-chicago-humanities-festival/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?fit=1206%2C474&amp;ssl=1" data-orig-size="1206,474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video Archives @ Chicago Humanities Festival" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?fit=300%2C118&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?fit=639%2C251&amp;ssl=1" class="aligncenter size-medium_large wp-image-69495" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?resize=639%2C251&#038;ssl=1" alt="" width="639" height="251" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?resize=768%2C302&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?resize=300%2C118&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?resize=1024%2C402&amp;ssl=1 1024w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/Video-Archives-@-Chicago-Humanities-Festival-.png?w=1206&amp;ssl=1 1206w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>New Talks and Video Archives @ Chicago Humanities Festival YouTube channel, your favorite browser or YouTube&#8217;s app, any time you want some inspiration, All Ages<br />
</em><strong>WHAT: </strong>Interesting conversations with interesting people!<br />
<strong>SO WHAT:</strong> Chicago Humanities Festival brings some of the best ideas to the surface with entertaining programming that captures your imagination. <a href="https://www.chicagohumanities.org/">Their website is constantly updated with upcoming talks, so check out the wealth of previous events in their archives!</a><br />
<strong>NOW WHAT: </strong><a href="https://www.chicagohumanities.org/">Head over to </a><a href="https://www.youtube.com/channel/UCM2nSBiVH_QQkaHfOmwkdtQ">take a look at their past events here</a>! <a href="https://chicagohumanities.us17.list-manage.com/subscribe?u=16ded790e1699735ca71ba2bf&amp;id=1557334cff">You should also sign up for their email list to get updates on upcoming talks in 2021.</a></p>
<div>
<p><img data-attachment-id="76520" data-permalink="https://thirdcoastreview.com/2020/08/25/the-hideout-online-finds-a-new-home-at-noonchorus/hideout-online-logo-final-01/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?fit=1408%2C562&amp;ssl=1" data-orig-size="1408,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HIdeout-Online-Logo-Final-01" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?fit=300%2C120&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?fit=639%2C255&amp;ssl=1" class="aligncenter size-medium_large wp-image-76520" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?resize=639%2C255&#038;ssl=1" alt="" width="639" height="255" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?resize=768%2C307&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?resize=300%2C120&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?resize=1024%2C409&amp;ssl=1 1024w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?w=1408&amp;ssl=1 1408w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/08/HIdeout-Online-Logo-Final-01.png?w=1278&amp;ssl=1 1278w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em><a href="https://www.hideoutchicago.com/">The Hideout Online</a> @ <a href="https://noonchorus.com/hideout/">Hideout&#8217;s current streaming Home: NoonChorus </a>, on your favorite streaming device, usually in the evening<br />
</em><strong>WHAT</strong>: Miss the good times spent at the Hideout? Well here&#8217;s the digital version!<br />
<strong>SO WHAT:</strong> While we may not be able to properly hang at the Hideout just yet, we can still experience all the dancing, bingo, talk shows, music, comedy, and Robbie Fulks we can handle from home! You just jump on over to the brand new <a href="https://noonchorus.com/hideout/">Hideout Online</a> at NoonChorus to join in on the Hideout digital community. <a href="https://thirdcoastreview.com/2020/08/25/the-hideout-online-finds-a-new-home-at-noonchorus/">They are offering a monthly subscription to watch their amazing lineup of shows for only for $25!</a> You can still check out individual shows with out the subscription, but that subscription is a fantastic deal! Check out their schedule below or<a href="https://hideoutchicago.com/"> at their website</a> and get ready for some fun!</p>
<ul>
<li><strong><a href="https://hideoutchicago.com/event/lps-happy-hour/">Friday February 5 and every following Friday – LP’s Happy Hour – 5:00pm to 7:00pm – $5</a><br />
</strong>Award-winning country singer, sought-after DJ, and long-time Hideout employee Lawrence Peters will be hosting a weekly happy hour on Hideout Online, from his home to yours. Maybe you’ll tune in for some deep cuts from his lauded collection of records, maybe some Hideout folks will drop in to swap stories about the bar, or maybe LP will even sing ya a tune.</li>
<li><a href="https://hideoutchicago.com/event/a-scientist-walks-into-a-bar/"><strong>Tuesday February 9 –</strong><strong> A Scientist Walks into a Bar: Venus, the Hottest Planet – 7:00pm – $5</strong></a>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql">A Scientist Walks into a Bar is Chicago’s premier science-comedy talk show. Join them  to hear from folks studying everything from dinosaurs to black holes– grab a drink and come explore the science world with these fun experts! This session will feature a talk with Clara Sousa-Silva, a quantum astrochemist who recently helped discover possible signs of life on Venus. They&#8217;ll talk about our closest planetary neighbor and how light and chemistry can help us learn about the make-up of other planets (and potentially, life on those planets)</div>
</li>
</ul>
<p><strong>NOW WHAT:</strong> Head to <a href="https://noonchorus.com/hideout/">Hideout Online,</a> tip these fine folks accordingly, and enjoy the Hideout vibes at home! Also be aware: starting in September, Hideout online will be moving to NoonChorus and will be offering a subscription to watch their amazing lineup of shows for only for $25 a month! <a href="https://thirdcoastreview.com/2020/08/25/the-hideout-online-finds-a-new-home-at-noonchorus/">Check out the full details here!</a></p>
<p><img data-attachment-id="70184" data-permalink="https://thirdcoastreview.com/2020/04/09/your-staythefhome-curated-weekend-4-9-and-beyond/film-center-from-your-sofa-the-gene-siskel-film-center-of-the-school-of-the-art-institute/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Film Center from Your Sofa @ The Gene Siskel Film Center of the School of the Art Institute" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?fit=639%2C359&amp;ssl=1" class="aligncenter size-medium_large wp-image-70184" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/Film-Center-from-Your-Sofa-@-The-Gene-Siskel-Film-Center-of-the-School-of-the-Art-Institute.png?w=850&amp;ssl=1 850w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Film Center from Your Sofa @ The Gene Siskel Film Center of the School of the Art Institute, your couch or preferred movie watching spot in your place, pretty much any time</em><br />
<strong>WHAT:</strong> The Film Center at Home<br />
<strong>SO WHAT:</strong>The Gene Siskel Film Center of the School of the Art Institute is continuing their excellent series <a href="http://www.siskelfilmcenter.org/filmcenterfromyoursofa" target="_blank" rel="noopener noreferrer"><em>Film Center from Your Sofa</em></a> .This is a fun way to stay in digital touch with the Film Center and watch some great films from the comfort of home! Enjoy films like<em>A Glitch in the Matrix </em>(Starting 2/5);<em> My Rembrandt</em><em>; Atlantis; M.C. Escher &#8211; Journey to Infinity</em> (Starting 2/5); <em>Rock Camp: The Movie</em>;<em> The Salt of Tears</em>; <em>Some Kind of Heaven </em>; <em>Acasa, My Home</em>; <em>Night Shift</em>; <em>Identifying Features;</em> <em>Deep in Vogue;</em> <em>Museum Town</em>; <em>The Weasel&#8217;s Tale</em>; <span class="aCOpRe"><em>The Rabbi Goes West</em></span>; <em>Finding Yingying;</em> <em>Another Round</em><em>;</em> <em>The Changin&#8217; Times of Ike White;</em> <em>Crock of Gold: A Few Rounds with Shane MacGowan</em>; <em>Collective; </em><em>Yalda, a Night for Forgiveness </em>and more! Head over to <a href="http://www.siskelfilmcenter.org/filmcenterfromyoursofa">their listings</a> and start watching!<br />
<strong>NOW WHAT:</strong> <a href="http://www.siskelfilmcenter.org/filmcenterfromyoursofa">Digital tickets are $12, so sit back and enj</a>o<a href="http://www.siskelfilmcenter.org/filmcenterfromyoursofa">y!</a></p>
<p><img data-attachment-id="30784" data-permalink="https://thirdcoastreview.com/2018/06/22/introducing-ask-scientist-third-coast/3crmaximofield1-2/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/06/3CRMaximoField1-1.jpg?fit=700%2C467&amp;ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528283087&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3CRMaximoField1" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/06/3CRMaximoField1-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/06/3CRMaximoField1-1.jpg?fit=639%2C426&amp;ssl=1" class="aligncenter size-full wp-image-30784" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/06/3CRMaximoField1-1.jpg?resize=639%2C426&#038;ssl=1" alt="" width="639" height="426" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/06/3CRMaximoField1-1.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/06/3CRMaximoField1-1.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Fun Times with Local Museums @ the comfort of your own home, a various collection of websites, whenever you want a little dose of educational fun, All Ages</em><br />
<strong>WHAT:</strong> A chance to explore and help out some great local museums during these quarantine days<br />
<strong>SO WHAT:</strong> Our incredible Museums editor Mariel Bokor has compiled a great list of interesting programming available from museums like the Art Institute of Chicago, the Field Museum, MSI, the Shedd Aquarium, and the Adler Planetarium during this stay at home time. It also notes which are closed for the season and how you can help support them during these times! Check out <a href="https://thirdcoastreview.com/2020/10/11/museumguideoctober2020/">part one</a> and <a href="https://thirdcoastreview.com/2020/10/26/fall-museum-guide-part-two-more-on-how-to-enjoy-chicagos-museums-safely-this-fall/">part two</a> of our roundup featuring tons of programming suggestions!<br />
<strong>NOW WHAT:</strong> <a href="https://thirdcoastreview.com/2020/04/21/support-and-enjoy-chicago-museums-from-home-heres-how-part-one-the-big-ones/">Check out our article and discover something new!</a></p>
</div>
<div>
<p><img data-attachment-id="72919" data-permalink="https://thirdcoastreview.com/2020/06/11/your-staythefhome-chicago-curated-weekend-6-11-and-beyond/the-infinite-wrench-goes-viral-30-digital-plays-in-60-analog-minutes/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/06/The-Infinite-Wrench-Goes-Viral-30-Digital-Plays-in-60-Analog-Minutes.png?fit=718%2C665&amp;ssl=1" data-orig-size="718,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Infinite Wrench Goes Viral 30 Digital Plays in 60 Analog Minutes" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/06/The-Infinite-Wrench-Goes-Viral-30-Digital-Plays-in-60-Analog-Minutes.png?fit=300%2C278&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/06/The-Infinite-Wrench-Goes-Viral-30-Digital-Plays-in-60-Analog-Minutes.png?fit=639%2C592&amp;ssl=1" class="aligncenter wp-image-72919 size-full" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/06/The-Infinite-Wrench-Goes-Viral-30-Digital-Plays-in-60-Analog-Minutes.png?resize=639%2C592&#038;ssl=1" alt="" width="639" height="592" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/06/The-Infinite-Wrench-Goes-Viral-30-Digital-Plays-in-60-Analog-Minutes.png?w=718&amp;ssl=1 718w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/06/The-Infinite-Wrench-Goes-Viral-30-Digital-Plays-in-60-Analog-Minutes.png?resize=300%2C278&amp;ssl=1 300w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>The Infinite Wrench Goes Viral 30 Digital Plays in 60 Analog Minutes @ The Neo Futurists&#8217; Patreon, one episode a week, 14+</em><br />
<strong>WHAT:</strong> Quick plays online!<br />
<strong>SO WHAT:</strong> <em><a href="https://neofuturists.org/events/the-infinite-wrench-goes-viral/">The Infinite Wrench Goes Viral! 30 Digital Plays in 60 Analog Minutes</a></em>is the online adaptation of the Neo-Futurists&#8217;, ongoing, ever-changing attempt to perform 30 plays in 60 minutes for a live audience. Since live audiences are still a no-no, this is the perfect way to experience this fun project from home! They also just released<a href="https://neofuturists.org/events/45-plays-for-americas-first-ladies/"> <em>45 Plays for America’s First Ladies, </em></a>a series of 1-5 minute plays that adopt a variety of shapes, tones, and theatrical conventions centered around the lives of the women who have served in the role of First Lady.<br />
<strong>NOW WHAT</strong>: <a href="https://www.patreon.com/theneofuturists">Join the Neo Futurists&#8217; Patreon page for either $3, $5, or $9 a week (with added incentives in the higher tiers) and enjoy the 30 plays in an hour every week!</a></p>
<p><img data-attachment-id="53499" data-permalink="https://thirdcoastreview.com/2020/04/02/your-staythefhome-curated-weekend-4-2-and-beyond/hov-divino-nino-julian-ramirez-dsc_0043/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560628846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HOV Divino Nino Julian Ramirez DSC_0043" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?fit=639%2C426&amp;ssl=1" class="aligncenter size-medium_large wp-image-53499" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?resize=639%2C426&#038;ssl=1" alt="" width="639" height="426" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?w=1278&amp;ssl=1 1278w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2019/06/HOV-Divino-Nino-Julian-Ramirez-DSC_0043.jpg?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Concerts Live-streams and Local Shows Archives @ Your House, Any time you please, All Ages<br />
</em><strong>WHAT:</strong> There&#8217;s tons of concerts from Chicago&#8217;s yesteryear available online for your enjoyment!<br />
<strong>SO WHAT</strong>: <a href="https://chicago.ohmyrockness.com/">Oh My Rockness</a> and <a href="https://do312.com">Do312</a> has done a fantastic job of<a href="https://www.ohmyrockness.com/features/15570-concert-livestreams#"> cataloging some of the upcoming live-streams</a> from<a href="https://do312.com/events"> the awesome musical acts out there</a>! <a href="https://www.ohmyrockness.com/features/15570-concert-livestreams">Check out Oh My Rockness&#8217; listings here</a>, <a href="https://do312.com/events/">Do312&#8217;s roundup of shows here</a>, and tune in to these great shows from the comfort of home! <a href="https://do312.com/p/best-archival-chicago-concerts-you-can-stream?sc_src=email_625783&amp;sc_lid=44532099&amp;sc_uid=KoMnRCSOKM&amp;sc_llid=83028&amp;&amp;utm_source=email&amp;utm_medium=Daily+Email+-+Thu+03%2F26%2F20&amp;sc_customer=6602215">Do312 have also shared some past Chicago shows that are certainly worth of a watch.</a> There are also so many great local concerts recorded for posterity and what better time to check them all out than during this self isolation period. <a href="https://audiotree.tv/sessions">Audiotree</a> has a fantastic and huge list of sessions with links to band&#8217;s websites and merch to help support them even more. In addition to our previous recommendations like <a href="https://audiotree.tv/session/fran">Fran</a>, <a href="https://audiotree.tv/session/tasha">Tasha</a>, <a href="https://audiotree.tv/session/kaina">KAINA</a>, <a href="https://audiotree.tv/session/divino-nino">Divino Nino</a>, and <a href="https://audiotree.tv/session/the-ophelias">The Ophelias</a>, we also recommend <a href="https://audiotree.tv/session/rookie">ROOKIE</a>,<a href="https://audiotree.tv/session/emily-blue"> Emily Blue</a>, <a href="https://audiotree.tv/session/sen-morimoto">Sen Morimoto</a>, <a href="https://audiotree.tv/session/beach-bunny">Beach Bunny</a>, <a href="https://audiotree.tv/session/tennis">Tennis</a>, and <a href="https://audiotree.tv/session/gia-margaret">Gia Margaret</a>! Then head over to their record concerts from Lincoln Hall, Schubas, and beyond to check out <a href="https://audiotree.tv/concerts-blog/orville-peck">Orville Peck</a>, <a href="https://audiotree.tv/concerts-blog/of-montreal">of Montreal</a>, and so many more! <a href="https://www.jbtvmusic.com/">JBTV</a> is also a<a href="https://www.youtube.com/user/jbtvonline/featured"> fantastic resource for sessions from bands that have come through Chicago</a>! Just take a look at<a href="https://www.youtube.com/playlist?list=PL3KTN73CQBDbVzaAFBpilfNkugDPL9COC"> this playlist of Blind Melon&#8217;s &#8217;95 set at Metro</a>!<br />
<strong>NOW WHAT:</strong> Stay home, watch some live music, and be sure to check out your favorite artists&#8217; social media, you never know who might be live streaming next!</p>
<p><img data-attachment-id="77586" data-permalink="https://thirdcoastreview.com/2020/09/10/your-staythefhome-chicago-curated-weekend-9-10-and-beyond/epicgames-910/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?fit=1531%2C775&amp;ssl=1" data-orig-size="1531,775" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="epicgames 910" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?fit=639%2C323&amp;ssl=1" class="aligncenter size-medium_large wp-image-77586" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?resize=639%2C324&#038;ssl=1" alt="" width="639" height="324" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?resize=768%2C389&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?resize=300%2C152&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?resize=1024%2C518&amp;ssl=1 1024w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?w=1531&amp;ssl=1 1531w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2020/09/epicgames-910.jpg?w=1278&amp;ssl=1 1278w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Video Games @ Your home PC or Console, As long as it takes, Just check the game rating<br />
</em><strong>WHAT: </strong>Video-games for all!<strong><br />
SO WHAT: </strong>Check out our <a href="https://thirdcoastreview.com/category/games-tech/">games page</a> for some recommendations of what games to download (and avoid) while we&#8217;re stuck at home. If you&#8217;re a PC user, head over to <a href="https://www.epicgames.com/store/en-US/">the Epic Games store</a> as they will be releasing a few new FREE games for you to download including <em>For the King, Metro Last Light Redux, Sludge Life</em>, <em>3 out of 10</em>, and <em>Delores: A Thimble Weed Adventure</em>! There are also tons of free games on <a href="https://twitch.amazon.com/tp/loot">Twitch Prime </a>waiting for you to download! <strong><br />
NOW WHAT:</strong> Wash your hands and dive head first into some fun games!</p>
<p><img data-attachment-id="70396" data-permalink="https://thirdcoastreview.com/2020/04/16/your-staythefhome-curated-weekend-4-16-and-beyond/the-quarantine-concerts/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/the-quarantine-concerts.png?fit=471%2C180&amp;ssl=1" data-orig-size="471,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the quarantine concerts" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/the-quarantine-concerts.png?fit=300%2C115&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/the-quarantine-concerts.png?fit=471%2C180&amp;ssl=1" class="aligncenter size-full wp-image-70396" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/the-quarantine-concerts.png?resize=471%2C180&#038;ssl=1" alt="" width="471" height="180" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/the-quarantine-concerts.png?w=471&amp;ssl=1 471w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/04/the-quarantine-concerts.png?resize=300%2C115&amp;ssl=1 300w" sizes="(max-width: 471px) 100vw, 471px" data-recalc-dims="1" /></p>
<p class=""><em>The Quarantine Concerts @ Experimental sound Studios, Your best sounding internet connected device, at various times</em><br />
<strong>WHAT:  </strong>Experimental Sound Studio, Elastic Arts and the Hideout&#8217;s Resonance Series come together for a series of <a href="https://www.twitch.tv/experimental_sound_studio">amazing livestreamed concerts</a><br />
<strong>SO WHAT:</strong> <a href="https://ess.org/the-quarantine-concerts">The Quarantine Concerts</a> is collaborative series which aims to give artists a space to share their work and continue earning a living during this time when live, in person, performances have been cancelled due to COVID-19. This is a perfect opportunity to unite the community for a few hours of amazing musicians. This weekend includes Autistic Pride Day Concert, Concert for Chicago Freedom School, and tons more! You can check out <a href="https://ess.org/the-quarantine-concerts">their full schedule for the rest of the week here</a>.<br />
<strong>NOW WHAT:</strong> <a href="https://www.twitch.tv/experimental_sound_studio">Head over to their Twitch stream and start watching some great shows.</a> There is a suggested donation of $10 per evening. 100% of the donations contributed during each performance go to the artists who played that night<img data-attachment-id="69497" data-permalink="https://thirdcoastreview.com/2020/03/26/your-staythefhome-curated-weekend-3-26-and-beyond/brookfield-zoo/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?fit=960%2C960&amp;ssl=1" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brookfield zoo" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?fit=639%2C639&amp;ssl=1" class="aligncenter size-medium_large wp-image-69497" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?resize=639%2C639&#038;ssl=1" alt="" width="639" height="639" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/03/brookfield-zoo.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Bring the Zoo to You @ Brookfield Zoo&#8217;s Facebook page, when you want to see some animals besides your pets or specifically 11:00am, All Ages</em><br />
<strong>WHAT:</strong> A great way to make your kids&#8217; time at home entertaining and educational<br />
<strong>NOW WHAT:</strong> Join Brookfield Zoo on Facebook every weekday at 11:00am for a &#8220;Bring The Zoo To You&#8221; Facebook Live featuring one of their animals as well as plenty of educational, informative insight from one of our Animal Care Specialists. If you can&#8217;t make it at 11, that&#8217;s okay. The video will be saved afterward on <a href="https://www.facebook.com/BrookfieldZoo/">Facebook</a> as well as on <a href="https://www.youtube.com/channel/UCBDh3tzmQGIRxnnzlygsi-A">their YouTube channel.</a><br />
<strong>SO WHAT</strong>: <a href="https://www.facebook.com/BrookfieldZoo/">Just jump in to the chat at their Facebook page to learn something new</a></p>
<div>
<p><img data-attachment-id="71344" data-permalink="https://thirdcoastreview.com/2020/05/07/your-staythefhome-curated-weekend-5-7-and-beyond/music-friendly-distancing-empty-bottles-twitch/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?fit=1000%2C788&amp;ssl=1" data-orig-size="1000,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Music Friendly Distancing @ Empty Bottle&#8217;s Twitch," data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?fit=300%2C236&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?fit=639%2C504&amp;ssl=1" class="aligncenter size-medium_large wp-image-71344" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?resize=639%2C503&#038;ssl=1" alt="" width="639" height="503" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?resize=768%2C605&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?resize=300%2C236&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2020/05/Music-Friendly-Distancing-@-Empty-Bottles-Twitch.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em><a href="https://www.emptybottle.com/music-friendly-distancing">Music Friendly Distancing</a> @ Empty Bottle’s Youtube channel, at your place,</em><br />
<strong>WHAT: </strong><a href="https://www.emptybottle.com/music-friendly-distancing" target="_blank" rel="noopener noreferrer">Bring a little bit of Empty Bottle into your home through YouTube!</a><br />
<strong>SO WHAT</strong>: Empty Bottle will be practicing #MusicFriendlyDistancing during these stay-at-home days. It’s perfect for those of us needing a little bit of that fun the Bottle would provide. Jump over to YouTube and catch some excellent content! This Friday will feature the always incredible Miranda Winters of Melkbelly streaming from atop the Empty Bottle! <a href="https://www.emptybottle.com/music-friendly-distancing" target="_blank" rel="noopener noreferrer">You can check out the rest of the previous #MFD mixes here!</a><br />
<strong>NOW WHAT:</strong> <a href="https://www.emptybottle.com/music-friendly-distancing">YouTube is the place to be!</a> Log on and support the Empty Bottle. <a href="https://www.emptybottle.com/music-friendly-distancing" target="_blank" rel="noopener noreferrer">You can also send money to the storied venue here. </a></p>
</div>
<p><img data-attachment-id="74792" data-permalink="https://thirdcoastreview.com/2020/07/16/your-staythefhome-chicago-curated-weekend-7-16-and-beyond/ravinia-tv/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?fit=820%2C305&amp;ssl=1" data-orig-size="820,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ravinia TV" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?fit=300%2C112&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?fit=639%2C238&amp;ssl=1" class="aligncenter size-medium_large wp-image-74792" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?resize=639%2C238&#038;ssl=1" alt="" width="639" height="238" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?resize=768%2C286&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?resize=300%2C112&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2020/07/Ravinia-TV.jpg?w=820&amp;ssl=1 820w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></p>
<p><em>Ravinia TV @ Ravinia&#8217;s YouTube Channel, On the best sounding device that can play YouTube channel, Fridays 7:00pm</em><br />
<strong>WHAT:</strong> Some excellent performances to hold you over during this time of no live concerts<br />
<strong>SO WHAT:</strong> <em>RaviniaTV</em> was a 20-minute weekly variety show webcast on their YouTube channel and Facebook page every Friday. Their first season of the series is over, but all their shows are achieved and ready to re-watch or experience forth e first time!<br />
<strong>NOW WHAT:</strong> <a href="https://www.ravinia.org/Page/RaviniaTV">Head over to their website and tune in to the show. You can also check out previous episodes of the show</a></p>
<p><img data-attachment-id="54504" data-permalink="https://thirdcoastreview.com/2019/07/08/from-patriotism-to-protest-grant-park-festivals-all-american-weekend/grant-park-emergency-shelter-chorus-070619/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?fit=2000%2C1134&amp;ssl=1" data-orig-size="2000,1134" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Bob Benenson Photo Art&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562448478&quot;,&quot;copyright&quot;:&quot;@2019 Bob Benenson Photo Art&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Grant Park Emergency Shelter Chorus 070619&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Grant Park Emergency Shelter Chorus 070619" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?fit=639%2C363&amp;ssl=1" class="aligncenter wp-image-54504 size-medium_large" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?resize=639%2C362&amp;ssl=1" sizes="(max-width: 639px) 100vw, 639px" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?resize=768%2C435&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?resize=300%2C170&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?resize=1024%2C581&amp;ssl=1 1024w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?w=1278&amp;ssl=1 1278w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?w=1917&amp;ssl=1 1917w" alt="" width="411" height="233" data-attachment-id="54504" data-permalink="https://thirdcoastreview.com/2019/07/08/from-patriotism-to-protest-grant-park-festivals-all-american-weekend/grant-park-emergency-shelter-chorus-070619/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?fit=2000%2C1134&amp;ssl=1" data-orig-size="2000,1134" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Bob Benenson Photo Art&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562448478&quot;,&quot;copyright&quot;:&quot;@2019 Bob Benenson Photo Art&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Grant Park Emergency Shelter Chorus 070619&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Grant Park Emergency Shelter Chorus 070619" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2019/07/Grant-Park-Emergency-Shelter-Chorus-070619.jpg?fit=639%2C363&amp;ssl=1" /></p>
<p><em>Grant Park Music Festival 2020 Virtual Season: Festival Remixed @ YouTube and WFMT, at home with your favorite streaming device, Fridays and Wednesday 6:30pm</em><br />
<strong>WHAT:</strong> Live music for your free time<br />
<strong>SO WHAT: </strong>This year the Grant Park Music Festival went virtual with plenty of great concerts and events being livestreamed online on <a href="https://www.youtube.com/user/grantparkmusicfest" target="_blank" rel="noopener noreferrer">YouTube</a> and WFMT (both on their website and FM). <a href="https://thirdcoastreview.com/2020/06/09/preview-grant-park-festival-goes-virtual/" target="_blank" rel="noopener noreferrer">You can check out our preview of the season here.</a> While the season is officially over, you can still check out their<a href="https://www.grantparkmusicfestival.com/music/2020-virtual-season"> archive of 2020 shows here!</a><br />
<strong>NOW WHAT:</strong> <a href="https://www.grantparkmusicfestival.com/music/2020-virtual-season" target="_blank" rel="noopener noreferrer">Head over to the Festival Remixed website, catch some of the previous shows, and enjoy!!</a></p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='639' height='360' src='https://www.youtube.com/embed/K42ZUUBeHSY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><em>Masque of the Red Coronavirus! @ Black Button Eyes Productions, Any time on your</em> <em>computer or mobile device. For 18+.<br />
</em><strong>WHAT: </strong>Written by Black Button Eyes Productions producing artistic director Ed Rutherford, this short satirical piece is available online free as a combined script-and-video experience.<br />
<strong>SO WHAT: </strong>In addition to reading the play, you will see various Chicago artists act out portions of the script on video, recorded remotely. The event includes puppets, burlesque, original music, fire dancing and more in a brief, darkly comedic confection.<br />
With the Red Coronavirus running rampant across the countryside and a vaccine still months away, what&#8217;s a Prince to do? Lock himself in a secure bunker in an undisclosed location along with a cohort of his top donors, of course. To prevent him and his rich supporters from becoming bored, the Prince has also brought a few artists into the bunker to entertain the crowd. But as the hour grows later and the night grows weirder, it&#8217;s clear that something else has also invaded the party.<br />
<strong>NOW WHAT: </strong>Settle down for an evening of magical weirdness. <a href="https://www.blackbuttoneyes.com/masque-of-the-red-coronavirus">Click here</a> and begin reading and watching the videos.</p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-85184" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-85184" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-85184" class="share-google-plus-1 sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thirdcoastreview.com/category/front-page/" rel="tag">Front page</a>			</p>
		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thirdcoastreview.com/2021/02/04/review-werewolf-the-apocalypse-earthblood/" rel="prev">Review: Unleash Mediocre Supernatural Canine Carnage In <em>Werewolf: The Apocalypse&#8211;Earthblood</em></a></span>	</div>
	<div class="next">
			</div>
</nav><section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/04/your-staythefhome-chicago-curated-weekend-2-4-and-beyond/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85184' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66bedfd918" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
	</section>	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support us on Patreon</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener"><img class="aligncenter wp-image-28033 size-medium" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
<h3 style="text-align: center;"><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener">Become a Patron</a></h3>
</div>
		</div></section><section id="incsub_event_upcoming-2" class="widget widget_incsub_event_upcoming"><div class="widget-wrap"><h3 class="widgettitle">3CR&#8217;s Favorite Events</h3><p class="eab-widget-no_events">No upcoming events.</p></div></section><section id="eab_calendarupcoming_widget-2" class="widget Eab_CalendarUpcoming_Widget"><div class="widget-wrap"><div data-eab-widget_id="2"><table width='100%'  class='eab-upcoming_calendar_widget'><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody><tr><td class="no-left-border" colspan="1">&nbsp;</td><td ><p>1</p></td><td ><p>2</p></td><td ><p>3</p></td><td class="today"><p>4</p></td><td ><p>5</p></td><td ><p>6</p></td></tr><tr><td ><p>7</p></td><td ><p>8</p></td><td ><p>9</p></td><td ><p>10</p></td><td ><p>11</p></td><td ><p>12</p></td><td ><p>13</p></td></tr><tr><td ><p>14</p></td><td ><p>15</p></td><td ><p>16</p></td><td ><p>17</p></td><td ><p>18</p></td><td ><p>19</p></td><td ><p>20</p></td></tr><tr><td ><p>21</p></td><td ><p>22</p></td><td ><p>23</p></td><td ><p>24</p></td><td ><p>25</p></td><td ><p>26</p></td><td ><p>27</p></td></tr><tr><td ><p>28</p></td><td class="no-right-border" colspan="6">&nbsp;</td></tr><tr><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-year" href="https://thirdcoastreview.com/events/2020/02/">&nbsp;&laquo;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/01/">&nbsp;&lsaquo;</a></td><td colspan="3" style="text-align:center;"><input type="hidden" class="eab-cuw-calendar_date" value="1612436306" /><a href="https://thirdcoastreview.com/events/2021/02/" class="eab-upcoming_calendar_widget-navigation-link eab-cuw-calendar_date">Feb 2021</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/03/">&rsaquo;&nbsp;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-year" href="https://thirdcoastreview.com/events/2022/02/">&raquo;&nbsp;</a></td></tr></tbody></table></div></div></section><section id="adlitewidget-3" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="slideIn"></div></div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thirdcoastreview/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThirdCoastRvw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThirdCoastRvw&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thirdcoastreview/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Instagram</span></a></li></ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget"><p><a href="/contact/">Click here to go to our contact form.</a></p>
<p>Or email us <a href="mailto:info@thirdcoastreview.com">here.</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thirdcoastreview.com/category/screens/">Screens</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/film/">Film</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/review/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/">Music</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/">Stages</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/">Games &amp; Tech</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/theater/">Theater</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/">Game</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/reviews/">Reviews</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/review-games-tech/">Review</a></li><li><strong>Top tags: </strong>  <a href="https://thirdcoastreview.com/tag/chicago/">Chicago</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/steam/">Steam</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/playstation-4/">PlayStation 4</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/documentary/">documentary</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/nintendo-switch/">Nintendo Switch</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/xbox-one/">Xbox One</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/lincoln-hall/">lincoln hall</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/today/">Today</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/art-house-cinema/">Art House cinema</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		 Developed by <a href="https://utopiandesigns.co/" target="_blank">Utopian Designs</a> <span class="sep"> | </span> Copyright 2016-2021, Third Coast Review & respective authors. All rights reserved. No content may be reproduced without express written permission from Third Coast Review. <span class="sep"> | </span> <a href="/wp-login.php/">Login</a>
	</section>
</footer>


<script>
jQuery(document).ready(function(){
  jQuery(".entry a").attr("target","_blank");
});
</script>
	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide  wdsi-slide-right wdsi-slide-minimal wdsi-slide-minimal-light wdsi-slide-minimal-blue" data-slidein-start="40%"  data-slidein-end="100%" data-slidein-after="0s" data-slidein-timeout="30s" data-slidein-id="6219" >

	<div class="wdsi-slide-wrap" style="width:400px;" >
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>		<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Plan Your Life with 3CR Highlights</h1>
			<p>Join Our Newsletter today!</p>
<form id="wdsi-mailchimp-d4c7f37b57cd09458c7e5b0b24097e67" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="6219" /><label for="wdsi-mailchimp-d4c7f37b57cd09458c7e5b0b24097e67-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-d4c7f37b57cd09458c7e5b0b24097e67-email" class="wdsi-mailchimp-email" placeholder="Your Email" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("https://thirdcoastreview.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data && data.is_error && parseInt(data.is_error, 10),
			msg = (data && data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
			</div>
</div>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function ($) {

    $(".eventList").find("a").addClass("anchor");

  $('.eventList li').each( function(i,v)
  {
if($(this).find('time').attr('datetime').substring(0,10) == $(this).next().find('time').attr('datetime').substring(0,10))
            {
              $(this).next().children('.wpmudevevents-date:first').hide();
		$(this).next().addClass('not-first');
            } else {

}
  })
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2021\/02\/04\/your-staythefhome-chicago-curated-weekend-2-4-and-beyond\/":85184};
	</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"12f403f364","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F02%2F04%2Fyour-staythefhome-chicago-curated-weekend-2-4-and-beyond%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.3',blog:'104405576',post:'85184',tz:'-6',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '85184' ]);
</script>

</body>
</html>