<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Review: At a Marathon Three Hours, the Latest Adaptation of Berlin Alexanderplatz Is More Exhausting than Exhaustive | Third Coast Review</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdcoastreview.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
	<!--[if lt IE 9]>
	<script src="https://thirdcoastreview.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">var _eab_data={"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thirdcoastreview.com/2021/05/07/film-review-berlin-alexanderplatz/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: At a Marathon Three Hours, the Latest Adaptation of Berlin Alexanderplatz Is More Exhausting than Exhaustive | Third Coast Review" />
<meta property="og:description" content="Berlin Alexanderplatz originated as an epic 1929 novel by Alfred Döblin; it&#8217;s the story of a man who sinks into an underworld of crime as he tries to create a life for &hellip;" />
<meta property="og:url" content="https://thirdcoastreview.com/2021/05/07/film-review-berlin-alexanderplatz/" />
<meta property="og:site_name" content="Third Coast Review" />
<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
<meta property="article:tag" content="Albrecht Schuch" />
<meta property="article:tag" content="Alfred Döblin" />
<meta property="article:tag" content="Burhan Qurbani" />
<meta property="article:tag" content="Jella Haase" />
<meta property="article:tag" content="Welket Bungué" />
<meta property="article:section" content="Screens" />
<meta property="article:published_time" content="2021-05-07T09:32:44-05:00" />
<meta property="article:modified_time" content="2021-05-09T10:45:50-05:00" />
<meta property="og:updated_time" content="2021-05-09T10:45:50-05:00" />
<meta property="og:image" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/05/berlin-alexanderplatz-still.jpeg?fit=1000%2C600&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/05/berlin-alexanderplatz-still.jpeg?fit=1000%2C600&#038;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Berlin Alexanderplatz" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Berlin Alexanderplatz originated as an epic 1929 novel by Alfred Döblin; it&#8217;s the story of a man who sinks into an underworld of crime as he tries to create a life for [&hellip;]" />
<meta name="twitter:title" content="Review: At a Marathon Three Hours, the Latest Adaptation of Berlin Alexanderplatz Is More Exhausting than Exhaustive | Third Coast Review" />
<meta name="twitter:site" content="@ThirdCoastRvw" />
<meta name="twitter:image" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/05/berlin-alexanderplatz-still.jpeg?fit=1000%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@ThirdCoastRvw" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdcoastreview.com\/","sameAs":["http:\/\/www.facebook.com\/thirdcoastreview","https:\/\/www.instagram.com\/thirdcoastreview\/","https:\/\/twitter.com\/ThirdCoastRvw"],"@id":"https:\/\/thirdcoastreview.com\/#organization","name":"Third Coast Review","logo":"https:\/\/thirdcoastreview.com\/wp-content\/uploads\/2016\/08\/LOGO_3rd-Coast-Review.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Review: At a Marathon Three Hours, the Latest Adaptation of Berlin Alexanderplatz Is More Exhausting than Exhaustive Comments Feed" href="https://thirdcoastreview.com/2021/05/07/film-review-berlin-alexanderplatz/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdcoastreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-critical-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://thirdcoastreview.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdcoastreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/styles/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://thirdcoastreview.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thirdcoastreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":432000,"name":"wdsi-on_hide5d215a7e33ceff6c1f20ae7925d88067","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/main.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdcoastreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.9" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://wp.me/p744EU-ndL' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F05%2F07%2Ffilm-review-berlin-alexanderplatz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F05%2F07%2Ffilm-review-berlin-alexanderplatz%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-70338558-5', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70338558-5');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97558892-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-89265 single-format-standard singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://thirdcoastreview.com/" class="site-logo-link" rel="home" itemprop="url">

<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/LOGO_3rd-Coast-Review.png" class="site-logo attachment-broadsheet-attachment" alt="LOGO_3rd Coast Review" data-size="broadsheet-attachment" itemprop="logo" scale="2">

				</a>
			</h1>
			<h2 class="description">
				Chicago Arts and Culture, Curated			</h2>
			<p class="postmetadata">
Sunday, May 9th, 2021			</p>
		</div>
		<form method="get" class="searchform" action="https://thirdcoastreview.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>	</header>
	<!-- 3CR top banner -->
	<div style="text-align: center;">
	<ins class="adsbygoogle"
		 style="display:inline-block;width:728px;height:90px"
		 data-ad-client="ca-pub-1592383647630474"
		 data-ad-slot="6885689006"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
			<a href="https://thirdcoastreview.com/" title="Third Coast Review" rel="home" class="header-image">
			<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/TCR-Pritzkerpavilion-headerimage-2-1.jpg" width="1000" height="305" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/">Today</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://thirdcoastreview.com/category/stages/">Stages</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://thirdcoastreview.com/category/screens/">Screens</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/">Games &#038; Tech</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/">Art &amp; Museums</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/">Lit</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/">Food</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/">Beyond</a>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://thirdcoastreview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main"><div class="col-sidebar sidebar-small" role="complementary">
<section id="linkcat-20" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://arcchicago.blogspot.com/" title="Architecture blog">Architecture Chicago Plus</a></li>
<li><a href="http://www.brooklynvegan.com/chicago/" title="Music news, live events, pictures and reviews of Chicago shows.">Brooklyn Vegan Chicago</a></li>
<li><a href="http://chicagoliterati.com/" title="Chicago&#8217;s online literary magazine">Chicago Literati</a></li>
<li><a href="http://chirpradio.org/" title="Sounds and conversations with musical Chicagoans.">Chirp Radio</a></li>
<li><a href="http://do312.com/" title="What to do in Chicago">DO312</a></li>
<li><a href="http://www.wbez.org/blogs/jim-derogatis" title="Pop music blog by Chicago music writer">Jim DeRogatis</a></li>
<li><a href="http://loudlooppress.com/">Loud Loop Press</a></li>
<li><a href="http://missmodernist.com/" title="The Paris Review Blog, among other lit matters">Miss Modernist</a></li>
<li><a href="http://popstache.com/" title="We get off on music. We do what we like and we like what we do.">Pop &#039;stache</a></li>
<li><a href="http://www.popmatters.com/" title="National pop culture site: music, movies, TV, books, comics, etc.">Pop Matters</a></li>
<li><a href="http://www.theminimalbeat.com/" title="A daily journal of music.">The Minimal Beat</a></li>
<li><a href="http://www.chicagotribune.com/entertainment/theater/" title="Chris Jones&#8217; Tribune theater column">Theater Loop</a></li>
<li><a href="http://www.theatreinchicago.com/" title="Compilation site for Chicago theater reviews">Theatre In Chicago</a></li>
<li><a href="http://vamstudio.net/" title="The best of underground art in all media.  ">VAM Magazine</a></li>
<li><a href="http://whitecitycinema.com/" title="Michael Glover Smith&#8217;s film blog">White City Cinema</a></li>
<li><a href="http://wonderfulcinema.com/" title="Reviews of a wide range of films, many cult and foreign classics">Wonderful Cinema</a></li>

	</ul>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thirdcoastreview.com/2021/05/08/third-coast-review-to-participate-in-2nd-chicago-indie-media-fundraiser/">Third Coast Review to Participate in 2nd Chicago Indie Media Fundraiser</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/05/08/gallery-garfield-parks-saturation-is-a-colorful-stunner/">GALLERY: Garfield Park&#8217;s <em>Saturation</em> Is a Colorful Stunner</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/05/08/interview-getting-back-to-the-thrills-safely-at-six-flags-great-america/">Interview: Getting Back to the Thrills (Safely) at Six Flags Great America</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/05/07/film-review-above-suspicion/">Review: A Gorgeous Cast Isn&#8217;t Enough to Keep Underwhelming Crime Drama <em>Above Suspicion</em> Interesting</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/05/07/film-review-the-water-man/">Review: A Family Drama with Flashes of Magic, <em>The Water Man</em> Marks David Oyelowo&#8217;s Directorial Debut</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/05/07/film-review-berlin-alexanderplatz/">Review: At a Marathon Three Hours, the Latest Adaptation of <em>Berlin Alexanderplatz</em> Is More Exhausting than Exhaustive</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/05/07/dialogs-louis-menand-commingles-art-ideas-and-the-cold-war-in-chf-discussion/">Dialogs: Louis Menand Commingles Art, Ideas and the Cold War in CHF Discussion</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/05/07/film-review-monster-2021/">Review: A Young Black Man&#8217;s Life on Trial in Overly Polished but Moving <em>Monster</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/05/07/its-possibly-the-last-bandcamp-friday-so-lets-make-it-a-big-one/">It&#8217;s Possibly the Last Bandcamp Friday, So Let&#8217;s Make It a Big One</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/05/07/review-buildings-have-feelings-too/">Review: <em>Buildings Have Feelings Too!</em> Is Charming, Not Fun</a>
									</li>
					</ul>
		</div></section><section id="adlitewidget-4" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></div>
	<div class="main-content">
<article id="post-89265" class="post-89265 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review category-screens tag-albrecht-schuch tag-alfred-doblin tag-burhan-qurbani tag-jella-haase tag-welket-bungue">
<a href="https://thirdcoastreview.com/category/screens/film/" class="post-lead-category">Film</a>
<h1 class="title">Review: At a Marathon Three Hours, the Latest Adaptation of <em>Berlin Alexanderplatz</em> Is More Exhausting than Exhaustive</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thirdcoastreview.com/author/lisatrifone/" title="View all posts by Lisa Trifone" rel="author">Lisa Trifone</a></span> <span class="text-on">on</span> <a href="https://thirdcoastreview.com/2021/05/07/film-review-berlin-alexanderplatz/" title="9:32 am" rel="bookmark"><time class="entry-date" datetime="2021-05-07T09:32:44-05:00">May 7, 2021</time></a>	&bull; <span class="commentcount">( <a href="https://thirdcoastreview.com/2021/05/07/film-review-berlin-alexanderplatz/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<p><em>Berlin Alexanderplatz</em> originated as an epic 1929 novel by Alfred Döblin; it&#8217;s the story of a man who sinks into an underworld of crime as he tries to create a life for himself and the many ways he tries, unsuccessfully, to extricate himself from it all. As is the industry&#8217;s way, it was quickly adapted into a film; a 1931 version was made with the help of Döblin himself. It was another nearly 50 years before it received its next adaptation, this time as a marathon 15-hour production by none other than Rainer Werner Fassbinder in 1980. And now, story gets its most contemporary adaptation to date, as Burhan Qurbani (<em>We are Young. We are Strong</em>) presents an exhaustive (or perhaps more exhausting) version set in contemporary Berlin where the protagonist, Frantz, begins as Francis, an immigrant from Africa who finds himself swept up in a labyrinth of seedy characters, illicit activities and seemingly no way out of any of it.</p>
<div id="attachment_89266" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-89266" data-attachment-id="89266" data-permalink="https://thirdcoastreview.com/2021/05/07/film-review-berlin-alexanderplatz/berlin-alexanderplatz-still/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/05/berlin-alexanderplatz-still.jpeg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="berlin-alexanderplatz-still" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/05/berlin-alexanderplatz-still.jpeg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/05/berlin-alexanderplatz-still.jpeg?fit=639%2C383&amp;ssl=1" class="size-full wp-image-89266" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/05/berlin-alexanderplatz-still.jpeg?resize=639%2C383&#038;ssl=1" alt="Berlin Alexanderplatz" width="639" height="383" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/05/berlin-alexanderplatz-still.jpeg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/05/berlin-alexanderplatz-still.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/05/berlin-alexanderplatz-still.jpeg?resize=768%2C461&amp;ssl=1 768w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-89266" class="wp-caption-text">Image courtesy of Kino Lorber</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>Welket Bungué is Francis, newly arrived in Berlin from the small West African country of Guinea-Bissau and eager to create a better life than the one he would&#8217;ve had at home. He finds work in a factory where other immigrants toil away in dirty, unsafe conditions, quickly learning that it&#8217;s more important to stay off the authorities&#8217; radar than, say, call an ambulance for help when a coworker is severely injured by the large, looming machinery. As the men gather on a break one day, an interloper named Reinhold (Albrecht Schuch) engages them with stories of prosperity and success. They all deserve so much more than a bed and a slice of buttered bread, don&#8217;t they? Reinhold can provide everything they desire—all they have to do is become part of his expansive drug trafficking network in exchange. Francis isn&#8217;t terribly inclined to get into drug dealing, so Reinhold allows him to become the chef for his crew, making them lunches so they don&#8217;t have to leave their posts in the park where they hustle their illicit substances. Not that this arrangement is agreed to over a civil cup of tea and conversation; far from it. Reinhold, it&#8217;s quickly evident, is psychotic, an abuser and manipulator extraordinaire, one who can make anyone he encounters do anything he wants, by charm or force.</p>
<p>Francis soon becomes one of Reinhold&#8217;s most trusted and loyal men, the former holding out hope that the latter will get him a German passport as promised, ensuring Francis has some semblance of freedom in this new life of his. When Reinhold asks him to participate in a heist and Francis refuses, his boss&#8217;s unchecked brutality results in a gruesome accident that sees Francis lose his forearm entirely. On the mend, he&#8217;s sent to live with Mieze (Jella Haase), an escort who initially wants nothing to do with this stranger she&#8217;s putting up for the foreseeable future. But the two eventually warm up to each other, and she and Francis, who&#8217;s now going by Frantz, become an item, the two of them uniting personally and professionally. As pimp and escort, they begin to earn more money than either of them have ever had and eventually Mieze even finds herself pregnant with Frantz&#8217;s child. It&#8217;s looking like things might just turn around for these young lovers who&#8217;ve been through so much already.</p>
<p>But <em>Berlin Alexanderplatzi </em>has no interest in letting Frantz find the peaceful, law-abiding life he so desires, and so for the film&#8217;s seemingly endless three-hour runtime, he is caught up in crime, drama and devastation again and again. And again. And again. Curiously, as the film reaches its final hour, the narrative seems to be less and less about Frantz at all, instead shifting to Reinhold and his maniacal obsession with revenge. Plenty of films succeed as explorations of a troubled, dark mind, but between the inexplicable shift in focus and Reinhold&#8217;s general repugnant nature, watching him wreak havoc on Frantz&#8217;s and Mieze&#8217;s lives is at times more painful than interesting. By the time the story reaches a late, albeit heartbreaking, conclusion in the final act, the slog it&#8217;s been to get to such a place hardly makes any of it worth the time it took to get there. With so much to adapt from Döblin&#8217;s original work, this version of <em>Berlin Alexanderplatz</em> falls somewhere in the mediocre middle, ultimately exhausting those brave enough to sit down for the full three hours but ironically not long enough to elicit the connections and investment these multifaceted characters deserve. Perhaps Fassbinder&#8217;s 15 hours worth of Frantz&#8217;s story is the right approach after all.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><em>Berlin Alexanderplatz</em> is now streaming on virtual cinemas, including through Music Box Theatre.</p>
<div style="width: 639px;" class="wp-video"><video class="wp-video-shortcode" id="video-89265-3" width="639" height="359" preload="metadata" controls="controls"><source type="video/mp4" src="https://4f399d350e4882ff73b9-0f00c87f9e216dcd5acfbe5f7dfb64d7.ssl.cf2.rackcdn.com/production/trailers/d6b347b2-89fd-4e90-9d3d-5aac1946da2e.mp4?_=3" /><a href="https://4f399d350e4882ff73b9-0f00c87f9e216dcd5acfbe5f7dfb64d7.ssl.cf2.rackcdn.com/production/trailers/d6b347b2-89fd-4e90-9d3d-5aac1946da2e.mp4">https://4f399d350e4882ff73b9-0f00c87f9e216dcd5acfbe5f7dfb64d7.ssl.cf2.rackcdn.com/production/trailers/d6b347b2-89fd-4e90-9d3d-5aac1946da2e.mp4</a></video></div>
<p class="p1"><span class="s1"><i>Did you enjoy this post? Please consider supporting Third Coast Review’s arts and culture coverage by </i><a href="https://www.paypal.com/paypalme/3rdcoastrvw"><span class="s2"><i>making a donation</i></span></a><i>. Choose the amount that works best for you, and know how much we appreciate your support! </i></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-89265" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/05/07/film-review-berlin-alexanderplatz/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-89265" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/05/07/film-review-berlin-alexanderplatz/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-89265" class="share-google-plus-1 sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/05/07/film-review-berlin-alexanderplatz/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thirdcoastreview.com/category/screens/film/" rel="tag">Film</a>, <a href="https://thirdcoastreview.com/category/screens/review/" rel="tag">Review</a>, <a href="https://thirdcoastreview.com/category/screens/" rel="tag">Screens</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thirdcoastreview.com/tag/albrecht-schuch/" rel="tag">Albrecht Schuch</a>, <a href="https://thirdcoastreview.com/tag/alfred-doblin/" rel="tag">Alfred Döblin</a>, <a href="https://thirdcoastreview.com/tag/burhan-qurbani/" rel="tag">Burhan Qurbani</a>, <a href="https://thirdcoastreview.com/tag/jella-haase/" rel="tag">Jella Haase</a>, <a href="https://thirdcoastreview.com/tag/welket-bungue/" rel="tag">Welket Bungué</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thirdcoastreview.com/2021/05/07/dialogs-louis-menand-commingles-art-ideas-and-the-cold-war-in-chf-discussion/" rel="prev">Dialogs: Louis Menand Commingles Art, Ideas and the Cold War in CHF Discussion</a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://thirdcoastreview.com/2021/05/07/film-review-the-water-man/" rel="next">Review: A Family Drama with Flashes of Magic, <em>The Water Man</em> Marks David Oyelowo&#8217;s Directorial Debut</a></span>	</div>
</nav><section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/07/film-review-berlin-alexanderplatz/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='89265' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea57aa9107" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p>			</form>
			</div><!-- #respond -->
	</section>	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support us on Patreon</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener"><img class="aligncenter wp-image-28033 size-medium" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
<h3 style="text-align: center;"><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener">Become a Patron</a></h3>
</div>
		</div></section><section id="incsub_event_upcoming-2" class="widget widget_incsub_event_upcoming"><div class="widget-wrap"><h3 class="widgettitle">3CR&#8217;s Favorite Events</h3><p class="eab-widget-no_events">No upcoming events.</p></div></section><section id="eab_calendarupcoming_widget-2" class="widget Eab_CalendarUpcoming_Widget"><div class="widget-wrap"><div data-eab-widget_id="2"><table width='100%'  class='eab-upcoming_calendar_widget'><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody><tr><td class="no-left-border" colspan="6">&nbsp;</td><td ><p>1</p></td></tr><tr><td ><p>2</p></td><td ><p>3</p></td><td ><p>4</p></td><td ><p>5</p></td><td ><p>6</p></td><td ><p>7</p></td><td ><p>8</p></td></tr><tr><td class="today"><p>9</p></td><td ><p>10</p></td><td ><p>11</p></td><td ><p>12</p></td><td ><p>13</p></td><td ><p>14</p></td><td ><p>15</p></td></tr><tr><td ><p>16</p></td><td ><p>17</p></td><td ><p>18</p></td><td ><p>19</p></td><td ><p>20</p></td><td ><p>21</p></td><td ><p>22</p></td></tr><tr><td ><p>23</p></td><td ><p>24</p></td><td ><p>25</p></td><td ><p>26</p></td><td ><p>27</p></td><td ><p>28</p></td><td ><p>29</p></td></tr><tr><td ><p>30</p></td><td ><p>31</p></td><td class="no-right-border" colspan="5">&nbsp;</td></tr><tr><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-year" href="https://thirdcoastreview.com/events/2020/05/">&nbsp;&laquo;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/04/">&nbsp;&lsaquo;</a></td><td colspan="3" style="text-align:center;"><input type="hidden" class="eab-cuw-calendar_date" value="1620570573" /><a href="https://thirdcoastreview.com/events/2021/05/" class="eab-upcoming_calendar_widget-navigation-link eab-cuw-calendar_date">May 2021</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/06/">&rsaquo;&nbsp;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-year" href="https://thirdcoastreview.com/events/2022/05/">&raquo;&nbsp;</a></td></tr></tbody></table></div></div></section><section id="adlitewidget-3" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="slideIn"></div></div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thirdcoastreview/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThirdCoastRvw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThirdCoastRvw&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thirdcoastreview/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Instagram</span></a></li></ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget"><p><a href="/contact/">Click here to go to our contact form.</a></p>
<p>Or email us <a href="mailto:info@thirdcoastreview.com">here.</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thirdcoastreview.com/category/screens/">Screens</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/film/">Film</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/review/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/">Music</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/">Stages</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/">Games &amp; Tech</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/theater/">Theater</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/">Game</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/review-games-tech/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/reviews/">Reviews</a></li><li><strong>Top tags: </strong>  <a href="https://thirdcoastreview.com/tag/chicago/">Chicago</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/steam/">Steam</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/playstation-4/">PlayStation 4</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/nintendo-switch/">Nintendo Switch</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/documentary/">documentary</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/xbox-one/">Xbox One</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/lincoln-hall/">lincoln hall</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/today/">Today</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/art-house-cinema/">Art House cinema</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		 Developed by <a href="https://utopiandesigns.co/" target="_blank">Utopian Designs</a> <span class="sep"> | </span> Copyright 2016-2021, Third Coast Review & respective authors. All rights reserved. No content may be reproduced without express written permission from Third Coast Review. <span class="sep"> | </span> <a href="/wp-login.php/">Login</a>
	</section>
</footer>


<script>
jQuery(document).ready(function(){
  jQuery(".entry a").attr("target","_blank");
});
</script>
	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide  wdsi-slide-right wdsi-slide-minimal wdsi-slide-minimal-light wdsi-slide-minimal-blue" data-slidein-start="40%"  data-slidein-end="100%" data-slidein-after="0s" data-slidein-timeout="30s" data-slidein-id="6219" >

	<div class="wdsi-slide-wrap" style="width:400px;" >
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>		<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Plan Your Life with 3CR Highlights</h1>
			<p>Join Our Newsletter today!</p>
<form id="wdsi-mailchimp-5033fdaf343faf8f4ddf5275dbdd3b56" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="6219" /><label for="wdsi-mailchimp-5033fdaf343faf8f4ddf5275dbdd3b56-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-5033fdaf343faf8f4ddf5275dbdd3b56-email" class="wdsi-mailchimp-email" placeholder="Your Email" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("https://thirdcoastreview.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data && data.is_error && parseInt(data.is_error, 10),
			msg = (data && data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
			</div>
</div>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function ($) {

    $(".eventList").find("a").addClass("anchor");

  $('.eventList li').each( function(i,v)
  {
if($(this).find('time').attr('datetime').substring(0,10) == $(this).next().find('time').attr('datetime').substring(0,10))
            {
              $(this).next().children('.wpmudevevents-date:first').hide();
		$(this).next().addClass('not-first');
            } else {

}
  })
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2021\/05\/07\/film-review-berlin-alexanderplatz\/":89265};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"2d0f98f1af","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F05%2F07%2Ffilm-review-berlin-alexanderplatz%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202118.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.3',blog:'104405576',post:'89265',tz:'-5',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '89265' ]);
</script>

</body>
</html>