<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Review: A Vulnerable, Insightful Nicolas Cage Elevates Pig Into a Meditation on Life, Work and Companionship | Third Coast Review</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdcoastreview.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
	<!--[if lt IE 9]>
	<script src="https://thirdcoastreview.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">var _eab_data={"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thirdcoastreview.com/2021/07/14/film-review-pig/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: A Vulnerable, Insightful Nicolas Cage Elevates Pig Into a Meditation on Life, Work and Companionship | Third Coast Review" />
<meta property="og:description" content="The last Nicolas Cage movie I reviewed, the early 2020 release Color Out of Space, was a treat if only because the uneven sci-fi horror film lets Cage go literally wild, descending &hellip;" />
<meta property="og:url" content="https://thirdcoastreview.com/2021/07/14/film-review-pig/" />
<meta property="og:site_name" content="Third Coast Review" />
<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
<meta property="article:tag" content="Alex Wolff" />
<meta property="article:tag" content="Michael Sarnoski" />
<meta property="article:tag" content="Nicolas Cage" />
<meta property="article:section" content="Screens" />
<meta property="article:published_time" content="2021-07-14T16:52:54-05:00" />
<meta property="og:image" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/pig-still-1.jpeg?fit=1000%2C600&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/pig-still-1.jpeg?fit=1000%2C600&#038;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Pig" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The last Nicolas Cage movie I reviewed, the early 2020 release Color Out of Space, was a treat if only because the uneven sci-fi horror film lets Cage go literally wild, descending [&hellip;]" />
<meta name="twitter:title" content="Review: A Vulnerable, Insightful Nicolas Cage Elevates Pig Into a Meditation on Life, Work and Companionship | Third Coast Review" />
<meta name="twitter:site" content="@ThirdCoastRvw" />
<meta name="twitter:image" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/pig-still-1.jpeg?fit=1000%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@ThirdCoastRvw" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdcoastreview.com\/","sameAs":["http:\/\/www.facebook.com\/thirdcoastreview","https:\/\/www.instagram.com\/thirdcoastreview\/","https:\/\/twitter.com\/ThirdCoastRvw"],"@id":"https:\/\/thirdcoastreview.com\/#organization","name":"Third Coast Review","logo":"https:\/\/thirdcoastreview.com\/wp-content\/uploads\/2016\/08\/LOGO_3rd-Coast-Review.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Review: A Vulnerable, Insightful Nicolas Cage Elevates Pig Into a Meditation on Life, Work and Companionship Comments Feed" href="https://thirdcoastreview.com/2021/07/14/film-review-pig/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdcoastreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-critical-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://thirdcoastreview.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdcoastreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/styles/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet-child/style.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":432000,"name":"wdsi-on_hide5d215a7e33ceff6c1f20ae7925d88067","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/main.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdcoastreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.10" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://wp.me/p744EU-om2' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F07%2F14%2Ffilm-review-pig%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F07%2F14%2Ffilm-review-pig%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-70338558-5', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70338558-5');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97558892-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-93622 single-format-standard singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://thirdcoastreview.com/" class="site-logo-link" rel="home" itemprop="url">

<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/LOGO_3rd-Coast-Review.png" class="site-logo attachment-broadsheet-attachment" alt="LOGO_3rd Coast Review" data-size="broadsheet-attachment" itemprop="logo" scale="2">

				</a>
			</h1>
			<h2 class="description">
				Chicago Arts and Culture, Curated			</h2>
			<p class="postmetadata">
Wednesday, July 14th, 2021			</p>
		</div>
		<form method="get" class="searchform" action="https://thirdcoastreview.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>	</header>
	<!-- 3CR top banner -->
	<div style="text-align: center;">
	<ins class="adsbygoogle"
		 style="display:inline-block;width:728px;height:90px"
		 data-ad-client="ca-pub-1592383647630474"
		 data-ad-slot="6885689006"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
			<a href="https://thirdcoastreview.com/" title="Third Coast Review" rel="home" class="header-image">
			<img src="https://thirdcoastreview.com/wp-content/uploads/2019/02/cropped-3cr-hideout2-1.jpg" width="1140" height="320" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/">Today</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://thirdcoastreview.com/category/stages/">Stages</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://thirdcoastreview.com/category/screens/">Screens</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/">Games &#038; Tech</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/">Art &amp; Museums</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/">Lit</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/">Food</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/">Beyond</a>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://thirdcoastreview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main"><div class="col-sidebar sidebar-small" role="complementary">
<section id="linkcat-20" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://arcchicago.blogspot.com/" title="Architecture blog">Architecture Chicago Plus</a></li>
<li><a href="http://www.brooklynvegan.com/chicago/" title="Music news, live events, pictures and reviews of Chicago shows.">Brooklyn Vegan Chicago</a></li>
<li><a href="http://chicagoliterati.com/" title="Chicago&#8217;s online literary magazine">Chicago Literati</a></li>
<li><a href="http://chirpradio.org/" title="Sounds and conversations with musical Chicagoans.">Chirp Radio</a></li>
<li><a href="http://do312.com/" title="What to do in Chicago">DO312</a></li>
<li><a href="http://www.wbez.org/blogs/jim-derogatis" title="Pop music blog by Chicago music writer">Jim DeRogatis</a></li>
<li><a href="http://loudlooppress.com/">Loud Loop Press</a></li>
<li><a href="http://missmodernist.com/" title="The Paris Review Blog, among other lit matters">Miss Modernist</a></li>
<li><a href="http://popstache.com/" title="We get off on music. We do what we like and we like what we do.">Pop &#039;stache</a></li>
<li><a href="http://www.popmatters.com/" title="National pop culture site: music, movies, TV, books, comics, etc.">Pop Matters</a></li>
<li><a href="http://www.theminimalbeat.com/" title="A daily journal of music.">The Minimal Beat</a></li>
<li><a href="http://www.chicagotribune.com/entertainment/theater/" title="Chris Jones&#8217; Tribune theater column">Theater Loop</a></li>
<li><a href="http://www.theatreinchicago.com/" title="Compilation site for Chicago theater reviews">Theatre In Chicago</a></li>
<li><a href="http://vamstudio.net/" title="The best of underground art in all media.  ">VAM Magazine</a></li>
<li><a href="http://whitecitycinema.com/" title="Michael Glover Smith&#8217;s film blog">White City Cinema</a></li>
<li><a href="http://wonderfulcinema.com/" title="Reviews of a wide range of films, many cult and foreign classics">Wonderful Cinema</a></li>

	</ul>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thirdcoastreview.com/2021/07/14/whats-baking-at-third-coast-review-a-gluten-free-tea-party/">What&#8217;s Baking at Third Coast Review? A Gluten-Free Tea Party!</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/07/14/film-review-pig/">Review: A Vulnerable, Insightful Nicolas Cage Elevates <em>Pig</em> Into a Meditation on Life, Work and Companionship</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/07/14/film-review-fin/">Review: Horror Filmmaker Eli Roth Digs into the Scary Reality of the Illegal Shark Trade in <em>Fin</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/07/14/vibrant-and-subversive-chicago-comics-1960s-to-now-at-mca-thru-october-3/">Vibrant and Subversive <em>Chicago Comics: 1960s to Now</em> at MCA thru October 3</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/07/14/3crs-guide-to-record-store-day-drop-2-2021-in-chicago-and-beyond/">3CR’s Guide to Record Store Day Drop 2 2021 in Chicago and Beyond</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/07/14/revieweternal-starlight/">Review:<em>Eternal Starlight</em> Puts Fleet Command at Your Fingertips</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/07/13/headquarters-beercade-reopens/">Headquarters Beercade Reopens in River North with New Menu, Drinks and Great Games</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/07/13/review-dark-deity/">Review: <em>Dark Deity</em> Is a Competent <em>Fire Emblem</em> Clone</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/07/13/lala-lala-anounces-new-album-i-want-the-door-to-open-with-diver/">Lala Lala Anounces New Album <em>I Want the Door to Open</em> with &#8220;DIVER&#8221;</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/07/13/the-field-museums-becoming-jane/">The Field Museum&#8217;s Summer Blockbuster <em>Becoming Jane</em> Is a Heartfelt Look at Goodall&#8217;s Legacy and How She Inspires Women in Science</a>
									</li>
					</ul>
		</div></section><section id="adlitewidget-4" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></div>
	<div class="main-content">
<article id="post-93622" class="post-93622 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review category-screens tag-alex-wolff tag-michael-sarnoski tag-nicolas-cage">
<a href="https://thirdcoastreview.com/category/screens/film/" class="post-lead-category">Film</a>
<h1 class="title">Review: A Vulnerable, Insightful Nicolas Cage Elevates <em>Pig</em> Into a Meditation on Life, Work and Companionship</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thirdcoastreview.com/author/lisatrifone/" title="View all posts by Lisa Trifone" rel="author">Lisa Trifone</a></span> <span class="text-on">on</span> <a href="https://thirdcoastreview.com/2021/07/14/film-review-pig/" title="4:52 pm" rel="bookmark"><time class="entry-date" datetime="2021-07-14T16:52:54-05:00">July 14, 2021</time></a>	&bull; <span class="commentcount">( <a href="https://thirdcoastreview.com/2021/07/14/film-review-pig/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<p><img data-attachment-id="40548" data-permalink="https://thirdcoastreview.com/2018/11/01/get-out-the-vote-with-fight-night-at-chicago-shakes/3-5-star-rating/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/3-5-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-orig-size="150,67" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3-5 Star Rating" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/3-5-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/3-5-Star-Rating.png?fit=150%2C67&amp;ssl=1" class="alignright size-full wp-image-40548" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/3-5-Star-Rating.png?resize=150%2C67&#038;ssl=1" alt="" width="150" height="67" data-recalc-dims="1" />The last Nicolas Cage movie I reviewed, the early 2020 release <a href="https://thirdcoastreview.com/2020/01/24/film-review-color-out-of-space/"><em>Color Out of Space</em></a>, was a treat if only because the uneven sci-fi horror film lets Cage go literally wild, descending into madness as his family fights for their lives against aliens haunting their family farm. In <em>Pig</em>, Cage&#8217;s latest film in which he is a reclusive truffle hunter whose only companion is a talented pig that helps him sniff out the elusive fungi, the actor gets to channel a completely different side of himself and in the process yet again remind anyone who&#8217;s dared to forget that he is, in fact, one of his generation&#8217;s most talented, versatile actors able to carry any film he stars in on his more-than-capable back. Marking writer/director <span class="itemprop">Michael Sarnoski&#8217;s feature film debut, the reality is that Cage creates a mysterious, layered character in a film more than worthy of his talents, as Sarnoski&#8217;s script turns the trendy into the tumultuous and reveals the vapid reality of a grueling industry.</span></p>
<div id="attachment_93623" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-93623" data-attachment-id="93623" data-permalink="https://thirdcoastreview.com/2021/07/14/film-review-pig/pig-still-1/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/pig-still-1.jpeg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pig-still-1" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/pig-still-1.jpeg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/pig-still-1.jpeg?fit=639%2C383&amp;ssl=1" class="size-full wp-image-93623" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/pig-still-1.jpeg?resize=639%2C383&#038;ssl=1" alt="Pig" width="639" height="383" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/pig-still-1.jpeg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/pig-still-1.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/pig-still-1.jpeg?resize=768%2C461&amp;ssl=1 768w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-93623" class="wp-caption-text">Image courtesy of Neon</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>It&#8217;s no spoiler to share the pivotal moment of <em>Pig</em>&#8216;s early scenes; as we get to know Cage (we won&#8217;t find out his character&#8217;s name until later) and his bovine companion, their life seems humble and unassuming enough. Without much explanation, we learn that it&#8217;s just the two of them in a small hut secluded in the woods, spending their days hunting for the delicacy buried deep under ground. Fans of the recent documentary <em>The Truffle Hunters</em> will recognize their solitary routine, one that cannot be duplicated by machines or otherwise &#8220;streamlined&#8221; in these late-capitalist times of ours. There&#8217;s even a brief appearance by a truffle buyer (Alex Wolff), a snake oil salesman type who, getting out of his sports car in a slick, tailored suit, represents everything icky about the material world Cage and his pig have left behind.</p>
<p>Our first clue Rob, as we learn he&#8217;s called, may have a bit of a backstory is the meal we see him make for himself and the pig, something far more involved than your average forest recluse would be able to pull together. They eat together silently, their bond as clear and real as that of any human and their animal companion. It&#8217;s such a quiet existence that the moment their world is shattered becomes all the more violent in its execution. In the middle of the night, Rob is punched out and the pig squeals for dear life as its covered in a heavy, old cloth and dragged away, not a word from the captors doing the deed. Heartbroken and beyond devastated, Cage apparently has two choices: disappear entirely into his grief, or find his pig.</p>
<p>Thankfully for us, he chooses the latter.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Still bloody and bludgeoned from the attack that separated him from his pig, Rob makes his way into Portland, where he meets up with his buyer, Amir, and sets out on the weird and surprisingly heartfelt journey to be reunited with his companion. As is the case with the real truffle industry, everyone knows everyone in Rob&#8217;s world, so the paths down which he&#8217;ll have to hunt for the pig are few and interconnected. We soon learn Rob has a deep and storied past in Portland, stretching from knowledge of underground societies to the &#8220;in&#8221; chefs of the moment in the modern restaurant scene. Through it all, he emerges as a man not at all as removed from the world as he seems, but perhaps more connected to what truly matters than any of us. At one point in his search, he confirms for Amir what we already know: it&#8217;s not about the truffles, he could find those without the pig. This is about so much more.</p>
<p><em>Pig</em> is, in many ways, an ideal independent film where production values are concerned: a limited number of characters in limited, interior settings, without any major special effects to speak of (unless Cage&#8217;s bloodied, mussy hair and face is considered special make-up work). Instead, <span class="itemprop">Sarnoski (who shares story credit with Vanessa Block) creates something captivatingly original, set in a world just familiar enough to set a viewer at ease as they go on a journey unlike anything else. And with a vulnerable, insightful Cage at its center (versus the many other versions of Cage we&#8217;ve seen over the years), the film ultimately transcends into an unexpected meditation on how we choose to live our lives and the lengths we&#8217;ll go to preserve what we&#8217;ve built.</span></p>
<p><em>Pig</em> opens theatrically in Chicago on Friday, July 16; <a href="https://musicboxtheatre.com/films/pig">Music Box Theatre</a> begins early screenings Thursday, July 14.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='639' height='360' src='https://www.youtube.com/embed/1i-_CRKdh4Y?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-93622" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/07/14/film-review-pig/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-93622" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/07/14/film-review-pig/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-93622" class="share-google-plus-1 sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/07/14/film-review-pig/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thirdcoastreview.com/category/screens/film/" rel="tag">Film</a>, <a href="https://thirdcoastreview.com/category/screens/review/" rel="tag">Review</a>, <a href="https://thirdcoastreview.com/category/screens/" rel="tag">Screens</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thirdcoastreview.com/tag/alex-wolff/" rel="tag">Alex Wolff</a>, <a href="https://thirdcoastreview.com/tag/michael-sarnoski/" rel="tag">Michael Sarnoski</a>, <a href="https://thirdcoastreview.com/tag/nicolas-cage/" rel="tag">Nicolas Cage</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thirdcoastreview.com/2021/07/14/film-review-fin/" rel="prev">Review: Horror Filmmaker Eli Roth Digs into the Scary Reality of the Illegal Shark Trade in <em>Fin</em></a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://thirdcoastreview.com/2021/07/14/whats-baking-at-third-coast-review-a-gluten-free-tea-party/" rel="next">What&#8217;s Baking at Third Coast Review? A Gluten-Free Tea Party!</a></span>	</div>
</nav><section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/14/film-review-pig/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93622' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c960c3881" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="250"/></p>			</form>
			</div><!-- #respond -->
	</section>	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support us on Patreon</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener"><img class="aligncenter wp-image-28033 size-medium" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
<h3 style="text-align: center;"><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener">Become a Patron</a></h3>
</div>
		</div></section><section id="incsub_event_upcoming-2" class="widget widget_incsub_event_upcoming"><div class="widget-wrap"><h3 class="widgettitle">3CR&#8217;s Favorite Events</h3><div id="event-popular"><ul class="eventList"><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-07-14T17:00:00-0500'>Took place on <var class="eab-date_format-date">July 14, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-14T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-07-14T17:00:00-0500'>Took place on <var class="eab-date_format-date">July 14, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-14T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-20/" class="" >Neon Summer Chicago @ Neon Summer</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-07-14T18:30:00-0500'>Took place on <var class="eab-date_format-date">July 14, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">6:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-14T20:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">8:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-07-14T18:30:00-0500'>Took place on <var class="eab-date_format-date">July 14, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">6:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-14T20:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">8:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-beethoven-symphony-no-1-jay-pritzker-pavilion/" class="" >Grant Park Music Festival: Beethoven Symphony No. 1 @ Jay Pritzker Pavilion</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-07-14T19:00:00-0500'>Took place on <var class="eab-date_format-date">July 14, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">7:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-14T21:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">9:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-07-14T19:00:00-0500'>Took place on <var class="eab-date_format-date">July 14, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">7:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-14T21:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">9:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/07/northcenter-summer-concert-series-northcenter-town-square-0/" class="" >Northcenter Summer Concert Series @ Northcenter Town Square</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-07-15T09:00:00-0500'><var class="eab-date_format-date">July 15, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">9:00 am</var></span></time> <time itemprop='endDate' datetime='2021-07-15T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-07-15T09:00:00-0500'><var class="eab-date_format-date">July 15, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">9:00 am</var></span></time> <time itemprop='endDate' datetime='2021-07-15T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/07/2021-chicago-auto-show-mccormick-place-3/" class="" >2021 Chicago Auto Show @ McCormick Place</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-07-15T15:00:00-0500'><var class="eab-date_format-date">July 15, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">3:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-15T19:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">7:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-07-15T15:00:00-0500'><var class="eab-date_format-date">July 15, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">3:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-15T19:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">7:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/07/taco-crawl-clark-st-between-devon-ave-and-rogers-ave/" class="" >Taco Crawl @ Clark St. between Devon Ave. and Rogers Ave.</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-07-15T17:00:00-0500'><var class="eab-date_format-date">July 15, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-15T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-07-15T17:00:00-0500'><var class="eab-date_format-date">July 15, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-15T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-29/" class="" >Neon Summer Chicago @ Neon Summer</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-07-15T19:00:00-0500'><var class="eab-date_format-date">July 15, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">7:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-15T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-07-15T19:00:00-0500'><var class="eab-date_format-date">July 15, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">7:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-15T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/07/cosmic-country-presents-planetary-access-tv-season-finale-party-sleeping-village/" class="" >Cosmic Country Presents: Planetary Access TV Season Finale Party @ Sleeping Village</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-07-15T19:30:00-0500'><var class="eab-date_format-date">July 15, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">7:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-15T23:59:00-0500'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-07-15T19:30:00-0500'><var class="eab-date_format-date">July 15, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">7:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-15T23:59:00-0500'></time></div><a href="https://thirdcoastreview.com/events/2021/07/michigan-rattlers-the-cerny-brothers-lincoln-hall/" class="" >Michigan Rattlers & The Cerny Brothers @ Lincoln Hall</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-07-15T20:00:00-0500'><var class="eab-date_format-date">July 15, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-15T23:59:00-0500'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-07-15T20:00:00-0500'><var class="eab-date_format-date">July 15, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-07-15T23:59:00-0500'></time></div><a href="https://thirdcoastreview.com/events/2021/07/fareed-haque-performs-pat-martinos-joyous-lake-fulton-street-collective/" class="" >Fareed Haque performs Pat Martino's JOYOUS LAKE @ Fulton Street Collective</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-07-16T09:00:00-0500'><var class="eab-date_format-date">July 16, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">9:00 am</var></span></time> <time itemprop='endDate' datetime='2021-07-16T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-07-16T09:00:00-0500'><var class="eab-date_format-date">July 16, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">9:00 am</var></span></time> <time itemprop='endDate' datetime='2021-07-16T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/07/2021-chicago-auto-show-mccormick-place-4/" class="" >2021 Chicago Auto Show @ McCormick Place</a></li></ul></div></div></section><section id="eab_calendarupcoming_widget-2" class="widget Eab_CalendarUpcoming_Widget"><div class="widget-wrap"><div data-eab-widget_id="2"><table width='100%'  class='eab-upcoming_calendar_widget'><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody><tr><td class="no-left-border" colspan="4">&nbsp;</td><td ><p>1</p></td><td ><p>2</p></td><td ><p>3</p></td></tr><tr><td ><p>4</p></td><td ><p>5</p></td><td ><p>6</p></td><td ><p>7</p></td><td ><p>8</p></td><td ><p>9</p></td><td ><p>10</p></td></tr><tr><td ><p>11</p></td><td ><p>12</p></td><td ><p>13</p></td><td class="eab-has_events today"><p><a href='#' title='Neon Summer Chicago @ Neon Summer, Grant Park Music Festival: Beethoven Symphony No. 1 @ Jay Pritzker Pavilion, Northcenter Summer Concert Series @ Northcenter Town Square'>14</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-20/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-14T17:00:00-0500"><var class="eab-date_format-date">July 14, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-beethoven-symphony-no-1-jay-pritzker-pavilion/">Grant Park Music Festival: Beethoven Symphony No. 1 @ Jay Pritzker Pavilion<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-14T18:30:00-0500"><var class="eab-date_format-date">July 14, 2021</var></time> 201 E Randolph St, Chicago, IL 60601, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/northcenter-summer-concert-series-northcenter-town-square-0/">Northcenter Summer Concert Series @ Northcenter Town Square<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-14T19:00:00-0500"><var class="eab-date_format-date">July 14, 2021</var></time> 4100 N Damen Ave</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='2021 Chicago Auto Show @ McCormick Place, Taco Crawl @ Clark St. between Devon Ave. and Rogers Ave., Neon Summer Chicago @ Neon Summer, Cosmic Country Presents: Planetary Access TV Season Finale Party @ Sleeping Village, Michigan Rattlers &amp; The Cerny Brothers @ Lincoln Hall, Fareed Haque performs Pat Martino&#039;s JOYOUS LAKE @ Fulton Street Collective'>15</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/2021-chicago-auto-show-mccormick-place-3/">2021 Chicago Auto Show @ McCormick Place<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-15T09:00:00-0500"><var class="eab-date_format-date">July 15, 2021</var></time> 2300 S Indiana Ave, Chicago, IL 60616</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/taco-crawl-clark-st-between-devon-ave-and-rogers-ave/">Taco Crawl @ Clark St. between Devon Ave. and Rogers Ave.<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-15T15:00:00-0500"><var class="eab-date_format-date">July 15, 2021</var></time> 7056 N. Clark St.</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-29/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-15T17:00:00-0500"><var class="eab-date_format-date">July 15, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/cosmic-country-presents-planetary-access-tv-season-finale-party-sleeping-village/">Cosmic Country Presents: Planetary Access TV Season Finale Party @ Sleeping Village<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-15T19:00:00-0500"><var class="eab-date_format-date">July 15, 2021</var></time> 3734 W Belmont Ave, Chicago, IL 60618, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/michigan-rattlers-the-cerny-brothers-lincoln-hall/">Michigan Rattlers & The Cerny Brothers @ Lincoln Hall<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-15T19:30:00-0500"><var class="eab-date_format-date">July 15, 2021</var></time> 2424 N Lincoln Ave, Chicago, IL 60614, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/fareed-haque-performs-pat-martinos-joyous-lake-fulton-street-collective/">Fareed Haque performs Pat Martino's JOYOUS LAKE @ Fulton Street Collective<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-15T20:00:00-0500"><var class="eab-date_format-date">July 15, 2021</var></time> 1821 W. Hubbard Street, Suite 307 or the coziest spot in your home</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='2021 Chicago Auto Show @ McCormick Place, Millennium Art Festival @ Michigan Avenue &amp; E Lake St, Neon Summer Chicago @ Neon Summer, Belmont-Sheffield Music Festival @ Sheffield from Belmont to Roscoe St., Grant Park Music Festival: Quartet in the Parks @ Harrison Park, Grant Park Music Festival: Sibelius Symphony No. 5 @ Jay Pritzker Pavilion, Punk Rock &amp; Paintbrushes @ Galerie F, Little Church / Cold Beaches / &amp; Reno Cruz @ Schubas, Nick Mazzarella Trio live @ Fulton Street Collective, Mad Myth Science @ Constellation'>16</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/2021-chicago-auto-show-mccormick-place-4/">2021 Chicago Auto Show @ McCormick Place<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-16T09:00:00-0500"><var class="eab-date_format-date">July 16, 2021</var></time> 2300 S Indiana Ave, Chicago, IL 60616</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/millennium-art-festival-michigan-avenue-e-lake-st-0/">Millennium Art Festival @ Michigan Avenue & E Lake St<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-16T11:00:00-0500"><var class="eab-date_format-date">July 16, 2021</var></time> Michigan Avenue & E Lake St., Chicago, IL</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-36-2/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-16T16:00:00-0500"><var class="eab-date_format-date">July 16, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/belmont-sheffield-music-festival-sheffield-from-belmont-to-roscoe-st-0/">Belmont-Sheffield Music Festival @ Sheffield from Belmont to Roscoe St.<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-16T17:00:00-0500"><var class="eab-date_format-date">July 16, 2021</var></time> 3200 N. Sheffield Avenue,  Chicago Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-quartet-in-the-parks-harrison-park/">Grant Park Music Festival: Quartet in the Parks @ Harrison Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-16T18:30:00-0500"><var class="eab-date_format-date">July 16, 2021</var></time> 1824 S Wood St, Chicago, IL 60608</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-sibelius-symphony-no-5-jay-pritzker-pavilion/">Grant Park Music Festival: Sibelius Symphony No. 5 @ Jay Pritzker Pavilion<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-16T18:30:00-0500"><var class="eab-date_format-date">July 16, 2021</var></time> 201 E Randolph St, Chicago, IL 60601, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/punk-rock-paintbrushes-galerie-f-0/">Punk Rock & Paintbrushes @ Galerie F<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-16T18:30:00-0500"><var class="eab-date_format-date">July 16, 2021</var></time> 2415 N Milwaukee Ave, Chicago, IL 60647, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/little-church-cold-beaches-reno-cruz-schubas/">Little Church / Cold Beaches / & Reno Cruz @ Schubas<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-16T19:30:00-0500"><var class="eab-date_format-date">July 16, 2021</var></time> 3159 N Southport Ave, Chicago, IL 60657, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/nick-mazzarella-trio-live-fulton-street-collective/">Nick Mazzarella Trio live @ Fulton Street Collective<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-16T20:00:00-0500"><var class="eab-date_format-date">July 16, 2021</var></time> 1821 W. Hubbard Street, Suite 307 or the coziest spot in your home</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/mad-myth-science-constellation/">Mad Myth Science @ Constellation<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-16T20:30:00-0500"><var class="eab-date_format-date">July 16, 2021</var></time> 3111 N Western Ave, Chicago, IL 60618, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Record Store Day @ Various Record Shops Near You, 2021 Chicago Auto Show @ McCormick Place, Millennium Art Festival @ Michigan Avenue &amp; E Lake St, Bucktown Neighborhood and Garden Walk @ Bucktown, Illinois Brewery Running Series @ The Perch, Volleywood featuring Corona Electric Beach @ North Avenue Beach, Belmont-Sheffield Music Festival @ Sheffield from Belmont to Roscoe St., Tacos y Tamales Festival @ Pilsen, Neon Summer Chicago @ Neon Summer, Punk Rock &amp; Paintbrushes @ Galerie F, Summer Concert Series w/Wedding Banned and Think Floyd @ Copernicus Center, Grant Park Music Festival: Sibelius Symphony No. 5 @ Jay Pritzker Pavilion, Moontype &amp; Wombo @ Sleeping Village, Nocturna 33rd Anniversary with DJ Scary Lady Sarah @ Metro'>17</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/record-store-day-various-record-shops-near-you/">Record Store Day @ Various Record Shops Near You<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T08:00:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/2021-chicago-auto-show-mccormick-place-5/">2021 Chicago Auto Show @ McCormick Place<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T09:00:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> 2300 S Indiana Ave, Chicago, IL 60616</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/millennium-art-festival-michigan-avenue-e-lake-st-1/">Millennium Art Festival @ Michigan Avenue & E Lake St<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T10:00:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> Michigan Avenue & E Lake St., Chicago, IL</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/bucktown-neighborhood-and-garden-walk-bucktown-0/">Bucktown Neighborhood and Garden Walk @ Bucktown<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T10:00:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> Bucktown, Chicago, IL </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/illinois-brewery-running-series-the-perch/">Illinois Brewery Running Series @ The Perch<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T10:00:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> 1932 West Division Street, Chicago, IL 60622 </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/volleywood-electric-beach-north-avenue-beach/">Volleywood featuring Corona Electric Beach @ North Avenue Beach<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T11:00:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> 1600 North Lake Shore Drive, Chicago, IL 60613 </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/belmont-sheffield-music-festival-sheffield-from-belmont-to-roscoe-st-1/">Belmont-Sheffield Music Festival @ Sheffield from Belmont to Roscoe St.<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T11:00:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> 3200 N. Sheffield Avenue,  Chicago Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/tacos-y-tamales-festival-pilsen-1/">Tacos y Tamales Festival @ Pilsen<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T12:00:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> S Peoria St & W 16th St., Chicago, IL 60608
</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-37-2/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T13:00:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/punk-rock-paintbrushes-galerie-f-1/">Punk Rock & Paintbrushes @ Galerie F<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T15:30:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> 2415 N Milwaukee Ave, Chicago, IL 60647, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/summer-concert-series-w-wedding-banned-and-think-floyd-copernicus-center/">Summer Concert Series w/Wedding Banned and Think Floyd @ Copernicus Center<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T17:00:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> 5216 W Lawrence Ave Chicago, IL 60630</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-sibelius-symphony-no-5-jay-pritzker-pavilion-2/">Grant Park Music Festival: Sibelius Symphony No. 5 @ Jay Pritzker Pavilion<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T18:30:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> 201 E Randolph St, Chicago, IL 60601, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/moontype-wombo-sleeping-village/">Moontype & Wombo @ Sleeping Village<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T21:30:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> 3734 W Belmont Ave, Chicago, IL 60618, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/nocturna-33rd-anniversary-with-dj-scary-lady-sarah/">Nocturna 33rd Anniversary with DJ Scary Lady Sarah @ Metro<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-17T22:00:00-0500"><var class="eab-date_format-date">July 17, 2021</var></time> Metro / Smart Bar, 3730 N Clark St, Chicago, IL 60613, USA</span></a></span></p></td></tr><tr><td class="eab-has_events"><p><a href='#' title='2021 Chicago Auto Show @ McCormick Place, Millennium Art Festival @ Michigan Avenue &amp; E Lake St, Bucktown Neighborhood and Garden Walk @ Bucktown, Illinois Brewery Running Series @ Elmhurst Brewing Co., Sundays on State @ State Street from Lake to Madison, Belmont-Sheffield Music Festival @ Sheffield from Belmont to Roscoe St., Pilsen Vendor Market @ Pilsen Art House, Tacos y Tamales Festival @ Pilsen, Neon Summer Chicago @ Neon Summer, Schubas Open Mic Hosted by Clare Austen-Smioth &amp; Naomi Spungen @ Schubas'>18</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/2021-chicago-auto-show-mccormick-place-6/">2021 Chicago Auto Show @ McCormick Place<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-18T09:00:00-0500"><var class="eab-date_format-date">July 18, 2021</var></time> 2300 S Indiana Ave, Chicago, IL 60616</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/millennium-art-festival-michigan-avenue-e-lake-st-2/">Millennium Art Festival @ Michigan Avenue & E Lake St<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-18T10:00:00-0500"><var class="eab-date_format-date">July 18, 2021</var></time> Michigan Avenue & E Lake St., Chicago, IL</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/bucktown-neighborhood-and-garden-walk-bucktown-1/">Bucktown Neighborhood and Garden Walk @ Bucktown<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-18T10:00:00-0500"><var class="eab-date_format-date">July 18, 2021</var></time> Bucktown, Chicago, IL </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/illinois-brewery-running-series-elmhurst-brewing-co/">Illinois Brewery Running Series @ Elmhurst Brewing Co.<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-18T10:30:00-0500"><var class="eab-date_format-date">July 18, 2021</var></time> 171 North Addison Avenue, Elmhurst, IL 60126 </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/sundays-on-state-state-street-from-lake-to-madison-2/">Sundays on State @ State Street from Lake to Madison<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-18T11:00:00-0500"><var class="eab-date_format-date">July 18, 2021</var></time> State Street from Lake St. to Madison St.</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/belmont-sheffield-music-festival-sheffield-from-belmont-to-roscoe-st-2/">Belmont-Sheffield Music Festival @ Sheffield from Belmont to Roscoe St.<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-18T11:00:00-0500"><var class="eab-date_format-date">July 18, 2021</var></time> 3200 N. Sheffield Avenue,  Chicago Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/pilsen-vendor-market-pilsen-art-house-4/">Pilsen Vendor Market @ Pilsen Art House<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-18T12:00:00-0500"><var class="eab-date_format-date">July 18, 2021</var></time> 1756 W 19th St., Chicago, IL 60608 </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/tacos-y-tamales-festival-pilsen-2/">Tacos y Tamales Festival @ Pilsen<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-18T12:00:00-0500"><var class="eab-date_format-date">July 18, 2021</var></time> S Peoria St & W 16th St., Chicago, IL 60608
</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-38-3/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-18T13:00:00-0500"><var class="eab-date_format-date">July 18, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/schubas-open-mic-hosted-by-clare-austen-smioth-naomi-spungen-schubas/">Schubas Open Mic Hosted by Clare Austen-Smioth & Naomi Spungen @ Schubas<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-18T19:30:00-0500"><var class="eab-date_format-date">July 18, 2021</var></time> 3159 N Southport Ave, Chicago, IL 60657, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='2021 Chicago Auto Show @ McCormick Place, Neon Summer Chicago @ Neon Summer'>19</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/2021-chicago-auto-show-mccormick-place/">2021 Chicago Auto Show @ McCormick Place<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-19T09:00:00-0500"><var class="eab-date_format-date">July 19, 2021</var></time> 2300 S Indiana Ave, Chicago, IL 60616</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-3/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-19T17:00:00-0500"><var class="eab-date_format-date">July 19, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer'>20</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-12/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-20T17:00:00-0500"><var class="eab-date_format-date">July 20, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer, Grant Park Music Festival: Bruckner E Minor Mass @ Jay Pritzker Pavilion'>21</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-21/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-21T17:00:00-0500"><var class="eab-date_format-date">July 21, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-bruckner-e-minor-mass-jay-pritzker-pavilion/">Grant Park Music Festival: Bruckner E Minor Mass @ Jay Pritzker Pavilion<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-21T18:30:00-0500"><var class="eab-date_format-date">July 21, 2021</var></time> 201 E Randolph St, Chicago, IL 60601, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer, Grant Park Music Festival: Quartet in the Parks @ Chicago Women&#039;s Park, Typical Sisters @ Constellation'>22</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-30/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-22T17:00:00-0500"><var class="eab-date_format-date">July 22, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-quartet-in-the-parks-jay-pritzker-pavilion-1/">Grant Park Music Festival: Quartet in the Parks @ Chicago Women's Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-22T18:30:00-0500"><var class="eab-date_format-date">July 22, 2021</var></time> 201 E Randolph St, Chicago, IL 60601, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/typical-sisters-constellation/">Typical Sisters @ Constellation<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-22T20:30:00-0500"><var class="eab-date_format-date">July 22, 2021</var></time> 3111 N Western Ave, Chicago, IL 60618, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer, Wicker Park Fest 2021 @ Wicker Park, Grant Park Music Festival: Dvořák New World Symphony @ Jay Pritzker Pavilion, Bitchin Bajas @ Constellation'>23</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-36-3/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-23T16:00:00-0500"><var class="eab-date_format-date">July 23, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/wicker-park-fest-2021-wicker-park-0/">Wicker Park Fest 2021 @ Wicker Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-23T17:00:00-0500"><var class="eab-date_format-date">July 23, 2021</var></time> Wicker Park, Chicago, IL, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-dvorak-new-world-symphony-jay-pritzker-pavilion/">Grant Park Music Festival: Dvořák New World Symphony @ Jay Pritzker Pavilion<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-23T18:30:00-0500"><var class="eab-date_format-date">July 23, 2021</var></time> 201 E Randolph St, Chicago, IL 60601, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/bitchin-bajas-constellation/">Bitchin Bajas @ Constellation<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-23T20:30:00-0500"><var class="eab-date_format-date">July 23, 2021</var></time> 3111 N Western Ave, Chicago, IL 60618, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Lincoln Square Artisan &amp; Makers Market @ Ainslie Arts Plaza, Wicker Park Fest 2021 @ Wicker Park, Neon Summer Chicago @ Neon Summer, Summer Concert Series w/ Bandoleros and 7th Heaven @ Copernicus Center, Grant Park Music Festival: Dvořák New World Symphony @ Jay Pritzker Pavilion'>24</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/lincoln-square-artisan-makers-market-ainslie-arts-plaza-2/">Lincoln Square Artisan & Makers Market @ Ainslie Arts Plaza<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-24T10:00:00-0500"><var class="eab-date_format-date">July 24, 2021</var></time> 4844 N Lincoln Ave, Chicago, IL 60625</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/wicker-park-fest-2021-wicker-park-1/">Wicker Park Fest 2021 @ Wicker Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-24T12:00:00-0500"><var class="eab-date_format-date">July 24, 2021</var></time> Wicker Park, Chicago, IL, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-37-3/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-24T13:00:00-0500"><var class="eab-date_format-date">July 24, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/summer-concert-series-w-bandoleros-and-7th-heaven-copernicus-center/">Summer Concert Series w/ Bandoleros and 7th Heaven @ Copernicus Center<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-24T17:00:00-0500"><var class="eab-date_format-date">July 24, 2021</var></time> 5216 W Lawrence Ave Chicago, IL 60630</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-dvorak-new-world-symphony-jay-pritzker-pavilion-2/">Grant Park Music Festival: Dvořák New World Symphony @ Jay Pritzker Pavilion<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-24T18:30:00-0500"><var class="eab-date_format-date">July 24, 2021</var></time> 201 E Randolph St, Chicago, IL 60601, USA</span></a></span></p></td></tr><tr><td class="eab-has_events"><p><a href='#' title='Sundays on State @ State Street from Lake to Madison, Illinois Brewery Running Series @ Sketchbook Brewing Co., Pilsen Vendor Market @ Pilsen Art House, Wicker Park Fest 2021 @ Wicker Park, Neon Summer Chicago @ Neon Summer'>25</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/sundays-on-state-state-street-from-lake-to-madison-3/">Sundays on State @ State Street from Lake to Madison<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-25T11:00:00-0500"><var class="eab-date_format-date">July 25, 2021</var></time> State Street from Lake St. to Madison St.</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/illinois-brewery-running-series-sketchbook-brewing-co/">Illinois Brewery Running Series @ Sketchbook Brewing Co.<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-25T11:30:00-0500"><var class="eab-date_format-date">July 25, 2021</var></time> 4901 Main Street, Skokie, IL 60077 </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/pilsen-vendor-market-pilsen-art-house-5/">Pilsen Vendor Market @ Pilsen Art House<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-25T12:00:00-0500"><var class="eab-date_format-date">July 25, 2021</var></time> 1756 W 19th St., Chicago, IL 60608 </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/wicker-park-fest-2021-wicker-park-2/">Wicker Park Fest 2021 @ Wicker Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-25T12:00:00-0500"><var class="eab-date_format-date">July 25, 2021</var></time> Wicker Park, Chicago, IL, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-38-4/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-25T13:00:00-0500"><var class="eab-date_format-date">July 25, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer'>26</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-4/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-26T17:00:00-0500"><var class="eab-date_format-date">July 26, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer'>27</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-13/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-27T17:00:00-0500"><var class="eab-date_format-date">July 27, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer, Grant Park Music Festival: Prelude to the Afternoon of a Faun @ Jay Pritzker Pavilion, Northcenter Summer Concert Series @ Northcenter Town Square'>28</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-22/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-28T17:00:00-0500"><var class="eab-date_format-date">July 28, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-prelude-to-the-afternoon-of-a-faun-jay-pritzker-pavilion/">Grant Park Music Festival: Prelude to the Afternoon of a Faun @ Jay Pritzker Pavilion<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-28T18:30:00-0500"><var class="eab-date_format-date">July 28, 2021</var></time> 201 E Randolph St, Chicago, IL 60601, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/northcenter-summer-concert-series-northcenter-town-square-1/">Northcenter Summer Concert Series @ Northcenter Town Square<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-28T19:00:00-0500"><var class="eab-date_format-date">July 28, 2021</var></time> 4100 N Damen Ave</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer, Grant Park Music Festival: Quartet in the Parks @ Indian Boundary Park'>29</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-31/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-29T17:00:00-0500"><var class="eab-date_format-date">July 29, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-quartet-in-the-parks-jay-pritzker-pavilion-2/">Grant Park Music Festival: Quartet in the Parks @ Indian Boundary Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-29T18:30:00-0500"><var class="eab-date_format-date">July 29, 2021</var></time> 201 E Randolph St, Chicago, IL 60601, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer, Grant Park Music Festival: Haydn Symphony No. 8 (Live Stream Only) @ Harris Theater for Music and Dance, Mazzarella/Håker Flaten/Ra @ Constellation'>30</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-36-4/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-30T16:00:00-0500"><var class="eab-date_format-date">July 30, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-haydn-symphony-no-8-live-stream-only-harris-theater-for-music-and-dance/">Grant Park Music Festival: Haydn Symphony No. 8 (Live Stream Only) @ Harris Theater for Music and Dance<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-30T18:30:00-0500"><var class="eab-date_format-date">July 30, 2021</var></time> on your favorite seat with your best sounding streaming device</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/mazzarella-haker-flaten-ra-constellation/">Mazzarella/Håker Flaten/Ra @ Constellation<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-30T20:30:00-0500"><var class="eab-date_format-date">July 30, 2021</var></time> 3111 N Western Ave, Chicago, IL 60618, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer, Grant Park Music Festival: Haydn Symphony No. 8 (Live Stream Only) @ Harris Theater for Music and Dance, Jason Stein Trios @ Constellation'>31</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/neon-summer-chicago-neon-summer-37-4/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-31T13:00:00-0500"><var class="eab-date_format-date">July 31, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/grant-park-music-festival-haydn-symphony-no-8-live-stream-only-harris-theater-for-music-and-dance-2/">Grant Park Music Festival: Haydn Symphony No. 8 (Live Stream Only) @ Harris Theater for Music and Dance<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-31T18:30:00-0500"><var class="eab-date_format-date">July 31, 2021</var></time> on your favorite seat with your best sounding streaming device</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/07/jason-stein-trios-constellation/">Jason Stein Trios @ Constellation<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-07-31T20:30:00-0500"><var class="eab-date_format-date">July 31, 2021</var></time> 3111 N Western Ave, Chicago, IL 60618, USA</span></a></span></p></td><td class="no-right-border" colspan="0">&nbsp;</td></tr><tr><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-year" href="https://thirdcoastreview.com/events/2020/07/">&nbsp;&laquo;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/06/">&nbsp;&lsaquo;</a></td><td colspan="3" style="text-align:center;"><input type="hidden" class="eab-cuw-calendar_date" value="1626290796" /><a href="https://thirdcoastreview.com/events/2021/07/" class="eab-upcoming_calendar_widget-navigation-link eab-cuw-calendar_date">Jul 2021</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/08/">&rsaquo;&nbsp;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-year" href="https://thirdcoastreview.com/events/2022/07/">&raquo;&nbsp;</a></td></tr></tbody></table></div></div></section><section id="adlitewidget-3" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="slideIn"></div></div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thirdcoastreview/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThirdCoastRvw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThirdCoastRvw&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thirdcoastreview/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Instagram</span></a></li></ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget"><p><a href="/contact/">Click here to go to our contact form.</a></p>
<p>Or email us <a href="mailto:info@thirdcoastreview.com">here.</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thirdcoastreview.com/category/screens/">Screens</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/film/">Film</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/review/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/">Music</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/">Stages</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/">Games &amp; Tech</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/">Game</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/theater/">Theater</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/review-games-tech/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/reviews/">Reviews</a></li><li><strong>Top tags: </strong>  <a href="https://thirdcoastreview.com/tag/chicago/">Chicago</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/steam/">Steam</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/playstation-4/">PlayStation 4</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/nintendo-switch/">Nintendo Switch</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/xbox-one/">Xbox One</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/documentary/">documentary</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/lincoln-hall/">lincoln hall</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/today/">Today</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/art-house-cinema/">Art House cinema</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		 Developed by <a href="https://utopiandesigns.co/" target="_blank">Utopian Designs</a> <span class="sep"> | </span> Copyright 2016-2021, Third Coast Review & respective authors. All rights reserved. No content may be reproduced without express written permission from Third Coast Review. <span class="sep"> | </span> <a href="/wp-login.php/">Login</a>
	</section>
</footer>


<script>
jQuery(document).ready(function(){
  jQuery(".entry a").attr("target","_blank");
});
</script>
	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide  wdsi-slide-right wdsi-slide-minimal wdsi-slide-minimal-light wdsi-slide-minimal-blue" data-slidein-start="40%"  data-slidein-end="100%" data-slidein-after="0s" data-slidein-timeout="30s" data-slidein-id="6219" >

	<div class="wdsi-slide-wrap" style="width:400px;" >
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>		<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Plan Your Life with 3CR Highlights</h1>
			<p>Join Our Newsletter today!</p>
<form id="wdsi-mailchimp-a813a6cb39ee3e47fc9209ebd87f1064" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="6219" /><label for="wdsi-mailchimp-a813a6cb39ee3e47fc9209ebd87f1064-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-a813a6cb39ee3e47fc9209ebd87f1064-email" class="wdsi-mailchimp-email" placeholder="Your Email" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("https://thirdcoastreview.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data && data.is_error && parseInt(data.is_error, 10),
			msg = (data && data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
			</div>
</div>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function ($) {

    $(".eventList").find("a").addClass("anchor");

  $('.eventList li').each( function(i,v)
  {
if($(this).find('time').attr('datetime').substring(0,10) == $(this).next().find('time').attr('datetime').substring(0,10))
            {
              $(this).next().children('.wpmudevevents-date:first').hide();
		$(this).next().addClass('not-first');
            } else {

}
  })
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2021\/07\/14\/film-review-pig\/":93622};
	</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"7d5c5601a6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F07%2F14%2Ffilm-review-pig%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202128.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.4',blog:'104405576',post:'93622',tz:'-5',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '93622' ]);
</script>

</body>
</html>