<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Interview: The Protégé&#039;s Maggie Q on Action Films with Great Scripts, Doing Her Own Stunts and &quot;Pivoting&quot; | Third Coast Review</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdcoastreview.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
	<!--[if lt IE 9]>
	<script src="https://thirdcoastreview.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">var _eab_data={"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thirdcoastreview.com/2021/08/18/film-interview-maggie-1-protege/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview: The Protégé&#039;s Maggie Q on Action Films with Great Scripts, Doing Her Own Stunts and &quot;Pivoting&quot; | Third Coast Review" />
<meta property="og:description" content="Actress and model Maggie Q has a long and varied career in both her native United States (she was born in Hawaii) and in a variety of Asian locations, most notably in &hellip;" />
<meta property="og:url" content="https://thirdcoastreview.com/2021/08/18/film-interview-maggie-1-protege/" />
<meta property="og:site_name" content="Third Coast Review" />
<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
<meta property="article:tag" content="Jackie Chan" />
<meta property="article:tag" content="Maggie Q" />
<meta property="article:tag" content="Martin Campbell" />
<meta property="article:tag" content="Michael Keaton" />
<meta property="article:tag" content="Robin Patrick" />
<meta property="article:tag" content="Samuel L. Jackson" />
<meta property="article:section" content="Screens" />
<meta property="article:published_time" content="2021-08-18T17:50:21-05:00" />
<meta property="article:modified_time" content="2021-08-18T17:50:58-05:00" />
<meta property="og:updated_time" content="2021-08-18T17:50:58-05:00" />
<meta property="og:image" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/the-protege-DSC09749_R_rgb.jpeg?fit=1500%2C1076&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/the-protege-DSC09749_R_rgb.jpeg?fit=1500%2C1076&#038;ssl=1" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1076" />
<meta property="og:image:alt" content="Protege" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Actress and model Maggie Q has a long and varied career in both her native United States (she was born in Hawaii) and in a variety of Asian locations, most notably in [&hellip;]" />
<meta name="twitter:title" content="Interview: The Protégé&#039;s Maggie Q on Action Films with Great Scripts, Doing Her Own Stunts and &quot;Pivoting&quot; | Third Coast Review" />
<meta name="twitter:site" content="@ThirdCoastRvw" />
<meta name="twitter:image" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/the-protege-DSC09749_R_rgb.jpeg?fit=1500%2C1076&#038;ssl=1" />
<meta name="twitter:creator" content="@ThirdCoastRvw" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdcoastreview.com\/","sameAs":["http:\/\/www.facebook.com\/thirdcoastreview","https:\/\/www.instagram.com\/thirdcoastreview\/","https:\/\/twitter.com\/ThirdCoastRvw"],"@id":"https:\/\/thirdcoastreview.com\/#organization","name":"Third Coast Review","logo":"https:\/\/thirdcoastreview.com\/wp-content\/uploads\/2016\/08\/LOGO_3rd-Coast-Review.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Interview: The Protégé&#8216;s Maggie Q on Action Films with Great Scripts, Doing Her Own Stunts and &#8220;Pivoting&#8221; Comments Feed" href="https://thirdcoastreview.com/2021/08/18/film-interview-maggie-1-protege/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdcoastreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-critical-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://thirdcoastreview.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdcoastreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/styles/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":432000,"name":"wdsi-on_hide5d215a7e33ceff6c1f20ae7925d88067","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/main.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js'></script>
<link rel='https://api.w.org/' href='https://thirdcoastreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.10" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://wp.me/p744EU-oOh' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F08%2F18%2Ffilm-interview-maggie-1-protege%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F08%2F18%2Ffilm-interview-maggie-1-protege%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-70338558-5', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70338558-5');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97558892-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-95373 single-format-standard singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://thirdcoastreview.com/" class="site-logo-link" rel="home" itemprop="url">

<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/LOGO_3rd-Coast-Review.png" class="site-logo attachment-broadsheet-attachment" alt="LOGO_3rd Coast Review" data-size="broadsheet-attachment" itemprop="logo" scale="2">

				</a>
			</h1>
			<h2 class="description">
				Chicago Arts and Culture, Curated			</h2>
			<p class="postmetadata">
Wednesday, August 18th, 2021			</p>
		</div>
		<form method="get" class="searchform" action="https://thirdcoastreview.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>	</header>
	<!-- 3CR top banner -->
	<div style="text-align: center;">
	<ins class="adsbygoogle"
		 style="display:inline-block;width:728px;height:90px"
		 data-ad-client="ca-pub-1592383647630474"
		 data-ad-slot="6885689006"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
			<a href="https://thirdcoastreview.com/" title="Third Coast Review" rel="home" class="header-image">
			<img src="https://thirdcoastreview.com/wp-content/uploads/2016/08/cropped-3cr-banner-1-chris-1.jpg" width="1140" height="299" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/">Today</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://thirdcoastreview.com/category/stages/">Stages</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://thirdcoastreview.com/category/screens/">Screens</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/">Games &#038; Tech</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/">Art &amp; Museums</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/">Lit</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/">Food</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/">Beyond</a>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://thirdcoastreview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main"><div class="col-sidebar sidebar-small" role="complementary">
<section id="linkcat-20" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://arcchicago.blogspot.com/" title="Architecture blog">Architecture Chicago Plus</a></li>
<li><a href="http://www.brooklynvegan.com/chicago/" title="Music news, live events, pictures and reviews of Chicago shows.">Brooklyn Vegan Chicago</a></li>
<li><a href="http://chicagoliterati.com/" title="Chicago&#8217;s online literary magazine">Chicago Literati</a></li>
<li><a href="http://chirpradio.org/" title="Sounds and conversations with musical Chicagoans.">Chirp Radio</a></li>
<li><a href="http://do312.com/" title="What to do in Chicago">DO312</a></li>
<li><a href="http://www.wbez.org/blogs/jim-derogatis" title="Pop music blog by Chicago music writer">Jim DeRogatis</a></li>
<li><a href="http://loudlooppress.com/">Loud Loop Press</a></li>
<li><a href="http://missmodernist.com/" title="The Paris Review Blog, among other lit matters">Miss Modernist</a></li>
<li><a href="http://popstache.com/" title="We get off on music. We do what we like and we like what we do.">Pop &#039;stache</a></li>
<li><a href="http://www.popmatters.com/" title="National pop culture site: music, movies, TV, books, comics, etc.">Pop Matters</a></li>
<li><a href="http://www.theminimalbeat.com/" title="A daily journal of music.">The Minimal Beat</a></li>
<li><a href="http://www.chicagotribune.com/entertainment/theater/" title="Chris Jones&#8217; Tribune theater column">Theater Loop</a></li>
<li><a href="http://www.theatreinchicago.com/" title="Compilation site for Chicago theater reviews">Theatre In Chicago</a></li>
<li><a href="http://vamstudio.net/" title="The best of underground art in all media.  ">VAM Magazine</a></li>
<li><a href="http://whitecitycinema.com/" title="Michael Glover Smith&#8217;s film blog">White City Cinema</a></li>
<li><a href="http://wonderfulcinema.com/" title="Reviews of a wide range of films, many cult and foreign classics">Wonderful Cinema</a></li>

	</ul>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thirdcoastreview.com/2021/08/18/film-interview-maggie-1-protege/">Interview: <em>The Protégé</em>&#8216;s Maggie Q on Action Films with Great Scripts, Doing Her Own Stunts and &#8220;Pivoting&#8221;</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/08/18/review-hell-architect/">Review: <em>Hell Architect</em> Is a Hellish Human Ant Farm</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/08/18/preview-death-trash/">Preview:  Mutants, Madness, Meat Piles, <em>Death Trash</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/08/18/film-review-in-the-same-breath/">Review: <em>In the Same Breath</em> is Perhaps the Most Harrowing, Essential COVID Documentary Yet</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/08/18/review-the-art-of-banksy-exhibit-shows-the-artist-as-anti-capitalist-punster-and-king-of-the-mashup/">Review: <em>The Art of Banksy</em> Exhibit Shows the Artist as Anti-Capitalist Punster and King of the Mashup</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/08/18/review-cosmos-quickstop/">Review: Chicago Based Big Sir Games&#8217; <em>Cosmo’s Quickstop</em> Is Chaotic, Crazy Fun</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/08/18/film-interview-jake-johnson-ride-eagle/">Interview: Chicagoan Jake Johnson on Making <em>Ride the Eagle</em> During the Pandemic, Without Making it Feel Like the Pandemic</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/08/17/review-visualizing-and-honoring-black-america-the-story-w-e-b-du-bois-told-at-the-1900-paris-exposition/">Review: Visualizing and Honoring Black America, The Story W. E. B. Du Bois Told at the 1900 Paris Exposition</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/08/17/review-ambition-a-minuet-in-power/">Review: <em>Ambition: A Minuet in Power</em>, a Balance of Stats</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/08/17/alien-rpg-colonial-marines-operations-manual/">Review: <em>Alien The Roleplaying Game: Colonial Marines Operations Manual</em>  Is Everything you Need to Run A Sprawling Marine Campaign</a>
									</li>
					</ul>
		</div></section><section id="adlitewidget-4" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></div>
	<div class="main-content">
<article id="post-95373" class="post-95373 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-interview category-screens tag-jackie-chan tag-maggie-q tag-martin-campbell tag-michael-keaton tag-robin-patrick tag-samuel-l-jackson">
<a href="https://thirdcoastreview.com/category/screens/film/" class="post-lead-category">Film</a>
<h1 class="title">Interview: <em>The Protégé</em>&#8216;s Maggie Q on Action Films with Great Scripts, Doing Her Own Stunts and &#8220;Pivoting&#8221;</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thirdcoastreview.com/author/steveprokopy/" title="View all posts by Steve Prokopy" rel="author">Steve Prokopy</a></span> <span class="text-on">on</span> <a href="https://thirdcoastreview.com/2021/08/18/film-interview-maggie-1-protege/" title="5:50 pm" rel="bookmark"><time class="entry-date" datetime="2021-08-18T17:50:21-05:00">August 18, 2021</time></a>	&bull; <span class="commentcount">( <a href="https://thirdcoastreview.com/2021/08/18/film-interview-maggie-1-protege/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<p class="p1">Actress and model Maggie Q has a long and varied career in both her native United States (she was born in Hawaii) and in a variety of Asian locations, most notably in Tokyo and Hong Kong, where she began as a model and was effectively discovered as an action star by none other than Jackie Chan. After a television and film career in Hong Kong, Chan cast Maggie in <i>Rush Hour 2</i>, which led to supporting roles in such works as <i>Die Hard with a Vengeance</i>, <i>Mission: Impossible III</i>, and even the table-tennis comedy <i>Balls of Fury</i>. In the last 10 years or so, Maggie has been making significant strides in television, being the lead in the long-running CW series “Nikita,” and with a starring role in the<span class="Apple-converted-space"> </span>ABC/Netflix drama series “Designated Survivor,” opposite Kiefer Sutherland. In the three <i>Divergent</i> films, she played Tori Wu, and recently the pilot for the new Fox dramedy she stars in, “Pivoting,” got picked up for a series run beginning in January 2022.</p>
<p class="p1">Her latest film, <i>The Protégé</i>, is something of a first not just for Maggie Q, but for summer movies in general, making her the first female Asian actress to star in her own major summer action release. In the film (in which she does most of her own stunts), she plays Anna, an assassin raised by Moody (Samuel L. Jackson), after he discovered her in the aftermath of a massacre in Saigon. For years, they traversed the globe and completed high-profile contracts. But when he is murdered, Anna must return to Vietnam to track down his killer, and, in the process, teams up with a mysterious figure (Michael Keaton) to bring the killer to justice. <i>The </i><em>Protégé</em> is directed by action maestro Martin Campbell (the <i>Zorro</i> movies, <i>Casino Royale</i>), and even though Maggie made it clear to her agents that she wanted off the action train for a while, the chance to work with this cast and this director was too god to refuse.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div id="attachment_95374" style="width: 1510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-95374" data-attachment-id="95374" data-permalink="https://thirdcoastreview.com/2021/08/18/film-interview-maggie-1-protege/the-protege-dsc09749_r_rgb/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/the-protege-DSC09749_R_rgb.jpeg?fit=1500%2C1076&amp;ssl=1" data-orig-size="1500,1076" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Simon Varsano&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558056161&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;198&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the-protege-DSC09749_R_rgb" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/the-protege-DSC09749_R_rgb.jpeg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/the-protege-DSC09749_R_rgb.jpeg?fit=639%2C459&amp;ssl=1" class="size-full wp-image-95374" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/the-protege-DSC09749_R_rgb.jpeg?resize=639%2C458&#038;ssl=1" alt="Protege" width="639" height="458" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/the-protege-DSC09749_R_rgb.jpeg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/the-protege-DSC09749_R_rgb.jpeg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/the-protege-DSC09749_R_rgb.jpeg?resize=768%2C551&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/the-protege-DSC09749_R_rgb.jpeg?resize=1024%2C735&amp;ssl=1 1024w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/the-protege-DSC09749_R_rgb.jpeg?w=1278&amp;ssl=1 1278w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-95374" class="wp-caption-text">Image courtesy of Lionsgate</p></div>
<p class="p1">I had a chance to sit down face-to-face with Maggie Q recently, marking my first in-person interview since March 2020 (it turns out I was her first in-person interview in that long as well), having done all press for <i>The Protégé</i> via Zoom up to this point. She was a delight to talk with about working in the presence of such acting legends (throw Robert Patrick on the list, since he co-stars in the film as well), staging and rehearsing action sequences shortly after major spine surgery, and what exactly her new series is about. Please enjoy…</p>
<p class="p1"><strong>Forgetting the action part of this film, which is great&#8230;but getting the opportunity to work closely with Keaton, Samuel L. Jackson, Robert Patrick, just as an actor, what was that like for you? What do you learn from spending that kind of time with veterans like that?</strong></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p class="p1">First of all, thanks for the question phrased like that, in a genre like this, because the reality is the cocktail of Martin [Campbell, director], Richard Went, who wrote the script, Michael, Sam, who was the last actor cast, it was not a typical action movie; it just wasn’t. The elements that were involved were highly elevated beyond action-movie status. That’s why it was interesting, because I had explicitly told my agent that anything that comes in that’s action, I don’t want to look at. I’ve done it, I’m good, I’m happy. And when my agent called and said, “Just hear me out. It is action, but…,” and the “buts” were that all of these other people were attached. And I went “Oh, obviously, that’s not your standard fare.”</p>
<p class="p1">So I read the script, and it was so well done, fully realized, every character felt like they had their own arcs. You can work with people who are experienced and are great actors, but not all of them have a generosity of spirit like the ones I worked with, who were collaborative, good humans. I liked being around them, and we had a nice friendship, and on top of that, they’re really hard workers who care about what’s in front of them. Especially Michael and I, we were able to collaborate on something, and Martin was so involved in the process; the three of us worked long hours together to really take these dialogue scenes to another level. Richard was on the phone with us everyday, and we were constantly reworking things so that we were creating dynamics that were interesting and relationships that were worth paying attention to.</p>
<p class="p1"><strong>All of that being said, you have this unbelievable fight scene with Keaton that I’m sure people are going to talk about. He’s almost 70 years old, and I had assumed watching it that you were doing your own stunts, so I was trying to spot his stunt double, and I had a very hard time spotting one.</strong></p>
<p class="p1">Michael did so incredibly well in this genre, because it’s not really what he does—yes, he was Batman, but it’s different. And you can very easily be doubled when you’re Batman in a rubber suit. For this, people asked me if I was worried because this wasn’t really Michael’s thing, but he’s Michael Keaton, and he doesn’t do anything terribly. At that level, a man like him doesn’t do anything bad in his career, and if he’s taking it on, it means he’s going to put everything into it, and he absolutely did. He was like, “Listen, Mag, this is really not my thing. If you want to help me out here, let’s work together.” It was so collaborative from top to bottom, whether it was an eight-page dialogue scene or whether it was physicality.</p>
<p class="p1"><strong>I understand you had surgery not long before shooting this movie, to the point where your doctor didn’t want you making this movie. Was that a little nerve-wracking?</strong></p>
<p class="p1">Yes, it really was.</p>
<p class="p1"><strong>Did you make changes to the way you approach your fight scenes?</strong></p>
<p class="p1">Yes, there was some choreography that we had to change because the operation to my spine, they had to go through my throat, and I was still healing, so some choreography was changed. But one of the things I had to do was learn it before I put it on its feet. Every 24 hours helped, every day I could rest long was going to be beneficial for me. So what I started to do was look at the choreography, watch my doubles rehearse, and start to memorize things and get the flow of it in my head. Then I started to walk it, so day by day, I’d walk it, then walk it again. But then I’d continue to rest for a couple of days if this scene wasn’t being done for another week or 10 days. I would have to map out the timing of how much rest I could get and how much I could learn of the fight until I could put it into literal action. I really didn’t go full-tilt until the day.</p>
<p class="p1"><strong>The fight you have with Michael is hand-to-hand, it’s in close quarters, and it doesn’t look like a set, so you can’t move walls and you’re bumping into things. Is it easier keep things tight and confined like that?</strong></p>
<p class="p1">That’s interesting. It was very intimate, those scenes. Yes and no, because as you rightly pointed out, it’s practical so there are parameters in which you have to make things work, and that makes it really hard, so choreography has to change on the day. “Hello, that wall is closer than we thought.” We always tape out and map out spaces as per measurements, but they’re always off, and I don’t know why [laughs]. “How am I supposed to flip over this thing that’s coming at me in this tiny space?” So that always makes it harder.</p>
<p class="p1"><strong>You mentioned earlier, this isn’t just an action movie. It deals with childhood trauma, it’s a love story, your character loses someone close to her early on. Was that the compelling part of this story for you?</strong></p>
<p class="p1">Everything you’re saying is exactly right and spot on. One of the reasons I explicitly said I don’t want to move in this genre right now, I’ve done it, is because you get the scripts, and they’re not great. That’s really what it is at the end of the day. They lean on the action for the entertainment value, but they’re not realizing characters. So when I read this, I thought “This is a real character, from top to bottom, so is Michael’s character and Sam’s character.” That to me was everything. If I don’t have a script I can sink my teeth into, then there’s nothing to offer me, because physicality isn’t as interesting to me as it was at one time.</p>
<p class="p1"><strong>Martin Campbell is the other key person you get to work with here. He’s so good at action that he can let that take care of itself and focus on character stuff.</strong></p>
<p class="p1">It’s so funny you say that. Martin is known for one thing, and he’s very successful at it, top-tier guy. One of the reasons I took the film was that when we got on the phone after I read the script, not only did he talk about what his vision was for the film, but more importantly, he talked about what he didn’t want to do. What we’ve seen in this genre a million times, the things that he hated, I hated about the action genre—these one-note characters who are not interesting, you don’t root for. Ultimately, do the characters affect you? Is it fulfilling? No, it’s very empty. The story is empty, and the action carries the film. And it’s one of his biggest irritations and mine as well. I won’t say them here, but we actually named films together and were like “Nope, nope, nope.”</p>
<p class="p1"><strong>Please name them.</strong></p>
<p class="p1">[laughs] Another time. But we came up with a list of things and were like “We’re never going to do that.” And it was more important the things he said he didn’t want to do. He was so focused on the characters on set. Martin wasn’t focused on the action at all, not even a little bit, funnily enough.</p>
<p class="p1"><strong>What people don’t seem to get about these movies is that if we care about the characters, we actually feel the punches.</strong></p>
<p class="p1">Exactly! When you don’t develop them, who cares? It’s exactly what you’re saying. I had people at the screening in L.A. tell me “When they were waterboarding you, I had to look away.” They were so upset, because they knew she had gone back to her homeland for this one purpose, and it was about someone she loved, and they didn’t want to see her fail.</p>
<p class="p1"><strong>Speaking of the waterboarding scene, was that you under the towel?</strong></p>
<p class="p1">Yes, it was.</p>
<p class="p1"><strong>How do you fake getting waterboarded, because that looked agonizing.</strong></p>
<p class="p1">You don’t. They tried to line that towel with plastic, and it didn’t work. The water got in, the plastic ended up crumbling, and the water was coming in from every side. And the guy, the really huge guy is this Romanian actor, he was so apologetic and so upset because he saw that I was really suffering. He was the one pouring the water on me, so that was hugely unpleasant.</p>
<p class="p1"><strong>For your art, I guess.</strong></p>
<p class="p1">Oh yeah.</p>
<p class="p1"><strong>Speaking of non-action projects, I understand that the pilot that you did for Fox, “Pivoting,” got picked up and is going to series. That doesn’t have any action in it. I love that that’s the title, because pivoting has been the word of the last 18 months, even though I don’t think this series has anything to do with that.</strong></p>
<p class="p1">It doesn’t. Ironically, they were supposed to shoot the pilot in March 2020, and it got pushed over a year, and one of our actors was signed to that initial pilot, and then they shut it down, and it was devastating. And they hadn’t cast the other two roles yet, and they had never found the person for my role. So a year-plus later, they shot it. So they literally had to pivot to get it made, but that wasn’t a new title or anything like that. I’m living the dream on this new project, honestly, because my co-stars are so talented and funny and such good people, and we just laugh all day. We start shooting the series in a couple of weeks; it’s a mid-season show. They’re doing like the cable model, so we’re doing 10 episodes, which is perfect. Nobody wants to do 22 episodes anymore. I’ve done that, and they’re too exhausting for someone. And if you want a varied career, you don’t want to be busy nine months out of the year on a show.</p>
<p class="p1"><strong>It sounds like you were running away from the pandemic with this film.</strong></p>
<p class="p1">One-hundred percent. COVID was on our heals. And every country we left, the door was slammed shut behind us, literally. They shut Romania down, it became like a police state with marshall law, no one was allowed to come outside. They were going to kill that pandemic if it killed them. And we were on the plane that morning, and we were in constant contact with the embassy there, saying “We have to get out to shoot in London. You can’t box us in here.”</p>
<p class="p1"><strong>When you’re considering a new role, how much does fear play a part in your decision-making process? Fear as in “I’ve never done that before, therefore I must try.”</strong></p>
<p class="p1">Interesting. I would say the nice thing is that anything I fear is a healthy fear, because it comes with excitement. I think everyone wants to be challenged in some way, no matter what you do for a living. For me, that unexpected thing of “That’s something I’ve never done before” and to even find that is really hard. Nothing is original, we all know that. It’s about what your take on it is. I like fear because it’s motivating and somewhat exciting, and even with this movie, yes, it’s action, but I’ve never done action like this before. I’ve never jumped off a four-story building. Even if it’s not original, there’s always something new within.</p>
<p class="p1"><strong>You did some crazy dangerous things back in your Hong Kong days.</strong></p>
<p class="p1">Some really crazy stuff. It was dangerous and it’s not as regulated as it is here. I can say that because I lived it. They get away with a lot because they’re skilled, but man, there’s a lot of luck involved too.</p>
<p class="p1"><strong>Luck and stunts should not go hand in hand.</strong></p>
<p class="p1">[laughs] No, never never.</p>
<p class="p1"><strong>So you’re shooting this series next. Do you know what you’re doing next in the realm of film?</strong></p>
<p class="p1">Yes, I kind of do. We’re in negotiations, but I will say this, because it’s really exciting, it’ll be a mix of the two: <i>The Protégé</i> and “Pivoting.” What’s so crazy is that once it’s in your heart and your head, it happens. I want to have fun and I want to do things I enjoy without killing myself, so I’m so not at an age where I can kill myself. I have to regulate and have healthy boundaries. But I want to have fun and do things I love, and it’s coming. It’s so exciting.</p>
<p class="p1"><strong>You said a minute ago that you find ways to make even action roles your own. In this film, how did you make Anna your own?</strong></p>
<p class="p1">Starting with a great script helped. Having the basis of what Richard created for her was key. One was being able to portray a romantic love that wasn’t typical, two boxers in a ring, a very cat-and-mouse battle of wits.</p>
<p class="p1"><strong>It makes total sense that the type of person she’d be attracted to is one she could go toe to toe with.</strong></p>
<p class="p1">I agree with that, and that’s what the attraction is. The reality is that when they meet, I don’t think that Rembrandt [Keaton’s character] or Anna thought that anyone like them existed, and all of the sudden, they are in the same room. When a mirror is held up to you, it’s fascinating, especially when you’re as unique as the two of them are, and they don’t meet people who operate at the same level, certainly not that are interesting to them. And when they do meet, that question of “Why is this person affecting me?” starts to unravel through the film—that’s just good writing. There’s a lot of romance in movies where people just meet and they are instantly attracted, and with these two, it absolute isn’t that. It’s not your typical guy who’s going to walk into a room and think “What a hottie.” This is a man who’s close to 70 who is so attractive and sexy in this movie because he has this fierce intelligence about him and mystery that you want to uncover. Really, isn’t that what attraction is? Something you can’t quite put you finger on.</p>
<p class="p1">And then there’s the Moody relationship, this plutonic love from this adopted father. One of the things that Sam and I did to make it our own, which we loved, was a lot of the banter between them that makes it clear that they’re close and have an unbreakable bond. But it’s almost more important, the things they don’t say to each other, and there are so many moments in the movie where they just let each other be who they are, and they were very careful not to tell the other person who to be. That’s a very special relationship, and think about why we have so many problems in relationships; we always want to turn someone into us or act like we want them to act. With Moody and Anna, they never do that with each other. Even when he says to her, “I’d like you to go back to Vietnam with me,” that’s his very subtle way of saying “Anna, you have to face this<span class="Apple-converted-space">  </span>or you’re going to drown.” It was very much like “I’m going to touch on this and then leave it alone, because I know who you are and what you can take.” Even with his illness, she let him be; she never told him to do the things she wanted him to do to survive. “I’m going to let you be because I know who you are. And because I love you, I’m not going to restrict you.”</p>
<p class="p1"><strong>It was so great to meet you, Maggie. Thank you.</strong></p>
<p class="p1">Thank you so much. I really appreciate it. I haven’t sat down face to face with anyone for this movie yet; it’s so great.</p>
<p class="p1"><strong>I’m honored.</strong></p>
<p class="p1">As am I [laughs].</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='639' height='360' src='https://www.youtube.com/embed/fSqa0a3mGk8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p class="p1"><span class="s1"><i>Did you enjoy this post? Please consider supporting Third Coast Review’s arts and culture coverage by </i><a href="https://www.paypal.com/paypalme/3rdcoastrvw"><span class="s2"><i>making a donation</i></span></a><i>. Choose the amount that works best for you, and know how much we appreciate your support! </i></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-95373" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/08/18/film-interview-maggie-1-protege/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-95373" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/08/18/film-interview-maggie-1-protege/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-95373" class="share-google-plus-1 sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/08/18/film-interview-maggie-1-protege/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thirdcoastreview.com/category/screens/film/" rel="tag">Film</a>, <a href="https://thirdcoastreview.com/category/screens/interview/" rel="tag">Interview</a>, <a href="https://thirdcoastreview.com/category/screens/" rel="tag">Screens</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thirdcoastreview.com/tag/jackie-chan/" rel="tag">Jackie Chan</a>, <a href="https://thirdcoastreview.com/tag/maggie-q/" rel="tag">Maggie Q</a>, <a href="https://thirdcoastreview.com/tag/martin-campbell/" rel="tag">Martin Campbell</a>, <a href="https://thirdcoastreview.com/tag/michael-keaton/" rel="tag">Michael Keaton</a>, <a href="https://thirdcoastreview.com/tag/robin-patrick/" rel="tag">Robin Patrick</a>, <a href="https://thirdcoastreview.com/tag/samuel-l-jackson/" rel="tag">Samuel L. Jackson</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thirdcoastreview.com/2021/08/18/review-hell-architect/" rel="prev">Review: <em>Hell Architect</em> Is a Hellish Human Ant Farm</a></span>	</div>
	<div class="next">
			</div>
</nav><section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/18/film-interview-maggie-1-protege/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95373' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf02d3499d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>			</form>
			</div><!-- #respond -->
	</section>	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support us on Patreon</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener"><img class="aligncenter wp-image-28033 size-medium" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
<h3 style="text-align: center;"><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener">Become a Patron</a></h3>
</div>
		</div></section><section id="incsub_event_upcoming-2" class="widget widget_incsub_event_upcoming"><div class="widget-wrap"><h3 class="widgettitle">3CR&#8217;s Favorite Events</h3><div id="event-popular"><ul class="eventList"><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-08-18T17:00:00-0500'>Took place on <var class="eab-date_format-date">August 18, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-08-18T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-08-18T17:00:00-0500'>Took place on <var class="eab-date_format-date">August 18, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-08-18T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-25/" class="" >Neon Summer Chicago @ Neon Summer</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-08-18T18:30:00-0500'>Took place on <var class="eab-date_format-date">August 18, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">6:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-08-18T20:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">8:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-08-18T18:30:00-0500'>Took place on <var class="eab-date_format-date">August 18, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">6:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-08-18T20:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">8:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/08/grant-park-music-festival-schubert-mass-in-g-major-jay-pritzker-pavilion/" class="" >Grant Park Music Festival: Schubert Mass in G Major @ Jay Pritzker Pavilion</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-08-19T17:00:00-0500'><var class="eab-date_format-date">August 19, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-08-19T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-08-19T17:00:00-0500'><var class="eab-date_format-date">August 19, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-08-19T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-34/" class="" >Neon Summer Chicago @ Neon Summer</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-08-20T11:00:00-0500'><var class="eab-date_format-date">August 20, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-08-20T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-08-20T11:00:00-0500'><var class="eab-date_format-date">August 20, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-08-20T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/08/ruido-fest-union-park-0/" class="" >Ruido Fest @ Union Park</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-08-20T12:00:00-0500'><var class="eab-date_format-date">August 20, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">12:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-08-20T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-08-20T12:00:00-0500'><var class="eab-date_format-date">August 20, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">12:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-08-20T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/08/the-summer-smash-festival-2021-douglas-park-0/" class="" >The Summer Smash Festival 2021 @ Douglas Park</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-08-20T16:00:00-0500'><var class="eab-date_format-date">August 20, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">4:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-08-20T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-08-20T16:00:00-0500'><var class="eab-date_format-date">August 20, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">4:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-08-20T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-36-7/" class="" >Neon Summer Chicago @ Neon Summer</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-08-20T18:30:00-0500'><var class="eab-date_format-date">August 20, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">6:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-08-20T20:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">8:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-08-20T18:30:00-0500'><var class="eab-date_format-date">August 20, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">6:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-08-20T20:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">8:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/08/grant-park-music-festival-mozart-violin-concerto-no-3-jay-pritzker-pavilion/" class="" >Grant Park Music Festival: Mozart Violin Concerto No. 3 @ Jay Pritzker Pavilion</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-08-21T10:00:00-0500'><var class="eab-date_format-date">August 21, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">10:00 am</var></span></time> <time itemprop='endDate' datetime='2021-08-21T18:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">6:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-08-21T10:00:00-0500'><var class="eab-date_format-date">August 21, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">10:00 am</var></span></time> <time itemprop='endDate' datetime='2021-08-21T18:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">6:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/08/gold-coast-art-fair-butler-field-in-grant-park-0/" class="" >Gold Coast Art Fair @ Butler Field in Grant Park</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-08-21T10:00:00-0500'><var class="eab-date_format-date">August 21, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">10:00 am</var></span></time> <time itemprop='endDate' datetime='2021-08-21T15:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">3:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-08-21T10:00:00-0500'><var class="eab-date_format-date">August 21, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">10:00 am</var></span></time> <time itemprop='endDate' datetime='2021-08-21T15:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">3:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/08/lincoln-square-artisan-makers-market-ainslie-arts-plaza-2/" class="" >Lincoln Square Artisan & Makers Market @ Ainslie Arts Plaza</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-08-21T10:00:00-0500'><var class="eab-date_format-date">August 21, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">10:00 am</var></span></time> <time itemprop='endDate' datetime='2021-08-21T13:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">1:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-08-21T10:00:00-0500'><var class="eab-date_format-date">August 21, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">10:00 am</var></span></time> <time itemprop='endDate' datetime='2021-08-21T13:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">1:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/08/illinois-brewery-running-series-cruz-blanca-brewery-taqueria/" class="" >Illinois Brewery Running Series @ Cruz Blanca Brewery & Taqueria</a></li></ul></div></div></section><section id="eab_calendarupcoming_widget-2" class="widget Eab_CalendarUpcoming_Widget"><div class="widget-wrap"><div data-eab-widget_id="2"><table width='100%'  class='eab-upcoming_calendar_widget'><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody><tr></tr><tr><td ><p>1</p></td><td ><p>2</p></td><td ><p>3</p></td><td ><p>4</p></td><td ><p>5</p></td><td ><p>6</p></td><td ><p>7</p></td></tr><tr><td ><p>8</p></td><td ><p>9</p></td><td ><p>10</p></td><td ><p>11</p></td><td ><p>12</p></td><td ><p>13</p></td><td ><p>14</p></td></tr><tr><td ><p>15</p></td><td ><p>16</p></td><td ><p>17</p></td><td class="eab-has_events today"><p><a href='#' title='Neon Summer Chicago @ Neon Summer, Grant Park Music Festival: Schubert Mass in G Major @ Jay Pritzker Pavilion'>18</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-25/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-18T17:00:00-0500"><var class="eab-date_format-date">August 18, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/grant-park-music-festival-schubert-mass-in-g-major-jay-pritzker-pavilion/">Grant Park Music Festival: Schubert Mass in G Major @ Jay Pritzker Pavilion<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-18T18:30:00-0500"><var class="eab-date_format-date">August 18, 2021</var></time> 201 E Randolph St, Chicago, IL 60601, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer'>19</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-34/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-19T17:00:00-0500"><var class="eab-date_format-date">August 19, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Ruido Fest @ Union Park, The Summer Smash Festival 2021 @ Douglas Park, Neon Summer Chicago @ Neon Summer, Grant Park Music Festival: Mozart Violin Concerto No. 3 @ Jay Pritzker Pavilion'>20</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/ruido-fest-union-park-0/">Ruido Fest @ Union Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-20T11:00:00-0500"><var class="eab-date_format-date">August 20, 2021</var></time> Union Park, 1501 W Randolph St, Chicago, IL 60607, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/the-summer-smash-festival-2021-douglas-park-0/">The Summer Smash Festival 2021 @ Douglas Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-20T12:00:00-0500"><var class="eab-date_format-date">August 20, 2021</var></time> 1401 S Sacramento Dr, Chicago, IL 60623</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-36-7/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-20T16:00:00-0500"><var class="eab-date_format-date">August 20, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/grant-park-music-festival-mozart-violin-concerto-no-3-jay-pritzker-pavilion/">Grant Park Music Festival: Mozart Violin Concerto No. 3 @ Jay Pritzker Pavilion<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-20T18:30:00-0500"><var class="eab-date_format-date">August 20, 2021</var></time> 201 E Randolph St, Chicago, IL 60601, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Gold Coast Art Fair @ Butler Field in Grant Park, Lincoln Square Artisan &amp; Makers Market @ Ainslie Arts Plaza, Illinois Brewery Running Series @ Cruz Blanca Brewery &amp; Taqueria, Ruido Fest @ Union Park, The Summer Smash Festival 2021 @ Douglas Park, Sangria Festival Chicago &amp; Tour Of Latin America Food &amp; Wine Festival @ Humboldt Park, Neon Summer Chicago @ Neon Summer, Summer Concert Series w/Semple and Heroes – David Bowie Tribute Band @ Copernicus Center'>21</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/gold-coast-art-fair-butler-field-in-grant-park-0/">Gold Coast Art Fair @ Butler Field in Grant Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-21T10:00:00-0500"><var class="eab-date_format-date">August 21, 2021</var></time> S Lake Shore Dr & E Monroe St Chicago, IL 60601</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/lincoln-square-artisan-makers-market-ainslie-arts-plaza-2/">Lincoln Square Artisan & Makers Market @ Ainslie Arts Plaza<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-21T10:00:00-0500"><var class="eab-date_format-date">August 21, 2021</var></time>  4844 N Lincoln Ave,</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/illinois-brewery-running-series-cruz-blanca-brewery-taqueria/">Illinois Brewery Running Series @ Cruz Blanca Brewery & Taqueria<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-21T10:00:00-0500"><var class="eab-date_format-date">August 21, 2021</var></time> 904 West Randolph Street, Chicago, IL 60607 </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/ruido-fest-union-park-1/">Ruido Fest @ Union Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-21T11:00:00-0500"><var class="eab-date_format-date">August 21, 2021</var></time> Union Park, 1501 W Randolph St, Chicago, IL 60607, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/the-summer-smash-festival-2021-douglas-park-1/">The Summer Smash Festival 2021 @ Douglas Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-21T12:00:00-0500"><var class="eab-date_format-date">August 21, 2021</var></time> 1401 S Sacramento Dr, Chicago, IL 60623</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/sangria-festival-chicago-tour-of-latin-america-food-wine-festival-humboldt-park-5/">Sangria Festival Chicago & Tour Of Latin America Food & Wine Festival @ Humboldt Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-21T12:00:00-0500"><var class="eab-date_format-date">August 21, 2021</var></time> Humboldt Park, 3021 W. Division St., Chicago, IL 60622 </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-37-7/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-21T13:00:00-0500"><var class="eab-date_format-date">August 21, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/summer-concert-series-w-semple-and-heroes-david-bowie-tribute-band-copernicus-center/">Summer Concert Series w/Semple and Heroes – David Bowie Tribute Band @ Copernicus Center<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-21T17:00:00-0500"><var class="eab-date_format-date">August 21, 2021</var></time> 5216 W Lawrence Ave Chicago, IL 60630</span></a></span></p></td></tr><tr><td class="eab-has_events"><p><a href='#' title='Gold Coast Art Fair @ Butler Field in Grant Park, Illinois Brewery Running Series @ ERIS Brewery &amp; Cider House, Ruido Fest @ Union Park, The Summer Smash Festival 2021 @ Douglas Park, Sangria Festival Chicago &amp; Tour Of Latin America Food &amp; Wine Festival @ Humboldt Park, Frequency Series Presents: Patti Cudd @ Constellation'>22</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/gold-coast-art-fair-butler-field-in-grant-park-1/">Gold Coast Art Fair @ Butler Field in Grant Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-22T10:00:00-0500"><var class="eab-date_format-date">August 22, 2021</var></time> S Lake Shore Dr & E Monroe St Chicago, IL 60601</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/illinois-brewery-running-series-eris-brewery-cider-house/">Illinois Brewery Running Series @ ERIS Brewery & Cider House<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-22T10:00:00-0500"><var class="eab-date_format-date">August 22, 2021</var></time> 4240 W Irving Park, Chicago, IL 60641 </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/ruido-fest-union-park-2/">Ruido Fest @ Union Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-22T11:00:00-0500"><var class="eab-date_format-date">August 22, 2021</var></time> Union Park, 1501 W Randolph St, Chicago, IL 60607, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/the-summer-smash-festival-2021-douglas-park-2/">The Summer Smash Festival 2021 @ Douglas Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-22T12:00:00-0500"><var class="eab-date_format-date">August 22, 2021</var></time> 1401 S Sacramento Dr, Chicago, IL 60623</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/sangria-festival-chicago-tour-of-latin-america-food-wine-festival-humboldt-park-6/">Sangria Festival Chicago & Tour Of Latin America Food & Wine Festival @ Humboldt Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-22T12:00:00-0500"><var class="eab-date_format-date">August 22, 2021</var></time> Humboldt Park, 3021 W. Division St., Chicago, IL 60622 </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/frequency-series-presents-patti-cudd-constellation/">Frequency Series Presents: Patti Cudd @ Constellation<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-22T20:30:00-0500"><var class="eab-date_format-date">August 22, 2021</var></time> 3111 N Western Ave, Chicago, IL 60618, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer'>23</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-8/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-23T17:00:00-0500"><var class="eab-date_format-date">August 23, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer'>24</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-17/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-24T17:00:00-0500"><var class="eab-date_format-date">August 24, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer'>25</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-26/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-25T17:00:00-0500"><var class="eab-date_format-date">August 25, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer, Ohmme &amp; Ganser @ Thalia Hall'>26</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-35/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-26T17:00:00-0500"><var class="eab-date_format-date">August 26, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/ohmme-ganser-thalia-hall/">Ohmme & Ganser @ Thalia Hall<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-26T19:30:00-0500"><var class="eab-date_format-date">August 26, 2021</var></time> 1807 S Allport St, Chicago, IL 60608, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer'>27</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-36-8/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-27T16:00:00-0500"><var class="eab-date_format-date">August 27, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Neon Summer Chicago @ Neon Summer, Summer Concert Series w/Lance Lipinsky and the Lovers and Trippin Billies @ Copernicus Center, Matthew Shipp @ Constellation'>28</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/neon-summer-chicago-neon-summer-37-8/">Neon Summer Chicago @ Neon Summer<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-28T13:00:00-0500"><var class="eab-date_format-date">August 28, 2021</var></time> 1265 W Le Moyne St. Chicago, Illinois</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/summer-concert-series-w-lance-lipinsky-and-the-lovers-and-trippin-billies-copernicus-center/">Summer Concert Series w/Lance Lipinsky and the Lovers and Trippin Billies @ Copernicus Center<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-28T17:00:00-0500"><var class="eab-date_format-date">August 28, 2021</var></time> 5216 W Lawrence Ave Chicago, IL 60630</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/08/matthew-shipp-constellation/">Matthew Shipp @ Constellation<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-08-28T20:30:00-0500"><var class="eab-date_format-date">August 28, 2021</var></time> 3111 N Western Ave, Chicago, IL 60618, USA</span></a></span></p></td></tr><tr><td ><p>29</p></td><td ><p>30</p></td><td ><p>31</p></td><td class="no-right-border" colspan="4">&nbsp;</td></tr><tr><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-year" href="https://thirdcoastreview.com/events/2020/08/">&nbsp;&laquo;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/07/">&nbsp;&lsaquo;</a></td><td colspan="3" style="text-align:center;"><input type="hidden" class="eab-cuw-calendar_date" value="1629311763" /><a href="https://thirdcoastreview.com/events/2021/08/" class="eab-upcoming_calendar_widget-navigation-link eab-cuw-calendar_date">Aug 2021</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/09/">&rsaquo;&nbsp;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-year" href="https://thirdcoastreview.com/events/2022/08/">&raquo;&nbsp;</a></td></tr></tbody></table></div></div></section><section id="adlitewidget-3" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="slideIn"></div></div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thirdcoastreview/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThirdCoastRvw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThirdCoastRvw&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thirdcoastreview/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Instagram</span></a></li></ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget"><p><a href="/contact/">Click here to go to our contact form.</a></p>
<p>Or email us <a href="mailto:info@thirdcoastreview.com">here.</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thirdcoastreview.com/category/screens/">Screens</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/film/">Film</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/review/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/">Music</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/">Games &amp; Tech</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/">Stages</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/">Game</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/theater/">Theater</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/review-games-tech/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/reviews/">Reviews</a></li><li><strong>Top tags: </strong>  <a href="https://thirdcoastreview.com/tag/chicago/">Chicago</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/steam/">Steam</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/playstation-4/">PlayStation 4</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/nintendo-switch/">Nintendo Switch</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/xbox-one/">Xbox One</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/documentary/">documentary</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/lincoln-hall/">lincoln hall</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/today/">Today</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/art-house-cinema/">Art House cinema</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		 Developed by <a href="https://utopiandesigns.co/" target="_blank">Utopian Designs</a> <span class="sep"> | </span> Copyright 2016-2021, Third Coast Review & respective authors. All rights reserved. No content may be reproduced without express written permission from Third Coast Review. <span class="sep"> | </span> <a href="/wp-login.php/">Login</a>
	</section>
</footer>


<script>
jQuery(document).ready(function(){
  jQuery(".entry a").attr("target","_blank");
});
</script>
	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide  wdsi-slide-right wdsi-slide-minimal wdsi-slide-minimal-light wdsi-slide-minimal-blue" data-slidein-start="40%"  data-slidein-end="100%" data-slidein-after="0s" data-slidein-timeout="30s" data-slidein-id="6219" >

	<div class="wdsi-slide-wrap" style="width:400px;" >
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>		<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Plan Your Life with 3CR Highlights</h1>
			<p>Join Our Newsletter today!</p>
<form id="wdsi-mailchimp-0adab335d7d6c6ff7a2ef50d88c9a22d" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="6219" /><label for="wdsi-mailchimp-0adab335d7d6c6ff7a2ef50d88c9a22d-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-0adab335d7d6c6ff7a2ef50d88c9a22d-email" class="wdsi-mailchimp-email" placeholder="Your Email" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("https://thirdcoastreview.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data && data.is_error && parseInt(data.is_error, 10),
			msg = (data && data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
			</div>
</div>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function ($) {

    $(".eventList").find("a").addClass("anchor");

  $('.eventList li').each( function(i,v)
  {
if($(this).find('time').attr('datetime').substring(0,10) == $(this).next().find('time').attr('datetime').substring(0,10))
            {
              $(this).next().children('.wpmudevevents-date:first').hide();
		$(this).next().addClass('not-first');
            } else {

}
  })
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2021\/08\/18\/film-interview-maggie-1-protege\/":95373};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"55edd5fa00","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F08%2F18%2Ffilm-interview-maggie-1-protege%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202133.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.4',blog:'104405576',post:'95373',tz:'-5',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '95373' ]);
</script>

</body>
</html>