<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Review: Japanese Pop Star Masumi Leads a Bold, Brutal and Bloody Yakuza Princess | Third Coast Review</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdcoastreview.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
	<!--[if lt IE 9]>
	<script src="https://thirdcoastreview.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">var _eab_data={"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thirdcoastreview.com/2021/09/02/film-review-yakuza-princess/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: Japanese Pop Star Masumi Leads a Bold, Brutal and Bloody Yakuza Princess | Third Coast Review" />
<meta property="og:description" content="Right out of the gate during Brazilian filmmaker Vicente Amorim&#8217;s (Motorrad) latest work, Yakuza Princess, I learned something new and very interesting—that Sao Paulo, Brazil plays host to the largest Japanese community &hellip;" />
<meta property="og:url" content="https://thirdcoastreview.com/2021/09/02/film-review-yakuza-princess/" />
<meta property="og:site_name" content="Third Coast Review" />
<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
<meta property="article:tag" content="Danilo Beyruth" />
<meta property="article:tag" content="Jonathan Rhys Meyers" />
<meta property="article:tag" content="Masumi" />
<meta property="article:tag" content="Toshiji Takeshima" />
<meta property="article:tag" content="Tsuyoshi Ihara" />
<meta property="article:tag" content="Vicente Amorim" />
<meta property="article:section" content="Screens" />
<meta property="article:published_time" content="2021-09-02T17:03:26-05:00" />
<meta property="article:modified_time" content="2021-09-02T17:04:28-05:00" />
<meta property="og:updated_time" content="2021-09-02T17:04:28-05:00" />
<meta property="og:image" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/Yakuza-Princess.png?fit=1200%2C887&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/Yakuza-Princess.png?fit=1200%2C887&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="887" />
<meta property="og:image:alt" content="Yakuza Princess" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Right out of the gate during Brazilian filmmaker Vicente Amorim&#8217;s (Motorrad) latest work, Yakuza Princess, I learned something new and very interesting—that Sao Paulo, Brazil plays host to the largest Japanese community [&hellip;]" />
<meta name="twitter:title" content="Review: Japanese Pop Star Masumi Leads a Bold, Brutal and Bloody Yakuza Princess | Third Coast Review" />
<meta name="twitter:site" content="@ThirdCoastRvw" />
<meta name="twitter:image" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/Yakuza-Princess.png?fit=1200%2C887&#038;ssl=1" />
<meta name="twitter:creator" content="@ThirdCoastRvw" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdcoastreview.com\/","sameAs":["http:\/\/www.facebook.com\/thirdcoastreview","https:\/\/www.instagram.com\/thirdcoastreview\/","https:\/\/twitter.com\/ThirdCoastRvw"],"@id":"https:\/\/thirdcoastreview.com\/#organization","name":"Third Coast Review","logo":"https:\/\/thirdcoastreview.com\/wp-content\/uploads\/2016\/08\/LOGO_3rd-Coast-Review.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Review: Japanese Pop Star Masumi Leads a Bold, Brutal and Bloody Yakuza Princess Comments Feed" href="https://thirdcoastreview.com/2021/09/02/film-review-yakuza-princess/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdcoastreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-critical-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://thirdcoastreview.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdcoastreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/styles/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet-child/style.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":432000,"name":"wdsi-on_hide5d215a7e33ceff6c1f20ae7925d88067","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/main.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdcoastreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.10" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://wp.me/p744EU-p1c' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F09%2F02%2Ffilm-review-yakuza-princess%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F09%2F02%2Ffilm-review-yakuza-princess%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-70338558-5', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70338558-5');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97558892-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-96174 single-format-standard singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://thirdcoastreview.com/" class="site-logo-link" rel="home" itemprop="url">

<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/LOGO_3rd-Coast-Review.png" class="site-logo attachment-broadsheet-attachment" alt="LOGO_3rd Coast Review" data-size="broadsheet-attachment" itemprop="logo" scale="2">

				</a>
			</h1>
			<h2 class="description">
				Chicago Arts and Culture, Curated			</h2>
			<p class="postmetadata">
Thursday, September 2nd, 2021			</p>
		</div>
		<form method="get" class="searchform" action="https://thirdcoastreview.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>	</header>
	<!-- 3CR top banner -->
	<div style="text-align: center;">
	<ins class="adsbygoogle"
		 style="display:inline-block;width:728px;height:90px"
		 data-ad-client="ca-pub-1592383647630474"
		 data-ad-slot="6885689006"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
			<a href="https://thirdcoastreview.com/" title="Third Coast Review" rel="home" class="header-image">
			<img src="https://thirdcoastreview.com/wp-content/uploads/2019/02/cropped-3cr-banner-AaronCynic-Riversunset02.jpg" width="1140" height="401" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/">Today</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://thirdcoastreview.com/category/stages/">Stages</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://thirdcoastreview.com/category/screens/">Screens</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/">Games &#038; Tech</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/">Art &amp; Museums</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/">Lit</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/">Food</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/">Beyond</a>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://thirdcoastreview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main"><div class="col-sidebar sidebar-small" role="complementary">
<section id="linkcat-20" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://arcchicago.blogspot.com/" title="Architecture blog">Architecture Chicago Plus</a></li>
<li><a href="http://www.brooklynvegan.com/chicago/" title="Music news, live events, pictures and reviews of Chicago shows.">Brooklyn Vegan Chicago</a></li>
<li><a href="http://chicagoliterati.com/" title="Chicago&#8217;s online literary magazine">Chicago Literati</a></li>
<li><a href="http://chirpradio.org/" title="Sounds and conversations with musical Chicagoans.">Chirp Radio</a></li>
<li><a href="http://do312.com/" title="What to do in Chicago">DO312</a></li>
<li><a href="http://www.wbez.org/blogs/jim-derogatis" title="Pop music blog by Chicago music writer">Jim DeRogatis</a></li>
<li><a href="http://loudlooppress.com/">Loud Loop Press</a></li>
<li><a href="http://missmodernist.com/" title="The Paris Review Blog, among other lit matters">Miss Modernist</a></li>
<li><a href="http://popstache.com/" title="We get off on music. We do what we like and we like what we do.">Pop &#039;stache</a></li>
<li><a href="http://www.popmatters.com/" title="National pop culture site: music, movies, TV, books, comics, etc.">Pop Matters</a></li>
<li><a href="http://www.theminimalbeat.com/" title="A daily journal of music.">The Minimal Beat</a></li>
<li><a href="http://www.chicagotribune.com/entertainment/theater/" title="Chris Jones&#8217; Tribune theater column">Theater Loop</a></li>
<li><a href="http://www.theatreinchicago.com/" title="Compilation site for Chicago theater reviews">Theatre In Chicago</a></li>
<li><a href="http://vamstudio.net/" title="The best of underground art in all media.  ">VAM Magazine</a></li>
<li><a href="http://whitecitycinema.com/" title="Michael Glover Smith&#8217;s film blog">White City Cinema</a></li>
<li><a href="http://wonderfulcinema.com/" title="Reviews of a wide range of films, many cult and foreign classics">Wonderful Cinema</a></li>

	</ul>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thirdcoastreview.com/2021/09/02/film-review-zone-414/">Review: Visually Interesting with a Curiously Intriguing Story, <em>Zone 414</em> Channels Ridley Scott Sci-Fi</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/09/02/film-review-the-gateway/">Review: Character Actor Shea Whigham Shines in Gritty, Surprisingly Emotional <em>The Gateway</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/09/02/film-review-yakuza-princess/">Review: Japanese Pop Star Masumi Leads a Bold, Brutal and Bloody <em>Yakuza Princess</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/09/02/film-review-we-need-to-do-something/">Review: A Family Tears Itself Apart From the Inside in Debut Feature Film <em>We Need to Do Something</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/09/02/film-review-superhost/">Review: <em>Superhost</em> Gets the &#8220;Influencer&#8221; Thing Right, if Not Always the Scares</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/09/02/review-the-medium/">Review: <em>The Medium</em> Does Many Things Well, but Frustrates with its Gameplay</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/09/02/preview-tandem-a-tale-of-shadows/">Preview: <em>Tandem: A Tale of Shadows</em> Mixes Perspectives for Clever Puzzle Platforming</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/09/02/your-chicago-curated-weekend-9-2-and-beyond/">Your Chicago Curated Weekend: 9/2 and Beyond</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/09/01/review-see-the-best-of-noir-now-in-the-third-man-full-of-the-style-and-shadows-of-postwar-vienna/">Review: See the Best of Noir Now in <em>The Third Man</em>, Full of the Style and Shadows of Postwar Vienna </a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/09/01/take-a-drive-with-divino-nino-and-their-great-new-song/">Take a &#8220;Drive&#8221; with Divino Niño and Their Great New Song</a>
									</li>
					</ul>
		</div></section><section id="adlitewidget-4" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></div>
	<div class="main-content">
<article id="post-96174" class="post-96174 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review category-screens tag-danilo-beyruth tag-jonathan-rhys-meyers tag-masumi tag-toshiji-takeshima tag-tsuyoshi-ihara tag-vicente-amorim">
<a href="https://thirdcoastreview.com/category/screens/film/" class="post-lead-category">Film</a>
<h1 class="title">Review: Japanese Pop Star Masumi Leads a Bold, Brutal and Bloody <em>Yakuza Princess</em></h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thirdcoastreview.com/author/steveprokopy/" title="View all posts by Steve Prokopy" rel="author">Steve Prokopy</a></span> <span class="text-on">on</span> <a href="https://thirdcoastreview.com/2021/09/02/film-review-yakuza-princess/" title="5:03 pm" rel="bookmark"><time class="entry-date" datetime="2021-09-02T17:03:26-05:00">September 2, 2021</time></a>	&bull; <span class="commentcount">( <a href="https://thirdcoastreview.com/2021/09/02/film-review-yakuza-princess/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<p class="p1"><img data-attachment-id="40546" data-permalink="https://thirdcoastreview.com/2018/11/06/new-york-review-vonneguts-happy-birthday-wanda-june/2-5-star-rating/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/2-5-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-orig-size="150,67" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2-5 Star Rating" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/2-5-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/2-5-Star-Rating.png?fit=150%2C67&amp;ssl=1" class="alignright size-full wp-image-40546" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/2-5-Star-Rating.png?resize=150%2C67&#038;ssl=1" alt="" width="150" height="67" data-recalc-dims="1" />Right out of the gate during Brazilian filmmaker Vicente Amorim&#8217;s (<i>Motorrad</i>) latest work, <i>Yakuza Princess</i>, I learned something new and very interesting—that Sao Paulo, Brazil plays host to the largest Japanese community outside of Japan. According to this story, as a result of this diaspora, there’s also a sizable Japanese criminal element. Based on the acclaimed graphic novel <i>Samurai Shiro</i> by Danilo Beyruth (and adapted in part by the director), the film tells the story of the sole surviving member of a criminal family, Akemi (played as an adult by pop star Masumi), who had to watch nearly her entire clan get wiped out in a bloody massacre in Osaka, Japan, leaving her an orphan, raised by her trust teacher (Toshiji Takeshima), who relocates her to Sao Paolo and trains her to become a skilled fighter in her own right, since he knows one day she will have to defend her rightful place as the heiress to half of Japan’s wide-reaching Yakuza syndicate.</p>
<div id="attachment_96175" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-96175" data-attachment-id="96175" data-permalink="https://thirdcoastreview.com/2021/09/02/film-review-yakuza-princess/yakuza-princess/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/Yakuza-Princess.png?fit=1200%2C887&amp;ssl=1" data-orig-size="1200,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yakuza-Princess" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/Yakuza-Princess.png?fit=300%2C222&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/Yakuza-Princess.png?fit=639%2C472&amp;ssl=1" class="size-full wp-image-96175" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/Yakuza-Princess.png?resize=639%2C472&#038;ssl=1" alt="Yakuza Princess" width="639" height="472" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/Yakuza-Princess.png?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/Yakuza-Princess.png?resize=300%2C222&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/Yakuza-Princess.png?resize=768%2C568&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/Yakuza-Princess.png?resize=1024%2C757&amp;ssl=1 1024w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-96175" class="wp-caption-text">Image courtesy of the film</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p class="p1">She is kept largely in the dark about her birthright until she turns 21, when she crosses paths with an amnesiac stranger (Jonathan Rhys Meyers), who wakes up in a hospital with only a rare samurai sword in his possession and police surrounding his bed with lots of questions he’s unable to answer. When the two finally meet, it’s clear that both have sword skills that are beyond even their awareness, and it’s also in that moment that a group of killers begin chasing them, led by Takeshi (Tsuyoshi Ihara). The pair manage to escape and begin a blood-soaked adventure to find out everything from who her family really was, what is so special about the sword, and why so many people seem to want her either dead or to move back to Japan to take her rightful place as a criminal leader.</p>
<p class="p1">Aside from being oddly paced for an action/thriller—there are wide chasms of dead space in the middle of <i>Yakuza Princess</i>—the movie actually works better as a mystery than a high-energy crime story. That being said, I always appreciate a film with sword-wielding characters not afraid to take a few limbs and heads off during its running time. Masumi gives a solid performance as a woman who is both curious about her own story but not especially eager (at first) to be a part of a crime family, let alone lead it.</p>
<p class="p1">Visually, the film is front-loaded with atmosphere and foreboding, with each new destination on the journey having a unique and often menacing vibe. The fight scenes are bold, brutal and bloody. I was especially impressed with Ihara’s performance as the grizzled mobster who still adheres to traditions of honor and loyalty to age-old allegiances, even if it confuses those he’s attempting to kill or protect. The story in general is sometimes tough to follow, but by the end, it’s fairly clear who is siding whom and for whom we’re meant to cheer. What it lacks in dramatic stability, it makes up for in devastating fight sequences and some impressive acting. This is probably an experience that would work better on the big screen, if you have that option, but overall, not a bad time at the movies.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p class="p1">The film opens Friday in theaters and on VOD.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='639' height='360' src='https://www.youtube.com/embed/N2JUyVd9I6s?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p class="p1"><span class="s1"><i>Did you enjoy this post? Please consider supporting Third Coast Review’s arts and culture coverage by </i><a href="https://www.paypal.com/paypalme/3rdcoastrvw"><span class="s2"><i>making a donation</i></span></a><i>. Choose the amount that works best for you, and know how much we appreciate your support! </i></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-96174" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/09/02/film-review-yakuza-princess/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-96174" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/09/02/film-review-yakuza-princess/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-96174" class="share-google-plus-1 sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/09/02/film-review-yakuza-princess/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thirdcoastreview.com/category/screens/film/" rel="tag">Film</a>, <a href="https://thirdcoastreview.com/category/screens/review/" rel="tag">Review</a>, <a href="https://thirdcoastreview.com/category/screens/" rel="tag">Screens</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thirdcoastreview.com/tag/danilo-beyruth/" rel="tag">Danilo Beyruth</a>, <a href="https://thirdcoastreview.com/tag/jonathan-rhys-meyers/" rel="tag">Jonathan Rhys Meyers</a>, <a href="https://thirdcoastreview.com/tag/masumi/" rel="tag">Masumi</a>, <a href="https://thirdcoastreview.com/tag/toshiji-takeshima/" rel="tag">Toshiji Takeshima</a>, <a href="https://thirdcoastreview.com/tag/tsuyoshi-ihara/" rel="tag">Tsuyoshi Ihara</a>, <a href="https://thirdcoastreview.com/tag/vicente-amorim/" rel="tag">Vicente Amorim</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thirdcoastreview.com/2021/09/02/film-review-we-need-to-do-something/" rel="prev">Review: A Family Tears Itself Apart From the Inside in Debut Feature Film <em>We Need to Do Something</em></a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://thirdcoastreview.com/2021/09/02/film-review-the-gateway/" rel="next">Review: Character Actor Shea Whigham Shines in Gritty, Surprisingly Emotional <em>The Gateway</em></a></span>	</div>
</nav><section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/02/film-review-yakuza-princess/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ad6a2c24c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211"/></p>			</form>
			</div><!-- #respond -->
	</section>	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support us on Patreon</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener"><img class="aligncenter wp-image-28033 size-medium" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
<h3 style="text-align: center;"><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener">Become a Patron</a></h3>
</div>
		</div></section><section id="incsub_event_upcoming-2" class="widget widget_incsub_event_upcoming"><div class="widget-wrap"><h3 class="widgettitle">3CR&#8217;s Favorite Events</h3><div id="event-popular"><ul class="eventList"><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-09-02T11:00:00-0500'>Took place on <var class="eab-date_format-date">September 2, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-09-02T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-09-02T11:00:00-0500'>Took place on <var class="eab-date_format-date">September 2, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-09-02T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-14/" class="" >Chicago in Tune @ Various Chicago Venues</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-09-02T17:00:00-0500'>Took place on <var class="eab-date_format-date">September 2, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-09-02T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-09-02T17:00:00-0500'>Took place on <var class="eab-date_format-date">September 2, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-09-02T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/09/out-of-space-big-boi-twista-temperance-beer-co/" class="" >Out of Space: Big Boi & Twista @ Temperance Beer Co.</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-09-02T20:30:00-0500'>Took place on <var class="eab-date_format-date">September 2, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-09-02T23:59:00-0500'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-09-02T20:30:00-0500'>Took place on <var class="eab-date_format-date">September 2, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-09-02T23:59:00-0500'></time></div><a href="https://thirdcoastreview.com/events/2021/09/bnny-squirrel-flower-empty-bottle/" class="" >Bnny & Squirrel Flower @ Empty Bottle</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-09-03T11:00:00-0500'><var class="eab-date_format-date">September 3, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-09-03T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-09-03T11:00:00-0500'><var class="eab-date_format-date">September 3, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-09-03T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-15/" class="" >Chicago in Tune @ Various Chicago Venues</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-09-03T14:00:00-0500'>On <var class="eab-date_format-date">September 3, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">2:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-09-04T00:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date">September 4, 2021</var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">12:00 am</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-09-03T14:00:00-0500'>On <var class="eab-date_format-date">September 3, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">2:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-09-04T00:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date">September 4, 2021</var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">12:00 am</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/09/north-coast-music-festival-2021-seatgeek-stadium-0/" class="" >North Coast Music Festival 2021 @ SeatGeek Stadium</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-09-03T17:00:00-0500'><var class="eab-date_format-date">September 3, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-09-03T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-09-03T17:00:00-0500'><var class="eab-date_format-date">September 3, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-09-03T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/09/roscoe-village-burger-fest-belmont-and-damen-0/" class="" >Roscoe Village Burger Fest @ Belmont and Damen</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-09-03T17:00:00-0500'><var class="eab-date_format-date">September 3, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-09-03T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-09-03T17:00:00-0500'><var class="eab-date_format-date">September 3, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">5:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-09-03T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/09/out-of-space-drive-by-truckers-jd-mcpherson-temperance-beer-co/" class="" >Out of Space: Drive-By Truckers & JD McPherson @ Temperance Beer Co.</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-09-04T11:00:00-0500'><var class="eab-date_format-date">September 4, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-09-04T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-09-04T11:00:00-0500'><var class="eab-date_format-date">September 4, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-09-04T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/09/roscoe-village-burger-fest-belmont-and-damen-1/" class="" >Roscoe Village Burger Fest @ Belmont and Damen</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-09-04T11:00:00-0500'><var class="eab-date_format-date">September 4, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-09-04T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-09-04T11:00:00-0500'><var class="eab-date_format-date">September 4, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-09-04T23:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">11:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-16/" class="" >Chicago in Tune @ Various Chicago Venues</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-09-04T12:00:00-0500'><var class="eab-date_format-date">September 4, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">12:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-09-04T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-09-04T12:00:00-0500'><var class="eab-date_format-date">September 4, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">12:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-09-04T22:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">10:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/09/pilsen-fest-2021-harrison-park-the-intersection-of-blue-island-and-18th-street-0/" class="" >Pilsen Fest 2021 @ Harrison Park & the Intersection of Blue Island and 18th Street</a></li></ul></div></div></section><section id="eab_calendarupcoming_widget-2" class="widget Eab_CalendarUpcoming_Widget"><div class="widget-wrap"><div data-eab-widget_id="2"><table width='100%'  class='eab-upcoming_calendar_widget'><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody><tr><td class="no-left-border" colspan="3">&nbsp;</td><td ><p>1</p></td><td class="eab-has_events today"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues, Out of Space: Big Boi &amp; Twista @ Temperance Beer Co., Bnny &amp; Squirrel Flower @ Empty Bottle'>2</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-14/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-02T11:00:00-0500"><var class="eab-date_format-date">September 2, 2021</var></time> Venues Throughout Chicago</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/out-of-space-big-boi-twista-temperance-beer-co/">Out of Space: Big Boi & Twista @ Temperance Beer Co.<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-02T17:00:00-0500"><var class="eab-date_format-date">September 2, 2021</var></time> 2000 Dempster Street, Evanston, IL 60202, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/bnny-squirrel-flower-empty-bottle/">Bnny & Squirrel Flower @ Empty Bottle<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-02T20:30:00-0500"><var class="eab-date_format-date">September 2, 2021</var></time> 1035 N Western Ave, Chicago, IL 60622, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues, North Coast Music Festival 2021 @ SeatGeek Stadium, Roscoe Village Burger Fest @ Belmont and Damen, Out of Space: Drive-By Truckers &amp; JD McPherson @ Temperance Beer Co.'>3</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-15/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-03T11:00:00-0500"><var class="eab-date_format-date">September 3, 2021</var></time> Venues Throughout Chicago</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/north-coast-music-festival-2021-seatgeek-stadium-0/">North Coast Music Festival 2021 @ SeatGeek Stadium<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-03T14:00:00-0500"><var class="eab-date_format-date">September 3, 2021</var></time> 7000 Harlem Ave, Bridgeview, IL 60455, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/roscoe-village-burger-fest-belmont-and-damen-0/">Roscoe Village Burger Fest @ Belmont and Damen<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-03T17:00:00-0500"><var class="eab-date_format-date">September 3, 2021</var></time> 2000 W Belmont Ave., Chicago, IL</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/out-of-space-drive-by-truckers-jd-mcpherson-temperance-beer-co/">Out of Space: Drive-By Truckers & JD McPherson @ Temperance Beer Co.<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-03T17:00:00-0500"><var class="eab-date_format-date">September 3, 2021</var></time> 2000 Dempster Street, Evanston, IL 60202, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Roscoe Village Burger Fest @ Belmont and Damen, Chicago in Tune @ Various Chicago Venues, Pilsen Fest 2021 @ Harrison Park &amp; the Intersection of Blue Island and 18th Street, ARC Music Festival @ Union Park, North Coast Music Festival 2021 @ SeatGeek Stadium, Out of Space Block Party  w/ Son Little, Ohmme, &amp; Title TK DJs @ Temperance Beer Co'>4</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/roscoe-village-burger-fest-belmont-and-damen-1/">Roscoe Village Burger Fest @ Belmont and Damen<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-04T11:00:00-0500"><var class="eab-date_format-date">September 4, 2021</var></time> 2000 W Belmont Ave., Chicago, IL</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-16/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-04T11:00:00-0500"><var class="eab-date_format-date">September 4, 2021</var></time> Venues Throughout Chicago</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/pilsen-fest-2021-harrison-park-the-intersection-of-blue-island-and-18th-street-0/">Pilsen Fest 2021 @ Harrison Park & the Intersection of Blue Island and 18th Street<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-04T12:00:00-0500"><var class="eab-date_format-date">September 4, 2021</var></time> 1824 S. Wood St, Chicago, Illinois 60608</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/arc-music-festival-union-park-0/">ARC Music Festival @ Union Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-04T14:00:00-0500"><var class="eab-date_format-date">September 4, 2021</var></time> Union Park, 1501 W Randolph St, Chicago, IL 60607, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/north-coast-music-festival-2021-seatgeek-stadium-1/">North Coast Music Festival 2021 @ SeatGeek Stadium<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-04T14:00:00-0500"><var class="eab-date_format-date">September 4, 2021</var></time> 7000 Harlem Ave, Bridgeview, IL 60455, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/out-of-space-block-party-w-son-little-ohmme-title-tk-djs-temperance-beer-co/">Out of Space Block Party  w/ Son Little, Ohmme, & Title TK DJs @ Temperance Beer Co<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-04T17:00:00-0500"><var class="eab-date_format-date">September 4, 2021</var></time> 2000 Dempster Street, Evanston, IL 60202, USA</span></a></span></p></td></tr><tr><td class="eab-has_events"><p><a href='#' title='20th Annual Fifth Third Bike the Drive @ Jean Baptiste Point DuSable Lake Shore Drive, Roscoe Village Burger Fest @ Belmont and Damen, Chicago in Tune @ Various Chicago Venues, Pilsen Fest 2021 @ Harrison Park &amp; the Intersection of Blue Island and 18th Street, ARC Music Festival @ Union Park, North Coast Music Festival 2021 @ SeatGeek Stadium, Out of Space: George Clinton &amp; Parliament Funkadelic w/ Liquid Soul﻿ @ Temperance Beer Co'>5</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/20th-annual-fifth-third-bike-the-drive-jean-baptiste-point-dusable-lake-shore-drive/">20th Annual Fifth Third Bike the Drive @ Jean Baptiste Point DuSable Lake Shore Drive<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-05T05:30:00-0500"><var class="eab-date_format-date">September 5, 2021</var></time> </span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/roscoe-village-burger-fest-belmont-and-damen-2/">Roscoe Village Burger Fest @ Belmont and Damen<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-05T11:00:00-0500"><var class="eab-date_format-date">September 5, 2021</var></time> 2000 W Belmont Ave., Chicago, IL</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-17/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-05T11:00:00-0500"><var class="eab-date_format-date">September 5, 2021</var></time> Venues Throughout Chicago</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/pilsen-fest-2021-harrison-park-the-intersection-of-blue-island-and-18th-street-1/">Pilsen Fest 2021 @ Harrison Park & the Intersection of Blue Island and 18th Street<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-05T12:00:00-0500"><var class="eab-date_format-date">September 5, 2021</var></time> 1824 S. Wood St, Chicago, Illinois 60608</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/arc-music-festival-union-park-1/">ARC Music Festival @ Union Park<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-05T14:00:00-0500"><var class="eab-date_format-date">September 5, 2021</var></time> Union Park, 1501 W Randolph St, Chicago, IL 60607, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/north-coast-music-festival-2021-seatgeek-stadium-2/">North Coast Music Festival 2021 @ SeatGeek Stadium<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-05T14:00:00-0500"><var class="eab-date_format-date">September 5, 2021</var></time> 7000 Harlem Ave, Bridgeview, IL 60455, USA</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/out-of-space-george-clinton-parliament-funkadelic-w-liquid-soul%ef%bb%bf-temperance-beer-co/">Out of Space: George Clinton & Parliament Funkadelic w/ Liquid Soul﻿ @ Temperance Beer Co<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-05T17:00:00-0500"><var class="eab-date_format-date">September 5, 2021</var></time> 2000 Dempster Street, Evanston, IL 60202, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues'>6</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-18/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-06T11:00:00-0500"><var class="eab-date_format-date">September 6, 2021</var></time> Venues Throughout Chicago</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues'>7</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-19/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-07T11:00:00-0500"><var class="eab-date_format-date">September 7, 2021</var></time> Venues Throughout Chicago</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues, World Music Wednesday: Bomba con Buya &amp; Mancha &#039;E Plátano @ Old Town School of Folk: Mauer Hall'>8</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-20/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-08T11:00:00-0500"><var class="eab-date_format-date">September 8, 2021</var></time> Venues Throughout Chicago</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/world-music-wednesday-bomba-con-buya-mancha-e-platano-old-town-school-of-folk-mauer-hall/">World Music Wednesday: Bomba con Buya & Mancha 'E Plátano @ Old Town School of Folk: Mauer Hall<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-08T20:30:00-0500"><var class="eab-date_format-date">September 8, 2021</var></time> 4544 N Lincoln Ave, Chicago, IL 60625, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues'>9</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-21/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-09T11:00:00-0500"><var class="eab-date_format-date">September 9, 2021</var></time> Venues Throughout Chicago</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues'>10</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-22/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-10T11:00:00-0500"><var class="eab-date_format-date">September 10, 2021</var></time> Venues Throughout Chicago</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues, Illinois Brewery Running Series @ Two Brothers Tap House'>11</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-23/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-11T11:00:00-0500"><var class="eab-date_format-date">September 11, 2021</var></time> Venues Throughout Chicago</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/illinois-brewery-running-series-two-brothers-tap-house/">Illinois Brewery Running Series @ Two Brothers Tap House<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-11T11:00:00-0500"><var class="eab-date_format-date">September 11, 2021</var></time> 30W315 Calumet Avenue West

Warrenville, IL 60555 </span></a></span></p></td></tr><tr><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues'>12</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-24/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-12T11:00:00-0500"><var class="eab-date_format-date">September 12, 2021</var></time> Venues Throughout Chicago</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues'>13</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-25/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-13T11:00:00-0500"><var class="eab-date_format-date">September 13, 2021</var></time> Venues Throughout Chicago</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues'>14</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-26/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-14T11:00:00-0500"><var class="eab-date_format-date">September 14, 2021</var></time> Venues Throughout Chicago</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues, World Music Wednesday:  Zaiko Langa Langa with special guests Pibo Marquez y Champetronik @ Old Town School of Folk: Mauer Hall'>15</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-27/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-15T11:00:00-0500"><var class="eab-date_format-date">September 15, 2021</var></time> Venues Throughout Chicago</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/world-music-wednesday-zaiko-langa-langa-with-special-guests-pibo-marquez-y-champetronik-old-town-school-of-folk-mauer-hall/">World Music Wednesday:  Zaiko Langa Langa with special guests Pibo Marquez y Champetronik @ Old Town School of Folk: Mauer Hall<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-15T20:30:00-0500"><var class="eab-date_format-date">September 15, 2021</var></time> 4544 N Lincoln Ave, Chicago, IL 60625, USA</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues'>16</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-28/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-16T11:00:00-0500"><var class="eab-date_format-date">September 16, 2021</var></time> Venues Throughout Chicago</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues'>17</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-29/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-17T11:00:00-0500"><var class="eab-date_format-date">September 17, 2021</var></time> Venues Throughout Chicago</span></a></span></p></td><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues, Illinois Brewery Running Series @ Whiner Beer Co.'>18</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-30/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-18T11:00:00-0500"><var class="eab-date_format-date">September 18, 2021</var></time> Venues Throughout Chicago</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/illinois-brewery-running-series-whiner-beer-co/">Illinois Brewery Running Series @ Whiner Beer Co.<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-18T11:00:00-0500"><var class="eab-date_format-date">September 18, 2021</var></time> 1400 West 46th Street, Chicago, IL 60609 </span></a></span></p></td></tr><tr><td class="eab-has_events"><p><a href='#' title='Chicago in Tune @ Various Chicago Venues, Illinois Brewery Running Series @ One Lake Brewing'>19</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/chicago-in-tune-various-chicago-venues-31/">Chicago in Tune @ Various Chicago Venues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-19T11:00:00-0500"><var class="eab-date_format-date">September 19, 2021</var></time> Venues Throughout Chicago</span></a><br /><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/illinois-brewery-running-series-one-lake-brewing/">Illinois Brewery Running Series @ One Lake Brewing<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-19T11:00:00-0500"><var class="eab-date_format-date">September 19, 2021</var></time> 1 Lake Street, Oak Park, IL 60302 </span></a></span></p></td><td ><p>20</p></td><td ><p>21</p></td><td class="eab-has_events"><p><a href='#' title='World Music Wednesday: Rising Star Fife and Drum Band with special guest Larry Taylor @ Old Town School of Folk: Mauer Hall'>22</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/world-music-wednesday-rising-star-fife-and-drum-band-with-special-guest-larry-taylor-old-town-school-of-folk-mauer-hall/">World Music Wednesday: Rising Star Fife and Drum Band with special guest Larry Taylor @ Old Town School of Folk: Mauer Hall<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-22T20:30:00-0500"><var class="eab-date_format-date">September 22, 2021</var></time> 4544 N Lincoln Ave, Chicago, IL 60625, USA</span></a></span></p></td><td ><p>23</p></td><td ><p>24</p></td><td class="eab-has_events"><p><a href='#' title='Illinois Brewery Running Series @ Pollyanna Brewing Company'>25</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/illinois-brewery-running-series-pollyanna-brewing-company/">Illinois Brewery Running Series @ Pollyanna Brewing Company<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-25T11:00:00-0500"><var class="eab-date_format-date">September 25, 2021</var></time> 106 South Riverside Avenue, St. Charles, IL 60174 </span></a></span></p></td></tr><tr><td class="eab-has_events"><p><a href='#' title='Illinois Brewery Running Series @ On Tour Brewing Company'>26</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/illinois-brewery-running-series-on-tour-brewing-company/">Illinois Brewery Running Series @ On Tour Brewing Company<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-26T11:00:00-0500"><var class="eab-date_format-date">September 26, 2021</var></time> 1725 West Hubbard Street, Chicago, IL 60622 </span></a></span></p></td><td ><p>27</p></td><td ><p>28</p></td><td class="eab-has_events"><p><a href='#' title='World Music Wednesday: Blato Zlato @ Old Town School of Folk: Mauer Hall'>29</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/09/world-music-wednesday-blato-zlato-old-town-school-of-folk-mauer-hall/">World Music Wednesday: Blato Zlato @ Old Town School of Folk: Mauer Hall<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-09-29T20:30:00-0500"><var class="eab-date_format-date">September 29, 2021</var></time> 4544 N Lincoln Ave, Chicago, IL 60625, USA</span></a></span></p></td><td ><p>30</p></td><td class="no-right-border" colspan="2">&nbsp;</td></tr><tr><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-year" href="https://thirdcoastreview.com/events/2020/09/">&nbsp;&laquo;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/08/">&nbsp;&lsaquo;</a></td><td colspan="3" style="text-align:center;"><input type="hidden" class="eab-cuw-calendar_date" value="1630619576" /><a href="https://thirdcoastreview.com/events/2021/09/" class="eab-upcoming_calendar_widget-navigation-link eab-cuw-calendar_date">Sep 2021</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/10/">&rsaquo;&nbsp;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-year" href="https://thirdcoastreview.com/events/2022/09/">&raquo;&nbsp;</a></td></tr></tbody></table></div></div></section><section id="adlitewidget-3" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="slideIn"></div></div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thirdcoastreview/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThirdCoastRvw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThirdCoastRvw&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thirdcoastreview/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Instagram</span></a></li></ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget"><p><a href="/contact/">Click here to go to our contact form.</a></p>
<p>Or email us <a href="mailto:info@thirdcoastreview.com">here.</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thirdcoastreview.com/category/screens/">Screens</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/film/">Film</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/review/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/">Music</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/">Games &amp; Tech</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/">Stages</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/">Game</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/review-games-tech/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/theater/">Theater</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/reviews/">Reviews</a></li><li><strong>Top tags: </strong>  <a href="https://thirdcoastreview.com/tag/chicago/">Chicago</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/steam/">Steam</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/playstation-4/">PlayStation 4</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/nintendo-switch/">Nintendo Switch</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/xbox-one/">Xbox One</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/documentary/">documentary</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/lincoln-hall/">lincoln hall</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/today/">Today</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/art-house-cinema/">Art House cinema</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		 Developed by <a href="https://utopiandesigns.co/" target="_blank">Utopian Designs</a> <span class="sep"> | </span> Copyright 2016-2021, Third Coast Review & respective authors. All rights reserved. No content may be reproduced without express written permission from Third Coast Review. <span class="sep"> | </span> <a href="/wp-login.php/">Login</a>
	</section>
</footer>


<script>
jQuery(document).ready(function(){
  jQuery(".entry a").attr("target","_blank");
});
</script>
	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide  wdsi-slide-right wdsi-slide-minimal wdsi-slide-minimal-light wdsi-slide-minimal-blue" data-slidein-start="40%"  data-slidein-end="100%" data-slidein-after="0s" data-slidein-timeout="30s" data-slidein-id="6219" >

	<div class="wdsi-slide-wrap" style="width:400px;" >
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>		<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Plan Your Life with 3CR Highlights</h1>
			<p>Join Our Newsletter today!</p>
<form id="wdsi-mailchimp-0bf380169d46fbf999dcfe2767bed0b1" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="6219" /><label for="wdsi-mailchimp-0bf380169d46fbf999dcfe2767bed0b1-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-0bf380169d46fbf999dcfe2767bed0b1-email" class="wdsi-mailchimp-email" placeholder="Your Email" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("https://thirdcoastreview.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data && data.is_error && parseInt(data.is_error, 10),
			msg = (data && data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
			</div>
</div>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function ($) {

    $(".eventList").find("a").addClass("anchor");

  $('.eventList li').each( function(i,v)
  {
if($(this).find('time').attr('datetime').substring(0,10) == $(this).next().find('time').attr('datetime').substring(0,10))
            {
              $(this).next().children('.wpmudevevents-date:first').hide();
		$(this).next().addClass('not-first');
            } else {

}
  })
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2021\/09\/02\/film-review-yakuza-princess\/":96174};
	</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"870f046e29","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F09%2F02%2Ffilm-review-yakuza-princess%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202135.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.4',blog:'104405576',post:'96174',tz:'-5',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '96174' ]);
</script>

</body>
</html>