<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Alec Stern&#039;s Ambient Sounds Strive for More in “Settle For These Stories” | Third Coast Review</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdcoastreview.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
	<!--[if lt IE 9]>
	<script src="https://thirdcoastreview.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">var _eab_data={"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thirdcoastreview.com/2021/10/06/alec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alec Stern&#039;s Ambient Sounds Strive for More in “Settle For These Stories” | Third Coast Review" />
<meta property="og:description" content="We&#8217;re in a very interesting time for music. The past year and a half has really shaped how music is being created. Such is the case with Alec Stern&#8216;s “Settle For These &hellip;" />
<meta property="og:url" content="https://thirdcoastreview.com/2021/10/06/alec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories/" />
<meta property="og:site_name" content="Third Coast Review" />
<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
<meta property="article:tag" content="Alec Stern" />
<meta property="article:tag" content="Mykele Deville" />
<meta property="article:tag" content="sen morimoto" />
<meta property="article:tag" content="Settle For These Stories" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2021-10-06T09:00:46-05:00" />
<meta property="article:modified_time" content="2021-10-06T07:57:55-05:00" />
<meta property="og:updated_time" content="2021-10-06T07:57:55-05:00" />
<meta property="og:image" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/Alec-Stern-Mykele-Deville.jpg?fit=1024%2C791&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/Alec-Stern-Mykele-Deville.jpg?fit=1024%2C791&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="791" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We&#8217;re in a very interesting time for music. The past year and a half has really shaped how music is being created. Such is the case with Alec Stern&#8216;s “Settle For These [&hellip;]" />
<meta name="twitter:title" content="Alec Stern&#039;s Ambient Sounds Strive for More in “Settle For These Stories” | Third Coast Review" />
<meta name="twitter:site" content="@ThirdCoastRvw" />
<meta name="twitter:image" content="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/Alec-Stern-Mykele-Deville.jpg?fit=1024%2C791&#038;ssl=1" />
<meta name="twitter:creator" content="@ThirdCoastRvw" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdcoastreview.com\/","sameAs":["http:\/\/www.facebook.com\/thirdcoastreview","https:\/\/www.instagram.com\/thirdcoastreview\/","https:\/\/twitter.com\/ThirdCoastRvw"],"@id":"https:\/\/thirdcoastreview.com\/#organization","name":"Third Coast Review","logo":"https:\/\/thirdcoastreview.com\/wp-content\/uploads\/2016\/08\/LOGO_3rd-Coast-Review.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Alec Stern&#8217;s Ambient Sounds Strive for More in “Settle For These Stories” Comments Feed" href="https://thirdcoastreview.com/2021/10/06/alec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdcoastreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-critical-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://thirdcoastreview.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdcoastreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/styles/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":432000,"name":"wdsi-on_hide5d215a7e33ceff6c1f20ae7925d88067","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/main.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js'></script>
<link rel='https://api.w.org/' href='https://thirdcoastreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.11" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://wp.me/p744EU-pHz' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F10%2F06%2Falec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F10%2F06%2Falec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-70338558-5', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70338558-5');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97558892-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-98801 single-format-standard singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://thirdcoastreview.com/" class="site-logo-link" rel="home" itemprop="url">

<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/LOGO_3rd-Coast-Review.png" class="site-logo attachment-broadsheet-attachment" alt="LOGO_3rd Coast Review" data-size="broadsheet-attachment" itemprop="logo" scale="2">

				</a>
			</h1>
			<h2 class="description">
				Chicago Arts and Culture, Curated			</h2>
			<p class="postmetadata">
Wednesday, October 6th, 2021			</p>
		</div>
		<form method="get" class="searchform" action="https://thirdcoastreview.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>	</header>
	<!-- 3CR top banner -->
	<div style="text-align: center;">
	<ins class="adsbygoogle"
		 style="display:inline-block;width:728px;height:90px"
		 data-ad-client="ca-pub-1592383647630474"
		 data-ad-slot="6885689006"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
			<a href="https://thirdcoastreview.com/" title="Third Coast Review" rel="home" class="header-image">
			<img src="https://thirdcoastreview.com/wp-content/uploads/2019/02/cropped-3cr-banner-Washington-Wells-L-Stop-aaroncynic-1.jpg" width="1140" height="346" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/">Today</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://thirdcoastreview.com/category/stages/">Stages</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thirdcoastreview.com/category/screens/">Screens</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/">Games &#038; Tech</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/">Art &amp; Museums</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/">Lit</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/">Food</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/">Beyond</a>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://thirdcoastreview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main"><div class="col-sidebar sidebar-small" role="complementary">
<section id="linkcat-20" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://arcchicago.blogspot.com/" title="Architecture blog">Architecture Chicago Plus</a></li>
<li><a href="http://www.brooklynvegan.com/chicago/" title="Music news, live events, pictures and reviews of Chicago shows.">Brooklyn Vegan Chicago</a></li>
<li><a href="http://chicagoliterati.com/" title="Chicago&#8217;s online literary magazine">Chicago Literati</a></li>
<li><a href="http://chirpradio.org/" title="Sounds and conversations with musical Chicagoans.">Chirp Radio</a></li>
<li><a href="http://do312.com/" title="What to do in Chicago">DO312</a></li>
<li><a href="http://www.wbez.org/blogs/jim-derogatis" title="Pop music blog by Chicago music writer">Jim DeRogatis</a></li>
<li><a href="http://loudlooppress.com/">Loud Loop Press</a></li>
<li><a href="http://missmodernist.com/" title="The Paris Review Blog, among other lit matters">Miss Modernist</a></li>
<li><a href="http://popstache.com/" title="We get off on music. We do what we like and we like what we do.">Pop &#039;stache</a></li>
<li><a href="http://www.popmatters.com/" title="National pop culture site: music, movies, TV, books, comics, etc.">Pop Matters</a></li>
<li><a href="http://www.theminimalbeat.com/" title="A daily journal of music.">The Minimal Beat</a></li>
<li><a href="http://www.chicagotribune.com/entertainment/theater/" title="Chris Jones&#8217; Tribune theater column">Theater Loop</a></li>
<li><a href="http://www.theatreinchicago.com/" title="Compilation site for Chicago theater reviews">Theatre In Chicago</a></li>
<li><a href="http://vamstudio.net/" title="The best of underground art in all media.  ">VAM Magazine</a></li>
<li><a href="http://whitecitycinema.com/" title="Michael Glover Smith&#8217;s film blog">White City Cinema</a></li>
<li><a href="http://wonderfulcinema.com/" title="Reviews of a wide range of films, many cult and foreign classics">Wonderful Cinema</a></li>

	</ul>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thirdcoastreview.com/2021/10/06/alec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories/">Alec Stern&#8217;s Ambient Sounds Strive for More in “Settle For These Stories”</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/10/05/review-steppenwolf-opens-2021-22-season-with-tracy-letts-trio-of-virtual-plays-set-in-an-off-kilter-world/">Review: Steppenwolf Opens 2021-22 Season With Tracy Letts&#8217; Trio of Virtual Plays Set in an Off-Kilter World</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/10/05/review-bonfire-peaks/">Review: <em>Bonfire Peaks</em> Is Contemplative and Challenging</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/10/05/review-bpm-bullets-per-minute-console/">Review: <em>BPM: Bullets Per Minute</em> Rhythm Action Game Comes to Consoles Today</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/10/05/review-rainbow-billy/">Review: <em>Rainbow Billy: The Curse of the Leviathan</em> Is a Treat, But Who Is It For?</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/10/04/98697/">Review: What Played in Peoria—<em>Punks in Peoria</em>, by Jonathan Wright and Dawson Barrett</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/10/04/dialogs-qian-julie-wang-and-greta-johnson-discuss-beauty-secrecy-fear-and-freedom-at-chf-panel/">Dialogs: Qian Julie Wang and Greta Johnsen Discuss Beauty, Secrecy, Fear, and Freedom at CHF panel</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/10/04/review-hermanas-do-it-for-themselves-in-goodmans-american-mariachi/">Review: Hermanas Do It for Themselves in Goodman’s <em>American Mariachi</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/10/04/review-jett-the-far-shore-has-big-ideas-but-is-more-frustrating-than-fun/">Review: <em>Jett: The Far Shore</em> Has Big Ideas But Is More Frustrating Than Fun</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/10/03/review-lake-is-a-picture-perfect-slice-of-small-town-life/">Review: <em>Lake</em> is a Picture-Perfect Slice of Small Town Life</a>
									</li>
					</ul>
		</div></section><section id="adlitewidget-4" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></div>
	<div class="main-content">
<article id="post-98801" class="post-98801 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-music category-previews-music tag-alec-stern tag-mykele-deville tag-sen-morimoto tag-settle-for-these-stories">
<a href="https://thirdcoastreview.com/category/music/features/" class="post-lead-category">Features</a>
<h1 class="title">Alec Stern&#8217;s Ambient Sounds Strive for More in “Settle For These Stories”</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thirdcoastreview.com/author/julianramirez/" title="View all posts by Julian Ramirez" rel="author">Julian Ramirez</a></span> <span class="text-on">on</span> <a href="https://thirdcoastreview.com/2021/10/06/alec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories/" title="9:00 am" rel="bookmark"><time class="entry-date" datetime="2021-10-06T09:00:46-05:00">October 6, 2021</time></a>	&bull; <span class="commentcount">( <a href="https://thirdcoastreview.com/2021/10/06/alec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<div id="attachment_98805" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-98805" data-attachment-id="98805" data-permalink="https://thirdcoastreview.com/2021/10/06/alec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories/processed-with-vsco-with-dog1-preset/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/Alec-Stern-Mykele-Deville.jpg?fit=1024%2C791&amp;ssl=1" data-orig-size="1024,791" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;MATT SCHEFFER&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;Processed with VSCO with dog1 preset&quot;,&quot;created_timestamp&quot;:&quot;1625343172&quot;,&quot;copyright&quot;:&quot;Copyright 2021. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Processed with VSCO with dog1 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with dog1 preset" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/Alec-Stern-Mykele-Deville.jpg?fit=300%2C232&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/Alec-Stern-Mykele-Deville.jpg?fit=639%2C494&amp;ssl=1" class="wp-image-98805 size-medium_large" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/Alec-Stern-Mykele-Deville.jpg?resize=639%2C493&#038;ssl=1" alt="" width="639" height="493" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/Alec-Stern-Mykele-Deville.jpg?resize=768%2C593&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/Alec-Stern-Mykele-Deville.jpg?resize=300%2C232&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/Alec-Stern-Mykele-Deville.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-98805" class="wp-caption-text">Alec Stern &amp; Mykele Deville &#8211; Photo by <a href="http://www.mattscheffer.com/">Matt Scheffer</a></p></div>
<p>We&#8217;re in a very interesting time for music. The past year and a half has really shaped how music is being created. Such is the case with <a href="https://www.alecjstern.com/">Alec Stern</a>&#8216;s “Settle For These Stories”. Written in the midst of the pandemic right as the protests concerning the racial injustice some of us are too familiar with, “<a href="https://www.youtube.com/watch?v=OaQ33djnjjE">Settle For These Stories</a>” feels like a wonderfully calm reminder of the work that still needs to be done.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><a href="https://www.youtube.com/watch?v=OaQ33djnjjE">“Settle For These Stories</a>” is a swift two and a half minutes, somehow finding a way to take it&#8217;s time and leave your ears far too soon. Stern&#8217;s soft and delicate sounds immediately guide you into the track beautiful ambiance. The song began as a piano demo that evolved into something more with the addition of collaborators <a href="https://mykeledeville.bandcamp.com/album/maintain">Mykele Deville</a> and <a href="https://morimotosen.bandcamp.com/album/sen-morimoto">Sen Morimoto.</a></p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='639' height='360' src='https://www.youtube.com/embed/OaQ33djnjjE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Deville seamlessly steps into “Settle For These Stories” and delivers a short but poignant verse. With references to Martin Luthor King and Moses, Deville seems determined to shine a light on the injustice that inspired the song and clearly marks the simple (but difficult to attain) desires he has, &#8220;The destination: sanity&#8221;.  There is so much to unpack in his words which are aching to be heard and understood, &#8220;That means we settle for these stores, wrapped in glory, cloaked in allegory.&#8221;</p>
<p>The music video, directed by <a href="https://www.instagram.com/austinvesely/?hl=en">Austin </a><span class="style-scope yt-formatted-string" dir="auto"><a href="https://www.instagram.com/austinvesely/?hl=en">Vesely</a>, sees Stern and Deville performing in sparse warehouse. The pair glide along as easily as the song does, adding to the contemplative quality the song implores of you. It&#8217;s most powerful moment comes as Deville&#8217;s line &#8220;I free my mind and go with the flow and </span>ride the waves to the revolution&#8221; echos into the song&#8217;s end. Here Sen Morimoto&#8217;s sax joins the mix and gently adds a rising beauty to the already ethereal instrumentation. The song is transcendent in both its message and sound, truly giving you something to meditate on.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<hr />
<p><em>You can check out <a href="https://www.youtube.com/watch?v=OaQ33djnjjE">the music video</a> above and listen to the song over on <a href="https://open.spotify.com/track/5QYtONLYginuKX97Eleb0w?si=194b33713eab418e&amp;nd=1">Spotify</a>. <span class="style-scope yt-formatted-string" dir="auto">This song was written and recorded in the late-summer of 2020 amidst worldwide protests for racial justice and freedom. Please consider donating to organizations such as Equal Justice Initiative, Campaign Zero, or the ACLU to keep the fight alive.</span></em></p>
<p><i>Did you enjoy this post and our coverage of Chicago’s arts scene? Please consider supporting Third Coast Review’s arts and culture coverage by </i><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener noreferrer"><i>becoming a patron</i></a><i>. Or make a </i><a href="https://www.paypal.com/paypalme/3rdcoastrvw" target="_blank" rel="noopener noreferrer"><i>one-time donation by PayPal.</i></a><i> Choose the amount that works best for you, and know how much we appreciate your support!</i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-98801" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/10/06/alec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-98801" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/10/06/alec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-98801" class="share-google-plus-1 sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/10/06/alec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thirdcoastreview.com/category/music/features/" rel="tag">Features</a>, <a href="https://thirdcoastreview.com/category/music/" rel="tag">Music</a>, <a href="https://thirdcoastreview.com/category/music/previews-music/" rel="tag">Previews</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thirdcoastreview.com/tag/alec-stern/" rel="tag">Alec Stern</a>, <a href="https://thirdcoastreview.com/tag/mykele-deville/" rel="tag">Mykele Deville</a>, <a href="https://thirdcoastreview.com/tag/sen-morimoto/" rel="tag">sen morimoto</a>, <a href="https://thirdcoastreview.com/tag/settle-for-these-stories/" rel="tag">Settle For These Stories</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thirdcoastreview.com/2021/10/05/review-steppenwolf-opens-2021-22-season-with-tracy-letts-trio-of-virtual-plays-set-in-an-off-kilter-world/" rel="prev">Review: Steppenwolf Opens 2021-22 Season With Tracy Letts&#8217; Trio of Virtual Plays Set in an Off-Kilter World</a></span>	</div>
	<div class="next">
			</div>
</nav><section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/06/alec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98801' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05fa69d785" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>			</form>
			</div><!-- #respond -->
	</section>	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support us on Patreon</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener"><img class="aligncenter wp-image-28033 size-medium" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
<h3 style="text-align: center;"><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener">Become a Patron</a></h3>
</div>
		</div></section><section id="incsub_event_upcoming-2" class="widget widget_incsub_event_upcoming"><div class="widget-wrap"><h3 class="widgettitle">3CR&#8217;s Favorite Events</h3><div id="event-popular"><ul class="eventList"><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-10-06T20:30:00-0500'><var class="eab-date_format-date">October 6, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-10-06T23:59:00-0500'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-10-06T20:30:00-0500'><var class="eab-date_format-date">October 6, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-10-06T23:59:00-0500'></time></div><a href="https://thirdcoastreview.com/events/2021/10/world-music-wednesday-erol-josue-with-special-guest-kreyol-roots-old-town-school-of-folk-mauer-hall/" class="" >World Music Wednesday: Erol Josué with special guest Kreyol Roots @ Old Town School of Folk: Mauer Hall</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-10-13T20:30:00-0500'><var class="eab-date_format-date">October 13, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-10-13T23:59:00-0500'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-10-13T20:30:00-0500'><var class="eab-date_format-date">October 13, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-10-13T23:59:00-0500'></time></div><a href="https://thirdcoastreview.com/events/2021/10/world-music-wednesday-indigenous-peoples-day-concert-old-town-school-of-folk-mauer-hall/" class="" >World Music Wednesday: Indigenous Peoples' Day Concert @ Old Town School of Folk: Mauer Hall</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-10-16T11:00:00-0500'><var class="eab-date_format-date">October 16, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-10-16T14:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">2:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-10-16T11:00:00-0500'><var class="eab-date_format-date">October 16, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-10-16T14:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">2:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/10/illinois-brewery-running-series-empirical-brewery/" class="" >Illinois Brewery Running Series @ Empirical Brewery</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-10-17T11:00:00-0500'><var class="eab-date_format-date">October 17, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-10-17T14:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">2:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-10-17T11:00:00-0500'><var class="eab-date_format-date">October 17, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-10-17T14:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">2:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/10/illinois-brewery-running-series-temperance-beer-co/" class="" >Illinois Brewery Running Series @ Temperance Beer Co.</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-10-20T20:30:00-0500'><var class="eab-date_format-date">October 20, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-10-20T23:59:00-0500'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-10-20T20:30:00-0500'><var class="eab-date_format-date">October 20, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-10-20T23:59:00-0500'></time></div><a href="https://thirdcoastreview.com/events/2021/10/world-music-wednesday-eva-ayllon-old-town-school-of-folk-mauer-hall/" class="" >World Music Wednesday: Eva Ayllón @ Old Town School of Folk: Mauer Hall</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-10-24T11:00:00-0500'><var class="eab-date_format-date">October 24, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-10-24T14:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">2:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-10-24T11:00:00-0500'><var class="eab-date_format-date">October 24, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-10-24T14:00:00-0500'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">2:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/10/illinois-brewery-running-series-spiteful-brewing/" class="" >Illinois Brewery Running Series @ Spiteful Brewing</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-10-27T20:30:00-0500'><var class="eab-date_format-date">October 27, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-10-27T23:59:00-0500'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-10-27T20:30:00-0500'><var class="eab-date_format-date">October 27, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-10-27T23:59:00-0500'></time></div><a href="https://thirdcoastreview.com/events/2021/10/world-music-wednesday-sistazz-of-the-nitty-gritty-old-town-school-of-folk-mauer-hall/" class="" >World Music Wednesday: Sistazz of the Nitty Gritty @ Old Town School of Folk: Mauer Hall</a></li></ul></div></div></section><section id="eab_calendarupcoming_widget-2" class="widget Eab_CalendarUpcoming_Widget"><div class="widget-wrap"><div data-eab-widget_id="2"><table width='100%'  class='eab-upcoming_calendar_widget'><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody><tr><td class="no-left-border" colspan="5">&nbsp;</td><td ><p>1</p></td><td ><p>2</p></td></tr><tr><td ><p>3</p></td><td ><p>4</p></td><td ><p>5</p></td><td class="eab-has_events today"><p><a href='#' title='World Music Wednesday: Erol Josué with special guest Kreyol Roots @ Old Town School of Folk: Mauer Hall'>6</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/10/world-music-wednesday-erol-josue-with-special-guest-kreyol-roots-old-town-school-of-folk-mauer-hall/">World Music Wednesday: Erol Josué with special guest Kreyol Roots @ Old Town School of Folk: Mauer Hall<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-10-06T20:30:00-0500"><var class="eab-date_format-date">October 6, 2021</var></time> 4544 N Lincoln Ave, Chicago, IL 60625, USA</span></a></span></p></td><td ><p>7</p></td><td ><p>8</p></td><td ><p>9</p></td></tr><tr><td ><p>10</p></td><td ><p>11</p></td><td ><p>12</p></td><td class="eab-has_events"><p><a href='#' title='World Music Wednesday: Indigenous Peoples&#039; Day Concert @ Old Town School of Folk: Mauer Hall'>13</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/10/world-music-wednesday-indigenous-peoples-day-concert-old-town-school-of-folk-mauer-hall/">World Music Wednesday: Indigenous Peoples' Day Concert @ Old Town School of Folk: Mauer Hall<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-10-13T20:30:00-0500"><var class="eab-date_format-date">October 13, 2021</var></time> 4544 N Lincoln Ave, Chicago, IL 60625, USA</span></a></span></p></td><td ><p>14</p></td><td ><p>15</p></td><td class="eab-has_events"><p><a href='#' title='Illinois Brewery Running Series @ Empirical Brewery'>16</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/10/illinois-brewery-running-series-empirical-brewery/">Illinois Brewery Running Series @ Empirical Brewery<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-10-16T11:00:00-0500"><var class="eab-date_format-date">October 16, 2021</var></time> 1801 West Foster Avenue, Chicago, IL 60640 </span></a></span></p></td></tr><tr><td class="eab-has_events"><p><a href='#' title='Illinois Brewery Running Series @ Temperance Beer Co.'>17</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/10/illinois-brewery-running-series-temperance-beer-co/">Illinois Brewery Running Series @ Temperance Beer Co.<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-10-17T11:00:00-0500"><var class="eab-date_format-date">October 17, 2021</var></time> 2000 Dempster Street, Evanston, IL 60202 </span></a></span></p></td><td ><p>18</p></td><td ><p>19</p></td><td class="eab-has_events"><p><a href='#' title='World Music Wednesday: Eva Ayllón @ Old Town School of Folk: Mauer Hall'>20</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/10/world-music-wednesday-eva-ayllon-old-town-school-of-folk-mauer-hall/">World Music Wednesday: Eva Ayllón @ Old Town School of Folk: Mauer Hall<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-10-20T20:30:00-0500"><var class="eab-date_format-date">October 20, 2021</var></time> 4544 N Lincoln Ave, Chicago, IL 60625, USA</span></a></span></p></td><td ><p>21</p></td><td ><p>22</p></td><td ><p>23</p></td></tr><tr><td class="eab-has_events"><p><a href='#' title='Illinois Brewery Running Series @ Spiteful Brewing'>24</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/10/illinois-brewery-running-series-spiteful-brewing/">Illinois Brewery Running Series @ Spiteful Brewing<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-10-24T11:00:00-0500"><var class="eab-date_format-date">October 24, 2021</var></time> 2024 W Balmoral Avenue, Chicago, IL 60625 </span></a></span></p></td><td ><p>25</p></td><td ><p>26</p></td><td class="eab-has_events"><p><a href='#' title='World Music Wednesday: Sistazz of the Nitty Gritty @ Old Town School of Folk: Mauer Hall'>27</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/10/world-music-wednesday-sistazz-of-the-nitty-gritty-old-town-school-of-folk-mauer-hall/">World Music Wednesday: Sistazz of the Nitty Gritty @ Old Town School of Folk: Mauer Hall<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-10-27T20:30:00-0500"><var class="eab-date_format-date">October 27, 2021</var></time> 4544 N Lincoln Ave, Chicago, IL 60625, USA</span></a></span></p></td><td ><p>28</p></td><td ><p>29</p></td><td ><p>30</p></td></tr><tr><td ><p>31</p></td><td class="no-right-border" colspan="6">&nbsp;</td></tr><tr><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-year" href="https://thirdcoastreview.com/events/2020/10/">&nbsp;&laquo;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/09/">&nbsp;&lsaquo;</a></td><td colspan="3" style="text-align:center;"><input type="hidden" class="eab-cuw-calendar_date" value="1633529422" /><a href="https://thirdcoastreview.com/events/2021/10/" class="eab-upcoming_calendar_widget-navigation-link eab-cuw-calendar_date">Oct 2021</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/11/">&rsaquo;&nbsp;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-year" href="https://thirdcoastreview.com/events/2022/10/">&raquo;&nbsp;</a></td></tr></tbody></table></div></div></section><section id="adlitewidget-3" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="slideIn"></div></div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thirdcoastreview/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThirdCoastRvw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThirdCoastRvw&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thirdcoastreview/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Instagram</span></a></li></ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget"><p><a href="/contact/">Click here to go to our contact form.</a></p>
<p>Or email us <a href="mailto:info@thirdcoastreview.com">here.</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thirdcoastreview.com/category/screens/">Screens</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/film/">Film</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/review/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/">Music</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/">Games &amp; Tech</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/">Stages</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/">Game</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/review-games-tech/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/theater/">Theater</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/reviews/">Reviews</a></li><li><strong>Top tags: </strong>  <a href="https://thirdcoastreview.com/tag/steam/">Steam</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/chicago/">Chicago</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/playstation-4/">PlayStation 4</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/nintendo-switch/">Nintendo Switch</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/xbox-one/">Xbox One</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/documentary/">documentary</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/lincoln-hall/">lincoln hall</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/today/">Today</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/art-house-cinema/">Art House cinema</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		 Developed by <a href="https://utopiandesigns.co/" target="_blank">Utopian Designs</a> <span class="sep"> | </span> Copyright 2016-2021, Third Coast Review & respective authors. All rights reserved. No content may be reproduced without express written permission from Third Coast Review. <span class="sep"> | </span> <a href="/wp-login.php/">Login</a>
	</section>
</footer>


<script>
jQuery(document).ready(function(){
  jQuery(".entry a").attr("target","_blank");
});
</script>
	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide  wdsi-slide-right wdsi-slide-minimal wdsi-slide-minimal-light wdsi-slide-minimal-blue" data-slidein-start="40%"  data-slidein-end="100%" data-slidein-after="0s" data-slidein-timeout="30s" data-slidein-id="6219" >

	<div class="wdsi-slide-wrap" style="width:400px;" >
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>		<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Plan Your Life with 3CR Highlights</h1>
			<p>Join Our Newsletter today!</p>
<form id="wdsi-mailchimp-9c4969c9b6ae78c3673250944ecf47fa" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="6219" /><label for="wdsi-mailchimp-9c4969c9b6ae78c3673250944ecf47fa-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-9c4969c9b6ae78c3673250944ecf47fa-email" class="wdsi-mailchimp-email" placeholder="Your Email" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("https://thirdcoastreview.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data && data.is_error && parseInt(data.is_error, 10),
			msg = (data && data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
			</div>
</div>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function ($) {

    $(".eventList").find("a").addClass("anchor");

  $('.eventList li').each( function(i,v)
  {
if($(this).find('time').attr('datetime').substring(0,10) == $(this).next().find('time').attr('datetime').substring(0,10))
            {
              $(this).next().children('.wpmudevevents-date:first').hide();
		$(this).next().addClass('not-first');
            } else {

}
  })
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2021\/10\/06\/alec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories\/":98801};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"6fe742b8be","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F10%2F06%2Falec-sterns-ambient-sounds-strive-for-more-in-settle-for-these-stories%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202140.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.4',blog:'104405576',post:'98801',tz:'-5',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '98801' ]);
</script>

</body>
</html>