<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Review: Haunting, Heartbreaking Spencer is a Force of Filmmaking, Acting Talent on Screen | Third Coast Review</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdcoastreview.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
	<!--[if lt IE 9]>
	<script src="https://thirdcoastreview.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">var _eab_data={"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thirdcoastreview.com/2021/11/14/film-review-spencer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: Haunting, Heartbreaking Spencer is a Force of Filmmaking, Acting Talent on Screen | Third Coast Review" />
<meta property="og:description" content="Chilean filmmaker Pablo Larraín is one of the most compelling artists currently working in the medium. His career is grounded in social and political commentary, from 2012’s No, about an ad exec navigating &hellip;" />
<meta property="og:url" content="https://thirdcoastreview.com/2021/11/14/film-review-spencer/" />
<meta property="og:site_name" content="Third Coast Review" />
<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
<meta property="article:tag" content="Kristen Stewart" />
<meta property="article:tag" content="Pablo Larrain" />
<meta property="article:section" content="Screens" />
<meta property="article:published_time" content="2021-11-14T17:06:55-06:00" />
<meta property="og:image" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/11/Kristen-Spencer.jpeg?fit=1000%2C563&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/11/Kristen-Spencer.jpeg?fit=1000%2C563&#038;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:image:alt" content="Spencer" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chilean filmmaker Pablo Larraín is one of the most compelling artists currently working in the medium. His career is grounded in social and political commentary, from 2012’s No, about an ad exec navigating [&hellip;]" />
<meta name="twitter:title" content="Review: Haunting, Heartbreaking Spencer is a Force of Filmmaking, Acting Talent on Screen | Third Coast Review" />
<meta name="twitter:site" content="@ThirdCoastRvw" />
<meta name="twitter:image" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/11/Kristen-Spencer.jpeg?fit=1000%2C563&#038;ssl=1" />
<meta name="twitter:creator" content="@ThirdCoastRvw" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdcoastreview.com\/","sameAs":["http:\/\/www.facebook.com\/thirdcoastreview","https:\/\/www.instagram.com\/thirdcoastreview\/","https:\/\/twitter.com\/ThirdCoastRvw"],"@id":"https:\/\/thirdcoastreview.com\/#organization","name":"Third Coast Review","logo":"https:\/\/thirdcoastreview.com\/wp-content\/uploads\/2016\/08\/LOGO_3rd-Coast-Review.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Review: Haunting, Heartbreaking Spencer is a Force of Filmmaking, Acting Talent on Screen Comments Feed" href="https://thirdcoastreview.com/2021/11/14/film-review-spencer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdcoastreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-critical-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://thirdcoastreview.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdcoastreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/styles/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet-child/style.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":432000,"name":"wdsi-on_hide5d215a7e33ceff6c1f20ae7925d88067","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/main.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://thirdcoastreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.11" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://wp.me/p744EU-q7M' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F11%2F14%2Ffilm-review-spencer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F11%2F14%2Ffilm-review-spencer%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-70338558-5', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70338558-5');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97558892-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-100426 single-format-standard singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://thirdcoastreview.com/" class="site-logo-link" rel="home" itemprop="url">

<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/LOGO_3rd-Coast-Review.png" class="site-logo attachment-broadsheet-attachment" alt="LOGO_3rd Coast Review" data-size="broadsheet-attachment" itemprop="logo" scale="2">

				</a>
			</h1>
			<h2 class="description">
				Chicago Arts and Culture, Curated			</h2>
			<p class="postmetadata">
Monday, November 15th, 2021			</p>
		</div>
		<form method="get" class="searchform" action="https://thirdcoastreview.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>	</header>
	<!-- 3CR top banner -->
	<div style="text-align: center;">
	<ins class="adsbygoogle"
		 style="display:inline-block;width:728px;height:90px"
		 data-ad-client="ca-pub-1592383647630474"
		 data-ad-slot="6885689006"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
			<a href="https://thirdcoastreview.com/" title="Third Coast Review" rel="home" class="header-image">
			<img src="https://thirdcoastreview.com/wp-content/uploads/2016/08/cropped-3cr-banner-concert-chris-1.jpg" width="1140" height="280" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/">Today</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://thirdcoastreview.com/category/stages/">Stages</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://thirdcoastreview.com/category/screens/">Screens</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/">Games &#038; Tech</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/">Art &amp; Museums</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/">Lit</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/">Food</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/">Beyond</a>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://thirdcoastreview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main"><div class="col-sidebar sidebar-small" role="complementary">
<section id="linkcat-20" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://arcchicago.blogspot.com/" title="Architecture blog">Architecture Chicago Plus</a></li>
<li><a href="http://www.brooklynvegan.com/chicago/" title="Music news, live events, pictures and reviews of Chicago shows.">Brooklyn Vegan Chicago</a></li>
<li><a href="http://chicagoliterati.com/" title="Chicago&#8217;s online literary magazine">Chicago Literati</a></li>
<li><a href="http://chirpradio.org/" title="Sounds and conversations with musical Chicagoans.">Chirp Radio</a></li>
<li><a href="http://do312.com/" title="What to do in Chicago">DO312</a></li>
<li><a href="http://www.wbez.org/blogs/jim-derogatis" title="Pop music blog by Chicago music writer">Jim DeRogatis</a></li>
<li><a href="http://loudlooppress.com/">Loud Loop Press</a></li>
<li><a href="http://missmodernist.com/" title="The Paris Review Blog, among other lit matters">Miss Modernist</a></li>
<li><a href="http://popstache.com/" title="We get off on music. We do what we like and we like what we do.">Pop &#039;stache</a></li>
<li><a href="http://www.popmatters.com/" title="National pop culture site: music, movies, TV, books, comics, etc.">Pop Matters</a></li>
<li><a href="http://www.theminimalbeat.com/" title="A daily journal of music.">The Minimal Beat</a></li>
<li><a href="http://www.chicagotribune.com/entertainment/theater/" title="Chris Jones&#8217; Tribune theater column">Theater Loop</a></li>
<li><a href="http://www.theatreinchicago.com/" title="Compilation site for Chicago theater reviews">Theatre In Chicago</a></li>
<li><a href="http://vamstudio.net/" title="The best of underground art in all media.  ">VAM Magazine</a></li>
<li><a href="http://whitecitycinema.com/" title="Michael Glover Smith&#8217;s film blog">White City Cinema</a></li>
<li><a href="http://wonderfulcinema.com/" title="Reviews of a wide range of films, many cult and foreign classics">Wonderful Cinema</a></li>

	</ul>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thirdcoastreview.com/2021/11/14/film-review-julia-documentary/">Review: Julia Child Gets the Comprehensive, Joyful Documentary Treatment in <em>Julia</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/11/14/film-review-mayor-pete/">Review: <em>Mayor Pete</em> Chronicles Candidate Pete Buttigieg&#8217;s Unlikely, Historical Run for President</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/11/14/film-review-spencer/">Review: Haunting, Heartbreaking <em>Spencer</em> is a Force of Filmmaking, Acting Talent on Screen</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/11/14/film-review-belfast/">Review: Filmmaker Kenneth Branagh Makes His Best, Most Personal Film Yet in <em>Belfast</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/11/14/film-review-passing/">Review: Actor Rebecca Hall Shifts to Directing for Moving, Gorgeously Filmed <em>Passing</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/11/14/fire-tonight-fails-to-hold-on-to-its-spark/"><em>Fire Tonight</em> Fails to Hold On to Its Spark</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/11/12/film-interview-mass-fran-kranz/">Interview: Filmmaker Fran Kranz on Making <em>Mass</em> and the Most Honorable, Important Thing People Can Do Right Now</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/11/12/film-review-souvenir-part-ii/">Review: In <em>The Souvenir Part II</em>, Filmmaker Joanna Hogg Revisits Themes of Memory, Art and the Intersection of the Two</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/11/12/review-the-orion-ensemble-11-21/">Review: Orion Ensemble Creates Interesting Aural Fabric With Small Repertoire</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2021/11/12/film-review-7-prisoners/">Review: A Perilous Journey Through a Deeply Troubling World in <em>7 Prisoners</em></a>
									</li>
					</ul>
		</div></section><section id="adlitewidget-4" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></div>
	<div class="main-content">
<article id="post-100426" class="post-100426 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review category-screens tag-kristen-stewart tag-pablo-larrain">
<a href="https://thirdcoastreview.com/category/screens/film/" class="post-lead-category">Film</a>
<h1 class="title">Review: Haunting, Heartbreaking <em>Spencer</em> is a Force of Filmmaking, Acting Talent on Screen</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thirdcoastreview.com/author/lisatrifone/" title="View all posts by Lisa Trifone" rel="author">Lisa Trifone</a></span> <span class="text-on">on</span> <a href="https://thirdcoastreview.com/2021/11/14/film-review-spencer/" title="5:06 pm" rel="bookmark"><time class="entry-date" datetime="2021-11-14T17:06:55-06:00">November 14, 2021</time></a>	&bull; <span class="commentcount">( <a href="https://thirdcoastreview.com/2021/11/14/film-review-spencer/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<p><img data-attachment-id="40549" data-permalink="https://thirdcoastreview.com/2018/11/06/review-red-dead-redemption-2/4-star-rating/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/4-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-orig-size="150,67" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4 Star Rating" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/4-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/4-Star-Rating.png?fit=150%2C67&amp;ssl=1" class="alignright size-full wp-image-40549" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/4-Star-Rating.png?zoom=2&amp;resize=150%2C67&amp;ssl=1" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/4-Star-Rating.png?zoom=2&amp;resize=150%2C67&amp;ssl=1" alt="" width="150" height="67" data-attachment-id="40549" data-permalink="https://thirdcoastreview.com/2018/11/06/review-red-dead-redemption-2/4-star-rating/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/4-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-orig-size="150,67" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4 Star Rating" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/4-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/4-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-recalc-dims="1" />Chilean filmmaker Pablo Larraín is one of the most compelling artists currently working in the medium. His career is grounded in social and political commentary, from 2012’s <em>No</em>, about an ad exec navigating a campaign to defeat Pinochet, to 2015’s <em>The Club</em>, about a group of priests exiled from the church for their abuse of children, to this year’s <em>Ema, </em>about a woman who lacks every instinct possible to be a mother yet wants that experience more than anything. In 2016, Larraín transitioned to English-language scripts with the woefully underrated <em>Jackie</em>, starring Natalie Portman as the famed presidential widow. Now, he tackles another famous woman’s story in <em>Spencer</em>, a pulsing, heartbreaking account of a weekend in the life of Princess Diana (played by a breathtaking Kristen Stewart) as her marriage crumbles around her and life in the royal family becomes nearly too suffocating to bear.</p>
<div id="attachment_100427" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-100427" data-attachment-id="100427" data-permalink="https://thirdcoastreview.com/2021/11/14/film-review-spencer/kristen-spencer/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/11/Kristen-Spencer.jpeg?fit=1000%2C563&amp;ssl=1" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kristen-Spencer" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/11/Kristen-Spencer.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/11/Kristen-Spencer.jpeg?fit=639%2C360&amp;ssl=1" class="size-full wp-image-100427" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/11/Kristen-Spencer.jpeg?resize=639%2C360&#038;ssl=1" alt="Spencer" width="639" height="360" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/11/Kristen-Spencer.jpeg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/11/Kristen-Spencer.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/11/Kristen-Spencer.jpeg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-100427" class="wp-caption-text">Image courtesy of Neon</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>The film is billed as a fable, and in fact one of the very first things we see on screen is a similar disclaimer: a fable based on true, tragic events. Which, once you’ve seen the film, is starkly fitting. Describing it as a recounting of the weekend in 1991 when the family gathered at Sandringham, the Queen’s Scotland home, certainly doesn’t do the film justice. That would imply that it’s some sort of chronological account of the facts, an unbiased reenactment of what transpired the weekend Charles and Diana finally decided to end their doomed union. Instead, <em>Spencer</em> is so unabashedly a story of Diana’s trauma, frustration, fear and sadness (and Stewart is such a commanding presence) that the rest of the cast, including Jack Farthing as Charles and Stella Gonet as the Queen, barely even register on screen. We see Diana briefly with her children, but those who truly register on her radar are those who tend to her on a daily basis (whether she likes it or not), dresser Maggie (Sally Hawkins) and one of the Queen’s security detail, Major Gregory (a sour-faced Timothy Spall).</p>
<p>Unlike other overly polished portraits of the Princess of Wales, <em>Spencer</em> aims to humanize Diana in ways that aren’t always entirely flattering. Stewart’s Diana is so fragile she’s nearly broken, so paranoid she’s nearly immobilized, so sad and dejected she nearly disappears. Building on Steven Knight’s claustrophobic, ghostly script (literally, there are ghosts of royals past…), Larraín creates in a visual medium something that’s actually quite cerebral and internal, Diana’s own intrusive thoughts, fears and struggles manifested on screen. The whole affair is made all the more difficult to watch knowing what we do about this young woman’s fate, about how the family, the media, the world would ultimately desert her and leave her careening towards a tragic end. From moment to moment, Stewart makes Diana’s pain palpable; a particular scene speaking with Charles in a game room is haunting, her wordless response to his unkind words saying volumes.</p>
<p>By the time the holiday weekend comes to a close (and the film is nearing its end), one might start to wonder where it’s all leading, how this tragic figure is going to resolve herself to a life she can’t escape. To say that the film’s final scenes are cathartic is an understatement; whether they are rooted in fact or not is beside the point. Even if only a dream, these fleeting moments are the sweet relief, the happily ever after we want so badly for the Princess, a woman who so deserved them. Larraín’s beautifully devastating work leaves us aching for the Diana who never quite found her footing in the world she married into and grateful more than ever for any moments of happiness she did manage to glean from her isolated existence.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><em>Spencer </em>is now in theaters.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='639' height='360' src='https://www.youtube.com/embed/WllZh9aekDg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p class="p1"><span class="s1"><i>Did you enjoy this post? Please consider supporting Third Coast Review’s arts and culture coverage by </i><a href="https://www.paypal.com/paypalme/3rdcoastrvw"><span class="s2"><i>making a donation</i></span></a><i>. Choose the amount that works best for you, and know how much we appreciate your support! </i></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-100426" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/11/14/film-review-spencer/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-100426" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/11/14/film-review-spencer/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-100426" class="share-google-plus-1 sd-button share-icon no-text" href="https://thirdcoastreview.com/2021/11/14/film-review-spencer/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thirdcoastreview.com/category/screens/film/" rel="tag">Film</a>, <a href="https://thirdcoastreview.com/category/screens/review/" rel="tag">Review</a>, <a href="https://thirdcoastreview.com/category/screens/" rel="tag">Screens</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thirdcoastreview.com/tag/kristen-stewart/" rel="tag">Kristen Stewart</a>, <a href="https://thirdcoastreview.com/tag/pablo-larrain/" rel="tag">Pablo Larrain</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thirdcoastreview.com/2021/11/14/film-review-belfast/" rel="prev">Review: Filmmaker Kenneth Branagh Makes His Best, Most Personal Film Yet in <em>Belfast</em></a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://thirdcoastreview.com/2021/11/14/film-review-mayor-pete/" rel="next">Review: <em>Mayor Pete</em> Chronicles Candidate Pete Buttigieg&#8217;s Unlikely, Historical Run for President</a></span>	</div>
</nav><section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/14/film-review-spencer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100426' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e8239f8e4c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>			</form>
			</div><!-- #respond -->
	</section>	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support us on Patreon</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener"><img class="aligncenter wp-image-28033 size-medium" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
<h3 style="text-align: center;"><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener">Become a Patron</a></h3>
</div>
		</div></section><section id="incsub_event_upcoming-2" class="widget widget_incsub_event_upcoming"><div class="widget-wrap"><h3 class="widgettitle">3CR&#8217;s Favorite Events</h3><div id="event-popular"><ul class="eventList"><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-11-17T20:30:00-0600'><var class="eab-date_format-date">November 17, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-11-17T23:59:00-0600'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-11-17T20:30:00-0600'><var class="eab-date_format-date">November 17, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-11-17T23:59:00-0600'></time></div><a href="https://thirdcoastreview.com/events/2021/11/world-music-wednesday-hamza-akram-qawwal-and-brothers-old-town-school-of-folk-szold-hall/" class="" >World Music Wednesday: Hamza Akram Qawwal and Brothers @ Old Town School of Folk: Szold Hall</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-11-24T20:30:00-0600'><var class="eab-date_format-date">November 24, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-11-24T23:59:00-0600'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-11-24T20:30:00-0600'><var class="eab-date_format-date">November 24, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-11-24T23:59:00-0600'></time></div><a href="https://thirdcoastreview.com/events/2021/11/world-music-wednesday-gaurav-mazumdar-old-town-school-of-folk-szold-hall/" class="" >World Music Wednesday: Gaurav Mazumdar @ Old Town School of Folk: Szold Hall</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-11-27T20:00:00-0600'><var class="eab-date_format-date">November 27, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-11-27T23:59:00-0600'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-11-27T20:00:00-0600'><var class="eab-date_format-date">November 27, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:00 pm</var></span></time> <time itemprop='endDate' datetime='2021-11-27T23:59:00-0600'></time></div><a href="https://thirdcoastreview.com/events/2021/11/yung-bae-macross-82-99-tanuki-house-of-blues/" class="" >Yung Bae / Macross 82-99 / Tanuki @ House of Blues</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-12-01T20:30:00-0600'><var class="eab-date_format-date">December 1, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-12-01T23:59:00-0600'></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-12-01T20:30:00-0600'><var class="eab-date_format-date">December 1, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">8:30 pm</var></span></time> <time itemprop='endDate' datetime='2021-12-01T23:59:00-0600'></time></div><a href="https://thirdcoastreview.com/events/2021/12/world-music-wednesday-stacie-sandoval-y-su-orquesta-old-town-school-of-folk-szold-hall/" class="" >World Music Wednesday: Stacie Sandoval y su Orquesta @ Old Town School of Folk: Szold Hall</a></li><li><div class="wpmudevevents-date"><time itemprop='startDate' datetime='2021-12-05T11:00:00-0600'><var class="eab-date_format-date">December 5, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-12-05T14:00:00-0600'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">2:00 pm</var></span></span><br /></time></div><div class="wpmudevevents-date1"><time itemprop='startDate' datetime='2021-12-05T11:00:00-0600'><var class="eab-date_format-date">December 5, 2021</var> <span class="wpmudevevents-date_format-start">from <var class="eab-date_format-time">11:00 am</var></span></time> <time itemprop='endDate' datetime='2021-12-05T14:00:00-0600'><span class="wpmudevevents-date_format-end">to <span class="wpmudevevents-date_format-end_date"><var class="eab-date_format-date"></var></span> <span class="wpmudevevents-date_format-end_time"><var class="eab-date_format-time">2:00 pm</var></span></span><br /></time></div><a href="https://thirdcoastreview.com/events/2021/12/illinois-brewery-running-series-holiday-winter-dash-spiteful-brewing-empirical-brewery/" class="" >Illinois Brewery Running Series: Holiday Winter Dash @ Spiteful Brewing & Empirical Brewery</a></li></ul></div></div></section><section id="eab_calendarupcoming_widget-2" class="widget Eab_CalendarUpcoming_Widget"><div class="widget-wrap"><div data-eab-widget_id="2"><table width='100%'  class='eab-upcoming_calendar_widget'><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody><tr><td class="no-left-border" colspan="1">&nbsp;</td><td ><p>1</p></td><td ><p>2</p></td><td ><p>3</p></td><td ><p>4</p></td><td ><p>5</p></td><td ><p>6</p></td></tr><tr><td ><p>7</p></td><td ><p>8</p></td><td ><p>9</p></td><td ><p>10</p></td><td ><p>11</p></td><td ><p>12</p></td><td ><p>13</p></td></tr><tr><td ><p>14</p></td><td class="today"><p>15</p></td><td ><p>16</p></td><td class="eab-has_events"><p><a href='#' title='World Music Wednesday: Hamza Akram Qawwal and Brothers @ Old Town School of Folk: Szold Hall'>17</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/11/world-music-wednesday-hamza-akram-qawwal-and-brothers-old-town-school-of-folk-szold-hall/">World Music Wednesday: Hamza Akram Qawwal and Brothers @ Old Town School of Folk: Szold Hall<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-11-17T20:30:00-0600"><var class="eab-date_format-date">November 17, 2021</var></time> 4545 N Lincoln Ave, Chicago, IL 60625</span></a></span></p></td><td ><p>18</p></td><td ><p>19</p></td><td ><p>20</p></td></tr><tr><td ><p>21</p></td><td ><p>22</p></td><td ><p>23</p></td><td class="eab-has_events"><p><a href='#' title='World Music Wednesday: Gaurav Mazumdar @ Old Town School of Folk: Szold Hall'>24</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/11/world-music-wednesday-gaurav-mazumdar-old-town-school-of-folk-szold-hall/">World Music Wednesday: Gaurav Mazumdar @ Old Town School of Folk: Szold Hall<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-11-24T20:30:00-0600"><var class="eab-date_format-date">November 24, 2021</var></time> 4545 N Lincoln Ave, Chicago, IL 60625</span></a></span></p></td><td ><p>25</p></td><td ><p>26</p></td><td class="eab-has_events"><p><a href='#' title='Yung Bae / Macross 82-99 / Tanuki @ House of Blues'>27</a><span class='wdpmudevevents-upcoming_calendar_widget-info_wrapper' style='display:none'><a class="wpmudevevents-upcoming_calendar_widget-event open" href="https://thirdcoastreview.com/events/2021/11/yung-bae-macross-82-99-tanuki-house-of-blues/">Yung Bae / Macross 82-99 / Tanuki @ House of Blues<span class="wpmudevevents-upcoming_calendar_widget-event-info"><time datetime="2021-11-27T20:00:00-0600"><var class="eab-date_format-date">November 27, 2021</var></time> House of Blues Chicago, 329 N Dearborn St, Chicago, IL</span></a></span></p></td></tr><tr><td ><p>28</p></td><td ><p>29</p></td><td ><p>30</p></td><td class="no-right-border" colspan="4">&nbsp;</td></tr><tr><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-year" href="https://thirdcoastreview.com/events/2020/11/">&nbsp;&laquo;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/10/">&nbsp;&lsaquo;</a></td><td colspan="3" style="text-align:center;"><input type="hidden" class="eab-cuw-calendar_date" value="1636942505" /><a href="https://thirdcoastreview.com/events/2021/11/" class="eab-upcoming_calendar_widget-navigation-link eab-cuw-calendar_date">Nov 2021</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/12/">&rsaquo;&nbsp;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-year" href="https://thirdcoastreview.com/events/2022/11/">&raquo;&nbsp;</a></td></tr></tbody></table></div></div></section><section id="adlitewidget-3" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="slideIn"></div></div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thirdcoastreview/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThirdCoastRvw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThirdCoastRvw&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thirdcoastreview/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Instagram</span></a></li></ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget"><p><a href="/contact/">Click here to go to our contact form.</a></p>
<p>Or email us <a href="mailto:info@thirdcoastreview.com">here.</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thirdcoastreview.com/category/screens/">Screens</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/film/">Film</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/review/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/">Music</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/">Games &amp; Tech</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/">Stages</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/">Game</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/review-games-tech/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/theater/">Theater</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/reviews/">Reviews</a></li><li><strong>Top tags: </strong>  <a href="https://thirdcoastreview.com/tag/steam/">Steam</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/chicago/">Chicago</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/nintendo-switch/">Nintendo Switch</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/playstation-4/">PlayStation 4</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/xbox-one/">Xbox One</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/documentary/">documentary</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/lincoln-hall/">lincoln hall</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/today/">Today</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/art-house-cinema/">Art House cinema</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		 Developed by <a href="https://utopiandesigns.co/" target="_blank">Utopian Designs</a> <span class="sep"> | </span> Copyright 2016-2021, Third Coast Review & respective authors. All rights reserved. No content may be reproduced without express written permission from Third Coast Review. <span class="sep"> | </span> <a href="/wp-login.php/">Login</a>
	</section>
</footer>


<script>
jQuery(document).ready(function(){
  jQuery(".entry a").attr("target","_blank");
});
</script>
	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide  wdsi-slide-right wdsi-slide-minimal wdsi-slide-minimal-light wdsi-slide-minimal-blue" data-slidein-start="40%"  data-slidein-end="100%" data-slidein-after="0s" data-slidein-timeout="30s" data-slidein-id="6219" >

	<div class="wdsi-slide-wrap" style="width:400px;" >
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>		<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Plan Your Life with 3CR Highlights</h1>
			<p>Join Our Newsletter today!</p>
<form id="wdsi-mailchimp-65d6ae92f24f0bffefa8ee50912dd481" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="6219" /><label for="wdsi-mailchimp-65d6ae92f24f0bffefa8ee50912dd481-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-65d6ae92f24f0bffefa8ee50912dd481-email" class="wdsi-mailchimp-email" placeholder="Your Email" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("https://thirdcoastreview.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data && data.is_error && parseInt(data.is_error, 10),
			msg = (data && data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
			</div>
</div>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function ($) {

    $(".eventList").find("a").addClass("anchor");

  $('.eventList li').each( function(i,v)
  {
if($(this).find('time').attr('datetime').substring(0,10) == $(this).next().find('time').attr('datetime').substring(0,10))
            {
              $(this).next().children('.wpmudevevents-date:first').hide();
		$(this).next().addClass('not-first');
            } else {

}
  })
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2021\/11\/14\/film-review-spencer\/":100426};
	</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"e48a1adea4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2021%2F11%2F14%2Ffilm-review-spencer%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202146.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.4',blog:'104405576',post:'100426',tz:'-6',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '100426' ]);
</script>

</body>
</html>