<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>2021: Best Games of the Year | Third Coast Review</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thirdcoastreview.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
	<!--[if lt IE 9]>
	<script src="https://thirdcoastreview.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">var _eab_data={"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";</script>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2021: Best Games of the Year | Third Coast Review" />
<meta property="og:description" content="2021 may not have been a great year overall, but it was a great year for video games. There were definitely ups and downs, with some severe disappointments, and great surprises. But &hellip;" />
<meta property="og:url" content="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/" />
<meta property="og:site_name" content="Third Coast Review" />
<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
<meta property="article:tag" content="Astro&#039;s Playroom" />
<meta property="article:tag" content="best games of 2021" />
<meta property="article:tag" content="best video games 2021" />
<meta property="article:tag" content="Chaos Wastes" />
<meta property="article:tag" content="Chicory: A Colorful Tale" />
<meta property="article:tag" content="co-op games" />
<meta property="article:tag" content="death&#039;s door" />
<meta property="article:tag" content="DualSense 5" />
<meta property="article:tag" content="Housemarque" />
<meta property="article:tag" content="It Takes Two" />
<meta property="article:tag" content="Kerillian" />
<meta property="article:tag" content="LucasArts" />
<meta property="article:tag" content="Metroid Dread" />
<meta property="article:tag" content="metroidvania" />
<meta property="article:tag" content="Nintendo" />
<meta property="article:tag" content="PlayStation 5" />
<meta property="article:tag" content="point and click adventure" />
<meta property="article:tag" content="PS5" />
<meta property="article:tag" content="Psychonauts" />
<meta property="article:tag" content="Psychonauts 2" />
<meta property="article:tag" content="Ratchet and Clank" />
<meta property="article:tag" content="Ratchet and Clank: Rift Apart" />
<meta property="article:tag" content="retro games" />
<meta property="article:tag" content="Returnal" />
<meta property="article:tag" content="Saltzpyre" />
<meta property="article:tag" content="Sister of the Thorn" />
<meta property="article:tag" content="soulslike" />
<meta property="article:tag" content="stealth action" />
<meta property="article:tag" content="Terry Pratchett" />
<meta property="article:tag" content="Tim Schaefer" />
<meta property="article:tag" content="UnMetal" />
<meta property="article:tag" content="Unpacking" />
<meta property="article:tag" content="Valheim" />
<meta property="article:tag" content="Vermintide 2" />
<meta property="article:tag" content="Vermintide II" />
<meta property="article:tag" content="Warrior Priest" />
<meta property="article:section" content="Games &amp; Tech" />
<meta property="article:published_time" content="2022-01-12T12:31:49-06:00" />
<meta property="article:modified_time" content="2022-01-12T19:48:23-06:00" />
<meta property="og:updated_time" content="2022-01-12T19:48:23-06:00" />
<meta property="og:image" content="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_e3338b329e4d92b56121f2e849486ee805a56169.jpg?fit=1919%2C1079&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_e3338b329e4d92b56121f2e849486ee805a56169.jpg?fit=1919%2C1079&#038;ssl=1" />
<meta property="og:image:width" content="1919" />
<meta property="og:image:height" content="1079" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="2021 may not have been a great year overall, but it was a great year for video games. There were definitely ups and downs, with some severe disappointments, and great surprises. But [&hellip;]" />
<meta name="twitter:title" content="2021: Best Games of the Year | Third Coast Review" />
<meta name="twitter:site" content="@ThirdCoastRvw" />
<meta name="twitter:image" content="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_e3338b329e4d92b56121f2e849486ee805a56169.jpg?fit=1919%2C1079&#038;ssl=1" />
<meta name="twitter:creator" content="@ThirdCoastRvw" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thirdcoastreview.com\/","sameAs":["http:\/\/www.facebook.com\/thirdcoastreview","https:\/\/www.instagram.com\/thirdcoastreview\/","https:\/\/twitter.com\/ThirdCoastRvw"],"@id":"https:\/\/thirdcoastreview.com\/#organization","name":"Third Coast Review","logo":"https:\/\/thirdcoastreview.com\/wp-content\/uploads\/2016\/08\/LOGO_3rd-Coast-Review.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; 2021: Best Games of the Year Comments Feed" href="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thirdcoastreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-critical-css-css'  href='https://thirdcoastreview.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='https://thirdcoastreview.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thirdcoastreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet/styles/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css'  href='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://thirdcoastreview.com/wp-content/themes/broadsheet-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":432000,"name":"wdsi-on_hide5d215a7e33ceff6c1f20ae7925d88067","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/main.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/themes/broadsheet/js/responsiveNavigation.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js'></script>
<link rel='https://api.w.org/' href='https://thirdcoastreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.12" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://wp.me/p744EU-qH8' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2022%2F01%2F12%2F2021-best-games-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2022%2F01%2F12%2F2021-best-games-of-the-year%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-70338558-5', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70338558-5');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97558892-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<script type="text/javascript">if ( window._agmMaps === undefined ) { _agmMaps = []; }</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-102618 single-format-standard singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-active themes-has-featured-posts has-site-logo">

<div class="container hfeed">
	<header class="masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://thirdcoastreview.com/" class="site-logo-link" rel="home" itemprop="url">

<img src="https://thirdcoastreview.com/wp-content/uploads/2016/01/LOGO_3rd-Coast-Review.png" class="site-logo attachment-broadsheet-attachment" alt="LOGO_3rd Coast Review" data-size="broadsheet-attachment" itemprop="logo" scale="2">

				</a>
			</h1>
			<h2 class="description">
				Chicago Arts and Culture, Curated			</h2>
			<p class="postmetadata">
Thursday, January 13th, 2022			</p>
		</div>
		<form method="get" class="searchform" action="https://thirdcoastreview.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>	</header>
	<!-- 3CR top banner -->
	<div style="text-align: center;">
	<ins class="adsbygoogle"
		 style="display:inline-block;width:728px;height:90px"
		 data-ad-client="ca-pub-1592383647630474"
		 data-ad-slot="6885689006"></ins>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
			<a href="https://thirdcoastreview.com/" title="Third Coast Review" rel="home" class="header-image">
			<img src="https://thirdcoastreview.com/wp-content/uploads/2016/08/cropped-3cr-banner-concert-chris-1.jpg" width="1140" height="280" alt="" />
		</a>
	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/">Today</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://thirdcoastreview.com/category/stages/">Stages</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thirdcoastreview.com/category/screens/">Screens</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/">Games &#038; Tech</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/">Art &amp; Museums</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/">Lit</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/">Food</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/">Beyond</a>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://thirdcoastreview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main"><div class="col-sidebar sidebar-small" role="complementary">
<section id="linkcat-20" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://arcchicago.blogspot.com/" title="Architecture blog">Architecture Chicago Plus</a></li>
<li><a href="http://www.brooklynvegan.com/chicago/" title="Music news, live events, pictures and reviews of Chicago shows.">Brooklyn Vegan Chicago</a></li>
<li><a href="http://chicagoliterati.com/" title="Chicago&#8217;s online literary magazine">Chicago Literati</a></li>
<li><a href="http://chirpradio.org/" title="Sounds and conversations with musical Chicagoans.">Chirp Radio</a></li>
<li><a href="http://do312.com/" title="What to do in Chicago">DO312</a></li>
<li><a href="http://www.wbez.org/blogs/jim-derogatis" title="Pop music blog by Chicago music writer">Jim DeRogatis</a></li>
<li><a href="http://loudlooppress.com/">Loud Loop Press</a></li>
<li><a href="http://missmodernist.com/" title="The Paris Review Blog, among other lit matters">Miss Modernist</a></li>
<li><a href="http://popstache.com/" title="We get off on music. We do what we like and we like what we do.">Pop &#039;stache</a></li>
<li><a href="http://www.popmatters.com/" title="National pop culture site: music, movies, TV, books, comics, etc.">Pop Matters</a></li>
<li><a href="http://www.theminimalbeat.com/" title="A daily journal of music.">The Minimal Beat</a></li>
<li><a href="http://www.chicagotribune.com/entertainment/theater/" title="Chris Jones&#8217; Tribune theater column">Theater Loop</a></li>
<li><a href="http://www.theatreinchicago.com/" title="Compilation site for Chicago theater reviews">Theatre In Chicago</a></li>
<li><a href="http://vamstudio.net/" title="The best of underground art in all media.  ">VAM Magazine</a></li>
<li><a href="http://whitecitycinema.com/" title="Michael Glover Smith&#8217;s film blog">White City Cinema</a></li>
<li><a href="http://wonderfulcinema.com/" title="Reviews of a wide range of films, many cult and foreign classics">Wonderful Cinema</a></li>

	</ul>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/">2021: Best Games of the Year</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2022/01/12/review-rover-mechanic-simulator/">Review: <em>Rover Mechanic Simulator</em> is Good for Mars Engineering Enthusiasts and No One Else</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2022/01/10/review-nelson-algren-documentary-pays-delayed-tribute-to-the-dostoyevsky-of-division-street/">Review: Nelson Algren Documentary Pays Delayed Tribute to the “Dostoyevsky of Division Street”</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2022/01/09/review-it-is-what-it-is-guide-to-chicagos-twenty-first-century-architecture/">Review: It Is What It Is: <em>Guide to Chicago’s Twenty-First-Century Architecture</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2022/01/09/film-review-a-hero/">Review: <em>A Hero</em> Superbly Explores Ambiguity, Uncertainty and the Inherent Flaws of Human Nature</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2022/01/07/film-review-the-355/">Review: What Female-Driven Spy Thriller <em>The 355</em> Lacks in Plot, It (Mostly) Makes Up for in Action</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2022/01/07/film-review-see-for-me/">Review: <em>See For Me</em>, with Intriguing Performances, Puts an Interesting Twist on the Home Invasion Thriller</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2022/01/07/film-review-parallel-mothers/">Review: Pedro Almodóvar Explores History, Family Bonds and More in <em>Parallel Mothers</em></a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2022/01/06/third-coast-review-celebrates-six-years-makes-leadership-changes/">Third Coast Review Celebrates Six Years, Makes Leadership Changes</a>
									</li>
											<li>
					<a href="https://thirdcoastreview.com/2022/01/03/siskel-film-center-50-50/">Celebrate 50 Years of the Siskel Film Center with 50/50, a Chronological Film Series</a>
									</li>
					</ul>
		</div></section><section id="adlitewidget-4" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></div>
	<div class="main-content">
<article id="post-102618" class="post-102618 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-game-tech category-game-games-tech category-games-tech tag-astros-playroom tag-best-games-of-2021 tag-best-video-games-2021 tag-chaos-wastes tag-chicory-a-colorful-tale tag-co-op-games tag-deaths-door tag-dualsense-5 tag-housemarque tag-it-takes-two tag-kerillian tag-lucasarts tag-metroid-dread tag-metroidvania tag-nintendo tag-playstation-5 tag-point-and-click-adventure tag-ps5 tag-psychonauts tag-psychonauts-2 tag-ratchet-and-clank tag-ratchet-and-clank-rift-apart tag-retro-games tag-returnal tag-saltzpyre tag-sister-of-the-thorn tag-soulslike tag-stealth-action tag-terry-pratchett tag-tim-schaefer tag-unmetal tag-unpacking tag-valheim tag-vermintide-2 tag-vermintide-ii tag-warrior-priest">
<a href="https://thirdcoastreview.com/category/games-tech/feature-game-tech/" class="post-lead-category">Feature</a>
<h1 class="title">2021: Best Games of the Year</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thirdcoastreview.com/author/antalbokor/" title="View all posts by Antal Bokor" rel="author">Antal Bokor</a></span> <span class="text-on">on</span> <a href="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/" title="12:31 pm" rel="bookmark"><time class="entry-date" datetime="2022-01-12T12:31:49-06:00">January 12, 2022</time></a>	&bull; <span class="commentcount">( <a href="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<div id="attachment_99382" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-99382" data-attachment-id="99382" data-permalink="https://thirdcoastreview.com/2021/10/18/review-inscryption/ss_e3338b329e4d92b56121f2e849486ee805a56169/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_e3338b329e4d92b56121f2e849486ee805a56169.jpg?fit=1919%2C1079&amp;ssl=1" data-orig-size="1919,1079" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ss_e3338b329e4d92b56121f2e849486ee805a56169" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_e3338b329e4d92b56121f2e849486ee805a56169.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_e3338b329e4d92b56121f2e849486ee805a56169.jpg?fit=639%2C359&amp;ssl=1" class="size-medium_large wp-image-99382" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_e3338b329e4d92b56121f2e849486ee805a56169.jpg?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_e3338b329e4d92b56121f2e849486ee805a56169.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_e3338b329e4d92b56121f2e849486ee805a56169.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_e3338b329e4d92b56121f2e849486ee805a56169.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_e3338b329e4d92b56121f2e849486ee805a56169.jpg?w=1278&amp;ssl=1 1278w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_e3338b329e4d92b56121f2e849486ee805a56169.jpg?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-99382" class="wp-caption-text">Screenshot: Inscryption</p></div>
<p>2021 may not have been a great year overall, but it was a great year for video games. There were definitely ups and downs, with some severe disappointments, and great surprises. But even as the world continues its hellish descent, video games are only getting better. This list represents the games that were our favorites from last year. The games in this list are in no particular order.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&nbsp;</p>
<div id="attachment_98359" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-98359" data-attachment-id="98359" data-permalink="https://thirdcoastreview.com/2021/09/27/review-unmetal/20210927182559_1/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/20210927182559_1.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210927182559_1" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/20210927182559_1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/20210927182559_1.jpg?fit=639%2C359&amp;ssl=1" class="size-medium_large wp-image-98359" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/20210927182559_1.jpg?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/20210927182559_1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/20210927182559_1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/20210927182559_1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/20210927182559_1.jpg?w=1278&amp;ssl=1 1278w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/09/20210927182559_1.jpg?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-98359" class="wp-caption-text">Screenshot: UnMetal</p></div>
<h2><a href="https://thirdcoastreview.com/2021/09/27/review-unmetal/"><strong>UnMetal</strong>   </a></h2>
<p>I’m a little surprised that <em>UnMetal </em>hasn’t shown up on any other best of lists that I’ve seen. It’s too bad: It’s a game with a great sense of humor that harkens back to heyday of point and click adventure games, when LucasArts led the charge. It’s also a decidedly different take on the stealth action genre that pays homage to retro games and film. It’s told from the point of view of a hilariously unreliable narrator, and you have a hand in how the story is told, which has an effect on gameplay.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&nbsp;</p>
<div id="attachment_102626" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-102626" data-attachment-id="102626" data-permalink="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/returnal-screen-06-ps5-15jun20-en/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/returnal-screen-06-ps5-15jun20-en.png?fit=2400%2C1350&amp;ssl=1" data-orig-size="2400,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="returnal-screen-06-ps5-15jun20-en" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/returnal-screen-06-ps5-15jun20-en.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/returnal-screen-06-ps5-15jun20-en.png?fit=639%2C359&amp;ssl=1" class="size-medium_large wp-image-102626" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/returnal-screen-06-ps5-15jun20-en-768x432.png?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/returnal-screen-06-ps5-15jun20-en.png?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/returnal-screen-06-ps5-15jun20-en.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/returnal-screen-06-ps5-15jun20-en.png?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/returnal-screen-06-ps5-15jun20-en.png?w=1278&amp;ssl=1 1278w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/returnal-screen-06-ps5-15jun20-en.png?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-102626" class="wp-caption-text">Screenshot: Returnal</p></div>
<h2><strong>Returnal</strong></h2>
<p>I like my sci-fi like I like my coffee: dark and looping. Er, okay, that doesn’t work. But the truth is: <em>Returnal </em>is a masterpiece of dark sci-fi that takes the time loop idea and executes it masterfully. Developer Housemarque has been building on their action game chops for the last few years, and <em>Returnal </em>is their masterpiece. It’ll be hard to top a game that has mystery and action, but I’m excited for what’s up next from Housemarque.</p>
<p>&nbsp;</p>
<div id="attachment_102627" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-102627" data-attachment-id="102627" data-permalink="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/ratchetclanknotjfif/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/ratchetclanknotjfif.png?fit=1558%2C883&amp;ssl=1" data-orig-size="1558,883" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ratchetclanknotjfif" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/ratchetclanknotjfif.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/ratchetclanknotjfif.png?fit=639%2C362&amp;ssl=1" class="size-medium_large wp-image-102627" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/ratchetclanknotjfif.png?resize=639%2C362&#038;ssl=1" alt="" width="639" height="362" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/ratchetclanknotjfif.png?resize=768%2C435&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/ratchetclanknotjfif.png?resize=300%2C170&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/ratchetclanknotjfif.png?resize=1024%2C580&amp;ssl=1 1024w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/ratchetclanknotjfif.png?w=1558&amp;ssl=1 1558w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/ratchetclanknotjfif.png?w=1278&amp;ssl=1 1278w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-102627" class="wp-caption-text">Screenshot: Ratchet and Clank: Rift Apart</p></div>
<h2><strong>Ratchet and Clank: Rift Apart</strong></h2>
<p>If there’s a game that showcases the impressive power of the PlayStation 5, it’s <em>Ratchet and Clank: Rift Apart</em>. It’s a visual treat from beginning to end, and showcases the DualSense 5 controller in a way that hasn’t been done since <em>Astro’s Playroom</em>. <em>Ratchet and Crank: A Rift Apart </em>features some seriously impressive and seamless transitions. Sometimes a game comes along with a technological feat that can warm this reviewer&#8217;s cold heart, and <em>Ratchet and Clank: A Rift Apart </em>was a delight.</p>
<p>&nbsp;</p>
<div id="attachment_95553" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-95553" data-attachment-id="95553" data-permalink="https://thirdcoastreview.com/2021/08/23/review-psychonauts-2/psychonauts-2-8_21_2021-14_53_03/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/Psychonauts-2-8_21_2021-14_53_03.png?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Psychonauts 2 8_21_2021 14_53_03" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/Psychonauts-2-8_21_2021-14_53_03.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/Psychonauts-2-8_21_2021-14_53_03.png?fit=639%2C359&amp;ssl=1" class="size-medium_large wp-image-95553" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/Psychonauts-2-8_21_2021-14_53_03.png?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/Psychonauts-2-8_21_2021-14_53_03.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/Psychonauts-2-8_21_2021-14_53_03.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/Psychonauts-2-8_21_2021-14_53_03.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/Psychonauts-2-8_21_2021-14_53_03.png?w=1278&amp;ssl=1 1278w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/08/Psychonauts-2-8_21_2021-14_53_03.png?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-95553" class="wp-caption-text">Screenshot: Psychonauts 2</p></div>
<h2><a href="https://thirdcoastreview.com/2021/08/23/review-psychonauts-2"><strong>Psychonauts 2 </strong></a></h2>
<p>While I feel like <em>Ratchet and Clank: A Rift Apart </em>has some serious early 2000s vibes, <em>Psychonauts 2 </em>was like revisiting the past, but with modern graphics and controls. But what’s more: Psychonauts 2 is a game that is only possible from the strange mind of Tim Schaefer. It’s a game that’s not ashamed to be strange while managing to be poignant and meaningful.</p>
<p>&nbsp;</p>
<div id="attachment_102409" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-102409" data-attachment-id="102409" data-permalink="https://thirdcoastreview.com/2021/12/29/review-chicory-a-colorful-tale/spookywoods/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/spookywoods.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spookywoods" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/spookywoods.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/spookywoods.png?fit=639%2C359&amp;ssl=1" class="size-medium_large wp-image-102409" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/spookywoods.png?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/spookywoods.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/spookywoods.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/spookywoods.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/spookywoods.png?w=1278&amp;ssl=1 1278w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/spookywoods.png?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-102409" class="wp-caption-text">Screenshot: Chicory: A Colorful Tale</p></div>
<h2><a href="https://thirdcoastreview.com/2021/12/29/review-chicory-a-colorful-tale/"><strong>Chicory: A Colorful Tale</strong></a></h2>
<p><em>Chicory: A Colorful Tale </em>was a game that I ended up coming late to, only playing it for the first time for its Nintendo Switch release.  A beautiful game that encourages creativity, <em>Chicory </em>also tells the story of the dark side of creativity—the doubts, dread, and other worries that can creep into the head of an artist. I haven’t really played a game that tackled that subject. It also helps that <em>Chicory </em>is beautiful, and heartwarming.</p>
<p>&nbsp;</p>
<div id="attachment_101617" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-101617" data-attachment-id="101617" data-permalink="https://thirdcoastreview.com/2021/12/09/unpacking-review/20211122200449_1/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/20211122200449_1.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20211122200449_1" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/20211122200449_1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/20211122200449_1.jpg?fit=639%2C359&amp;ssl=1" class="size-medium_large wp-image-101617" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/20211122200449_1.jpg?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/20211122200449_1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/20211122200449_1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/20211122200449_1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/20211122200449_1.jpg?w=1278&amp;ssl=1 1278w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/12/20211122200449_1.jpg?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-101617" class="wp-caption-text">Screenshot: Unpacking</p></div>
<h2><a href="https://thirdcoastreview.com/2021/12/09/unpacking-review"><strong>Unpacking</strong> </a></h2>
<p><em>Unpacking</em> was a game that was a total surprise to me. When I was covering LudoNarraCon and first fired up the demo, I had no idea it&#8217;d become one of the games I anticipated the full release of most. Here it is now on the best of 2021 list, and there&#8217;s plenty of good reasons why. Unpacking features impeccable, subtle, and emotional storytelling and manages to convey it all without any words. Gameplay is a zen garden of putting things in their place, but the real magic of it is connecting with the unnamed character you play as through the things they own, and struggling to find your own place in the world and connect and share with others. I recommend it to those looking for a good story and a nice, relaxing game. It will impact you more than you&#8217;d anticipate.</p>
<p>&nbsp;</p>
<div id="attachment_87525" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-87525" data-attachment-id="87525" data-permalink="https://thirdcoastreview.com/2021/03/30/review-lost-words-beyond-the-page/2021032811251900-90856f5ba55b8ce3c33d6da8644f66be/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/03/2021032811251900-90856F5BA55B8CE3C33D6DA8644F66BE.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021032811251900-90856F5BA55B8CE3C33D6DA8644F66BE" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/03/2021032811251900-90856F5BA55B8CE3C33D6DA8644F66BE.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/03/2021032811251900-90856F5BA55B8CE3C33D6DA8644F66BE.jpg?fit=639%2C359&amp;ssl=1" class="size-medium_large wp-image-87525" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/03/2021032811251900-90856F5BA55B8CE3C33D6DA8644F66BE.jpg?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/03/2021032811251900-90856F5BA55B8CE3C33D6DA8644F66BE.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/03/2021032811251900-90856F5BA55B8CE3C33D6DA8644F66BE.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/03/2021032811251900-90856F5BA55B8CE3C33D6DA8644F66BE.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2021/03/2021032811251900-90856F5BA55B8CE3C33D6DA8644F66BE.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-87525" class="wp-caption-text">Screenshot: Lost Words: Beyond the Page</p></div>
<h2><a href="https://thirdcoastreview.com/2021/03/30/review-lost-words-beyond-the-page/"><strong>Lost Words: Beyond the Page</strong> </a></h2>
<p>I was already excited for <em>Lost Words: Beyond the Page</em> before I ever clicked play, simply because it was the brainchild of Terry Pratchett&#8217;s daughter, and I was curious to see if I was as much a fan of her narratives as her father&#8217;s. It didn&#8217;t make it to the best of list by way of fanservice though. <em>Lost Words: Beyond the Page</em> is a deeply affecting tale told in a completely unique way, where you handle the pain of growing up, losing loved ones, and change through two interwoven narratives, one of which is your own journal. It hit close to home after a year of loss, but was also one of the most unique games I&#8217;d played, too. You platform amongst the words in one place, and use them as powers in the fantasy world you&#8217;ve created, and the way that the narratives speak to each other, as well as the way the gameplay is portrayed visually, make it a can&#8217;t miss in my book. Just remember to have some tissues handy, as it doesn&#8217;t shy away from provoking your own memories and feelings.</p>
<p>&nbsp;</p>
<div id="attachment_99381" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-99381" data-attachment-id="99381" data-permalink="https://thirdcoastreview.com/2021/10/18/review-inscryption/ss_0191a69b0e94a9a7784f5b81e27f06379910645a/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_0191a69b0e94a9a7784f5b81e27f06379910645a.jpg?fit=1920%2C1079&amp;ssl=1" data-orig-size="1920,1079" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ss_0191a69b0e94a9a7784f5b81e27f06379910645a" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_0191a69b0e94a9a7784f5b81e27f06379910645a.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_0191a69b0e94a9a7784f5b81e27f06379910645a.jpg?fit=639%2C359&amp;ssl=1" class="size-medium_large wp-image-99381" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_0191a69b0e94a9a7784f5b81e27f06379910645a.jpg?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_0191a69b0e94a9a7784f5b81e27f06379910645a.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_0191a69b0e94a9a7784f5b81e27f06379910645a.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_0191a69b0e94a9a7784f5b81e27f06379910645a.jpg?resize=1024%2C575&amp;ssl=1 1024w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_0191a69b0e94a9a7784f5b81e27f06379910645a.jpg?w=1278&amp;ssl=1 1278w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/10/ss_0191a69b0e94a9a7784f5b81e27f06379910645a.jpg?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-99381" class="wp-caption-text">Screenshot: Inscryption</p></div>
<h2><a href="https://thirdcoastreview.com/2021/10/18/review-inscryption/"><strong>Inscryption</strong></a></h2>
<p>I was lucky to come to <em>Inscryption </em>completely blind. If you are as lucky, stop reading now, and just play it. It’s a rogue lite card battler that has a bunch of tricks up its sleeve. Once I got a glimpse behind the curtain, I was obsessed until I could get to the bottom of its mystery. It turns out; it’s a pretty good card game, too.  <em>Inscryption </em>isn’t just about its story twists. It takes the roguelike/rogue lite genre and makes a lot of clever changes and introduces interesting mechanics.</p>
<p>&nbsp;</p>
<div id="attachment_93993" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-93993" data-attachment-id="93993" data-permalink="https://thirdcoastreview.com/2021/07/20/review-deaths-door/deaths-door-screenshot-redeemer3/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/Deaths-Door-Screenshot-Redeemer3.png?fit=3840%2C2160&amp;ssl=1" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Death&#8217;s Door Screenshot &#8211; Redeemer3" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/Deaths-Door-Screenshot-Redeemer3.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/Deaths-Door-Screenshot-Redeemer3.png?fit=639%2C359&amp;ssl=1" class="size-medium_large wp-image-93993" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/Deaths-Door-Screenshot-Redeemer3.png?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/Deaths-Door-Screenshot-Redeemer3.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/Deaths-Door-Screenshot-Redeemer3.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/Deaths-Door-Screenshot-Redeemer3.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/Deaths-Door-Screenshot-Redeemer3.png?w=1278&amp;ssl=1 1278w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2021/07/Deaths-Door-Screenshot-Redeemer3.png?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-93993" class="wp-caption-text">Screenshot: Death&#8217;s Door</p></div>
<h2><a href="https://thirdcoastreview.com/2021/07/20/review-deaths-door/"><strong>Death’s Door</strong></a></h2>
<p>I’m a sucker for soulslike games, and <em>Death’s Door </em>is a good one. It features an interesting world with a beautiful art style. It also has great controls and fun, satisfying combat, as well as great design that makes exploration fun. Pair that with a great soundtrack and interesting characters, and writer Alex Orona was right to assume it&#8217;d make this list handily.</p>
<p>&nbsp;</p>
<div id="attachment_102628" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-102628" data-attachment-id="102628" data-permalink="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/metroid-dread/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/Metroid-Dread.png?fit=1278%2C713&amp;ssl=1" data-orig-size="1278,713" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Metroid Dread" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/Metroid-Dread.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/Metroid-Dread.png?fit=639%2C356&amp;ssl=1" class="size-medium_large wp-image-102628" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/Metroid-Dread.png?resize=639%2C356&#038;ssl=1" alt="" width="639" height="356" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/Metroid-Dread.png?resize=768%2C428&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/Metroid-Dread.png?resize=300%2C167&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/Metroid-Dread.png?resize=1024%2C571&amp;ssl=1 1024w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/Metroid-Dread.png?w=1278&amp;ssl=1 1278w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-102628" class="wp-caption-text">Screenshot: Metroid Dread</p></div>
<h2><strong>Metroid Dread</strong></h2>
<p>It has been so long without a new <em>Metroid </em>game, I wasn’t sure if <em>Dread </em>could possibly live up to years of fan expectations and disappointments, but Nintendo proved that it still had the chops to make a good <em>Metroid </em>game, and exceeded even die-hard fans&#8217; expectations with a game some go so far as to call the best game Nintendo&#8217;s made since <em>Breath of the Wild.</em>  <em>Metroid Dread </em>was my favorite metroidvania of the year—let’s just hope it’s not the last <em>Metroid </em>game we see this decade.</p>
<p><strong> </strong></p>
<div id="attachment_87990" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-87990" data-attachment-id="87990" data-permalink="https://thirdcoastreview.com/2021/04/12/it-takes-two-is-a-fantastic-adventure-for-couples/it-takes-two_20210407121223/" data-orig-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/04/It-Takes-Two_20210407121223.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PlayStation(R)4&quot;,&quot;caption&quot;:&quot;It Takes Two_20210407121223&quot;,&quot;created_timestamp&quot;:&quot;1617797543&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;It Takes Two_20210407121223&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="It Takes Two_20210407121223" data-image-description="" data-medium-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/04/It-Takes-Two_20210407121223.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/04/It-Takes-Two_20210407121223.jpg?fit=639%2C359&amp;ssl=1" class="size-medium_large wp-image-87990" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/04/It-Takes-Two_20210407121223.jpg?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/04/It-Takes-Two_20210407121223.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/04/It-Takes-Two_20210407121223.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/04/It-Takes-Two_20210407121223.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/04/It-Takes-Two_20210407121223.jpg?w=1278&amp;ssl=1 1278w, https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2021/04/It-Takes-Two_20210407121223.jpg?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-87990" class="wp-caption-text">It Takes Two</p></div>
<h2><a href="https://thirdcoastreview.com/2021/04/12/it-takes-two-is-a-fantastic-adventure-for-couples/"><strong>It Takes Two</strong></a></h2>
<p>I’m a little surprised that <em>It Takes Two </em>made the top of so many game of the year lists—but I’m delighted it has. That’s not to say it doesn’t deserve the recognition: <em>It Takes Two </em>was one of my favorite memories of 2021, and one of my favorite co-op games ever. It’s thrilling, fun, emotional—and it manages to produce great gameplay through a vast array of genres and styles. It&#8217;s charming, visually stunning and emotionally affecting, with plenty of room for replayability and making memories with the people closest to you.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h2>Honorable Mentions:</h2>
<div id="attachment_102629" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-102629" data-attachment-id="102629" data-permalink="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/20210228022915_1-2/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210228022915_1.jpg?fit=768%2C432&amp;ssl=1" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210228022915_1" data-image-description="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210228022915_1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210228022915_1.jpg?fit=639%2C359&amp;ssl=1" class="size-medium_large wp-image-102629" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210228022915_1.jpg?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210228022915_1.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210228022915_1.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-102629" class="wp-caption-text">Screenshot: Valheim</p></div>
<h2><strong> <a href="https://thirdcoastreview.com/2021/03/01/preview-valheim/">Valheim</a> –</strong></h2>
<p><em>Valheim</em> really took the world by storm even in previews, with a Viking journey unlike those we&#8217;d taken before. For us, it held a special place, as we played it with friends almost day and night, building bigger and bigger bases, hunting bigger game and bosses, and raising a whole lot of bees. We lost some boats, went on some epic journeys and suffered some serious setbacks, but this brand of survival suited us well, and we expect it was the same for the many other players who got on the <em>Valheim</em> boat. We can&#8217;t wait to see what will come next for Valheim, and hope to return to our base with our friends and start some new adventures.</p>
<p>&nbsp;</p>
<div id="attachment_102630" style="width: 649px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-102630" data-attachment-id="102630" data-permalink="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/20210420232804_1-3/" data-orig-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210420232804_1.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210420232804_1" data-image-description="" data-medium-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210420232804_1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210420232804_1.jpg?fit=639%2C359&amp;ssl=1" class="size-medium_large wp-image-102630" src="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210420232804_1.jpg?resize=639%2C359&#038;ssl=1" alt="" width="639" height="359" srcset="https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210420232804_1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210420232804_1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210420232804_1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210420232804_1.jpg?w=1278&amp;ssl=1 1278w, https://i1.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/20210420232804_1.jpg?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p id="caption-attachment-102630" class="wp-caption-text">Screenshot: Vermintide 2: Chaos Wastes</p></div>
<h2><a href="https://thirdcoastreview.com/2021/05/30/review-chaos-wastes/"><strong>Vermintide 2: Chaos Wastes</strong></a></h2>
<p>While Vermintide 2 has been satisfying our need for a grimdark world and some pretty damn satisfying combat for a while now, we fell off it a bit with Winds of Magic. Enter this year&#8217;s Chaos Wastes and our four person group just couldn&#8217;t get enough. Chaos Wastes introduced random threats and random boons that make every outing treacherous and potentially rewarding, as you can end up an overpowered version of your favorite character who shoots chain lightning with every crit or fight through it with talents you&#8217;d rather trade out. Not only that, it was during Chaos Wastes we met up with Kerillian&#8217;s completely OP and fun Sister of the Thorn and more recently, Saltzpyre&#8217;s Warrior Priest. We struggled through plenty of battles and laughed our way through others, but there was never a dull moment and we&#8217;d sign up for another match right now, so it&#8217;s only natural this made our list.</p>
<p>&nbsp;</p>
<p>There&#8217;s even more games that really blew us away this year, but all good things must come to an end. If you feel like we&#8217;ve missed some of your favorites, don&#8217;t hesitate to let us know in the comments. And, if you love some of the same games we did, tell us some of your favorite memories!</p>
<p>We&#8217;ll keep bringing you great video game content in 2022 while we search for this coming year&#8217;s finest, too, so stay tuned!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-102618" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-102618" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-102618" class="share-google-plus-1 sd-button share-icon no-text" href="https://thirdcoastreview.com/2022/01/12/2021-best-games-of-the-year/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thirdcoastreview.com/category/games-tech/feature-game-tech/" rel="tag">Feature</a>, <a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/" rel="tag">Game</a>, <a href="https://thirdcoastreview.com/category/games-tech/" rel="tag">Games &amp; Tech</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thirdcoastreview.com/tag/astros-playroom/" rel="tag">Astro's Playroom</a>, <a href="https://thirdcoastreview.com/tag/best-games-of-2021/" rel="tag">best games of 2021</a>, <a href="https://thirdcoastreview.com/tag/best-video-games-2021/" rel="tag">best video games 2021</a>, <a href="https://thirdcoastreview.com/tag/chaos-wastes/" rel="tag">Chaos Wastes</a>, <a href="https://thirdcoastreview.com/tag/chicory-a-colorful-tale/" rel="tag">Chicory: A Colorful Tale</a>, <a href="https://thirdcoastreview.com/tag/co-op-games/" rel="tag">co-op games</a>, <a href="https://thirdcoastreview.com/tag/deaths-door/" rel="tag">death's door</a>, <a href="https://thirdcoastreview.com/tag/dualsense-5/" rel="tag">DualSense 5</a>, <a href="https://thirdcoastreview.com/tag/housemarque/" rel="tag">Housemarque</a>, <a href="https://thirdcoastreview.com/tag/it-takes-two/" rel="tag">It Takes Two</a>, <a href="https://thirdcoastreview.com/tag/kerillian/" rel="tag">Kerillian</a>, <a href="https://thirdcoastreview.com/tag/lucasarts/" rel="tag">LucasArts</a>, <a href="https://thirdcoastreview.com/tag/metroid-dread/" rel="tag">Metroid Dread</a>, <a href="https://thirdcoastreview.com/tag/metroidvania/" rel="tag">metroidvania</a>, <a href="https://thirdcoastreview.com/tag/nintendo/" rel="tag">Nintendo</a>, <a href="https://thirdcoastreview.com/tag/playstation-5/" rel="tag">PlayStation 5</a>, <a href="https://thirdcoastreview.com/tag/point-and-click-adventure/" rel="tag">point and click adventure</a>, <a href="https://thirdcoastreview.com/tag/ps5/" rel="tag">PS5</a>, <a href="https://thirdcoastreview.com/tag/psychonauts/" rel="tag">Psychonauts</a>, <a href="https://thirdcoastreview.com/tag/psychonauts-2/" rel="tag">Psychonauts 2</a>, <a href="https://thirdcoastreview.com/tag/ratchet-and-clank/" rel="tag">Ratchet and Clank</a>, <a href="https://thirdcoastreview.com/tag/ratchet-and-clank-rift-apart/" rel="tag">Ratchet and Clank: Rift Apart</a>, <a href="https://thirdcoastreview.com/tag/retro-games/" rel="tag">retro games</a>, <a href="https://thirdcoastreview.com/tag/returnal/" rel="tag">Returnal</a>, <a href="https://thirdcoastreview.com/tag/saltzpyre/" rel="tag">Saltzpyre</a>, <a href="https://thirdcoastreview.com/tag/sister-of-the-thorn/" rel="tag">Sister of the Thorn</a>, <a href="https://thirdcoastreview.com/tag/soulslike/" rel="tag">soulslike</a>, <a href="https://thirdcoastreview.com/tag/stealth-action/" rel="tag">stealth action</a>, <a href="https://thirdcoastreview.com/tag/terry-pratchett/" rel="tag">Terry Pratchett</a>, <a href="https://thirdcoastreview.com/tag/tim-schaefer/" rel="tag">Tim Schaefer</a>, <a href="https://thirdcoastreview.com/tag/unmetal/" rel="tag">UnMetal</a>, <a href="https://thirdcoastreview.com/tag/unpacking/" rel="tag">Unpacking</a>, <a href="https://thirdcoastreview.com/tag/valheim/" rel="tag">Valheim</a>, <a href="https://thirdcoastreview.com/tag/vermintide-2/" rel="tag">Vermintide 2</a>, <a href="https://thirdcoastreview.com/tag/vermintide-ii/" rel="tag">Vermintide II</a>, <a href="https://thirdcoastreview.com/tag/warrior-priest/" rel="tag">Warrior Priest</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thirdcoastreview.com/2022/01/12/review-rover-mechanic-simulator/" rel="prev">Review: <em>Rover Mechanic Simulator</em> is Good for Mars Engineering Enthusiasts and No One Else</a></span>	</div>
	<div class="next">
			</div>
</nav><section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/12/2021-best-games-of-the-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102618' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76fb951235" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p>			</form>
			</div><!-- #respond -->
	</section>	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Support us on Patreon</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener"><img class="aligncenter wp-image-28033 size-medium" src="https://i2.wp.com/thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1.png?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></a></p>
<h3 style="text-align: center;"><a href="https://www.patreon.com/3CR" target="_blank" rel="noopener">Become a Patron</a></h3>
</div>
		</div></section><section id="incsub_event_upcoming-2" class="widget widget_incsub_event_upcoming"><div class="widget-wrap"><h3 class="widgettitle">3CR&#8217;s Favorite Events</h3><p class="eab-widget-no_events">No upcoming events.</p></div></section><section id="eab_calendarupcoming_widget-2" class="widget Eab_CalendarUpcoming_Widget"><div class="widget-wrap"><div data-eab-widget_id="2"><table width='100%'  class='eab-upcoming_calendar_widget'><thead><tr><th>Su</th><th>Mo</th><th>Tu</th><th>We</th><th>Th</th><th>Fr</th><th>Sa</th></tr></thead><tbody><tr><td class="no-left-border" colspan="6">&nbsp;</td><td ><p>1</p></td></tr><tr><td ><p>2</p></td><td ><p>3</p></td><td ><p>4</p></td><td ><p>5</p></td><td ><p>6</p></td><td ><p>7</p></td><td ><p>8</p></td></tr><tr><td ><p>9</p></td><td ><p>10</p></td><td ><p>11</p></td><td ><p>12</p></td><td class="today"><p>13</p></td><td ><p>14</p></td><td ><p>15</p></td></tr><tr><td ><p>16</p></td><td ><p>17</p></td><td ><p>18</p></td><td ><p>19</p></td><td ><p>20</p></td><td ><p>21</p></td><td ><p>22</p></td></tr><tr><td ><p>23</p></td><td ><p>24</p></td><td ><p>25</p></td><td ><p>26</p></td><td ><p>27</p></td><td ><p>28</p></td><td ><p>29</p></td></tr><tr><td ><p>30</p></td><td ><p>31</p></td><td class="no-right-border" colspan="5">&nbsp;</td></tr><tr><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-year" href="https://thirdcoastreview.com/events/2021/01/">&nbsp;&laquo;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-next eab-time_unit-month" href="https://thirdcoastreview.com/events/2021/12/">&nbsp;&lsaquo;</a></td><td colspan="3" style="text-align:center;"><input type="hidden" class="eab-cuw-calendar_date" value="1642040418" /><a href="https://thirdcoastreview.com/events/2022/01/" class="eab-upcoming_calendar_widget-navigation-link eab-cuw-calendar_date">Jan 2022</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-month" href="https://thirdcoastreview.com/events/2022/02/">&rsaquo;&nbsp;</a></td><td><a class="eab-upcoming_calendar_widget-navigation-link eab-navigation-prev eab-time_unit-year" href="https://thirdcoastreview.com/events/2023/01/">&raquo;&nbsp;</a></td></tr></tbody></table></div></div></section><section id="adlitewidget-3" class="widget adlitewidget"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="slideIn"></div></div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle">Social</h3><ul><li><a href="https://www.facebook.com/thirdcoastreview/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThirdCoastRvw/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThirdCoastRvw&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/thirdcoastreview/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View thirdcoastreview&#8217;s profile on Instagram</span></a></li></ul></div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget"><p><a href="/contact/">Click here to go to our contact form.</a></p>
<p>Or email us <a href="mailto:info@thirdcoastreview.com">here.</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
				<ul>
			<li><strong>Top categories: </strong> <a href="https://thirdcoastreview.com/category/screens/">Screens</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/film/">Film</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/screens/review/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/">Music</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/">Games &amp; Tech</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/">Stages</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/game-games-tech/">Game</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/games-tech/review-games-tech/">Review</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/stages/theater/">Theater</a><span class="sep">/</span><a href="https://thirdcoastreview.com/category/music/reviews/">Reviews</a></li><li><strong>Top tags: </strong>  <a href="https://thirdcoastreview.com/tag/steam/">Steam</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/chicago/">Chicago</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/nintendo-switch/">Nintendo Switch</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/playstation-4/">PlayStation 4</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/xbox-one/">Xbox One</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/documentary/">documentary</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/lincoln-hall/">lincoln hall</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/today/">Today</a><span class="sep">/</span> <a href="https://thirdcoastreview.com/tag/art-house-cinema/">Art House cinema</a></li>
		</ul>
		<a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
		<span class="sep"> | </span>
		 Developed by <a href="https://utopiandesigns.co/" target="_blank">Utopian Designs</a> <span class="sep"> | </span> Copyright 2016-2021, Third Coast Review & respective authors. All rights reserved. No content may be reproduced without express written permission from Third Coast Review. <span class="sep"> | </span> <a href="/wp-login.php/">Login</a>
	</section>
</footer>


<script>
jQuery(document).ready(function(){
  jQuery(".entry a").attr("target","_blank");
});
</script>
	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<div id="wdsi-slide_in" style="display:none;" class="wdsi-slide  wdsi-slide-right wdsi-slide-minimal wdsi-slide-minimal-light wdsi-slide-minimal-blue" data-slidein-start="40%"  data-slidein-end="100%" data-slidein-after="0s" data-slidein-timeout="30s" data-slidein-id="6219" >

	<div class="wdsi-slide-wrap" style="width:400px;" >
		<div class="wdsi-slide-control">
	<div class="wdsi-slide-share wdsi-clearfix">
			</div>
	<div class="wdsi-slide-close"><a href="#">Close</a></div>
</div>		<div class="wdsi-slide-content">
			<h1 class="wdsi-slide-title wdsi-slide-bold wdsi-slide-italic">Plan Your Life with 3CR Highlights</h1>
			<p>Join Our Newsletter today!</p>
<form id="wdsi-mailchimp-e01f1873a35a1244402bc75af9a209dd" class="wdsi-mailchimp-root wdsi-clearfix"><input type="hidden" class="wdsi-mailchimp-post_id" value="6219" /><label for="wdsi-mailchimp-e01f1873a35a1244402bc75af9a209dd-email" class="wdsi-mailchimp-label">Email:</label><input type="text" id="wdsi-mailchimp-e01f1873a35a1244402bc75af9a209dd-email" class="wdsi-mailchimp-email" placeholder="Your Email" /><button class="wdsi-mailchimp-subscribe" type="button">Subscribe</button><div class="wdsi-mailchimp-result"></div></form>
<script>
(function ($) {

function mailchimp_subscribe (root) {
	var $email = root.find(".wdsi-mailchimp-email"),
		$post_id = root.find(".wdsi-mailchimp-post_id"),
		$result = root.find(".wdsi-mailchimp-result")
	;
	if (!$email.length || !$email.val()) return false;
	$.post("https://thirdcoastreview.com/wp-admin/admin-ajax.php", {
		"action": "wdsi_mailchimp_subscribe",
		'post_id': $post_id.val(),
		"email": $email.val()
	}, function (data) {
		var is_error = data && data.is_error && parseInt(data.is_error, 10),
			msg = (data && data.message ? data.message : "Error"),
			error_class = 'wdsi-mailchimp_error',
			success_class = 'wdsi-mailchimp_success',
			wrapper = (is_error ? error_class : success_class)
		;
		$result
			.removeClass(error_class).removeClass(success_class)
			.addClass(wrapper)
			.html(msg)
		;
	}, 'json');
	return false;
}

$(function () {
$(".wdsi-mailchimp-subscribe").click(function () {
	mailchimp_subscribe($(this).parents(".wdsi-mailchimp-root"));
	return false;
});
});
})(jQuery);
</script>		</div>
			</div>
</div>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function ($) {

    $(".eventList").find("a").addClass("anchor");

  $('.eventList li').each( function(i,v)
  {
if($(this).find('time').attr('datetime').substring(0,10) == $(this).next().find('time').attr('datetime').substring(0,10))
            {
              $(this).next().children('.wpmudevevents-date:first').hide();
		$(this).next().addClass('not-first');
            } else {

}
  })
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2022\/01\/12\/2021-best-games-of-the-year\/":102618};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"9e30d24a22","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2022%2F01%2F12%2F2021-best-games-of-the-year%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202202.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.4',blog:'104405576',post:'102618',tz:'-6',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '102618' ]);
</script>

</body>
</html>