<!-- This page is cached by the Hummingbird Performance plugin v3.3.0 - https://wordpress.org/plugins/hummingbird-performance/. -->
<!doctype html>
<html lang="en-US">
<head>
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5, viewport-fit=cover">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review: Queen of the Night Portrays a Healing Journey of a Father and Son | Third Coast Review</title>
	<link rel="canonical" href="https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Review: Queen of the Night Portrays a Healing Journey of a Father and Son | Third Coast Review" />
	<meta property="og:description" content="For some, growing up Black in America is to be a stranger to the concept of the All-American. As few as two generations back, a Black father was seen as a stern and harsh teacher who raised everyone to be tough and work twice as hard to barely inch toward success. Victory Gardens Theater opens the hidden secrets and pain of a strained relationship between a father and son in Queen of the Night. Playwright travis tate gives us the healing journey of a father and son working on acceptance, forgiveness, and all of the ways to be a Black…" />
	<meta property="og:url" content="https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/" />
	<meta property="og:site_name" content="Third Coast Review" />
	<meta property="article:publisher" content="http://www.facebook.com/thirdcoastreview" />
	<meta property="article:published_time" content="2022-02-07T17:56:27+00:00" />
	<meta property="og:image" content="https://thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ThirdCoastRvw" />
	<meta name="twitter:site" content="@ThirdCoastRvw" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thirdcoastreview.com/#organization","name":"Third Coast Review","url":"https://thirdcoastreview.com/","sameAs":["http://www.facebook.com/thirdcoastreview","https://www.instagram.com/thirdcoastreview/","https://twitter.com/ThirdCoastRvw"],"logo":{"@type":"ImageObject","@id":"https://thirdcoastreview.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2016/08/LOGO_3rd-Coast-Review.png?fit=1859%2C1859&ssl=1","contentUrl":"https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2016/08/LOGO_3rd-Coast-Review.png?fit=1859%2C1859&ssl=1","width":1859,"height":1859,"caption":"Third Coast Review"},"image":{"@id":"https://thirdcoastreview.com/#logo"}},{"@type":"WebSite","@id":"https://thirdcoastreview.com/#website","url":"https://thirdcoastreview.com/","name":"Third Coast Review","description":"Chicago Arts and Culture, Curated","publisher":{"@id":"https://thirdcoastreview.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thirdcoastreview.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&ssl=1","contentUrl":"https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&ssl=1","width":900,"height":720,"caption":"Guest and Teamer in the woods. Photo by Adrian O. Walker."},{"@type":"WebPage","@id":"https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/#webpage","url":"https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/","name":"Review: Queen of the Night Portrays a Healing Journey of a Father and Son | Third Coast Review","isPartOf":{"@id":"https://thirdcoastreview.com/#website"},"primaryImageOfPage":{"@id":"https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/#primaryimage"},"datePublished":"2022-02-07T17:56:27+00:00","dateModified":"2022-02-07T17:56:27+00:00","breadcrumb":{"@id":"https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/"]}]},{"@type":"BreadcrumbList","@id":"https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thirdcoastreview.com/"},{"@type":"ListItem","position":2,"name":"Review: Queen of the Night Portrays a Healing Journey of a Father and Son"}]},{"@type":"Article","@id":"https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/#article","isPartOf":{"@id":"https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/#webpage"},"author":{"@id":"https://thirdcoastreview.com/#/schema/person/6f854ccb0a154dd063f9cf4a98d77982"},"headline":"Review: Queen of the Night Portrays a Healing Journey of a Father and Son","datePublished":"2022-02-07T17:56:27+00:00","dateModified":"2022-02-07T17:56:27+00:00","mainEntityOfPage":{"@id":"https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/#webpage"},"wordCount":920,"commentCount":0,"publisher":{"@id":"https://thirdcoastreview.com/#organization"},"image":{"@id":"https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&ssl=1","articleSection":["Stages","Theater"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/#respond"]}]},{"@type":"Person","@id":"https://thirdcoastreview.com/#/schema/person/6f854ccb0a154dd063f9cf4a98d77982","name":"Kathy D. Hey","url":"https://thirdcoastreview.com/author/kathyhey/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Feed" href="https://thirdcoastreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Comments Feed" href="https://thirdcoastreview.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Third Coast Review &raquo; iCal Feed" href="https://thirdcoastreview.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Third Coast Review &raquo; Review: Queen of the Night Portrays a Healing Journey of a Father and Son Comments Feed" href="https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/feed/" />
<link rel='stylesheet' id='blocksy-dynamic-global-css'  href='https://thirdcoastreview.com/wp-content/uploads/hummingbird-assets/313c3ff0c06afca3334425f2284bfd90.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thirdcoastreview.com/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thirdcoastreview.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thirdcoastreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='wphb-1-css'  href='https://thirdcoastreview.com/wp-content/uploads/hummingbird-assets/1fac1a6ed51e8a91149b271b75068575.css' media='all' />
<style id='wphb-1-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1290px;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://thirdcoastreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='https://thirdcoastreview.com/wp-content/uploads/hummingbird-assets/a670cbdbdee33847813bfaded406c341.css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thirdcoastreview.com/wp-content/plugins/jetpack/css/jetpack.css' media='all' />
<!--n2css--><script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://thirdcoastreview.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thirdcoastreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thirdcoastreview.com/wp-json/wp/v2/posts/104286" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thirdcoastreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thirdcoastreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<meta name="generator" content="Seriously Simple Podcasting 2.10.0" />
<link rel='shortlink' href='https://wp.me/p744EU-r82' />
<link rel="alternate" type="application/json+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2022%2F02%2F07%2Freview-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thirdcoastreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthirdcoastreview.com%2F2022%2F02%2F07%2Freview-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thirdcoastreview.com/feed/podcast" />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thirdcoastreview.com"><link rel="alternate" href="https://thirdcoastreview.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	<noscript><link rel='stylesheet' href='https://thirdcoastreview.com/wp-content/themes/blocksy/static/bundle/no-scripts.min.css' type='text/css' /></noscript>
					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70338558-5&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-70338558-5', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		<link rel="icon" href="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/cropped-logo-third-coast-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/cropped-logo-third-coast-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/cropped-logo-third-coast-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/cropped-logo-third-coast-favicon.png?fit=270%2C270&#038;ssl=1" />
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-104286 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js page-template-var-www-html-wp-content-themes-blocksy-page-php elementor-default elementor-kit-103020 ct-loading ct-elementor-default-template" data-link="type-1" data-prefix="single_blog_post" data-header="type-1:sticky" data-footer="type-1" itemscope="itemscope" itemtype="https://schema.org/Blog" >

<a class="skip-link show-on-focus" href="#main">
	Skip to content</a>


<div id="main-container">
	<header id="header" class="ct-header" data-id="type-1" itemscope="" itemtype="https://schema.org/WPHeader" ><div data-device="desktop" ><div class="ct-sticky-container"><div data-sticky="shrink"><div data-row="top" data-column-set="2" ><div class="ct-container-fluid" ><div data-column="start" data-placements="1" ><div data-items="primary" >
<nav
	id="header-menu-2"
	class="header-menu-2"
	data-id="menu-secondary" data-interaction="hover" 	data-menu="type-1"
	data-dropdown="type-1:simple"		data-responsive="no"	itemscope="" itemtype="http://schema.org/SiteNavigationElement" 	aria-label="Header Menu">

	<ul id="menu-second-menu" class="menu"><li id="menu-item-103122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103122"><a href="https://thirdcoastreview.com/about/" class="ct-menu-link">About Us</a></li>
<li id="menu-item-103123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103123"><a href="https://thirdcoastreview.com/about/contributors/" class="ct-menu-link">Our Writers</a></li>
<li id="menu-item-103124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103124"><a href="https://thirdcoastreview.com/contact/" class="ct-menu-link">Contact</a></li>
</ul></nav>

</div></div><div data-column="end" data-placements="1" ><div data-items="primary" >
<div
	class="ct-header-socials "
	data-id="socials" >

	
		<div class="ct-social-box" data-icon-size="custom" data-color="custom" data-icons-type="simple" >
			
			
							
				<a href="https://www.facebook.com/thirdcoastreview/" data-network="facebook" aria-label="Facebook" target="_blank" rel="noopener" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20px"
				height="20px"
				viewBox="0 0 20 20"
				aria-label="Facebook Icon">
					<path d="M20,10.1c0-5.5-4.5-10-10-10S0,4.5,0,10.1c0,5,3.7,9.1,8.4,9.9v-7H5.9v-2.9h2.5V7.9C8.4,5.4,9.9,4,12.2,4c1.1,0,2.2,0.2,2.2,0.2v2.5h-1.3c-1.2,0-1.6,0.8-1.6,1.6v1.9h2.8L13.9,13h-2.3v7C16.3,19.2,20,15.1,20,10.1z"/>
				</svg>
			</span><span class="ct-label" hidden="" >Facebook</span>				</a>
							
				<a href="https://twitter.com/thirdcoastrvw" data-network="twitter" aria-label="Twitter" target="_blank" rel="noopener" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20px"
				height="20px"
				viewBox="0 0 20 20"
				aria-label="Twitter Icon">
					<path d="M20,3.8c-0.7,0.3-1.5,0.5-2.4,0.6c0.8-0.5,1.5-1.3,1.8-2.3c-0.8,0.5-1.7,0.8-2.6,1c-0.7-0.8-1.8-1.3-3-1.3c-2.3,0-4.1,1.8-4.1,4.1c0,0.3,0,0.6,0.1,0.9C6.4,6.7,3.4,5.1,1.4,2.6C1,3.2,0.8,3.9,0.8,4.7c0,1.4,0.7,2.7,1.8,3.4C2,8.1,1.4,7.9,0.8,7.6c0,0,0,0,0,0.1c0,2,1.4,3.6,3.3,4c-0.3,0.1-0.7,0.1-1.1,0.1c-0.3,0-0.5,0-0.8-0.1c0.5,1.6,2,2.8,3.8,2.8c-1.4,1.1-3.2,1.8-5.1,1.8c-0.3,0-0.7,0-1-0.1c1.8,1.2,4,1.8,6.3,1.8c7.5,0,11.7-6.3,11.7-11.7c0-0.2,0-0.4,0-0.5C18.8,5.3,19.4,4.6,20,3.8z"/>
				</svg>
			</span><span class="ct-label" hidden="" >Twitter</span>				</a>
							
				<a href="https://www.instagram.com/thirdcoastreview/" data-network="instagram" aria-label="Instagram" target="_blank" rel="noopener" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20"
				height="20"
				viewBox="0 0 20 20"
				aria-label="Instagram Icon">
					<circle cx="10" cy="10" r="3.3"/>
					<path d="M14.2,0H5.8C2.6,0,0,2.6,0,5.8v8.3C0,17.4,2.6,20,5.8,20h8.3c3.2,0,5.8-2.6,5.8-5.8V5.8C20,2.6,17.4,0,14.2,0zM10,15c-2.8,0-5-2.2-5-5s2.2-5,5-5s5,2.2,5,5S12.8,15,10,15z M15.8,5C15.4,5,15,4.6,15,4.2s0.4-0.8,0.8-0.8s0.8,0.4,0.8,0.8S16.3,5,15.8,5z"/>
				</svg>
			</span><span class="ct-label" hidden="" >Instagram</span>				</a>
			
			
					</div>

	
</div>

<button 
	data-toggle-panel="#search-modal"
	class="ct-header-search ct-toggle "
	aria-label="Open search form"
	data-label="left"
	data-id="search" >

	<span class="ct-label ct-hidden-sm ct-hidden-md ct-hidden-lg">Search</span>

	<svg class="ct-icon" width="15" height="15" viewBox="0 0 15 15"><title>Search icon</title><path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z"/></svg></button>
</div></div></div></div><div data-row="middle" data-column-set="2" ><div class="ct-container" ><div data-column="start" data-placements="1" ><div data-items="primary" >
<div	class="site-branding"
	data-id="logo" 		itemscope="itemscope" itemtype="https://schema.org/Organization" >

			<a href="https://thirdcoastreview.com/" class="site-logo-container" rel="home"><img width="1400" height="765" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=1400%2C765&amp;ssl=1" class="sticky-logo" alt="Third Coast Review" data-attachment-id="103087" data-permalink="https://thirdcoastreview.com/logo-third-coast-1/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=1400%2C765&amp;ssl=1" data-orig-size="1400,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo-third-coast (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=300%2C164&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=1024%2C560&amp;ssl=1" /><img width="1400" height="765" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=1400%2C765&amp;ssl=1" class="default-logo" alt="Third Coast Review" data-attachment-id="103087" data-permalink="https://thirdcoastreview.com/logo-third-coast-1/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=1400%2C765&amp;ssl=1" data-orig-size="1400,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo-third-coast (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=300%2C164&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=1024%2C560&amp;ssl=1" /></a>	
	</div>

</div></div><div data-column="end" data-placements="1" ><div data-items="primary" >
<nav
	id="header-menu-1"
	class="header-menu-1"
	data-id="menu" data-interaction="hover" 	data-menu="type-1"
	data-dropdown="type-1:simple"		data-responsive="no"	itemscope="" itemtype="http://schema.org/SiteNavigationElement" 	aria-label="Header Menu">

	<ul id="menu-menu-1" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/" class="ct-menu-link">Art &amp; Museums</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836 animated-submenu"><a href="https://thirdcoastreview.com/category/beyond/" class="ct-menu-link">Beyond<span class="ct-toggle-dropdown-desktop"><svg class="ct-icon" width="8" height="8" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M2.1,3.2l5.4,5.4l5.4-5.4L15,4.3l-7.5,7.5L0,4.3L2.1,3.2z"/></svg></span></a><button class="ct-toggle-dropdown-desktop-ghost" aria-label="Expand dropdown menu" aria-expanded="false" ></button>
<ul class="sub-menu">
	<li id="menu-item-20973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/" class="ct-menu-link">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/" class="ct-menu-link">Food</a></li>
<li id="menu-item-22121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/" class="ct-menu-link">Games &amp; Tech</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/" class="ct-menu-link">Lit</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42 animated-submenu"><a href="https://thirdcoastreview.com/category/music/" class="ct-menu-link">Music<span class="ct-toggle-dropdown-desktop"><svg class="ct-icon" width="8" height="8" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M2.1,3.2l5.4,5.4l5.4-5.4L15,4.3l-7.5,7.5L0,4.3L2.1,3.2z"/></svg></span></a><button class="ct-toggle-dropdown-desktop-ghost" aria-label="Expand dropdown menu" aria-expanded="false" ></button>
<ul class="sub-menu">
	<li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/" class="ct-menu-link">Audio</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thirdcoastreview.com/category/movies/" class="ct-menu-link">Movies</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="https://thirdcoastreview.com/category/stages/" class="ct-menu-link">Stages</a></li>
<li id="menu-item-34563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/" class="ct-menu-link">Today</a></li>
</ul></nav>

</div></div></div></div></div></div></div><div data-device="mobile" ><div class="ct-sticky-container"><div data-sticky="shrink"><div data-row="middle" data-column-set="2" ><div class="ct-container" ><div data-column="start" data-placements="1" ><div data-items="primary" >
<div	class="site-branding"
	data-id="logo" 		itemscope="itemscope" itemtype="https://schema.org/Organization" >

			<a href="https://thirdcoastreview.com/" class="site-logo-container" rel="home"><img width="1400" height="765" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=1400%2C765&amp;ssl=1" class="sticky-logo" alt="Third Coast Review" data-attachment-id="103087" data-permalink="https://thirdcoastreview.com/logo-third-coast-1/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=1400%2C765&amp;ssl=1" data-orig-size="1400,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo-third-coast (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=300%2C164&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=1024%2C560&amp;ssl=1" /><img width="1400" height="765" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=1400%2C765&amp;ssl=1" class="default-logo" alt="Third Coast Review" data-attachment-id="103087" data-permalink="https://thirdcoastreview.com/logo-third-coast-1/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=1400%2C765&amp;ssl=1" data-orig-size="1400,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo-third-coast (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=300%2C164&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png?fit=1024%2C560&amp;ssl=1" /></a>	
	</div>

</div></div><div data-column="end" data-placements="1" ><div data-items="primary" >
<button
	data-toggle-panel="#offcanvas"
	class="ct-header-trigger ct-toggle "
	data-design="simple"
	data-label="right"
	aria-label="Menu"
	data-id="trigger" >

	<span class="ct-label ct-hidden-sm ct-hidden-md ct-hidden-lg">Menu</span>

	<svg
		class="ct-icon"
		width="18" height="14" viewBox="0 0 18 14"
		aria-label="Off Canvas trigger icon"
		data-type="type-1">

		<rect y="0.00" width="18" height="1.7" rx="1"/>
		<rect y="6.15" width="18" height="1.7" rx="1"/>
		<rect y="12.3" width="18" height="1.7" rx="1"/>
	</svg>
</button>
</div></div></div></div></div></div></div></header>
	<main id="main" class="site-main hfeed" itemscope="itemscope" itemtype="https://schema.org/CreativeWork" >

		
	<div
		class="ct-container"
		data-sidebar="right"				data-vertical-spacing="top:bottom">

		
		
	<article
		id="post-104286"
		class="post-104286 post type-post status-publish format-standard has-post-thumbnail hentry category-stages category-theater">

		<figure class="ct-featured-image ct-hidden-sm" ><div class="ct-image-container ct-lazy"><img width="900" height="720" class="attachment-full size-full wp-post-image" alt="" loading="lazy" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="104477" data-permalink="https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/in-the-woods/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&amp;ssl=1" data-orig-size="900,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643767467&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;63&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="In the Woods" data-image-description="" data-image-caption="&lt;p&gt;Guest and Teamer in the woods. Photo by Adrian O. Walker. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&amp;ssl=1" data-ct-lazy="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&amp;ssl=1" data-ct-lazy-set="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?resize=768%2C614&amp;ssl=1 768w" data-object-fit="~" itemprop="image" /><noscript><img width="900" height="720" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?resize=768%2C614&amp;ssl=1 768w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="104477" data-permalink="https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/in-the-woods/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&amp;ssl=1" data-orig-size="900,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643767467&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;63&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="In the Woods" data-image-description="" data-image-caption="&lt;p&gt;Guest and Teamer in the woods. Photo by Adrian O. Walker. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&amp;ssl=1" /></noscript><span class="ct-ratio" style="padding-bottom: 80%"></span></div><figcaption>Guest and Teamer in the woods. Photo by Adrian O. Walker.</figcaption></figure>
<div class="hero-section" data-type="type-1" >
	<header class="entry-header">
		<h1 class="page-title" title="Review: Queen of the Night Portrays a Healing Journey of a Father and Son" itemprop="headline" >Review: <em>Queen of the Night</em> Portrays a Healing Journey of a Father and Son</h1><ul class="entry-meta" data-type="simple:slash"  ><li class="meta-author" itemprop="author" itemscope="" itemtype="https://schema.org/Person" ><a href="https://thirdcoastreview.com/author/kathyhey/" tabindex="-1" class="ct-image-container-static ct-lazy"><img data-ct-lazy="https://thirdcoastreview.com/wp-content/wphb-cache/gravatar/c63/c6347ed317a5cb9ec41d6da84539c27ex50.jpg" data-object-fit="~" width="25" height="25" style="height:25px" alt="Kathy D. Hey" ><noscript><img src="https://thirdcoastreview.com/wp-content/wphb-cache/gravatar/c63/c6347ed317a5cb9ec41d6da84539c27ex50.jpg" data-object-fit="~" width="25" height="25" style="height:25px" alt="Kathy D. Hey" ></noscript></a><a class="ct-meta-element-author" href="https://thirdcoastreview.com/author/kathyhey/" title="Posts by Kathy D. Hey" rel="author" itemprop="url" ><span itemprop="name" >Kathy D. Hey</span></a></li><li class="meta-date" itemprop="datePublished" ><time class="ct-meta-element-date" datetime="2022-02-07T11:56:27-06:00" >February 7, 2022</time></li><li class="meta-categories" data-type="simple"><a href="https://thirdcoastreview.com/category/stages/" rel="tag" class="ct-term-8" >Stages</a>, <a href="https://thirdcoastreview.com/category/stages/theater/" rel="tag" class="ct-term-28" >Theater</a></li></ul>	</header>
</div>

		
		
		<div class="entry-content">
			
<p>For some, growing up Black in America is to be a stranger to the concept of the All-American. As few as two generations back, a Black father was seen as a stern and harsh <img data-attachment-id="40548" data-permalink="https://thirdcoastreview.com/2018/11/01/get-out-the-vote-with-fight-night-at-chicago-shakes/3-5-star-rating/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/3-5-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-orig-size="150,67" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3-5 Star Rating" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/3-5-Star-Rating.png?fit=150%2C67&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/3-5-Star-Rating.png?fit=150%2C67&amp;ssl=1" class="alignright size-full wp-image-40548" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2018/11/3-5-Star-Rating.png?resize=150%2C67&#038;ssl=1" alt="" width="150" height="67" data-recalc-dims="1" />teacher who raised everyone to be tough and work twice as hard to barely inch toward success. Victory Gardens Theater opens the hidden secrets and pain of a strained relationship between a father and son in <em>Queen of the Night.</em> Playwright travis tate gives us the healing journey of a father and son working on acceptance, forgiveness, and all of the ways to be a Black man.</p>
<p>I was truly thrilled to see the magnificent Andre Teamer as the father Stephen. I have seen Teamer&#8217;s performances since the early &#8217;00s as a member of the MPAACT collective. I covered <em>Tad in 5th City</em> back in the day when Teamer played another Black father watching his son navigate life in a tough neighborhood. Teamer brings an introspective and healing father to <em>Queen of the Night.</em> His sons have made it to adulthood and gone through college, which is a major achievement. He has been divorced by their mother and estranged from his overachieving son Marshall. He is looking for a release of anger and grief as he takes his youngest son Ty camping before they head to the mother&#8217;s wedding. Ty is played with zest and vulnerability by Terry Guest. Ty is the younger son who is an artist who is also queer. He has an impish quality that portrays a wounded child still inside. He shows up at camp dressed more for glamping. His shiny clothes and floral du-rags are a hilarious contrast to Stephen&#8217;s macho plaid shirts and sweat-wicking attire.</p>
<figure id="attachment_104478" aria-describedby="caption-attachment-104478" style="width: 900px" class="wp-caption aligncenter"><img data-attachment-id="104478" data-permalink="https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/queen-of-the-night/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/QUEEN-of-the-night.jpg?fit=900%2C643&amp;ssl=1" data-orig-size="900,643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643764628&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;83&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="QUEEN of the night" data-image-description="" data-image-caption="&lt;p&gt;Terry Guest and xxxx Teamer. Image courtesy Victory Gardens Theater.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/QUEEN-of-the-night.jpg?fit=900%2C643&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/QUEEN-of-the-night.jpg?fit=900%2C643&amp;ssl=1" loading="lazy" class="size-full wp-image-104478" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/QUEEN-of-the-night.jpg?resize=900%2C643&#038;ssl=1" alt="" width="900" height="643" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/QUEEN-of-the-night.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/QUEEN-of-the-night.jpg?resize=768%2C549&amp;ssl=1 768w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /><figcaption id="caption-attachment-104478" class="wp-caption-text">Terry Guest and Andre Teamer as Ty and Stephen. Photo by Adrian O. Walker.</figcaption></figure>



<p>It is refreshing to see a story that shows a Black father&#8217;s acceptance of a gay son. That was something seen with White actors on soap operas and &#8220;a very special&#8221; movie of the week—viewer discretion advised. The stereotypical portrayals of Black men have been tortured and angry at trying to get ahead in the White man&#8217;s world. There was a machismo that was being recovered from being on the lowest rung of society. There was rare acceptance—if any—of a gay son or daughter. They were confirmed bachelors and maiden aunts who lived with roommates, not lovers. <em>Queen of the Night</em> has Black characters who have gone to therapy and worked through their emotions rather than stifling them. Tragedy and upheaval have a way of bringing emotions to the surface. Teamer and Guest play against each other in a zen-like setting that the father revels in and finds that his son does as well, from a different perspective.</p>



<p>Ty and Stephen work through self-acceptance and worthiness in a wary dance. Ty says outrageous things trying to antagonize Stephen. travis tate&#8217;s dialogue is deftly written with funny wordplay. I think that everyone should hear the line, &#8220;who is f#ck and why does he have a sake?&#8221; coming out of Terry Guest&#8217;s mouth. There are many layers to an individual and Guest brings them to his queer character; he is at turns whimsical and then angry. It was deeply touching to see Stephen lovingly telling his son to breathe and help him through a panic attack. Teamer shows us the character&#8217;s heart and a need to connect. Father and son do connect while the sounds of nature buzz around them. They scare away the local bear in a funny bit of skillet banging and bear spray. It makes nature articles telling us what to do if a bear is near your camp feel less fear-inducing.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>Director Ken-Matt Martin keeps the action at a contemplative pace. There are no overwrought revelations and confessions in the woods. Martin directs this production to have emotional weight that has beauty in its subtlety. Sydney Lynne&#8217;s scenic design coupled with Sim Carpenter&#8217;s lighting is a surreal and stylized combination. The scene with both men donning headlights and looking for owls veers pleasantly into some psychedelic memories.</p>
<figure id="attachment_104477" aria-describedby="caption-attachment-104477" style="width: 900px" class="wp-caption aligncenter"><img data-attachment-id="104477" data-permalink="https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/in-the-woods/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&amp;ssl=1" data-orig-size="900,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643767467&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;63&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="In the Woods" data-image-description="" data-image-caption="&lt;p&gt;Guest and Teamer in the woods. Photo by Adrian O. Walker. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?fit=900%2C720&amp;ssl=1" loading="lazy" class="size-full wp-image-104477" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?resize=900%2C720&#038;ssl=1" alt="" width="900" height="720" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/In-the-Woods.jpg?resize=768%2C614&amp;ssl=1 768w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /><figcaption id="caption-attachment-104477" class="wp-caption-text">Guest and Teamer as son and father in the woods. Photo by Adrian O. Walker.</figcaption></figure>
<p><em>Queen of the Night </em>is a realistic look into a family&#8217;s life as a unit broken apart. I found myself longing for that kind of closure with an absent father, which never would have happened in the times I was raised. However, I will not be venturing into the woods to get it. Motel 6 and below is too much roughing it for me. Stephen and Ty did a beautiful job of helping me to imagine that elusive closure. liked it very much and recommend that you see it. </p>



<p><em>Queen of the Night</em> runs through March 13 at Victory Gardens Theater, 2433 N. Lincoln Ave. in Chicago. Tickets are $29-$62. For tickets and more information, please visit <a href="https://victorygardens.org">www.victorygardens.org</a></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1592383647630474"
     data-ad-slot="5233534285"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>Covid precautions are needed. Please bring your vaccine card, identification, and a mask worn over your nose and mouth. Protect the actors, the audience, and yourself. Let&#8217;s keep live theater living.</p>



<p><em>Did you enjoy this post and our coverage of Chicago’s arts scene? Please consider supporting Third Coast Review’s arts and culture coverage by </em><em>making a</em><a href="https://www.paypal.com/paypalme/3rdcoastrvw" target="_blank" rel="noopener noreferrer"><em> donation by PayPal.</em></a><em> Choose the amount that works best for you, and know how much we appreciate your support!</em></p>




<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-104286" class="share-twitter sd-button share-icon no-text" href="https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-104286" class="share-facebook sd-button share-icon no-text" href="https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 2 -->
		</div>

		
							
					
		<div class="ct-share-box ct-hidden-sm" data-location="bottom" data-type="type-1" >
			
			<div data-icons-type="simple">
							
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthirdcoastreview.com%2F2022%2F02%2F07%2Freview-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son%2F" data-network="facebook" aria-label="Facebook" rel="noopener noreferrer nofollow" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20px"
				height="20px"
				viewBox="0 0 20 20"
				aria-label="Facebook Icon">
					<path d="M20,10.1c0-5.5-4.5-10-10-10S0,4.5,0,10.1c0,5,3.7,9.1,8.4,9.9v-7H5.9v-2.9h2.5V7.9C8.4,5.4,9.9,4,12.2,4c1.1,0,2.2,0.2,2.2,0.2v2.5h-1.3c-1.2,0-1.6,0.8-1.6,1.6v1.9h2.8L13.9,13h-2.3v7C16.3,19.2,20,15.1,20,10.1z"/>
				</svg>
			</span>				</a>
							
				<a href="https://twitter.com/share?url=https%3A%2F%2Fthirdcoastreview.com%2F2022%2F02%2F07%2Freview-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son%2F&text=Review%3A%20%3Cem%3EQueen%20of%20the%20Night%3C%2Fem%3E%20Portrays%20a%20Healing%20Journey%20of%20a%20Father%20and%20Son" data-network="twitter" aria-label="Twitter" rel="noopener noreferrer nofollow" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20px"
				height="20px"
				viewBox="0 0 20 20"
				aria-label="Twitter Icon">
					<path d="M20,3.8c-0.7,0.3-1.5,0.5-2.4,0.6c0.8-0.5,1.5-1.3,1.8-2.3c-0.8,0.5-1.7,0.8-2.6,1c-0.7-0.8-1.8-1.3-3-1.3c-2.3,0-4.1,1.8-4.1,4.1c0,0.3,0,0.6,0.1,0.9C6.4,6.7,3.4,5.1,1.4,2.6C1,3.2,0.8,3.9,0.8,4.7c0,1.4,0.7,2.7,1.8,3.4C2,8.1,1.4,7.9,0.8,7.6c0,0,0,0,0,0.1c0,2,1.4,3.6,3.3,4c-0.3,0.1-0.7,0.1-1.1,0.1c-0.3,0-0.5,0-0.8-0.1c0.5,1.6,2,2.8,3.8,2.8c-1.4,1.1-3.2,1.8-5.1,1.8c-0.3,0-0.7,0-1-0.1c1.8,1.2,4,1.8,6.3,1.8c7.5,0,11.7-6.3,11.7-11.7c0-0.2,0-0.4,0-0.5C18.8,5.3,19.4,4.6,20,3.8z"/>
				</svg>
			</span>				</a>
							
				<a href="#" data-network="pinterest" aria-label="Pinterest" rel="noopener noreferrer nofollow" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20px"
				height="20px"
				viewBox="0 0 20 20"
				aria-label="Pinterest Icon">
					<path d="M10,0C4.5,0,0,4.5,0,10c0,4.1,2.5,7.6,6,9.2c0-0.7,0-1.5,0.2-2.3c0.2-0.8,1.3-5.4,1.3-5.4s-0.3-0.6-0.3-1.6c0-1.5,0.9-2.6,1.9-2.6c0.9,0,1.3,0.7,1.3,1.5c0,0.9-0.6,2.3-0.9,3.5c-0.3,1.1,0.5,1.9,1.6,1.9c1.9,0,3.2-2.4,3.2-5.3c0-2.2-1.5-3.8-4.2-3.8c-3,0-4.9,2.3-4.9,4.8c0,0.9,0.3,1.5,0.7,2C6,12,6.1,12.1,6,12.4c0,0.2-0.2,0.6-0.2,0.8c-0.1,0.3-0.3,0.3-0.5,0.3c-1.4-0.6-2-2.1-2-3.8c0-2.8,2.4-6.2,7.1-6.2c3.8,0,6.3,2.8,6.3,5.7c0,3.9-2.2,6.9-5.4,6.9c-1.1,0-2.1-0.6-2.4-1.2c0,0-0.6,2.3-0.7,2.7c-0.2,0.8-0.6,1.5-1,2.1C8.1,19.9,9,20,10,20c5.5,0,10-4.5,10-10C20,4.5,15.5,0,10,0z"/>
				</svg>
			</span>				</a>
							
				<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthirdcoastreview.com%2F2022%2F02%2F07%2Freview-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son%2F&title=Review%3A%20%3Cem%3EQueen%20of%20the%20Night%3C%2Fem%3E%20Portrays%20a%20Healing%20Journey%20of%20a%20Father%20and%20Son" data-network="linkedin" aria-label="LinkedIn" rel="noopener noreferrer nofollow" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20px"
				height="20px"
				viewBox="0 0 20 20"
				aria-label="LinkedIn Icon">
					<path d="M18.6,0H1.4C0.6,0,0,0.6,0,1.4v17.1C0,19.4,0.6,20,1.4,20h17.1c0.8,0,1.4-0.6,1.4-1.4V1.4C20,0.6,19.4,0,18.6,0z M6,17.1h-3V7.6h3L6,17.1L6,17.1zM4.6,6.3c-1,0-1.7-0.8-1.7-1.7s0.8-1.7,1.7-1.7c0.9,0,1.7,0.8,1.7,1.7C6.3,5.5,5.5,6.3,4.6,6.3z M17.2,17.1h-3v-4.6c0-1.1,0-2.5-1.5-2.5c-1.5,0-1.8,1.2-1.8,2.5v4.7h-3V7.6h2.8v1.3h0c0.4-0.8,1.4-1.5,2.8-1.5c3,0,3.6,2,3.6,4.5V17.1z"/>
				</svg>
			</span>				</a>
																																							
			</div>
					</div>

			
		
	<div class="author-box ct-hidden-sm" data-type="type-2">
		<a href="https://thirdcoastreview.com/author/kathyhey/" class="ct-image-container ct-lazy"><img data-ct-lazy="https://thirdcoastreview.com/wp-content/wphb-cache/gravatar/c63/c6347ed317a5cb9ec41d6da84539c27ex120.jpg" data-object-fit="~" width="60" height="60" alt="Default image" >
						<svg width="18px" height="13px" viewBox="0 0 20 15">
							<polygon points="14.5,2 13.6,2.9 17.6,6.9 0,6.9 0,8.1 17.6,8.1 13.6,12.1 14.5,13 20,7.5 "/>
						</svg>
					<noscript><img src="https://thirdcoastreview.com/wp-content/wphb-cache/gravatar/c63/c6347ed317a5cb9ec41d6da84539c27ex120.jpg" data-object-fit="~" width="60" height="60" alt="Default image" ></noscript><span class="ct-ratio" style="padding-bottom: 100%"></span></a>
		<section>
			<h5 class="author-box-name">
				Kathy D. Hey			</h5>

			<div class="author-box-bio">
							</div>

			
					</section>
	</div>

	
		<nav class="post-navigation ">
							<a href="https://thirdcoastreview.com/2022/02/06/review-sons-of-hollywood-reveals-hypocrisy-and-defiance-in-old-hollywood-at-windy-city-playhouse/" class="nav-item-prev">
					<figure class="ct-image-container   ct-lazy"><img width="900" height="625" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="104392" data-permalink="https://thirdcoastreview.com/2022/02/06/review-sons-of-hollywood-reveals-hypocrisy-and-defiance-in-old-hollywood-at-windy-city-playhouse/06_-from-left-to-right-max-stewart-trey-deluna-in-sons-of-hollywood-photo-by-michael-brosilow-1/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/06_-From-left-to-right-Max-Stewart-Trey-DeLuna-in-Sons-of-Hollywood-photo-by-Michael-Brosilow-1.jpg?fit=900%2C625&amp;ssl=1" data-orig-size="900,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1642954476&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="06_ From left to right, Max Stewart, Trey DeLuna in Sons of Hollywood, photo by Michael Brosilow (1)" data-image-description="" data-image-caption="&lt;p&gt;Max Stewart and Trey DeLuna. Photo by Michael Brosilow. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/06_-From-left-to-right-Max-Stewart-Trey-DeLuna-in-Sons-of-Hollywood-photo-by-Michael-Brosilow-1.jpg?fit=900%2C625&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/06_-From-left-to-right-Max-Stewart-Trey-DeLuna-in-Sons-of-Hollywood-photo-by-Michael-Brosilow-1.jpg?fit=900%2C625&amp;ssl=1" data-ct-lazy="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/06_-From-left-to-right-Max-Stewart-Trey-DeLuna-in-Sons-of-Hollywood-photo-by-Michael-Brosilow-1.jpg?fit=900%2C625&amp;ssl=1" data-ct-lazy-set="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/06_-From-left-to-right-Max-Stewart-Trey-DeLuna-in-Sons-of-Hollywood-photo-by-Michael-Brosilow-1.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/06_-From-left-to-right-Max-Stewart-Trey-DeLuna-in-Sons-of-Hollywood-photo-by-Michael-Brosilow-1.jpg?resize=768%2C533&amp;ssl=1 768w" data-object-fit="~" itemprop="image" /><noscript><img width="900" height="625" src="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/06_-From-left-to-right-Max-Stewart-Trey-DeLuna-in-Sons-of-Hollywood-photo-by-Michael-Brosilow-1.jpg?fit=900%2C625&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/06_-From-left-to-right-Max-Stewart-Trey-DeLuna-in-Sons-of-Hollywood-photo-by-Michael-Brosilow-1.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/06_-From-left-to-right-Max-Stewart-Trey-DeLuna-in-Sons-of-Hollywood-photo-by-Michael-Brosilow-1.jpg?resize=768%2C533&amp;ssl=1 768w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="104392" data-permalink="https://thirdcoastreview.com/2022/02/06/review-sons-of-hollywood-reveals-hypocrisy-and-defiance-in-old-hollywood-at-windy-city-playhouse/06_-from-left-to-right-max-stewart-trey-deluna-in-sons-of-hollywood-photo-by-michael-brosilow-1/" data-orig-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/06_-From-left-to-right-Max-Stewart-Trey-DeLuna-in-Sons-of-Hollywood-photo-by-Michael-Brosilow-1.jpg?fit=900%2C625&amp;ssl=1" data-orig-size="900,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1642954476&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="06_ From left to right, Max Stewart, Trey DeLuna in Sons of Hollywood, photo by Michael Brosilow (1)" data-image-description="" data-image-caption="&lt;p&gt;Max Stewart and Trey DeLuna. Photo by Michael Brosilow. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/06_-From-left-to-right-Max-Stewart-Trey-DeLuna-in-Sons-of-Hollywood-photo-by-Michael-Brosilow-1.jpg?fit=900%2C625&amp;ssl=1" data-large-file="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/02/06_-From-left-to-right-Max-Stewart-Trey-DeLuna-in-Sons-of-Hollywood-photo-by-Michael-Brosilow-1.jpg?fit=900%2C625&amp;ssl=1" /></noscript><svg width="20px" height="15px" viewBox="0 0 20 15"><polygon points="0,7.5 5.5,13 6.4,12.1 2.4,8.1 20,8.1 20,6.9 2.4,6.9 6.4,2.9 5.5,2 "/></svg><span class="ct-ratio" style="padding-bottom: 100%"></span></figure>
					<div class="item-content">
						<span class="item-label">
							Previous <span>Post</span>						</span>

													<span class="item-title ct-hidden-sm">
								Review: Sons of Hollywood Reveals Hypocrisy and Defiance in Old Hollywood at Windy City Playhouse							</span>
											</div>

				</a>
			
							<div class="nav-item-next"></div>
			
		</nav>

	
	</article>

	
		
	<aside
		class="ct-hidden-sm ct-hidden-md"		data-type="type-1"
		id="sidebar"
				itemtype="https://schema.org/WPSideBar" itemscope="itemscope" >

		
		<div
			class="ct-sidebar" data-sticky="widgets"			>
			
			<div class="ct-widget widget_block" id="block-9">
<h2 class="widget-title">Support Chicago Indie Media</h2>
</div><div class="ct-widget widget_block" id="block-10">
<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:74%">
<figure class="wp-block-image size-full"><a href="https://www.paypal.com/donate/?cmd=_s-xclick&amp;hosted_button_id=GT37AMJT6YA6Y" target="_blank"><img loading="lazy" width="756" height="265" src="https://thirdcoastreview.com/wp-content/uploads/2022/01/donate-paypal-1-1.jpeg" alt="" class="wp-image-103166" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/donate-paypal-1-1.jpeg?w=756&amp;ssl=1 756w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/donate-paypal-1-1.jpeg?resize=300%2C105&amp;ssl=1 300w" sizes="(max-width: 756px) 100vw, 756px" /></a></figure>
</div>



<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:26%">
<figure class="wp-block-image size-full"><a href="https://www.patreon.com/3CR" target="_blank"><img loading="lazy" width="360" height="360" src="https://thirdcoastreview.com/wp-content/uploads/2022/01/65445541_2411403312251299_291761466334248960_n.jpeg" alt="" class="wp-image-103167" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/65445541_2411403312251299_291761466334248960_n.jpeg?w=360&amp;ssl=1 360w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/65445541_2411403312251299_291761466334248960_n.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/65445541_2411403312251299_291761466334248960_n.jpeg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 360px) 100vw, 360px" /></a></figure>
</div>
</div>
</div><div class="ct-widget widget_block widget_text" id="block-11">
<p>Support Third Coast Review and our coverage of Chicago arts and culture by making a small monthly&nbsp;<a href="https://www.patreon.com/3CR" target="_blank" rel="noreferrer noopener">pledge on Patreon</a>&nbsp;or by making a&nbsp;<a href="https://www.paypal.com/donate/?cmd=_s-xclick&amp;hosted_button_id=GT37AMJT6YA6Y" target="_blank" rel="noreferrer noopener">donation on PayPal.</a></p>
</div><div class="ct-widget widget_block" id="block-13"><p><div
				class="hustle-ui hustle-inline hustle-palette--gray_slate hustle_module_id_3 module_id_3   hustle-size--custom"
				
			data-id="3"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="fadeIn"
				data-sub-type="shortcode"
				
				style="opacity: 0;"
			><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--default"><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--above"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Plan Your Life with 3CR Highlights</span></div><div class="hustle-group-content"><p style="text-align: center">Sign up for our email newsletter rounding up the best arts and culture of the week or get an email about each new post.</p></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-3" id="hustle-field-email-module-3-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-3" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-3-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">SUBSCRIBE</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="3"><input type="hidden" name="post_id" value="104286"><input type="hidden" name="hustle_sub_type" value="shortcode"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div></p>
</div><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="1b39eda152"
		data-view-rest-url="https://thirdcoastreview.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="5f8bdbc0-cb1f-4a17-9c82-9e68dbc4495b"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">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</script>
			<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"https:\/\/thirdcoastreview.com\/?post_type=tribe_events&eventDisplay=widget-events-list&paged=2","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"Review: Queen of the Night Portrays a Healing Journey of a Father and Son | Third Coast Review","limit":"5","no_upcoming_events":true,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-title","name":"widget-tribe-widget-events-list[2][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-limit","name":"widget-tribe-widget-events-list[2][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-no_upcoming_events","name":"widget-tribe-widget-events-list[2][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-featured_events_only","name":"widget-tribe-widget-events-list[2][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-jsonld_enable","name":"widget-tribe-widget-events-list[2][jsonld_enable]","options":[],"placeholder":"","value":null}},"events":[104136,103319,104156,104102,103431],"url":"https:\/\/thirdcoastreview.com\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2022-02-07 00:00:00","now":"2022-02-07 11:56:47","rest_url":"https:\/\/thirdcoastreview.com\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"1b39eda152","today_url":"https:\/\/thirdcoastreview.com\/?post_type=tribe_events&eventDisplay=widget-events-list&year=2022&monthnum=02&day=07&name=review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son","prev_label":"","next_label":"","date_formats":{"compact":"n\/j\/Y","month_and_year_compact":"n\/Y","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"0","breadcrumbs":[],"before_events":"","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/thirdcoastreview.com\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"5f8bdbc0-cb1f-4a17-9c82-9e68dbc4495b","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/thirdcoastreview.com\/events\/list\/","view_label":"List"},"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/thirdcoastreview.com\/events\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/thirdcoastreview.com\/events\/today\/","view_label":"Day"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/thirdcoastreview.com\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":true,"display":[],"subscribe_links":{"gcal":{"label":"Google Calendar","single_label":"Add to Google Calendar","display":true},"ical":{"label":"iCalendar","single_label":"Add to iCalendar","display":true},"ics":{"label":"Export .ics file","single_label":"Export .ics file","display":true}},"_context":{"slug":"widget-events-list"}}</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Upcoming Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-07">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			7		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-104136 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-fundraiser" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-07">
		<span class="tribe-event-date-start">6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://thirdcoastreview.com/event/avondale-mutual-aid-ice-cream-social-fundraiser-sleeping-village/"
		title="Avondale Mutual Aid: Ice Cream Social Fundraiser @ Sleeping Village"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Avondale Mutual Aid: Ice Cream Social Fundraiser @ Sleeping Village	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-12">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			12		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-103319 tribe_events type-tribe_events status-publish hentry tribe_events_cat-market" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-12">
		<span class="tribe-event-date-start">12:00 pm</span> - <span class="tribe-event-time">4:30 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://thirdcoastreview.com/event/handmade-market-chicago-empty-bottle/"
		title="Handmade Market Chicago @ Empty Bottle"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Handmade Market Chicago @ Empty Bottle	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-12">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			12		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-104156 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-wrestling" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-12">
		<span class="tribe-event-date-start">6:30 pm</span> - <span class="tribe-event-time">10:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://thirdcoastreview.com/event/warrior-wrestling-19-cicero-stadium/"
		title="Warrior Wrestling 19 @ Cicero Stadium"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Warrior Wrestling 19 @ Cicero Stadium	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-14">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			14		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-104102 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-concert" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-14">
		<span class="tribe-event-date-start">7:30 pm</span> - <span class="tribe-event-time">11:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://thirdcoastreview.com/event/cate-le-bon-mega-bog-thalia-hall/"
		title="Cate Le Bon &#038; Mega Bog @ Thalia Hall"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Cate Le Bon &#038; Mega Bog @ Thalia Hall	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-26">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			26		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-103431 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-empty-bottle tag-goose-island tribe_events_cat-concert tribe_events_cat-festival" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-26">
		<span class="tribe-event-date-start">1:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://thirdcoastreview.com/event/music-frozen-dancing-a-winter-block-party-empty-bottle/"
		title="Music Frozen Dancing: A Winter Block Party @ Empty Bottle"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Music Frozen Dancing: A Winter Block Party @ Empty Bottle	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://thirdcoastreview.com/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="5f8bdbc0-cb1f-4a17-9c82-9e68dbc4495b"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<div class="ct-widget widget_block" id="block-14">
<h4 class="has-palette-color-4-color has-text-color has-medium-font-size">Recent posts</h4>
</div><div class="ct-sticky-widgets"><div class="ct-widget widget_block widget_recent_entries" id="block-15"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://thirdcoastreview.com/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/">Review: <em>Queen of the Night</em> Portrays a Healing Journey of a Father and Son</a></li>
<li><a href="https://thirdcoastreview.com/2022/02/06/review-sons-of-hollywood-reveals-hypocrisy-and-defiance-in-old-hollywood-at-windy-city-playhouse/">Review: Sons of Hollywood Reveals Hypocrisy and Defiance in Old Hollywood at Windy City Playhouse</a></li>
<li><a href="https://thirdcoastreview.com/2022/02/06/feature-chicago-theaters-on-the-move-as-the-environment-changes-dramatically/">Feature: Chicago Theaters on the Move as the Environment Changes …. Dramatically</a></li>
<li><a href="https://thirdcoastreview.com/2022/02/06/review-sifu/">Review: While Paying Brilliant Homage, <em>Sifu</em> Is as Brutal as a Punch to the Face</a></li>
<li><a href="https://thirdcoastreview.com/2022/02/06/preview-eugen-systems-warno/">Preview: Eugen System&#8217;s <em>WARNO</em> Shows Plenty of Promise</a></li>
<li><a href="https://thirdcoastreview.com/2022/02/05/film-review-sundown/">Review: Tim Roth Impresses in <em>Sundown</em>, a Tense, Mysterious Drama About Class, Power, Greed and Justice</a></li>
<li><a href="https://thirdcoastreview.com/2022/02/05/film-review-compartmetn-no-6/">Review: Finland&#8217;s <em>Compartment No 6</em> Ruminates on Journeys and the Connections, Lessons Learned Along the Way</a></li>
<li><a href="https://thirdcoastreview.com/2022/02/05/film-review-last-looks/">Review: An LA Whodunnit, <em>Last Looks</em> Is Punchy, Original Enough to Make it Worth a Look</a></li>
<li><a href="https://thirdcoastreview.com/2022/02/05/film-review-jackass-forever/">Review: <em>Jackass Forever</em> Combines Innovative New Bits and the Crew&#8217;s Greatest Hits</a></li>
<li><a href="https://thirdcoastreview.com/2022/02/05/book-review-where-dylan-grew-into-his-genius-bob-dylans-new-york-by-june-skinner-sawyers/">Review: Where Dylan Grew into His Genius, <em> Bob Dylan’s New York</em> By June Skinner Sawyers</a></li>
</ul></div></div>
					</div>

			</aside>

	
			</div>


				<div class="ct-comments-container">
			<div class="ct-container-narrow">
		
				

<div class="ct-comments" id="comments">
	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply<span class="ct-cancel-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/07/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son/#respond" style="display:none;">Cancel Reply</a></span></h2><form action="https://thirdcoastreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form has-website-field"><p class="comment-form-field-input-author">
				<label for="author">Name <b class="required">&nbsp;*</b></label>
				<input id="author" name="author" type="text" value="" size="30" required='required' />
			</p>
<p class="comment-form-field-input-email">
				<label for="email">Email <b class="required">&nbsp;*</b></label>
				<input id="email" name="email" type="text" value="" size="30" required='required' />
			</p>
<p class="comment-form-field-input-url">
			<label for="url">Website</label>
			<input id="url" name="url" type="text" value="" size="30" />
		</p>

<p class="comment-form-field-textarea">
			<label for="comment">Add Comment</label>
			<textarea id="comment" name="comment" cols="45" rows="8" required="required"></textarea>
		</p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><button type="submit" name="submit" id="submit" class="submit" value="Post Comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='104286' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="279600e501" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="196"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div>


					</div>
		</div>
		
		</main>

	<footer class="ct-footer" data-id="type-1" itemscope="" itemtype="https://schema.org/WPFooter" ><div data-row="top" ><div class="ct-container-fluid" ><div data-column="socials" >
<div
	class="ct-footer-socials"
	data-id="socials" >

	
		<div class="ct-social-box" data-icon-size="custom" data-color="custom" data-icons-type="simple" >
			
			
							
				<a href="https://www.facebook.com/thirdcoastreview/" data-network="facebook" aria-label="Facebook" rel="noopener" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20px"
				height="20px"
				viewBox="0 0 20 20"
				aria-label="Facebook Icon">
					<path d="M20,10.1c0-5.5-4.5-10-10-10S0,4.5,0,10.1c0,5,3.7,9.1,8.4,9.9v-7H5.9v-2.9h2.5V7.9C8.4,5.4,9.9,4,12.2,4c1.1,0,2.2,0.2,2.2,0.2v2.5h-1.3c-1.2,0-1.6,0.8-1.6,1.6v1.9h2.8L13.9,13h-2.3v7C16.3,19.2,20,15.1,20,10.1z"/>
				</svg>
			</span><span class="ct-label" hidden="" >Facebook</span>				</a>
							
				<a href="https://twitter.com/thirdcoastrvw" data-network="twitter" aria-label="Twitter" rel="noopener" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20px"
				height="20px"
				viewBox="0 0 20 20"
				aria-label="Twitter Icon">
					<path d="M20,3.8c-0.7,0.3-1.5,0.5-2.4,0.6c0.8-0.5,1.5-1.3,1.8-2.3c-0.8,0.5-1.7,0.8-2.6,1c-0.7-0.8-1.8-1.3-3-1.3c-2.3,0-4.1,1.8-4.1,4.1c0,0.3,0,0.6,0.1,0.9C6.4,6.7,3.4,5.1,1.4,2.6C1,3.2,0.8,3.9,0.8,4.7c0,1.4,0.7,2.7,1.8,3.4C2,8.1,1.4,7.9,0.8,7.6c0,0,0,0,0,0.1c0,2,1.4,3.6,3.3,4c-0.3,0.1-0.7,0.1-1.1,0.1c-0.3,0-0.5,0-0.8-0.1c0.5,1.6,2,2.8,3.8,2.8c-1.4,1.1-3.2,1.8-5.1,1.8c-0.3,0-0.7,0-1-0.1c1.8,1.2,4,1.8,6.3,1.8c7.5,0,11.7-6.3,11.7-11.7c0-0.2,0-0.4,0-0.5C18.8,5.3,19.4,4.6,20,3.8z"/>
				</svg>
			</span><span class="ct-label" hidden="" >Twitter</span>				</a>
							
				<a href="https://www.instagram.com/thirdcoastreview/" data-network="instagram" aria-label="Instagram" rel="noopener" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20"
				height="20"
				viewBox="0 0 20 20"
				aria-label="Instagram Icon">
					<circle cx="10" cy="10" r="3.3"/>
					<path d="M14.2,0H5.8C2.6,0,0,2.6,0,5.8v8.3C0,17.4,2.6,20,5.8,20h8.3c3.2,0,5.8-2.6,5.8-5.8V5.8C20,2.6,17.4,0,14.2,0zM10,15c-2.8,0-5-2.2-5-5s2.2-5,5-5s5,2.2,5,5S12.8,15,10,15z M15.8,5C15.4,5,15,4.6,15,4.2s0.4-0.8,0.8-0.8s0.8,0.4,0.8,0.8S16.3,5,15.8,5z"/>
				</svg>
			</span><span class="ct-label" hidden="" >Instagram</span>				</a>
			
			
					</div>

	</div>

</div><div data-column="menu" >
<nav
	id="footer-menu"
	class="footer-menu-inline "
	data-id="menu" 		itemscope="" itemtype="http://schema.org/SiteNavigationElement" 	aria-label="Footer Menu">

	<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/" class="ct-menu-link">Art &amp; Museums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><a href="https://thirdcoastreview.com/category/beyond/" class="ct-menu-link">Beyond</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/" class="ct-menu-link">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/" class="ct-menu-link">Games &amp; Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/" class="ct-menu-link">Lit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://thirdcoastreview.com/category/music/" class="ct-menu-link">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thirdcoastreview.com/category/movies/" class="ct-menu-link">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="https://thirdcoastreview.com/category/stages/" class="ct-menu-link">Stages</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/" class="ct-menu-link">Today</a></li>
</ul></nav>
</div></div></div><div data-row="middle" ><div class="ct-container" ><div data-column="widget-area-1" ><div class="ct-widget widget_nav_menu" id="nav_menu-2"><h2 class="widget-title">About us</h2><div class="menu-about-us-container"><ul id="menu-about-us" class="widget-menu"><li id="menu-item-103096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103096"><a href="https://thirdcoastreview.com/about/">About Us</a></li>
<li id="menu-item-103097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103097"><a href="https://thirdcoastreview.com/about/contributors/">Our Writers</a></li>
<li id="menu-item-103098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103098"><a href="https://thirdcoastreview.com/contact/">Contact</a></li>
</ul></div></div></div><div data-column="widget-area-2" ><div class="widget_text ct-widget widget_custom_html" id="custom_html-2"><h2 class="widget-title">Useful Information</h2><div class="textwidget entry-content custom-html-widget"><div>
<p>
For general inquiries, or to submit an article idea, correction or comment, write to us <a href="mailto:info@thirdcoastreview.com">here</a> or <a href="https://thirdcoastreview.com/contact/">contact us</a>

</p>
</div></div></div></div><div data-column="widget-area-4" ><div class="ct-widget widget_block" id="block-41">
<h6 id="support-chicago-independent-media">Support Chicago Independent Media</h6>
</div><div class="ct-widget widget_block widget_text" id="block-39">
<p class="has-text-align-left"><img loading="lazy" width="200" height="200" class="wp-image-28033" style="width: 80px;" src="https://thirdcoastreview.com/wp-content/uploads/2018/05/3cr-patreon_logomark_color_on_coral@2x-1-e1526915296186.png" alt="">            <img loading="lazy" width="756" height="265" class="wp-image-103165" style="width: 150px;" src="https://thirdcoastreview.com/wp-content/uploads/2022/01/donate-paypal-1.jpeg" alt="" srcset="https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/donate-paypal-1.jpeg?w=756&amp;ssl=1 756w, https://i0.wp.com/thirdcoastreview.com/wp-content/uploads/2022/01/donate-paypal-1.jpeg?resize=300%2C105&amp;ssl=1 300w" sizes="(max-width: 756px) 100vw, 756px" /><br>Enjoying Third Coast Review news and reviews? Please consider supporting our arts and culture coverage by <a href="https://www.patreon.com/3CR">making a small monthly pledge</a> or making a <a href="https://www.paypal.com/donate/?cmd=_s-xclick&amp;hosted_button_id=GT37AMJT6YA6Y">donation via PayPal</a>. Choose the amount that works best for you, and know how much we appreciate your support! </p>
</div></div><div data-column="widget-area-5" ><div class="ct-widget widget_block" id="block-29">
<h6></h6>
</div><div class="ct-widget widget_block widget_text" id="block-30">
<p><img loading="lazy" width="250" height="93" class="wp-image-88059" style="width: 150px;" src="https://thirdcoastreview.com/wp-content/uploads/2021/04/CIMA-Logo-Red-e1618254528588.png" alt=""><br>Third Coast Review is a member of the Chicago Independent Media Alliance.</p>
</div></div></div></div><div data-row="bottom" ><div class="ct-container-fluid" data-columns-divider="md:sm" ><div data-column="copyright" >
<div
	class="ct-footer-copyright"
	data-id="copyright" >

	<p>Developed By <a href="https://utopiandesigns.co/">Utopian Designs</a> | Copyright 2016-2022, Third Coast Review LLC &amp; Respective Authors. All Rights Reserved. No Content May Be Reproduced Without Express Written Permission From Third Coast Review.    <a href="https://thirdcoastreview.com/wp-admin/">Login</a></p></div>
</div></div></div></footer></div>

<div
				class="hustle-ui hustle-popup hustle-palette--gray_slate hustle_module_id_1 module_id_1  "
				
			data-id="1"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-outro="no_animation"
				data-overlay-close="1"
				data-close-delay="false"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-optin hustle-optin--default"><button class="hustle-button-icon hustle-button-close has-background">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--above"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://thirdcoastreview.com/wp-content/uploads/2022/01/logo-third-coast-1.png" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Plan Your Life with 3CR Highlights</span></div><div class="hustle-group-content"><p style="text-align: center">Join Our Newsletter today!</p></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-1" id="hustle-field-email-module-1-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-1" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-1-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="1"><input type="hidden" name="post_id" value="104286"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div><div class="hustle-layout-footer"><p class="hustle-nsa-link"><a href="#">Thanks, I’m not interested</a></p></div></div></div></div></div><div class="ct-drawer-canvas">
		<div id="search-modal" class="ct-panel" data-behaviour="modal">
			<div class="ct-panel-actions">
				<button class="ct-toggle-close" data-type="type-1" aria-label="Close search modal">
					<svg class="ct-icon" width="12" height="12" viewBox="0 0 15 15">
						<path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z"/>
					</svg>
				</button>
			</div>

			<div class="ct-panel-content">
				

<form
	role="search" method="get"
	class="search-form"
	action="https://thirdcoastreview.com"
	data-live-results="thumbs">

	<input type="search" class="modal-field" placeholder="Search" value="" name="s" autocomplete="off" title="Search Input" />

	<button type="submit" class="search-submit" aria-label="Search button">
		<svg class="ct-icon" width="15" height="15" viewBox="0 0 15 15"><title>Search icon</title><path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z"/></svg>
		<span data-loader="circles"><span></span><span></span><span></span></span>
	</button>

	
			<input type="hidden" name="ct_post_type" value="post:page:podcast:tribe_events">
	
</form>


			</div>
		</div>

		<div id="offcanvas" class="ct-panel ct-header" data-behaviour="right-side" ><div class="ct-panel-inner">
		<div class="ct-panel-actions">
			<button class="ct-toggle-close" data-type="type-1" aria-label="Close drawer">
				<svg class="ct-icon" width="12" height="12" viewBox="0 0 15 15">
					<path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z"/>
				</svg>
			</button>
		</div>
		<div class="ct-panel-content" data-device="desktop" ></div><div class="ct-panel-content" data-device="mobile" >
<nav 
	class="mobile-menu has-submenu" 
	data-id="mobile-menu" data-interaction="click" data-toggle-type="type-1" 	aria-label="Off Canvas Menu">
	<ul id="menu-menu-3" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thirdcoastreview.com/category/art/" class="ct-menu-link">Art &amp; Museums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-836"><span class="ct-sub-menu-parent"><a href="https://thirdcoastreview.com/category/beyond/" class="ct-menu-link">Beyond</a><button class="ct-toggle-dropdown-mobile" aria-label="Expand dropdown menu" aria-expanded="false" ><svg class="ct-icon toggle-icon-1" width="15" height="15" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M3.9,5.1l3.6,3.6l3.6-3.6l1.4,0.7l-5,5l-5-5L3.9,5.1z"/></svg></button></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20973"><a href="https://thirdcoastreview.com/category/beyond/miscellaneous-rants/" class="ct-menu-link">Soapbox</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thirdcoastreview.com/category/food/" class="ct-menu-link">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22121"><a href="https://thirdcoastreview.com/category/games-tech/" class="ct-menu-link">Games &amp; Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thirdcoastreview.com/category/lit/" class="ct-menu-link">Lit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><span class="ct-sub-menu-parent"><a href="https://thirdcoastreview.com/category/music/" class="ct-menu-link">Music</a><button class="ct-toggle-dropdown-mobile" aria-label="Expand dropdown menu" aria-expanded="false" ><svg class="ct-icon toggle-icon-1" width="15" height="15" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M3.9,5.1l3.6,3.6l3.6-3.6l1.4,0.7l-5,5l-5-5L3.9,5.1z"/></svg></button></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7565"><a href="https://thirdcoastreview.com/category/audio/" class="ct-menu-link">Audio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thirdcoastreview.com/category/movies/" class="ct-menu-link">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="https://thirdcoastreview.com/category/stages/" class="ct-menu-link">Stages</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34563"><a href="https://thirdcoastreview.com/category/today/" class="ct-menu-link">Today</a></li>
</ul></nav>

</div></div></div>
	<a href="#main-container" class="ct-back-to-top ct-hidden-sm"
		data-shape="square"
		data-alignment="right"
		title="Go to top" aria-label="Go to top">

		<svg class="ct-icon" width="15" height="15" viewBox="0 0 20 20"><path d="M10,0L9.4,0.6L0.8,9.1l1.2,1.2l7.1-7.1V20h1.7V3.3l7.1,7.1l1.2-1.2l-8.5-8.5L10,0z"/></svg>
		
	</a>

	</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thirdcoastreview.com\/2022\/02\/07\/review-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son\/":104286};
	</script>
				<link rel='stylesheet' id='wphb-3-css'  href='https://thirdcoastreview.com/wp-content/uploads/hummingbird-assets/7505eaf9ab12ea5a3f75ae02451f8295.css' media='all' />
<link rel='stylesheet' id='wphb-4-css'  href='https://thirdcoastreview.com/wp-content/uploads/hummingbird-assets/ce0c3f3dae473ca38d6176d638a9a758.css' media='all' />
<link rel='stylesheet' id='wphb-5-css'  href='https://thirdcoastreview.com/wp-content/uploads/hummingbird-assets/2a8b41fb2c8737f821ec595d0ab2404c.css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2Cregular%2C400%2Cbold%2C500%7COpen+Sans%3A700%2Cregular%2Cbold%2C400&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='wphb-6-css'  href='https://thirdcoastreview.com/wp-content/uploads/hummingbird-assets/ce0c3f3dae473ca38d6176d638a9a758.css' media='all' />
<script src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":[],"ajax_url":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"7aaa56cbf8"}};
</script>
<script src='https://thirdcoastreview.com/wp-content/uploads/hummingbird-assets/abee7dd709e5913e98ef5d4a22856965.js' id='getwid-blocks-frontend-js-js'></script>
<script src='https://thirdcoastreview.com/wp-content/uploads/hummingbird-assets/38911dd846000b6e35198b254b4b1bbb.js' id='wphb-7-js'></script>
<script id='wphb-7-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script src='https://thirdcoastreview.com/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js' id='hui_scripts-js'></script>
<script src='https://thirdcoastreview.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script src='https://thirdcoastreview.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://thirdcoastreview.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script id='wphb-8-js-extra'>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</script>
<script src='https://thirdcoastreview.com/wp-content/uploads/hummingbird-assets/b998f732e5ba0f46bfeda4f4125b9d5d.js' id='wphb-8-js'></script>
<script src='https://thirdcoastreview.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/thirdcoastreview.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thirdcoastreview.com\/wp-admin\/admin-ajax.php","nonce":"491fb25272","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thirdcoastreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fthirdcoastreview.com%2F2022%2F02%2F07%2Freview-queen-of-the-night-portrays-a-healing-journey-of-a-father-and-son%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script src='https://thirdcoastreview.com/wp-content/uploads/hummingbird-assets/01f7bf223cf43bca62b55f4fb551ef10.js' id='wphb-9-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://thirdcoastreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'104405576',post:'104286',tz:'-6',srv:'thirdcoastreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '104405576', '104286' ]);
</script>
<style type="text/css" id="hustle-module-3-0-styles" class="hustle-module-styles hustle-module-styles-3">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</style><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style>
</body>
</html>
<!-- Hummingbird cache file was created in 0.88295698165894 seconds, on 07-02-22 17:56:48 -->